La recherche a retourné 48 résultats

par NewMusicianGeek
mer. 03 juin 2009, 19:19
Forum : Environnements graphiques
Sujet : [xorg] Jeux lents malgré un direct rendering actif (Résolu)
Réponses : 23
Vues : 2844

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Moi je n'ai jamais eu à me plaindre de ma ATI (Radeon 9250/9200 Series) avec le pilote libre 3 aur/libgl-dri-git 20070131-1 (périmé) (16) Mesa DRI OpenGL library and drivers from GIT repository La compilation de libgl-dri fonctionne maintenant ? J'avais la même carte, et il fallait cette lib pour a...
par NewMusicianGeek
lun. 01 juin 2009, 15:44
Forum : Environnements graphiques
Sujet : [xorg] Jeux lents malgré un direct rendering actif (Résolu)
Réponses : 23
Vues : 2844

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Moi je n'ai jamais eu à me plaindre de ma ATI (Radeon 9250/9200 Series) avec le pilote libre. Je n'ai fait que rapporter ce que j'ai vu çà et là sur internet et dans des magazines :)
par NewMusicianGeek
ven. 29 mai 2009, 15:48
Forum : Multimédia
Sujet : [HTML/CSS]Quel éditeur HTML/CSS sous KDE ? (résolu à moitié)
Réponses : 9
Vues : 1522

Re: [HTML/CSS]Quel éditeur HTML/CSS sous KDE ? (résolu à moitié)

vim est également très pratique. En plus, si ton interface graphique plante, tu peux toujours l'utiliser dans un tty :p
par NewMusicianGeek
ven. 29 mai 2009, 15:45
Forum : Environnements graphiques
Sujet : [xorg] Jeux lents malgré un direct rendering actif (Résolu)
Réponses : 23
Vues : 2844

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

De ce que je sais, le pilote libre ne permet pas de pousser une ATI à 100% de ses capacités, et le pilote proprio n'est pas pratique. Sur plusieurs sites internet et dans plusieurs magasines, j'ai souvent vu donner l'avantage à nVidia.
par NewMusicianGeek
dim. 10 mai 2009, 18:48
Forum : Multimédia
Sujet : [wine] ou sont installées les application ?
Réponses : 6
Vues : 798

Re: [wine] ou sont installées les application ?

gtkpod convient assez bien pour la gestion d'iPods.

Code : Tout sélectionner

yaourt -Sy gtkpod
par NewMusicianGeek
dim. 10 mai 2009, 13:44
Forum : Installation et configuration
Sujet : [charset] problème de noms de fichiers : accents (résolu)
Réponses : 13
Vues : 1472

Re: [charset] problème avec les noms de fichiers avec accents

Detox correspond vraiment à ce que veux faire. Dans beaucoup de cas ça marche super mais certains fichiers donnent des résultats moins bons comme celui-ci: /home/manu/Documents/Labo/LLN/Documents/Actu/Publicité -> /home/manu/Documents/Labo/LLN/Documents/Actu/PublicitA_copy_ Il a remplacé le "é" par...
par NewMusicianGeek
sam. 09 mai 2009, 10:59
Forum : Installation et configuration
Sujet : [VirtualBox] permission non accordée (résolu)
Réponses : 15
Vues : 1758

Re: [VirtualBox] permission non accordée

xenom a écrit :J'ai suivi le wiki, je suis bien dans le groupe vboxusers

Code : Tout sélectionner

[xenom@myhost ~]% id                                                    (15:06)
uid=1000(xenom) gid=100(users) groupes=91(video),92(audio),93(optical),95(storage),100(users),108(vboxusers)
:roll:
par NewMusicianGeek
sam. 09 mai 2009, 01:56
Forum : Installation et configuration
Sujet : [permissions] perte de tout les droit (résolu)
Réponses : 5
Vues : 577

Re: [permissions] perte de tout les droit (~résolu)

redmoon357 a écrit :sinon par curiosité, en quoi le chmod 777 sur / en récursif pose il problème ? j'aurais plutot pensé que justement c'était une manière de plus s'emmerder avec les droits.
Tu es complètement dingue ou quoi ? :shock: Toute la robustesse des systèmes basés sur UNIX réside dans ce système de droits !
par NewMusicianGeek
sam. 09 mai 2009, 01:53
Forum : Autres contributions
Sujet : [livecd] Nouveau dépôt, nouveau livecd (ESClinux)
Réponses : 25
Vues : 13830

Re: [livecd] Nouveau dépôt, nouveau livecd (ESClinux)

Cool, j'vais regarder ça ! :merci:
par NewMusicianGeek
jeu. 07 mai 2009, 23:02
Forum : Installation et configuration
Sujet : [système lect. seule]Archlinux démare plus[résolu en reinst]
Réponses : 22
Vues : 1436

Re: [système en lecture seule] Archlinux démare plus !

Tseuuuh... Démarre en live, monte ta partition, récupère tes fichiers importants, formate et réinstalle un fs parce que là...
par NewMusicianGeek
mer. 06 mai 2009, 11:27
Forum : Support matériel et kernel
Sujet : [ALSA] Tout a l'air de marcher, mais pas de son
Réponses : 19
Vues : 1474

Re: [ALSA] Tout a l'air de marcher, mais pas de son

Tente d'enlever OSS et ALSA toutes dépendances comprises et réinstalle juste ALSA ?... :/
par NewMusicianGeek
lun. 04 mai 2009, 00:04
Forum : Support matériel et kernel
Sujet : [ALSA] Tout a l'air de marcher, mais pas de son
Réponses : 19
Vues : 1474

Re: [ALSA] Tout a l'air de marcher, mais pas de son

Si tu fais

Code : Tout sélectionner

$ cat /dev/urandom > /dev/dsp
Tu entends quelque chose ? (Tu peux arrêter la commande avec Ctrl+C)
par NewMusicianGeek
dim. 03 mai 2009, 22:51
Forum : Installation et configuration
Sujet : [système lect. seule]Archlinux démare plus[résolu en reinst]
Réponses : 22
Vues : 1436

Re: [système en lecture seule] Archlinux démare plus !

mum1989 a écrit :et me met /etc/rc.init illegal instruction line 18
Fais voir ton rc.init ? :mrgreen:
par NewMusicianGeek
dim. 03 mai 2009, 22:44
Forum : Autres sujets
Sujet : [demande] ajout sur le wiki pour flash (résolu)
Réponses : 2
Vues : 502

Re: demande d'ajout sur le wiki pour flash

Ajoute-toi au groupe "wiki" sur le forum et tu pourras le modifier toi-même ;)

EDIT : Merci au fait, j'avais ce problème aussi :copain:
par NewMusicianGeek
dim. 03 mai 2009, 22:44
Forum : Support matériel et kernel
Sujet : [i586] installation Archlinux possible ?
Réponses : 2
Vues : 436

Re: [i586] installation Archlinux possible ?

Merci, je vais voir ce que ça donne.

P.S.: LFS, c'est juste par curiosité hein :D
par NewMusicianGeek
dim. 03 mai 2009, 22:23
Forum : Multimédia
Sujet : [Son] Son metallique (non résolu)
Réponses : 12
Vues : 1069

Re: [Son] Son metallique (non résolu)

Si t'as PulseAudio, vire-le puis réinstalle alsa, c'est comme ça que j'ai réglé un problème de son au début :mrgreen:
par NewMusicianGeek
dim. 03 mai 2009, 22:15
Forum : Support matériel et kernel
Sujet : [i586] installation Archlinux possible ?
Réponses : 2
Vues : 436

[i586] installation Archlinux possible ?

Salut à tous ! J'ai un vieux PC récupéré de la cave que j'aimerais mettre sous Arch pour en faire un serveur. Seul hic, c'est du i586, et Arch ne supporte que le i686 et le x86_64... N'y a-t-il vraiment pas moyen d'utiliser un kernel différent ? En compilant ?... À défaut, j'essaye Linux From Scratc...
par NewMusicianGeek
dim. 03 mai 2009, 22:09
Forum : Multimédia
Sujet : [Son] Son metallique (non résolu)
Réponses : 12
Vues : 1069

Re: [Son] Son metallique (non résolu)

Alors là je sèche :shock:
par NewMusicianGeek
dim. 03 mai 2009, 22:03
Forum : Multimédia
Sujet : [Son] Son metallique (non résolu)
Réponses : 12
Vues : 1069

Re: [Son] Son metallique (non résolu)

"Métallique", tu veux dire que ça sature ? Un mauvais réglage peut-être, essaye de baisser un peu le tout avec alsaconf