La recherche a retourné 15212 résultats

par benjarobin
lun. 21 janv. 2019, 17:47
Forum : Installation et configuration
Sujet : [Installation] tuto SSD,LUKS,LVM2,BTRFS
Réponses : 3
Vues : 36

Re: [Installation] tuto SSD,LUKS,LVM2,BTRFS

Bonjour, Normalement il y a toute les informations dans le Wiki... (Voir le Wiki anglophone) car ce que tu décrit est très détaillé (LUKS +LVM2). Le fait d'avoir un SSD ne change pas grand chose, et le fait d'utiliser BTRFS comme système de fichier n'a pas de lien avec le reste. Et pour un boot UEFI...
par benjarobin
mar. 15 janv. 2019, 19:08
Forum : Installation et configuration
Sujet : [installation] yaourt, package-query, erreurs de clés
Réponses : 1
Vues : 62

Re: [installation] yaourt, package-query, erreurs de clés

Bonjour, j'ai tout de même compris qu'il fallait ajouter : [archlinuxfr] SigLevel = Never Server = http://repo.archlinux.fr/$arch Non cette méthode n'est plus valable. et décommenter les miroirs de ma région dans le fichier /etc/pacman.d/mirrorlist. Non aucun rapport. Les miroirs dans mirrorlist n'o...
par benjarobin
dim. 13 janv. 2019, 13:30
Forum : Autres sujets
Sujet : [langage C] conio.h et kbhit() [RESOLU]
Réponses : 8
Vues : 242

Re: [langage C] conio.h et kbhit()

Bonjour, tu devrais donner ton code, cela pourrait aider à comprendre ce que tu veux faire et où est le problème
par benjarobin
ven. 11 janv. 2019, 18:20
Forum : Environnements graphiques
Sujet : [gdm] problème de lancement de gdm
Réponses : 9
Vues : 217

Re: [gdm] problème de lancement de gdm

Bonjour,
Problème de driver graphique ? Utilises tu nouveau ou nvidia ? Quelle carte graphique as tu ?
par benjarobin
lun. 07 janv. 2019, 11:13
Forum : Support matériel et kernel
Sujet : [Kernel] Version package (résolu)
Réponses : 2
Vues : 100

Re: [Kernel] Version package

Bonjour, Bonne question... Apparemment c'est une pratique normale depuis quelque temps. Les versions en 4.X.0 sont simplement noté 4.X Voir https://git.archlinux.org/linux.git/refs/tags C'est juste que l'on n'a jamais constaté la chose car il est très rare qu'une version 4.X.0 arrive jusque dans les...
par benjarobin
dim. 06 janv. 2019, 16:47
Forum : Applications, réseau et configuration
Sujet : [réseau] copie réseau lente (Résolu)
Réponses : 23
Vues : 360

Re: [réseau] copie réseau lente

Je ne comprend pas comment cela se fait que la charge CPU soit aussi élevé quand tu copies un fichier via SCP.
Quand tu fais ton test de copie, quelle est la charge CPU ?
par benjarobin
sam. 05 janv. 2019, 20:46
Forum : Applications, réseau et configuration
Sujet : [réseau] copie réseau lente (Résolu)
Réponses : 23
Vues : 360

Re: [réseau] copie réseau lente

iperf t’indique un débit de plus de 100 Mo/s... Tu es au maximum d'un réseau Gigabit... Bon il faut vraiment que tu indique comment tu tests ton problème de débit... Car actuellement tout fonctionne normalement. As tu essayé avec SCP/SFTP ? Sous Windows tu peux installer l'excellent logiciel WinSCP ...
par benjarobin
sam. 05 janv. 2019, 20:44
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 23
Vues : 530

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Je n'avais pas fait attention, mais ta carte graphique est bien trop vielle, Arch Linux ne fournit plus de driver propriétaire pour ta carte graphique. Il t'aurait fallut la branche 173xx...
As tu essayé avec nouveau et le kernel LTS ?
par benjarobin
sam. 05 janv. 2019, 20:03
Forum : Applications, réseau et configuration
Sujet : [réseau] copie réseau lente (Résolu)
Réponses : 23
Vues : 360

Re: [réseau] copie réseau lente

Non, c'est une bonne idée, mais je ne te l'ai pas proposé car tu avais indiqué que ton problème était assez ancien (Serais tu dire depuis combien de temps ?), et le kernel LTS que Arch Linux utilise est assez récent.
par benjarobin
sam. 05 janv. 2019, 19:59
Forum : Applications, réseau et configuration
Sujet : [réseau] copie réseau lente (Résolu)
Réponses : 23
Vues : 360

Re: [réseau] copie réseau lente

Je peux re faire le test avec un cd de Arch mais je suppose que ça fonctionnera sans soucis vu que sous Ubuntu aucun soucis. Drôle de conclusion, car pour moi le problème vient du kernel... Donc je m'attend avoir le même souci avec le CD d'installation... Ubuntu utilise un kernel plus ancien, et tr...
par benjarobin
sam. 05 janv. 2019, 19:54
Forum : Applications, réseau et configuration
Sujet : [réseau] copie réseau lente (Résolu)
Réponses : 23
Vues : 360

Re: [réseau] copie réseau lente

Je t'ai proposé une piste de recherche.
benjarobin a écrit :
sam. 05 janv. 2019, 19:35
Tu peux toujours faire des tests depuis un CD d’installation d'Arch.
Un CD d’installation d'Arch Linux est un live CD, c'est juste que tu n'as pas d'interface graphique... Cela permet d'exclure ou non un problème de configuration de ton actuelle Arch Linu
par benjarobin
sam. 05 janv. 2019, 19:47
Forum : Applications, réseau et configuration
Sujet : [réseau] copie réseau lente (Résolu)
Réponses : 23
Vues : 360

Re: [réseau] copie réseau lente

aty879 a écrit :
sam. 05 janv. 2019, 19:37
Faut-il que je réinstalle une Arch propre?
Je viens de dire que non. Et cela veut dire quoi une Arch Linux propre ? Cela fait plus de 10 ans que j'ai Arch Linux d’installé sur mon PC (Il y a eu des changements matériels entre temps) mais je n'ai jamais réinstallé Arch Linux...
par benjarobin
sam. 05 janv. 2019, 19:35
Forum : Applications, réseau et configuration
Sujet : [réseau] copie réseau lente (Résolu)
Réponses : 23
Vues : 360

Re: [réseau] copie réseau lente

Réinstaller quelque chose n'a que très rarement résolu un problème (en tout cas chez Arch Linux)...
Tu peux toujours faire des tests depuis un CD d’installation d'Arch.
par benjarobin
sam. 05 janv. 2019, 19:32
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 23
Vues : 530

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Tu utilises d'après le log le driver libre nouveau avec la bonne résolution. As tu des soucis avec une telle configuration ?
Si oui as tu essayé avec les drivers propriétaires, et si oui qu'as tu installé ?
par benjarobin
sam. 05 janv. 2019, 16:33
Forum : Applications, réseau et configuration
Sujet : [réseau] copie réseau lente (Résolu)
Réponses : 23
Vues : 360

Re: [réseau] copie réseau lente

Bonjour, Peux tu tester ceci : https://forums.archlinux.fr/viewtopic.php?p=167958#p167958 J'ai comme un gros doute sur mon diagnostique, mais je n'ai pas trop d'idée. iptables ne peux pas être en cause, il est inutile de réinstaller ton Arch Linux. Le seul autre coupable peut être le kernel et/ou le...
par benjarobin
sam. 05 janv. 2019, 11:57
Forum : Applications, réseau et configuration
Sujet : [SFTP] la connexion se coupe en cour de lecture
Réponses : 5
Vues : 225

Re: [SFTP] la connexion se coupe en cour de lecture

Bonjour, je suis curieux de savoir quel méthode tu utilises, car ce que tu décris ne me parle pas.
Pourrais tu donc décrire ce que tu fais pour faire du streaming via ssh. Désolé je ne te suis d'aucune aide.
par benjarobin
mar. 01 janv. 2019, 11:49
Forum : Paquetages
Sujet : [Mise à jour] impossible
Réponses : 3
Vues : 241

Re: [Mise à jour] impossible

Bonjour, essaye de changer de miroir, pour cela tu dois modifier le fichier dans /etc/pacman.d/
par benjarobin
lun. 31 déc. 2018, 07:21
Forum : Support matériel et kernel
Sujet : [suspend] impossible de mettre en veille (en cours)
Réponses : 4
Vues : 106

Re: [suspend] impossible de mettre en veille (en cours)

Bonjour, essaye avec le kernel lts.
par benjarobin
jeu. 27 déc. 2018, 17:40
Forum : Support matériel et kernel
Sujet : [IDE/SATA to USB] Disque non visible
Réponses : 9
Vues : 215

Re: [IDE/SATA to USB] Disque non visible

Bonjour, bloc sous alimenté ou ssd mal branché ?