La recherche a retourné 16123 résultats

par benjarobin
ven. 09 avr. 2021, 14:58
Forum : Installation et configuration
Sujet : [Boot] Boot deux fois long sur SSD.... (Résolue)
Réponses : 5
Vues : 100

Re: [Boot] Boot deux fois long sur SSD....

Bonjour, Ton problème vient de là : sys-subsystem-net-devices-enp3s0.device: Job sys-subsystem-net-devices-enp3s0.device/start timed out. Tu as référencé quelque part enp3s0 (qui n'existe pas). Quelle est la sortie de find /etc -name "*enp3s0*" grep -r enp3s0 /etc Tu as fait un copier-coller de la s...
par benjarobin
ven. 09 avr. 2021, 09:35
Forum : Installation et configuration
Sujet : [Boot] Boot deux fois long sur SSD.... (Résolue)
Réponses : 5
Vues : 100

Re: [Boot] Boot deux fois long sur SSD....

Bonjour, Peux tu donner la sortie (en root) de : systemd-analyze blame systemd-analyze plot > plot.svg systemctl --failed --all systemctl journalctl -b Le fichier plot.svg ne doit surtout pas être partagé via un site de partage d'image, tu peux/dois utiliser autre chose (pastebin fonctionne comme c'...
par benjarobin
jeu. 08 avr. 2021, 21:28
Forum : Installation et configuration
Sujet : [Installer] Archlinux sur mon PC (Débutant)
Réponses : 38
Vues : 735

Re: [Installer] Archlinux sur mon PC (Débutant)

Bonjour, le contenu de ton home n'a sûrement pas les bons droits. La question c'est comment c'est possible... Tu devrait recréer un nouveau home / formater l'ancien...
par benjarobin
jeu. 08 avr. 2021, 13:08
Forum : Installation et configuration
Sujet : [Vulkan] avec optimus, semble ne pas fonctionner, ni avec intel, ni avec Nvidia
Réponses : 2
Vues : 61

Re: [Vulkan] avec optimus, semble ne pas fonctionner, ni avec intel, ni avec Nvidia

Bonjour,
Déjà désinstalle amdvlk et lib32-amdvlk.
Tu utilises quelle carte graphique actuellement, la intel ou la Nvidia ? Log de Xorg ?
Tu utilises quel kernel linux ? uname -a
par benjarobin
mer. 07 avr. 2021, 19:17
Forum : Installation et configuration
Sujet : [chroot] /bin/bash No such file or directory après un rsync (résolue)
Réponses : 22
Vues : 158

Re: [chroot] /bin/bash No such file or directory après un rsync

Si le montage est fait via cifs (@laurent85 comment as tu compris cela ? après j'ai lu très vite les messages), alors tu as bien plus de problème que juste les liens symboliques. Tous les droits des fichiers n'ont pas été sauvegardé correctement. Bref la sauvegarde n'est pas inutilisable, mais presq...
par benjarobin
sam. 03 avr. 2021, 11:30
Forum : Installation et configuration
Sujet : [Planner] en francais
Réponses : 4
Vues : 373

Re: [Planner] en francais

Bonjour,
Les fichiers de langue devrait être fournit par le paquet planner-git
Quelle est la sortie de : pacman -Qlq planner-git
par benjarobin
mer. 31 mars 2021, 00:00
Forum : Applications, réseau et configuration
Sujet : [Pycharm] Désinstaller le paquet.
Réponses : 2
Vues : 488

Re: [Pycharm] Désinstaller le paquet.

Bonjour, Cette commande n'a jamais pu t'installer ce paquet, car il n'existe pas dans les dépôts officiels. Il n'y a que pycharm-community-edition . Donc la commande que tu donnes n'est pas celle que tu as utilisé pour installer Pycharm professionnel. Par contre sur AUR il existe les paquets suivant...
par benjarobin
lun. 29 mars 2021, 21:49
Forum : Environnements graphiques
Sujet : [KDE] bureau inutilisable
Réponses : 8
Vues : 256

Re: [KDE] bureau inutilisable

Bonjour, après avoir démarré, relance Xorg (donc si tu utilises sddm, il suffit de redémarrer ce service via systemd). Ou utiliser le raccourcit clavier "CTRL+ALT+retour" pour terminer Xorg si celui-ci est configuré : Option "XkbOptions" "terminate:ctrl_alt_bksp" Si cela résout ton problème, il exis...
par benjarobin
jeu. 25 mars 2021, 21:50
Forum : Applications, réseau et configuration
Sujet : [iptables] comportement étrange
Réponses : 3
Vues : 216

Re: [iptables] comportement étrange

Bonjour, Les règles s’appliquent immédiatement. Par contre es tu sûr de ta règle ? Elle est valide ? En effet elle ne spécifie pas le protocole UDP Je n'ai pas essayé (je ne sais pas si c'est valide), mais ceci ne serait pas mieux : iptables -t nat -A PREROUTING -i eth0 -p udp --source 10.0.0.30/32 ...
par benjarobin
jeu. 18 mars 2021, 19:43
Forum : Support matériel et kernel
Sujet : [grub] plusieurs grub.cfg trouvé sur plusieurs partitions (semi-résolu)
Réponses : 15
Vues : 965

Re: [grub] plusieurs grub.cfg trouvé sur plusieurs partitions

laurent85 a écrit :
jeu. 18 mars 2021, 19:39
C'est le retour de ls /sys/firmware ...
Hum, en effet... :oops: :chinois:
par benjarobin
mer. 17 mars 2021, 19:14
Forum : Support matériel et kernel
Sujet : [grub] plusieurs grub.cfg trouvé sur plusieurs partitions (semi-résolu)
Réponses : 15
Vues : 965

Re: [grub] plusieurs grub.cfg trouvé sur plusieurs partitions

@laurent85 Je ne serais pas aussi sûr. C'est une table de partition legacy/MBR mais avec une partition ESP. Ce qui est tout à fait légal, bien que plus vraiment recommandé... Donc pour moi c'est une installation de type EFI qu'il faut réaliser. Si j'étais à sa place je ferais ceci : - Convertirais l...
par benjarobin
lun. 15 mars 2021, 19:45
Forum : Applications, réseau et configuration
Sujet : [serveur] meilleure méthode d'accès
Réponses : 8
Vues : 256

Re: [serveur] meilleure méthode d'accès

Pourquoi avoir spécifié "uid=1000,gid=988", qu'est ce que cela donne sans ?
par benjarobin
lun. 15 mars 2021, 19:17
Forum : Applications, réseau et configuration
Sujet : [serveur] meilleure méthode d'accès
Réponses : 8
Vues : 256

Re: [serveur] meilleure méthode d'accès

Bonjour,
SSHFS c'est bien quand il n'y a pas autre chose (Juste un serveur ssh).
NFS c'est très bien c'est fait pour cela. Samba est une solution tout à fait acceptable aussi
par benjarobin
lun. 15 mars 2021, 19:13
Forum : Support matériel et kernel
Sujet : [Scanner] Canon 4400F
Réponses : 1
Vues : 125

Re: [Scanner] Canon 4400F

Bonjour, Le scanner est supporté nativement par SANE, mais il a été désactivé, voir : https://gitlab.com/sane-project/backends/-/issues/436 Si tu es aventureux, tu peux réactiver son support en modifiant /etc/sane.d/genesys.conf , voir https://gitlab.com/sane-project/backends/-/merge_requests/592/di...
par benjarobin
dim. 14 mars 2021, 16:12
Forum : Paquetages
Sujet : [Systemd] Comment sait-on qu'un paquet nécessite un service systemd ?
Réponses : 3
Vues : 142

Re: [Systemd] Comment sait-on qu'un paquet nécessite un service systemd ?

Il n'y a pas de service systemd pour cryptsetup...
par benjarobin
dim. 14 mars 2021, 14:13
Forum : Paquetages
Sujet : [Systemd] Comment sait-on qu'un paquet nécessite un service systemd ?
Réponses : 3
Vues : 142

Re: [Systemd] Comment sait-on qu'un paquet nécessite un service systemd ?

Bonjour, Il y a plusieurs façons de savoir la chose : - Si le paquet fournit une fonctionnalité dès le démarrage du PC (comme un serveur Web), alors il y a très certainement un service systemd à activer - Lire le Wiki associé au paquet - Google, ... - Via pacman , exemple avec le paquet openssh : pa...
par benjarobin
sam. 13 mars 2021, 11:43
Forum : Installation et configuration
Sujet : [groups] Disparition de certains groupes dont wheel et de sudoers
Réponses : 1
Vues : 215

Re: [groups] Disparition de certains groupes dont wheel et de sudoers

Bonjour,
Tout changement de groupe d'un utilisateur demande soit un redémarrage du PC, soit la fermeture de la session et la réouverture...
par benjarobin
mer. 10 mars 2021, 10:39
Forum : Installation et configuration
Sujet : [GRUB] Dual boot windows grub en invite de commande (Résolu)
Réponses : 2
Vues : 197

Re: [GRUB] Dual boot windows grub en invite de commande

Bonjour,
Ce n'est clairement pas une installation typique de Grub ?
As tu une partition ESP ? Une partition de boot ? Comment tout cela est monté ?
par benjarobin
mer. 10 mars 2021, 09:11
Forum : Paquetages
Sujet : [Pacman] problème mise à jour
Réponses : 13
Vues : 1183

Re: [Pacman] problème mise à jour

Je ne vois aucune erreur apparemment. La partition esp n'est pas dans le fstab, mais ce n'est pas un problème comme apparemment cette partition n'est pas aussi utilisé comme partition de boot.
En cours...
par benjarobin
lun. 08 mars 2021, 19:15
Forum : Applications, réseau et configuration
Sujet : [nginx] Mon site localhost passe directement en https
Réponses : 2
Vues : 108

Re: [nginx] Mon site localhost passe directement en https

Bonjour,
J'ai un peu du mal à voir le lien entre "un hébergement chez Gandi" et "sur mon site local".