La recherche a retourné 101 résultats

par Pahcixam
mar. 17 mai 2011, 10:40
Forum : Actualité et vie du site
Sujet : [sondage] Les distributions et nous...
Réponses : 65
Vues : 22188

Re: [sondage] Les distributions et nous...

Personnellement j'ai commencé à utilisé Linux avec un liveCd Knoopix qui était basé sur Debian si je me souvient bien. C'était en 2001 il me semble. J'ai ensuite essayé d'installé une gentoo (j'avoue ne pas avoir commencé par le plus simple). Je m'y suis cassé les dents dessus de longues nuits. Et p...
par Pahcixam
ven. 25 mars 2011, 15:08
Forum : Installation et configuration
Sujet : [Sony Vaio VGN-Z21MN] Hybrid Graphics
Réponses : 4
Vues : 957

Re: [Sony Vaio VGN-Z21MN] Hybrid Graphics

Arfff. Le PC est loin d'être nouveau. Il est sorti en 2009. Il est basé sur la seconde plateforme Core 2. J'ai lu plusieurs fois que certains avaient eu de bons points en modifiant le BIOS, mais je dois avouer que je suis pas très chaud pour un flashage sur un PC portable. Il n'y a guerre d'espoir d...
par Pahcixam
ven. 25 mars 2011, 14:40
Forum : Installation et configuration
Sujet : [Sony Vaio VGN-Z21MN] Hybrid Graphics
Réponses : 4
Vues : 957

Re: [Sony Vaio VGN-Z21MN] Hybrid Graphics

Alors j'ai suivi ce que tu as dit à la lettre. Malheureusement, le test_off.sh se heurte à un mur: [root@Milou pahcixam]# /usr/bin/test_off.sh Trying \_SB.PCI0.P0P1.VGA._OFF: failed Trying \_SB.PCI0.P0P2.VGA._OFF: failed Trying \_SB_.PCI0.OVGA.ATPX: failed Trying \_SB_.PCI0.OVGA.XTPX: failed Trying ...
par Pahcixam
ven. 25 mars 2011, 12:22
Forum : Installation et configuration
Sujet : [Sony Vaio VGN-Z21MN] Hybrid Graphics
Réponses : 4
Vues : 957

[Sony Vaio VGN-Z21MN] Hybrid Graphics

Salut tout le monde. Mon ancien laptop ayant décidé de mourir une 3ème fois (après avoir changé la carte mère, la carte wifi et le lecteur de carte), je me suis fait un petit plaisir et j'ai acheté un vaio de série z et plus précisément le VGN-Z21MN. Ce portable possède deux cartes graphiques une in...
par Pahcixam
dim. 23 janv. 2011, 11:31
Forum : Installation et configuration
Sujet : [HDD] Migrer de disque dur (en cours)
Réponses : 8
Vues : 1389

Re: [HDD] Migrer de disque dur (début)

En fait je pense avoir trouvé la solution. dd est bien comme commande, mais je voulais changer des systèmes de fichiers en plus. Et puis comme certaines partitions sont étendues et deviendront primaires ... Enfin j'ai trouvé cette page de wiki: https://wiki.archlinux.org/index.php/Disk_Cloning Et je...
par Pahcixam
dim. 23 janv. 2011, 11:12
Forum : Installation et configuration
Sujet : [HDD] Migrer de disque dur (en cours)
Réponses : 8
Vues : 1389

Re: [HDD] Migrer de disque dur (début)

Ok pour la commande dd, c'est ce que j'utilise pour copier des iso d'Arch sur de la mémoire flash par exemple, mais de la à copier directement le disque ... Ok ça peux peut-être marcher, mais vu que je veux copier que certaines partitions ... Un disque de 1TB ne rentrera jamais dans 200GB même en po...
par Pahcixam
dim. 23 janv. 2011, 10:45
Forum : Installation et configuration
Sujet : [HDD] Migrer de disque dur (en cours)
Réponses : 8
Vues : 1389

[HDD] Migrer de disque dur (en cours)

Bonjour. Avant de vous expliquer mon problème je dois vous donner le détail de mes disques dur et de leurs partitions sinon vous n'allez rien comprendre. Pour ça, je pense que le retour d'un ls commenté sera plus parlant pour nous linuxiens: [pahcixam@enterprise ~]$ ls -l /dev/sd* brw-rw---- 1 root ...
par Pahcixam
dim. 14 nov. 2010, 11:23
Forum : Environnements graphiques
Sujet : [KDE] Configuration mystérieusement disparue
Réponses : 28
Vues : 4790

Re: [KDE] Configuration mystérieusement disparue

Déjà, si la tendance est à la perte de plus en plus de chose, je ferais une copie de mon .kde4 dans un coin, ça évitera des mauvaise surprise par la suite. Ensuite il doit surement y avoir un dénominateur commun à toutes ces pertes. C'est après un reboot à chaque fois ? Tu aurais pas une tache cron ...
par Pahcixam
dim. 14 nov. 2010, 11:03
Forum : Installation et configuration
Sujet : [AIDE] Installer archlinux libre avec Wi-Fi (en cours…)
Réponses : 4
Vues : 1218

Re: [AIDE] Installer archlinux libre avec Wi-Fi (en cours…)

Salut. Je me trompe peut-être, mais j'ai presque la même carte que toi, une Intel Wifi AGN 5300 (en gros le modèle en dessus du tiens avec 3 antennes + MIMO) et elle est parfaitement reconnue lors de l'installation. J'ai effectué 3 installations par ce biais et je n'ai jamais eu de problème. En gros...
par Pahcixam
dim. 24 oct. 2010, 16:31
Forum : Installation et configuration
Sujet : [Dual boot] Où placer Windows ? (résolu)
Réponses : 17
Vues : 2691

Re: [Dual boot] Où placer Windows ?

Ça semble correct, mais par contre les partitions étendue commence leur numérotation à 5. Les chiffres 1 à 4 sont réservés aux partitions primaires. De plus je trouve personnellement que c'est une mauvaise idée de mettre une partitions étendue avant une autre partitions primaire. Mais c'est un choix...
par Pahcixam
lun. 11 oct. 2010, 16:51
Forum : Installation et configuration
Sujet : [Partitions] Supprimer temporairement /home (résolu)
Réponses : 6
Vues : 1365

Re: [Partitions] Supprimer temporairement /home (début)

Salut ! Encore merci ! La migration s'est effectuée sans accroc. J'ai finalement utilisé la commande "partprobe" pour rafraichir /dev (juste avant de lire ton message). J'ai ensuite redémarrer et tout fonctionne parfaitement à présent. Il ne me reste plus qu'à installer Windows XP sans casser mon GR...
par Pahcixam
lun. 11 oct. 2010, 16:01
Forum : Installation et configuration
Sujet : [Partitions] Supprimer temporairement /home (résolu)
Réponses : 6
Vues : 1365

Re: [Partitions] Supprimer temporairement /home (début)

Salut. J'ai suivi tes conseils tuxce. Seulement je me heure à un petit problème. Je viens de copier mon home dans le dossier /home_new, j'ai modifié mes partitions avec cfdisk. Seulement dans /dev j'ai toujours mes anciennes partitions. Si je relance cfdisk, les nouvelles sont pourtant bien là. Comm...
par Pahcixam
lun. 11 oct. 2010, 14:32
Forum : Installation et configuration
Sujet : [Partitions] Supprimer temporairement /home (résolu)
Réponses : 6
Vues : 1365

[Partitions] Supprimer temporairement /home (résolu)

Bonjour. Voici le problème qui se pose à moi. Sur mon ordinateur portable j'ai actuellement 4 partitions primaires à savoir: /dev/sda1 --> ext2 --> /boot /dev/sda2 --> ext4 --> / /dev/sda3 --> swap /dev/sda4 --> ext4 --> /home Ma partition /home est de loin la plus grande avec presque 80 GB sur mon ...
par Pahcixam
dim. 10 oct. 2010, 23:55
Forum : Installation et configuration
Sujet : [configuration] franciser le système (résolu)
Réponses : 6
Vues : 1629

Re: [configuration]franciser le système

En parlant d'orthographe:
mais locale son bien
--> mes locales sont bien
par Pahcixam
ven. 01 oct. 2010, 19:50
Forum : Installation et configuration
Sujet : [Synaptics] N'arrive pas à configurer correctement (résolu)
Réponses : 12
Vues : 2860

Re: [Synaptics] N'arrive pas à configurer correctement (en cour)

Problème, résolu. Je suis revenu aux bases ! J'ai simplifié mon fichier en n'y laissant que les commandes que je voulais, et en enlevant celles que d'habitude je désactivais. Ça donne ça et sa fonctionne d'enfer ! Section "InputClass" Identifier "touchpad catchall" Driver "synaptics" MatchIsTouchpad...
par Pahcixam
ven. 01 oct. 2010, 19:43
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1742
Vues : 400544

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Salut ! Vraiment sympa ton bureau ! Je voudrais savoir comment tu fais pour avoir tes onglets ouvert à gauche dans firefox par contre ! Pour un écran 16:10 toute la place verticale gagnée est salvatrice !
par Pahcixam
mer. 29 sept. 2010, 11:12
Forum : Installation et configuration
Sujet : [Synaptics] N'arrive pas à configurer correctement (résolu)
Réponses : 12
Vues : 2860

Re: [Synaptics] N'arrive pas à configurer correctement (en cour)

Bonjour, je reviens vers vous après avoir réussi à réparer mon Samsung Q35 (carte mère grillée). J'ai fait une réinstalle complète, et malgré le fait que la configuration passe maintenant par Xorg, j'ai toujours le même problème qu'avant. J'ai passé des heures à essayé de configurer ça mais sans suc...
par Pahcixam
lun. 20 sept. 2010, 07:43
Forum : Environnements graphiques
Sujet : [KDE]Histoire d'une version(Résolu)
Réponses : 8
Vues : 1874

Re: [KDE]Histoire d'une version(trouver le problème)

Salut. Si tu as utilisé mir1.archlinux.fr pour l'installation il se trouve encore tout en haut de ton /etc/pacman.d/mirrorlist. C'est pour ça qu'il est choisi en premier d’où ton problème.
par Pahcixam
mar. 14 sept. 2010, 11:57
Forum : Applications, réseau et configuration
Sujet : [NetworkManager] ne reconnaît pas mon wlan0 (résolu)
Réponses : 10
Vues : 2413

Re: [NetworkManager] ne reconnaît pas mon wlan0

Salut, je devine à cause du pilote que ta carte est une Atheros, mais on en sait pas plus.

Peux-tu donner le retour de lspci et lsusb. As-tu bien enlevé le daemon Network du rc.conf et ajouté NetworkManager ?