La recherche a retourné 118 résultats

par nmy
jeu. 08 mars 2012, 22:54
Forum : Support matériel et kernel
Sujet : [hal] installer
Réponses : 1
Vues : 314

[hal] installer

bonsoir,

j' essaie d 'installer hal pour le montage des clés usb mais il ne trouve pas le paquet???

il n'est plus utilisé? ou remplacé par?
par nmy
jeu. 08 mars 2012, 18:51
Forum : Environnements graphiques
Sujet : [Compiz] changer les bords de fenêtre (pas encore resolu)
Réponses : 5
Vues : 714

Re: [Compiz] changer les bords de fenêtre (pas encore resolu

donc je reprends j 'ai compiz en standalone avec qq app gnome... j'ai lancé ceci gtk-window-decorator... le thème s'applique bien sauf que j'ai les boutons de fermetures, minimize maximize de compiz je pense et pas mon theme gtk (et il me semble que c'est le theme de compiz par defaut)... comment av...
par nmy
jeu. 08 mars 2012, 14:19
Forum : Environnements graphiques
Sujet : [Compiz] Effet de fenêtres (résolu)
Réponses : 8
Vues : 1096

Re: [Compiz] Effet de fenêtres

et impossible d'installer gnome-pie depusi aur je pense que ca vient des paquets unique3-0 et appindicator qu'il ne trouve pas.... :/
par nmy
jeu. 08 mars 2012, 13:43
Forum : Environnements graphiques
Sujet : [Compiz] changer les bords de fenêtre (pas encore resolu)
Réponses : 5
Vues : 714

Re: [Lxapparence] changer le theme gtk

arf j avais trouve lol
par nmy
jeu. 08 mars 2012, 13:11
Forum : Environnements graphiques
Sujet : [Compiz] Effet de fenêtres (résolu)
Réponses : 8
Vues : 1096

Re: [Compiz] Effet de fenêtres

je ne sais pas non plus mais tant qu 'on y est sur la meme video peu apres
il a une sorte de menu c est quoi? en carrousel
par nmy
jeu. 08 mars 2012, 13:00
Forum : Environnements graphiques
Sujet : [Compiz] changer les bords de fenêtre (pas encore resolu)
Réponses : 5
Vues : 714

[Compiz] changer les bords de fenêtre (pas encore resolu)

Bonjour,


j'ai compiz qui tourne en standalone jusque la ca va. Le windows decorator est gtk.

J'ai installe lxapparence mais je 'ai pas l'onglet windows borders....


Me manque t-il un paquet?

les onglets que j'ai sont :

widget, color, icon theme,mouse cursor, font, other
par nmy
mer. 07 mars 2012, 12:42
Forum : Actualité et vie du site
Sujet : [sondage] Et vous, pourquoi linux ?
Réponses : 245
Vues : 61019

Re: [sondage] Et vous, pourquoi linux ?

bah disons que ce fut un jour ou un amis est venu chez moi avec un os.... juste un peu après la sortie de la xbox ( première génération ), et on était à l'époque de win98se, sortir de millénium et peu après xp... bref marre des plantages on a commence avec une mandrake 9.1 je pense puis une redhat 7...
par nmy
mar. 06 mars 2012, 16:36
Forum : Environnements graphiques
Sujet : [Compiz] Standalone [Résolu]
Réponses : 10
Vues : 1175

Re: [Compiz] Standalone

ok merci , j'ai les bords des fenêtres en effet pas activé...

j'ai tenté d' installé le compiz-deskmenu depuis aur mais apparemment ca ne va plus echec de l'install
par nmy
mar. 06 mars 2012, 16:25
Forum : Environnements graphiques
Sujet : [Compiz] Standalone [Résolu]
Réponses : 10
Vues : 1175

Re: [Compiz] Standalone

Bon en enlevant slim du rc.conf et en mettant
exec ck-launch-session compiz ccp ou fusion-icon
et en mettant
xterm & e
pcmanfm &
je n'ai pas de bordure a xterm ou a pcmanfm meme si je fais un
emerald --replace ca change rien
par nmy
mar. 06 mars 2012, 13:15
Forum : Environnements graphiques
Sujet : [Compiz] Standalone [Résolu]
Réponses : 10
Vues : 1175

Re: [Compiz] Standalone

FoolEcho a écrit :
nmy a écrit :exec launch-ck-session compiz ccp
ck-launch-session.

avec ça j'ai failed excecute login command après mettre loggué dans slim
par nmy
mar. 06 mars 2012, 13:11
Forum : Environnements graphiques
Sujet : [Compiz] Standalone [Résolu]
Réponses : 10
Vues : 1175

Re: [Compiz] Standalone

compiz --replace ccp plante quand je le lance dans xterm depuis openbox.

Je reviens sur slim.
par nmy
mar. 06 mars 2012, 12:53
Forum : Environnements graphiques
Sujet : [Compiz] Standalone [Résolu]
Réponses : 10
Vues : 1175

Re: [Compiz] Standalone

et quand je lance compiz-fusion depuis un terminal dans ma session openbox je vois qu 'il charge ensuite lance compiz puis je sors et reviens automatiquement sur slim.

Les seuls messages d'erreurs à ce moment la viennent de pam security pam ck connector
qui dit: cannot open shared object
par nmy
mar. 06 mars 2012, 12:42
Forum : Environnements graphiques
Sujet : [Compiz] Standalone [Résolu]
Réponses : 10
Vues : 1175

Re: [Compiz] Standalone

je viens de remarquer que dès que je lance compiz-manager depuis xterm dans ma session openbox ca crash et je reviens sur slim.... sinon: dans le .xinitrc j ai: exec launch-ck-session compiz ccp dans /etc/X11/xorg.conf.d/10-monitor.conf j'ai : Section "Monitor" Identifier "Monitor0" Option 3preffere...
par nmy
mar. 06 mars 2012, 10:48
Forum : Environnements graphiques
Sujet : [Compiz] Standalone [Résolu]
Réponses : 10
Vues : 1175

[Compiz] Standalone [Résolu]

Bonjour, je viens vers vous car je ne trouve pas la solution à mon soucis. J'installé fait un fresh install de base et j'ai installé xorg et compiz. Mais en vain je n'arrive à démarrer . Pour voir si xorg était bien config ( je pense que c'est au niveau xorg que ça déconne ) j'ai installé slim et op...
par nmy
mer. 02 déc. 2009, 17:18
Forum : Support matériel et kernel
Sujet : [udev] montage usb (résolu )
Réponses : 9
Vues : 1770

Re: [udev] montage usb (résolu )

euh la comprends pas l'intérêt de ces réponses.

Non le serveur de production n' est pas sous archlinux mais sous lenny... Est-ce un crime?

Et sorry mais si ça avait fonctionné sans que je monte le périphérique, je l' aurait fait....

Enfin vais arrêter là, me passerai du forum la prochaine fois.
par nmy
mer. 02 déc. 2009, 12:19
Forum : Support matériel et kernel
Sujet : [udev] montage usb (résolu )
Réponses : 9
Vues : 1770

Re: [udev] montage usb (en cours )

salut, je suis pas sûr que le démontage soit la cause, il ne génère normalement pas d'événement udev, par contre la règle doit matcher pas mal d'événement, essaie celle ci: SUBSYSTEM=="block", ATTR{partition}=="1", ATTRS{serial}=="AA71013000016033", RUN+="/tmp/syncit.sh" en testant dans le script: ...
par nmy
lun. 30 nov. 2009, 20:14
Forum : Support matériel et kernel
Sujet : [udev] montage usb (résolu )
Réponses : 9
Vues : 1770

[udev] montage usb (résolu )

bonsoir, je tente de faire un script backup lorsque je plug un disque dur usb. donc je branche mon disque dur usb, udev le capte et lance un script qui monte le disque dur, ensuite je backup mes fichiers et le démonte, le seul hic c'est que udev tourne en boucle cad après le umount , udev capte que ...
par nmy
dim. 23 août 2009, 19:48
Forum : Applications, réseau et configuration
Sujet : [mysql] impossible de lancer le démon mysqld (résolu)
Réponses : 4
Vues : 599

Re: [mysql] impossible de lancer le démon mysqld (résolu)

vi mais n'attends pas ce soir.... je vais chercher et mettre le lien
demain si j ai le temps ;p

c'est un script qui te mets dans la meme situation
qu'a l'examen de la rhce ou rhct premiere partie.
par nmy
dim. 23 août 2009, 17:31
Forum : Applications, réseau et configuration
Sujet : [mysql] impossible de lancer le démon mysqld (résolu)
Réponses : 4
Vues : 599

Re: [mysql] impossible de lancer le démon mysqld (résolu)

supprimé...? beuh Bon à tous, quand vous installez un daemon, prenez l'habitude de bosser avec 2 consoles.... Dans la premiere votre conf du daemon, et dans la deuxieme un tail -f /var/log/daemon.log ensuite celle-ci ouverte et vous voyez les logs tentez un /etc/rc.d/votredaemon start un coup sur le...
par nmy
dim. 23 août 2009, 17:27
Forum : Environnements graphiques
Sujet : [empathy] appel audio / video grise
Réponses : 10
Vues : 2528

Re: [empathy] appel audio / video grise

si ta cam est grisé, c'est que soit le module de ta webcam
est occupée ou chargée.... donc un lsmod te dira si oui ou non.

Good Luck