La recherche a retourné 477 résultats

par MrMen
jeu. 18 déc. 2014, 17:47
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Le truc énorme c'est qu'avec free tout allez bien ! Dpnc là c'est un peu wtf !
par MrMen
jeu. 18 déc. 2014, 16:35
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Si je parlais d'UDP c'est parce que j'ai l'impression qu'il n'y a pas besoin de négociation (cf Wikipédia) peut être que ça joue dans le débit… Après comme je l'ai dit je suis loin d'être au point là-dessus. Je cherche juste des idées. Pour le NRA pas faux c'est à saint-savin 33920 pour vous donner ...
par MrMen
jeu. 18 déc. 2014, 15:43
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Tu as eu la chance de visiter un NRA ? Tu es chanceux pour le coup :-) Chut faut pas le dire mais oui :D Et ben oui je fais partie des chanceux qui ne sont pas en fibre au niveau du NRA ! (je suis dans la campagne pourtant pas trop profonde). Je pense que tu comprends mieux l'utilité des liens dans...
par MrMen
jeu. 18 déc. 2014, 13:27
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Bon ça y est le gentil monsieur (pour le coup il était vraiment sympa) est passé hier. Mon problème est loin d'être fixé, mais voilà un résumé. ========= Ma journée d'hier =============== Il a bien vu que le débit était très variable (et bas) alors que pour l'extérieur (Orange) tous mes débits sont ...
par MrMen
mar. 16 déc. 2014, 23:30
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Là je te suis complétement. Le truc c'est que je ne vois pas comment ça pourrait être «de ma faute»… Je branche, je connecte et ça rame ! (Je précise que c'est pareil sur une iso d'arch au cas où j'aurais fait du caca avec les miennes). Dans tous les cas je vous tiens au courant : le mec devrait ven...
par MrMen
mar. 16 déc. 2014, 18:57
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Bon je viens de faire le test avec mes ports torrent : pas d'évolution majeure ! Pour les soucis Livebox, pas de problèmes : j'ai testé avec mon autre modem routeur (wag120n) c'est tout pareil. Conclusion ce n'est pas un problème de matériel. Je viens d'avoir le SAV++ pour un rdv avec un tech demain...
par MrMen
mar. 16 déc. 2014, 16:58
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Mon serveur a même un nom de domaine donc ça ira. J'en ai deux donc je prendrais le moins important (j'ai déjà fais la connerie une fois).

Pour le «Je vous ………» c'était pas vraiment pour toi.
par MrMen
mar. 16 déc. 2014, 16:47
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Non mais les gars je vous arrête tout de suite : sur le windows 7 de madame c'est la même chose si ce n'est pire ! Pas possible d'afficher les forums parfois. Pour mon serveur en standard, je fais un test de dl sur lui je suis à 10Mo/s, je le fais via le proxy pour firefox je fais du 15ko/s (je pren...
par MrMen
mar. 16 déc. 2014, 16:24
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

idem.
Hier j'ai refait des tests : ma connexion en http est à 200-300 ko/s (sur les sites que je teste) je passe en torrent j'ai 1Mo/s.
Et bien sûr un peu plus tard dans la soirée je retombe à 75 ko/s en http, ftp…
par MrMen
sam. 13 déc. 2014, 23:39
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Pour les écarts entre http et ftp, disons que je fluctue généralement : à l'instant en http 34ko/s faudrait que je fasse une moyenne. Je pense que les deux convergent vers la même limite. Juste pour etre sûr : ssh -Nn -D 8080 monserveur export SOCKS_SERVER=127.0.0.1:8080 wget ……… ça convient ? parce...
par MrMen
sam. 13 déc. 2014, 23:18
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

[raleur] Je vous avoue que là les petits rigolos au téléphone chez Orange j'en peux plus. Ces gros malins me disent : * on va redémarrer votre box……… euh C*****d je t'appelle depuis mon fixe le fais pas…le fais pas… trop tard plus de ligne * on va faire une maj et ça va couper (t'es déjà plus malin)...
par MrMen
sam. 13 déc. 2014, 22:07
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

Re: [Connexion internet] débit dépendant du protocole ?

Pas faux ko/s pour tous. Voilà ce qui est annoncé : En fonction de la qualité de votre ligne, votre débit IP réel sera compris entre le débit théorique soit 14.77 Mbps et 7.833 Mbps. Dans 50% des cas, le débit sera de 11.075 Mbps. Votre NRA n'étant pas dégroupé par OVH, votre ligne dépend de l'opéra...
par MrMen
sam. 13 déc. 2014, 20:12
Forum : Applications, réseau et configuration
Sujet : [Connexion internet] débit dépendant du protocole ?
Réponses : 30
Vues : 2412

[Connexion internet] débit dépendant du protocole ?

Bonsoir, Ça fait un moment que je n'ai pas posté et là je ne sais même pas si je suis au bon endroit… mais je suis perdu :oops: Dès que je suis chez moi avec mon pc, j'ai un débit de :merde: mais pour de vrai (les émoticônes à droite ont du mal à se charger). Vous me direz et alors t'es dans un endr...
par MrMen
dim. 09 nov. 2014, 14:23
Forum : Support matériel et kernel
Sujet : [grub] clavier (contourné par traitrise en attente de mieux)
Réponses : 4
Vues : 634

Re: [grub] clavier (contourné par traitrise en attente de mi

Oui je confirme c'est un peu merdique. Ça fonctionne très bien avec mes autres claviers usb. J'en ai discuté un peu sur des forums de claviers et ça à l'air d'être un problème connu sur de nombreux claviers custom coréen. (Ils n'ont pas GRUB ou quoi ces coréens ?????) Le pire c'est que je viens de v...
par MrMen
dim. 09 nov. 2014, 00:57
Forum : Support matériel et kernel
Sujet : [grub] clavier (contourné par traitrise en attente de mieux)
Réponses : 4
Vues : 634

Re: [grub] clavier

L'option legacy était déjà mise mais ça n'y fait rien du tout. Par contre j'ai eu une idée toute con : et si c'était vraiment avec GRUB le soucis !! Ben tout à fait je viens de passer l'un des ordis fautifs sous syslinux et tout va bien ! Je vais essayer de voir avec le mec qui fait les pcb (et les ...
par MrMen
sam. 08 nov. 2014, 15:00
Forum : Support matériel et kernel
Sujet : [grub] clavier (contourné par traitrise en attente de mieux)
Réponses : 4
Vues : 634

[grub] clavier (contourné par traitrise en attente de mieux)

Salut tout le monde ! J'ai un petit soucis avec GRUB depuis que j'ai un nouveau clavier. C'est un clavier usb (pcb Nerd60 de gonskeyboardworks plus exactement) et il n'est pas reconnu par GRUB, mais fonctionne avec le BIOS, X11,tty. J'ai d'autre clavier usb qui, branché à l'aide du même cable et sur...
par MrMen
mar. 07 oct. 2014, 22:11
Forum : Paquetages
Sujet : [bonnes pratiques] DrGeo [Résolu]
Réponses : 14
Vues : 1491

Re: [bonnes pratiques] DrGeo

Donc si je ne me trompe pas tu as entre autres modifier le cp de splash.bmp et modifier un peu les variables. Donc après toutes ces modifs, je suis heureux je vais enfin pouvoir mettre mon paquet à jour ^^ Edit : Après deux trois tests, je me suis rendu compte que le -f ne faisait pas le boulot avec...
par MrMen
mar. 07 oct. 2014, 21:03
Forum : Paquetages
Sujet : [bonnes pratiques] DrGeo [Résolu]
Réponses : 14
Vues : 1491

Re: [bonnes pratiques] DrGeo

Bien vu benjarobin pour le coup du rm. J'ai globalement compris sur que tu as mis dans la partie qui fait les copies. Par contre je n'avais jamais vu l'utilisation de pushd/popd . Si j'ai bien compris ça remplace : cd $DIR_SHARE_RC ... cd - dans le cas où aucun cd n'a été réalisé. C'est ça ? Bon ton...
par MrMen
mar. 07 oct. 2014, 13:01
Forum : Paquetages
Sujet : [bonnes pratiques] DrGeo [Résolu]
Réponses : 14
Vues : 1491

Re: [bonnes pratiques] DrGeo

Salut, ta boucle for file in $(ls /usr/share/drgeo2/Contents/Resources) do ln -s "/usr/share/drgeo2/Contents/Resources/$file" "$DIR/.drgeo/Contents/Resources/$file" done peut aussi s'écrire (Ca évite la redondance sur le chemin) for file in /usr/share/drgeo2/Contents/Resources/* do ln -s "$file" "$...
par MrMen
lun. 06 oct. 2014, 22:28
Forum : Paquetages
Sujet : [bonnes pratiques] DrGeo [Résolu]
Réponses : 14
Vues : 1491

Re: [bonnes pratiques] DrGeo

Salut, Bon je reviens ici avec du nouveau. Après discussion, je pondu un petit script qui me semble fonctionner, mais je voudrais avoir des avis plus éclairés que le mien… Je poste donc ici le fichier qui devrait pouvoir lancer drgeo. La partie launch n'est pas de moi, donc a priori ça devrait le fa...