La recherche a retourné 97 résultats

par toma222
mar. 19 nov. 2013, 17:55
Forum : Autres sujets
Sujet : [Virtualisation] Archlinux en serveur de virtualisation
Réponses : 6
Vues : 2042

Re: [Virtualisation] Archlinux en serveur de virtualisation

Xen utilise Qemu, donc la problématique doit être la même je pense.
par toma222
mar. 19 nov. 2013, 17:36
Forum : Autres sujets
Sujet : [Virtualisation] Archlinux en serveur de virtualisation
Réponses : 6
Vues : 2042

Re: [Virtualisation] Archlinux en serveur de virtualisation

Bonjour, Pour Qemu sous FreeBSD, le problème est que j'utilise le VGA Passthrough (méthode qui consiste à passer une carte graphique directement à une machine virtuelle, ce qui permet d'avoir des performances graphiques dans la VM quasi identiques à une machine physique), et c'est très lié au kernel...
par toma222
lun. 18 nov. 2013, 21:08
Forum : Autres sujets
Sujet : [Virtualisation] Archlinux en serveur de virtualisation
Réponses : 6
Vues : 2042

Re: [Virtualisation] Archlinux en serveur de virtualisation

Salut, Merci pour ce premier retour. Effectivement, c'est à ce type de difficultés auxquelles je pensais. C'est d'ailleurs aussi pour ça que je souhaite garder Debian sur les VMs qui hébergent mes services. Je ne veux pas passer beaucoup de temps pour la maintenance de mes serveurs. Mais je me dis q...
par toma222
lun. 18 nov. 2013, 20:16
Forum : Autres sujets
Sujet : [Virtualisation] Archlinux en serveur de virtualisation
Réponses : 6
Vues : 2042

[Virtualisation] Archlinux en serveur de virtualisation

Bonjour, J'utilise Arch, par intermittence je dois l'avouer (sinon Ubuntu + KDE pour me simplifier la vie), sur mon laptop depuis plusieurs années maintenant. J'ai depuis plusieurs mois une machine dite "serveur" (Core i7, 16 Go de RAM) qui héberge plusieurs machines virtuelles sous Qemu. - plusieur...
par toma222
sam. 27 juin 2009, 19:07
Forum : Support matériel et kernel
Sujet : [catalyst] Problème compilation nouvelle version
Réponses : 3
Vues : 591

Re: [catalyst] Problème compilation nouvelle version

Bonjour,

Moi j'ai utilisé le dépôt que Kensai a mis en place, voir post #335 de ce fil : http://bbs.archlinux.org/viewtopic.php?id=57084&p=14. Il fournit un noyau patché.
par toma222
dim. 10 mai 2009, 13:47
Forum : Installation et configuration
Sujet : [GRUB] Dual boot Archlinux - Ubuntu sur Raid0 (Résolu)
Réponses : 3
Vues : 605

Re: [GRUB] Dual boot Archlinux - Ubuntu sur Raid0 (Résolu)

Problème résolu. En fait l'erreur que j'avais sous Ubuntu : /dev/md3 does not exist. En passant par un chroot depuis Arch, je me suis rendu compte que mdadm n'était pas installé. Donc install plus configuration du mdadm.conf. J'ai également ajouté les fichiers : System.map-2.6.28-11-generic abi-2.6....
par toma222
sam. 09 mai 2009, 15:20
Forum : Installation et configuration
Sujet : [GRUB] Dual boot Archlinux - Ubuntu sur Raid0 (Résolu)
Réponses : 3
Vues : 605

Re: [GRUB] Dual boot Archlinux - Ubuntu sur Raid0

Exact, je viens de m'en rendre compte avec l'autocompletion de Grub.

Ubuntu se lance, mais tombe sur BusyBox. Il doit y avoir encore quelque chose qui ne lui plaît pas.

En tout cas merci pour ton aide.
par toma222
sam. 09 mai 2009, 14:50
Forum : Installation et configuration
Sujet : [GRUB] Dual boot Archlinux - Ubuntu sur Raid0 (Résolu)
Réponses : 3
Vues : 605

[GRUB] Dual boot Archlinux - Ubuntu sur Raid0 (Résolu)

Bonjour, Voilà, j'ai mon Arch installée sur un raid0 (soft) avec le /boot sur un raid1. C'est organisé de la manière suivante : md0 (raid1) : /boot md1 (raid0) : swap md2 (raid0) : / Jusque là , pas de problème ça fonctionne parfaitement. J'ai voulu installer Ubuntu sur md3 (en raid0 également), mai...
par toma222
sam. 31 janv. 2009, 18:56
Forum : Multimédia
Sujet : [wine] & 64bit : problème de pilote ?[Résolu]
Réponses : 2
Vues : 1373

Bonjour,

Avec le xf86-video-nv, oublie tout de suite, celui-ci ne gère pas la 3D.
As-tu installé lib32-nvidia-utils (dépôt community) ? Et comment as-tu installé Wine ?
par toma222
sam. 22 nov. 2008, 11:32
Forum : Support matériel et kernel
Sujet : [Carte graphique] Expériences AMD/ATI ?
Réponses : 16
Vues : 2198

J'ai finalement trouvé comment avoir un lib32-catalyst-utils à jour (8.11). Je ne pensais pas que le dépôt Community se trouvait dans ABS. J'ai donc fait quelques tests rapides sur les jeux que j'ai d'installé : Enemy Territory Quake Wars (Démo) : des gros problèmes d'affichages après quelques secon...
par toma222
sam. 22 nov. 2008, 09:41
Forum : Support matériel et kernel
Sujet : [Carte graphique] Expériences AMD/ATI ?
Réponses : 16
Vues : 2198

Je testerais le driver radeonhd, mais il me semble qu'il ne gère pas encore la 3d pour les radeon 48xx. Pour le ventilateur, je pense faire avec pour le moment, pas trop envie de changer sur une carte neuve... @gyo : oui pour le moment je suis plutôt satisfait. Pour la TNT, j'utilise VLC à la place ...
par toma222
ven. 21 nov. 2008, 21:49
Forum : Support matériel et kernel
Sujet : [Carte graphique] Expériences AMD/ATI ?
Réponses : 16
Vues : 2198

Bonjour, J'ai reçu et installé ma 4830. J'ai eu quelques difficultés pour installer le driver catalyst. En effet, le 8.8 présent dans Extra ne semble pas compatible avec ce modèle (impossible de charger le module fglrx), j'ai finalement installé les 8.11 de testing avec le nouveau Xorg. Ce dernier a...
par toma222
ven. 14 nov. 2008, 09:41
Forum : Support matériel et kernel
Sujet : [Carte graphique] Expériences AMD/ATI ?
Réponses : 16
Vues : 2198

Ok, je vous dirais ce que j'en pense quand je l'aurais installé et testé un peu.
par toma222
jeu. 13 nov. 2008, 19:40
Forum : Support matériel et kernel
Sujet : [Carte graphique] Expériences AMD/ATI ?
Réponses : 16
Vues : 2198

Finalement j'ai commandé une Sapphire Radeon HD4830, avec 15% de réduction chez LDLC. J'ai envi de faire confiance à AMD/ATI pour les drivers.

Je verrais dans quelques mois si j'ai eu tort.
par toma222
lun. 10 nov. 2008, 13:32
Forum : Support matériel et kernel
Sujet : [Carte graphique] Expériences AMD/ATI ?
Réponses : 16
Vues : 2198

La Radeon HD 4830 tourne autour de 130€, mais ne semble pas encore très disponible pour le moment. Il y a la 4670 qui semble offrir des performances décentes (en tout cas supérieures à la 8600GT) pour 80-90€.
Si je reste chez Nvidia, ça sera surement du 9600GT qui est dans les 110-120€.
par toma222
lun. 10 nov. 2008, 09:44
Forum : Support matériel et kernel
Sujet : [Carte graphique] Expériences AMD/ATI ?
Réponses : 16
Vues : 2198

Ok, merci Eprefall. Comme utilisation particulière, j'ai un bi-écran (17" en 1280x1024 + 22" en 1680x1050), j'utilise la composition (KDE4 ou Compiz quand je suis sous Gnome), et j'utilise quelques jeux natifs ou sous Wine (et pas de dual boot, je n'ai plus Windows depuis longtemps, sauf sous Virtua...
par toma222
dim. 09 nov. 2008, 20:40
Forum : Support matériel et kernel
Sujet : [Carte graphique] Expériences AMD/ATI ?
Réponses : 16
Vues : 2198

Ok, merci pour ce retour.
par toma222
dim. 09 nov. 2008, 13:49
Forum : Support matériel et kernel
Sujet : [Carte graphique] Expériences AMD/ATI ?
Réponses : 16
Vues : 2198

[Carte graphique] Expériences AMD/ATI ?

Bonjour, Je possède actuellement une NVIDIA 8600GT. Je vais bientôt devoir en changer (pour la récupérer pour une autre machine). Depuis que je suis sous Linux, habituellement je ne me pose même pas de questions, je prend du NVIDIA. En effet, ma dernière expérience ATI (Radeon 9000 à l'époque) avait...
par toma222
mar. 12 août 2008, 21:28
Forum : Applications, réseau et configuration
Sujet : [ipv6 livebox] reproblème DNS[résolu]
Réponses : 18
Vues : 6597

Bonsoir, Je viens d'avoir la mise à jour également de ma LiveBox et même problème. J'ai donc fait la modif pour que ça soit Ok sur mon serveur DHCP. Par contre 2 petites questions : - les DNS Orange, vous les avez récupérez où ? J'ai trouvé d'autres IP (80.10.246.1 et 81.253.149.2). La deuxième au m...
par toma222
mar. 12 août 2008, 21:16
Forum : Support matériel et kernel
Sujet : [WakeOnLan] Résolu : allumer serveur au démarrage d'un PC
Réponses : 19
Vues : 2380

Oui, je suis d'accord, la méthode que j'utilise est loin d'être propre. Mais bon d'un autre côté ce script tourne au boot donc les cycles cpu...
Mais bon, si j'ai un peu de temps j'essayerais d'améliorer ça en me basant sur ton algo.