La recherche a retourné 173 résultats

par kevin57
mar. 24 avr. 2012, 17:59
Forum : Environnements graphiques
Sujet : [libgdu] Disparu? (résolu)
Réponses : 6
Vues : 658

Re: [libgdu] Disparu?

Ah ben si j'avais su que c'était si simple! Ça marche aussi pour chown? Par exemple si je fait un chown kevin /media/nom_généré_automatiquement, le dossier où sera montée cette partition m'appartiendra systématiquement?
par kevin57
mar. 24 avr. 2012, 17:27
Forum : Environnements graphiques
Sujet : [libgdu] Disparu? (résolu)
Réponses : 6
Vues : 658

Re: [libgdu] Disparu?

Oui mais en fait, mon problème c'est que le dossier dans lequel est monté la partition étant créé automatiquement, je ne sais pas comment faire pour que l'utilisateur qui monte la partition ait automatiquement les droits d'écriture.
par kevin57
mar. 24 avr. 2012, 15:45
Forum : Environnements graphiques
Sujet : [libgdu] Disparu? (résolu)
Réponses : 6
Vues : 658

Re: [libgdu] Disparu?

En effet, mon système était à jour mais j'avais udisks et udisks2, ce qui créait peut-être un conflit. Le fait est qu'en désinstallant udisks, le montage fonctionne à nouveau via thunar. Donc merci beaucoup! Forcément, je m'embrouille, sous Gentoo on n'a pas encore udisks2... Sinon, tant que j'y sui...
par kevin57
mar. 24 avr. 2012, 11:36
Forum : Environnements graphiques
Sujet : [libgdu] Disparu? (résolu)
Réponses : 6
Vues : 658

[libgdu] Disparu? (résolu)

Bonjour, Je dois avouer que je ne suis pas forcément en détail les actualités de Archlinux, qui n'est pas mon système principal, donc j'ai pu rater une info, mais je viens de me rendre compte en supprimant par erreur libgdu que le package avait disparu des dépôts. N'arrivant, pour une raison ou pour...
par kevin57
mar. 11 oct. 2011, 17:51
Forum : Multimédia
Sujet : [flashplugin] Crash fréquent et/ou plugin bloqué (résolu)
Réponses : 18
Vues : 2593

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

J'ai désinstallé lightspark chez moi et depuis, mon plugin adobe-flash ne semble plus planter.
par kevin57
dim. 09 oct. 2011, 22:58
Forum : Multimédia
Sujet : [flashplugin] Crash fréquent et/ou plugin bloqué (résolu)
Réponses : 18
Vues : 2593

Re: [flashplugin] Crash fréquent et/ou plugin bloqué

Ici aussi, sous firefox, le plugin flash plante systématiquement depuis la MAJ...
par kevin57
lun. 16 mai 2011, 14:10
Forum : Actualité et vie du site
Sujet : [sondage] Les environnements graphiques et nous...
Réponses : 96
Vues : 36260

Re: [sondage] Les environnements graphiques et nous...

Sous Openbox depuis un certain temps et ça me plait bien. J'ai débuté avec KDE, mais sa lourdeur et ses effets graphiques absolument inutiles (en ce qui me concerne du moins) m'ont fait partir. Depuis, Openbix sur mes deux machines et j'en suis totalement satisfait.
par kevin57
lun. 16 mai 2011, 14:04
Forum : Actualité et vie du site
Sujet : [sondage] Les distributions et nous...
Réponses : 65
Vues : 20038

Re: [sondage] Les distributions et nous...

J'ai commencé, comme beaucoup par Ubuntu/Kubuntu, que j'ai vite quitté pour Fedora suite à plusieurs soucis, je ne sais plus lesquels. Ensuite, envie de voir autre chose, d'en apprendre plus, et me voilà qui débarque sous Gentoo, qui n'a pas quitté mon PC de bureau depuis. Mon arrivée sous Arch, je ...
par kevin57
mer. 11 mai 2011, 13:55
Forum : Environnements graphiques
Sujet : [cairo-dock]très lent en vue "Courbe"
Réponses : 5
Vues : 845

Re: [cairo-dock]très lent en vue "Courbe"

Je me permets de remonter ce sujet, je n'ai toujours pas résolu le problème. Quelqu'un aurait une autre idée? Edit : finalement, j'ai peut-être fini par trouver une réponse dans la FAQ de cairo-dock : À la rubrique "Je n'ai pas ces merveilleux effets comme le feu, la rotation en cube, etc.", ils exp...
par kevin57
dim. 17 avr. 2011, 13:55
Forum : Environnements graphiques
Sujet : [cairo-dock]très lent en vue "Courbe"
Réponses : 5
Vues : 845

Re: [cairo-dock]très lent en vue "Courbe"

Parce que j'ai bêtement recopié ce qui est dit dans le wiki anglophone concernant le EeePC 1005P en me disant que le 1005PXD devait pas être bien différent... Mais je ne sais pas ce que ça change !
par kevin57
dim. 17 avr. 2011, 13:29
Forum : Environnements graphiques
Sujet : [cairo-dock]très lent en vue "Courbe"
Réponses : 5
Vues : 845

Re: [cairo-dock]très lent en vue "Courbe"

Voilà : [kevin@eeePC ~]$ cat /var/log/Xorg.0.log [ 17.205] X.Org X Server 1.10.1 Release Date: 2011-04-15 [ 17.205] X Protocol Version 11, Revision 0 [ 17.205] Build Operating System: Linux 2.6.38-ARCH x86_64 [ 17.205] Current Operating System: Linux eeePC 2.6.38-ARCH #1 SMP PREEMPT Wed Mar 30 08:47...
par kevin57
dim. 17 avr. 2011, 11:50
Forum : Environnements graphiques
Sujet : [cairo-dock]très lent en vue "Courbe"
Réponses : 5
Vues : 845

[cairo-dock]très lent en vue "Courbe"

Bonjour à tous, J'ai un problème avec cairo-dock sur mon eeepc (mod : quand je le mets en vue "courbe", il met énormément de temps à apparaitre et à disparaitre. Le processeur monte à plus de 50%. Pourtant, l’accélération 3D me semble activée : [kevin@eeePC ~]$ glxinfo | grep direct direct rendering...
par kevin57
jeu. 31 mars 2011, 14:22
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1740
Vues : 351160

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

C'est vrai que c'est pas bête les ombres. Je vais essayer de trouver une couleur qui passe bien puis ajouter les ombres si besoin.
par kevin57
jeu. 31 mars 2011, 12:40
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1740
Vues : 351160

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Merci pour les idées de couleurs ! Niveau couleur de fond, la transparence complète ne me dérange pas. Mais tu as raison pour condenser le conky. En fait j'ai repris le conky de mon PC de bureau (1440x900) en enlevant ce qui n'avait pas lieu d'être mais du coup, il est plus fait pour un grand écran....
par kevin57
jeu. 31 mars 2011, 12:21
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1740
Vues : 351160

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Bonjour !

Avec mon retour sous Archlinux, je vous poste un screen de mon bureau. Rien de bien complexe. La couleur du conky ne me satisfait pas mais je ne sais pas quoi mettre. Si quelqu'un a une idée, n'hésitez pas !

Image
par kevin57
mer. 30 mars 2011, 19:28
Forum : Applications, réseau et configuration
Sujet : [wifi]désactiver le wifi
Réponses : 7
Vues : 974

Re: [wifi]désactiver le wifi

J'ai fait les tests, voici les résultats (j'ai fait des fourchettes, ça varie toujours un peu) : - avec le wifi, sans rien faire : 650 - 660 mA - rfkill block all : 650 - 660 mA - rmmod ath9k : 626 - 636 mA - rfkill + rmmod : 626 - 636 mA Du coup, j'en conclue que rfkill ne change rien. Pourtant ave...
par kevin57
mer. 30 mars 2011, 14:40
Forum : Applications, réseau et configuration
Sujet : [wifi]désactiver le wifi
Réponses : 7
Vues : 974

Re: [wifi]désactiver le wifi

Merci, c'était tout bête en fait, j'aurais pu y penser. Oui, il ne me reste "que" 1h10 de batterie. Il faut dire que depuis 8h30, il a dû rester éteint 30 minutes et environ 30 minutes en suspend-to-disk, donc finalement c'est pas mal quand même ! Je vais faire les tests en tty pour le wifi, merci b...
par kevin57
mer. 30 mars 2011, 14:17
Forum : Applications, réseau et configuration
Sujet : [wifi]désactiver le wifi
Réponses : 7
Vues : 974

Re: [wifi]désactiver le wifi

J'avais déjà essayé de regarder dans ces fichiers, mais je ne trouve pas la consommation, peux-tu m'aider? [kevin@eeePC ~]$ cat /proc/acpi/battery/BAT0/ alarm info state [kevin@eeePC ~]$ cat /proc/acpi/battery/BAT0/info present: yes design capacity: 4400 mAh last full capacity: 4389 mAh battery tech...
par kevin57
mer. 30 mars 2011, 12:49
Forum : Applications, réseau et configuration
Sujet : [wifi]désactiver le wifi
Réponses : 7
Vues : 974

Re: [wifi]désactiver le wifi

Je viens d'essayer rfkill, ça marche en effet mais l'effet semble vraiment faible. La durée moyenne d'autonomie (en tout cas calculée, je n'ai jamais fait l'essai jusqu'au bout) est de 6-7h (selon les jours et l'utilisation bien sûr). Là ça va faire 4h que je suis dessus (1h30 en bureautique et le r...
par kevin57
mer. 30 mars 2011, 12:05
Forum : Applications, réseau et configuration
Sujet : [wifi]désactiver le wifi
Réponses : 7
Vues : 974

[wifi]désactiver le wifi

Bonjour à tous, J'ai un petit souci avec le wifi sur mon netbook, je n'arrive pas à le désactiver. En utilisant la combinaison Fn + F2 (consacrée au Wifi sur ce modèle), ça me déconnecte, mais le wifi reste actif (je peux me reconnecter immédiatement). Idem avec ifconfig wlan0 down, ça me déconnecte...