La recherche a retourné 54 résultats

par lepetit
sam. 15 oct. 2016, 20:14
Forum : Applications, réseau et configuration
Sujet : [reseau] pas de net avec wicd[resolu]
Réponses : 6
Vues : 1171

Re: [reseau] pas de net avec wicd[resolu]

voyant que meme avec systemd-network , ça ne fonctionné pas , j'ai changé le cable et ça a fonctionné, mais je n'ai pas retesté avec wicd
j'ai mis network manager maintenant pour être tranquille
par lepetit
sam. 15 oct. 2016, 11:06
Forum : Applications, réseau et configuration
Sujet : [reseau] pas de net avec wicd[resolu]
Réponses : 6
Vues : 1171

Re: [reseau] pas de net avec wicd

bon, j'ai trouvé, en faite c'est mon cable reseau qui deconnait :/
par lepetit
jeu. 13 oct. 2016, 09:52
Forum : Applications, réseau et configuration
Sujet : [reseau] pas de net avec wicd[resolu]
Réponses : 6
Vues : 1171

Re: [reseau] pas de net avec wicd

et comment l'installer sans net ?
par lepetit
mer. 12 oct. 2016, 19:23
Forum : Applications, réseau et configuration
Sujet : [reseau] pas de net avec wicd[resolu]
Réponses : 6
Vues : 1171

[reseau] pas de net avec wicd[resolu]

Bonjour, j'essaie de me remettre a archlinux (ça a pas mal changé par rapport a la dernière fois ou j'étais dessus) Bref, je l'ai installé sur un vieux pc (celeron 1.73mhz, 1.5go de ram) avec l'environnement xfce au moment de l’installation, j'avais bien accès a internet (vu que j'ai pu télécharger ...
par lepetit
dim. 22 janv. 2012, 14:38
Forum : Support matériel et kernel
Sujet : [acpi] impossible de faire fonctionner le daemon sony-acpid
Réponses : 7
Vues : 869

Re: [acpi] impossible de faire fonctionner le daemon sony-ac

le premier message, c'est moi qui l'ai écrit :D
le kernel demarré, non je n'arrive pas a lancer sony-acpid

sony-acpid s'installe bien, mais impossible de le lancer que ce soit via rc.conf ou en manuel, j'ai le droit au message cité plus haut
par lepetit
jeu. 19 janv. 2012, 01:00
Forum : Support matériel et kernel
Sujet : [acpi] impossible de faire fonctionner le daemon sony-acpid
Réponses : 7
Vues : 869

[acpi] impossible de faire fonctionner le daemon sony-acpid

bonjour, bon je finis par demander ici car je ne trouve aucune soluce je cherche a utiliser sur mon sony vaio (laptop) le daemon sony-acpid http://code.google.com/p/vaio-f11-linux/wiki/AutoDimmingBacklightDaemon on le trouve sur AUR ici https://aur.archlinux.org/packages.php?ID=49566 j'utilise bien ...
par lepetit
dim. 15 janv. 2012, 11:19
Forum : Environnements graphiques
Sujet : [xfce4] configuration réinitialisée au redémarrage (résolu)
Réponses : 8
Vues : 928

Re: [xfce4] configuration réinitialisée au redémarrage

dans parametre/session et demarrage/ demarrage automatique
tu peux deja decoché les astuces
par lepetit
ven. 13 janv. 2012, 22:53
Forum : Yaourt
Sujet : [Yaourt] Gestionnaire de paquetages pour Archlinux
Réponses : 225
Vues : 103906

Re: [Yaourt] Gestionnaire de paquetages pour Archlinux

bonjour, j'aurai aimé savoir s'il y'avait une commande pour savoir au moment ou on veut installer un paquet, si le logiciel est sous licence libre ou non ?
par lepetit
dim. 08 janv. 2012, 16:15
Forum : Environnements graphiques
Sujet : [résolu][xfce, slim et consolekit] des soucis de permissions
Réponses : 10
Vues : 1242

Re: [xfce, slim et consolekit] des soucis de permissions

et ça ne vas pas de poser de problème par la suite? niveau perf etc ?
et en cherchant sur le forum, plusieurs personnes ont dit qu'il ne fallait qu'une sessions d'ouverte
par lepetit
dim. 08 janv. 2012, 15:19
Forum : Environnements graphiques
Sujet : [résolu][xfce, slim et consolekit] des soucis de permissions
Réponses : 10
Vues : 1242

Re: [xfce, slim et consolekit]

bonjour, j'ai trouvé le problème cette nuit, effectivement, xfce4-utils n'étais pas installé maintenant j'essaie de résoudre ces deux sessions console kit il se trouve qu'il ya déjà une regle dans /etc/pam.d/slim avec a la fin "session optional pam_ck_connector.so" malgré tout, je dois quand même me...
par lepetit
dim. 08 janv. 2012, 00:38
Forum : Environnements graphiques
Sujet : [résolu][xfce, slim et consolekit] des soucis de permissions
Réponses : 10
Vues : 1242

Re: [xfce, slim et consolekit]

merci de votre aide

dbus est bien demarré, j'ai tenté la première solution cité en haut
mais j'ai la meme erreur

exec startxfce4 ne fonctionne pas
par lepetit
sam. 07 janv. 2012, 20:42
Forum : Environnements graphiques
Sujet : [résolu][xfce, slim et consolekit] des soucis de permissions
Réponses : 10
Vues : 1242

[résolu][xfce, slim et consolekit] des soucis de permissions

bonjour, bon je finis par poster un message ici car je ne comprends plus j'ai donc 2 petits soucis j'ai un environnement xfce 4.8 d'installé, j'utilise slim comme gestionnaire de connexion. 1)j'ai le paquet xfce4-session d'installé, j'aimerai bien pouvoir m'en passé, de ce que je me souvient, je n'a...
par lepetit
ven. 06 janv. 2012, 14:26
Forum : Environnements graphiques
Sujet : [Xorg VIA VX800] Accélération 3D (sans solution, pas de 3D)
Réponses : 4
Vues : 948

Re: [Xorg VIA VX800] Accélération 3D (sans solution, pas de

apres tu peux toujours poster ton bug sur openchrome
par lepetit
mer. 04 janv. 2012, 09:32
Forum : Support matériel et kernel
Sujet : [laptop mode] gestion de l'énergie (résolu)
Réponses : 24
Vues : 2849

Re: [Résolu][laptop mode] gestion de l'énergie

c'est le cas sur mon sony f11 sinon, je peux via vaio-control-center (il existe un patch pour linux prenant un peu mieux en charge l'acpi) controler l'état de charge de la batterie et choisir de la charger qu'a 50% ou 80%. ça évite d'endommager la batterie en la chargeant un max et en restant sur se...