La recherche a retourné 367 résultats

par Tebo
ven. 19 juil. 2019, 07:48
Forum : Support matériel et kernel
Sujet : [suspend] systemctl suspend=resume failed (en cours)
Réponses : 0
Vues : 50

[suspend] systemctl suspend=resume failed (en cours)

Bonjour, Je viens vous solliciter car je rencontre un problème sur ma station de travail. Il s'agit d'un ryzen 2200G et le problème est apparu quand j'ai cloné la partition avec clonezilla sur le nouveau ssd M.2 intel 760P. Donc voilà, quand je lance un systemctl suspend, le système est freeze quand...
par Tebo
lun. 30 janv. 2017, 15:26
Forum : Applications, réseau et configuration
Sujet : [vpn] & tor
Réponses : 2
Vues : 590

Re: [vpn] & tor

Sinon la variable OutboundBindAddress du fichier de configuration tor, positionné à la bonne adresse permet de ne pas passer par le vpn..
par Tebo
mer. 25 janv. 2017, 23:33
Forum : Applications, réseau et configuration
Sujet : [vpn] & tor
Réponses : 2
Vues : 590

[vpn] & tor

Bonjour, Je suis à la recherche d'une règle iptable (je m'intéresse à la bonne chose?) pour envoyer le traffic réseaux tor (port 9001 et 9030) sans passer par le vpn. Par défaut tout passe par le vpn. j'ai des règles dans mon rc.local qui me permet d'accéder à mon serveur web depuis l’extérieur sans...
par Tebo
lun. 28 nov. 2016, 01:46
Forum : Multimédia
Sujet : [bluetooth] casque audio et pulseaudio-equalizer
Réponses : 1
Vues : 3933

Re: [bluetooth] casque audio et pulseaudio-equalizer

Une idée?
par Tebo
lun. 21 nov. 2016, 06:04
Forum : Multimédia
Sujet : [bluetooth] casque audio et pulseaudio-equalizer
Réponses : 1
Vues : 3933

[bluetooth] casque audio et pulseaudio-equalizer

Je viens pas souvent, mais je sais qu'il c'est possible de faire ce que je cherche par udev. Voila, j'ai un nouveau casque bluetooth, tout vas bien avec blueman (à part le fait qu'il ne se connecte pas automatiquement). J'utilise aussi pulseaudio-equalizer. Le secret que je cherche à trouver c'est d...
par Tebo
mer. 27 juil. 2016, 13:02
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1738
Vues : 294972

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Image

Ça vaut ce que ça vaut
par Tebo
sam. 23 juil. 2016, 22:29
Forum : Architecture ARM
Sujet : [awstats] plugin geoip (résolu)
Réponses : 1
Vues : 771

Re: [awstats] plugin geoip (en cours)

corrigé avec le PKGBUILD que propose une personne dans les commentaire:
mober commented on 2016-06-07 14:16
par Tebo
sam. 23 juil. 2016, 18:20
Forum : Architecture ARM
Sujet : [awstats] plugin geoip (résolu)
Réponses : 1
Vues : 771

[awstats] plugin geoip (résolu)

Bonjour, Je rencontre un petit problème sur un raspberry pi2, depuis la mise à jour perl. Awstats ne trouve pas les outils pour la géolocalisation des ip: Error: Plugin load for plugin 'geoip' failed with return code: Error: Can't locate Geo/IP.pm in @INC (you may need to install the Geo::IP module)...
par Tebo
dim. 24 avr. 2016, 09:01
Forum : Architecture ARM
Sujet : [Raspberry Pi] Sauvegarder sa distribution
Réponses : 8
Vues : 1778

Re: [Raspberry Pi] Sauvegarder sa distribution

J'ai fait un petit script sur mon rpi, si ça peut être utile Il faut que je rajoute le nettoyage des fichier de plus de 2 semaines. Mais pour l'instant ça backup sur une clef usb de 16go, avec la partition root (16go) en gzip de 5 go. J'ai installé la partition root sur un disque dur usb, merci les ...
par Tebo
dim. 24 avr. 2016, 08:57
Forum : Applications, réseau et configuration
Sujet : [phpMyAdmin] Error 403 lorsque je lance phpMyAdmin
Réponses : 7
Vues : 698

Re: [phpMyAdmin] Error 403 lorsque je lance phpMyAdmin

De passage je tombe sur ton topic et je viens te dire que j'utilise adminer.
C'est tout léger et simple, pour un serveur perso peut-être pas besoin de phpmyadmin ;)

https://www.adminer.org/
par Tebo
dim. 17 avr. 2016, 18:00
Forum : Applications, réseau et configuration
Sujet : [connexion] partage connexion wifi (résolu)
Réponses : 14
Vues : 1520

Re: [connexion] partage connexion wifi (résolu)

C'est maintenant ok, avec deux sous réseaux séparé.
C'est comme cela dans mon dnsmasq.conf:

Code : Tout sélectionner

dhcp-range=wlan0,172.16.1.3,172.16.1.10,24h
dhcp-range=eth0,172.24.1.2,172.24.1.10,24h
Merci beaucoup benjarobin.
par Tebo
dim. 17 avr. 2016, 17:41
Forum : Applications, réseau et configuration
Sujet : [connexion] partage connexion wifi (résolu)
Réponses : 14
Vues : 1520

Re: [connexion] partage connexion wifi (résolu)

Je vais d'abord essayer de faire deux sous réseaux, ça doit pouvoir se configurer dans dnsmasq.conf.
Ce n'ai pas important que eth0 et wlan0 communique, eth0 est là pour dépannage.

Merci, je pensais qu'avec l'adresse ip il envoyait sur la bonne interface. Mais ça doit être plus complexe.
par Tebo
dim. 17 avr. 2016, 17:24
Forum : Applications, réseau et configuration
Sujet : [connexion] partage connexion wifi (résolu)
Réponses : 14
Vues : 1520

Re: [connexion] partage connexion wifi (résolu)

Alors en wifi tout passe, mon hotspot est 100% fonctionnel, autant ping local que extérieur. J'ai fait un fping depuis le raspberry en ethernet sur le laptop et il me renvoi: ICMP Host Unreachable from 172.16.1.2 for ICMP Echo sent to 172.16.1.3 Je ne comprend pas, j'ai la bonne route, la bonne ip q...
par Tebo
dim. 17 avr. 2016, 15:07
Forum : Applications, réseau et configuration
Sujet : [connexion] partage connexion wifi (résolu)
Réponses : 14
Vues : 1520

Re: [connexion] partage connexion wifi (résolu)

Je déterre un peu le topic. J'ai un ensemble de règle pour partager ma connexion wlan1 sur wlan0 et eth0, mais aucun trafic ne passe sur eth0. Mes règles iptables: *filter :INPUT ACCEPT [35541121:51709468874] :FORWARD DROP [751:94359] :OUTPUT ACCEPT [19578045:2133697984] -A FORWARD -s 172.16.1.0/24 ...
par Tebo
lun. 07 mars 2016, 20:07
Forum : Applications, réseau et configuration
Sujet : [wifi] chipset rtl8188eus (peine perdue)
Réponses : 15
Vues : 2469

Re: [wifi] chipset rtl8188eus (peine perdue)

Je me suis acheté ça sur ebay: http://www.ebay.fr/itm/201509533254?_tr ... EBIDX%3AIT

Tu as la même avec une antenne en plus.

C'est un peu long car ça vient de Chine mais marche bien.
par Tebo
dim. 28 févr. 2016, 23:39
Forum : Applications, réseau et configuration
Sujet : [wifi] chipset rtl8188eus (peine perdue)
Réponses : 15
Vues : 2469

Re: [wifi] chipset rtl8188eus (peine perdue)

pas iwlist mais iw du paquet iw.

Je crois bien que ta carte est hs
par Tebo
dim. 28 févr. 2016, 21:22
Forum : Applications, réseau et configuration
Sujet : [wifi] point d'accès
Réponses : 8
Vues : 815

Re: [wifi] point d'accès

Le point d’accès wifi est crée pas de problème. Je me suis servi de hostapd et dnsmasq. Je ne comprend pas pourquoi me règles iptables ne partagent pas la connexion sur ethernet elle sont pourtant simple: extrait du iptables.rules: -A POSTROUTING -s 172.16.1.0/24 -o wlan1 -j MASQUERADE -A FORWARD -s...
par Tebo
dim. 28 févr. 2016, 12:41
Forum : Applications, réseau et configuration
Sujet : [wifi] chipset rtl8188eus (peine perdue)
Réponses : 15
Vues : 2469

Re: [wifi] chipset rtl8188eus (peine perdue)

C'est quoi ce module qui est chargé?: r8169

Tu as essayé avec wifi-menu?

Que te dit iw list?
par Tebo
sam. 27 févr. 2016, 23:59
Forum : Applications, réseau et configuration
Sujet : [wifi] chipset rtl8188eus (peine perdue)
Réponses : 15
Vues : 2469

Re: [wifi] chipset rtl8188eus (peine perdue)

Ok, tu as essayé sous une ubuntu ou mint? Peut-être que la carte est défectueuse. Elle chauffe pas par hasard? Je suis déjà tombé sur une carte comme ça. Je l'ai essayé sur mon laptop qui est aussi sous archlinux. Je me suis connecté en wpa. Par contre le signal est bas alors que je suis à côté, mai...
par Tebo
sam. 27 févr. 2016, 23:35
Forum : Applications, réseau et configuration
Sujet : [wifi] chipset rtl8188eus (peine perdue)
Réponses : 15
Vues : 2469

Re: [wifi] chipset rtl8188eus (peine perdue)

Je dois préciser que j'ai pas essayer avec wpa_supplicant, c'est en mode ap sans cryptage. Non j'ai rien installer de spécial, ça utilise le module r8188eu. Par contre j'ai vu que dans aur il y avait un autre pilote: https://aur.archlinux.org/packages/8188eu-dkms/ Il faut peut-être blacklisté le mod...