La recherche a retourné 136 résultats

par Berillions
ven. 09 nov. 2018, 15:57
Forum : Autres sujets
Sujet : [Laptop] Hewlett-Packard et Linux
Réponses : 3
Vues : 1208

[Laptop] Hewlett-Packard et Linux

Bonjour à tous, Je cherche depuis quelque temps à changer mon laptop qui se fait vieillissant. J'ai parcouru l'internet et après avoir vu diverse laptop avec des Ryzen/Vega et Intel/Intel (les deux types sans GPU dédié, seulement intégré) je suis tombé par hasard sur ce laptop HP avec un CPU Ryzen 2...
par Berillions
dim. 06 nov. 2016, 21:07
Forum : Installation et configuration
Sujet : [UEFI] Mon BIOS ne trouve pas la partition EFI
Réponses : 3
Vues : 988

Re: [UEFI] Mon BIOS ne trouve pas la partition EFI

Hep benjarobin, Je n'ai pas encore fait tout ce que tu as demandé, mais j'ai remarqué quelque chose de troublant. J'ai testé deux façon d'utiliser l'EFI pour lancer Archlinux : - Installation par GRUB : https://wiki.archlinux.fr/GRUB - En utilisant EFI BOOT STUB vu que je n'utilise qu'Archlinux : ht...
par Berillions
dim. 06 nov. 2016, 09:57
Forum : Installation et configuration
Sujet : [UEFI] Mon BIOS ne trouve pas la partition EFI
Réponses : 3
Vues : 988

[UEFI] Mon BIOS ne trouve pas la partition EFI

Bonjour, Je suis passé de Debian à Archlinux et j'ai fait une clean de chez clean Installation. Je suis en même temps le wiki fr d'Archlinux pour une installation pas à pas et ne pas se tromper. 1- Formater/Montage des partitions : mkfs.btrfs /dev/sda1 && mount /dev/sda1 /mnt mkfs.btfrs /dev/sda4 &&...
par Berillions
mer. 02 déc. 2015, 23:39
Forum : Installation et configuration
Sujet : [Xorg] Claiver toujours en Anglais
Réponses : 3
Vues : 608

[Xorg] Claiver toujours en Anglais

Bonsoir tout le monde, Je sors d'une installation toute fraiche d'Archlinux et même en ayant suivi scrupulesement le Wiki Xorg pour activer le clavier en Français, celui-ci reste en anglais sous GDM/Gnome 3. Le fichier "/etc/X11/xorg.conf.d/10-keyboard-layout.conf" étant celui-ci : Section "InputCla...
par Berillions
ven. 13 mars 2015, 19:12
Forum : Installation et configuration
Sujet : [Nvidia] Problème d'affichage (en cours)
Réponses : 5
Vues : 1040

Re: [Nvidia] Problème d'affichage (en cours)

Bonjour, Cette vidéo est privée... Sinon quelle est la sortie de : hwinfo --gfxcard Salut Benjarobin, Ca y est, la vidéo est publique dorénavant. Quand à la commande, je te donnerais le résultat lorsque je serais rentré chez moi. Edit : Voici le résultat de la commande : root@debian-laptop:/home/od...
par Berillions
ven. 13 mars 2015, 18:08
Forum : Installation et configuration
Sujet : [Nvidia] Problème d'affichage (en cours)
Réponses : 5
Vues : 1040

[Nvidia] Problème d'affichage (en cours)

Bonjour tout le monde, J'ai reçu aujourd'hui mon nouveau laptop équipé d'une GeForce 970M. Ce laptop est un MSI GT72-2QD Dominator (Info PC Materiel.net). Comme tu peux le constater sur le lien, ce PC n'utilise plus la technologie Optimus vu qu'il s'agit maintenant d'un switch manuel. De ce fait, c'...
par Berillions
sam. 11 janv. 2014, 21:08
Forum : Environnements graphiques
Sujet : [gnome3]Extension pour la taille des partitions
Réponses : 0
Vues : 619

[gnome3]Extension pour la taille des partitions

Bonsoir,

Depuis Gnome 3.8, il n'y a plus la possibilité d'afficher dans nautilus la place utilisée/restante dans la barre d'état.
Depuis ce temps, existe t'il une extension qui permet de rétablir cela ?

Merci
par Berillions
sam. 19 oct. 2013, 12:02
Forum : Environnements graphiques
Sujet : [Mate]Impossible d'ouvrir le gestionnaire de son
Réponses : 0
Vues : 685

[Mate]Impossible d'ouvrir le gestionnaire de son

Bonjour, Petit soucis aujourd'hui en installant Mate sur ma nouvelle Arch. En effet, lorsque je lance le gestionnaire de son via son applet, la fenêtre s'ouvre puis se ferme instantanement. Du coup, je lance le gestionnaire via la console et voici le message d'erreur que j'ai : [berillions@Arch64 De...
par Berillions
mer. 22 mai 2013, 12:27
Forum : Installation et configuration
Sujet : [Clavier]Encore et toujours en QWERTY
Réponses : 7
Vues : 1225

[Clavier]Encore et toujours en QWERTY

Bonjour tout le monde, Je viens d'installer une archlinux toute fraiche en lieu et place de ma Debian. J'ai bien suivi le wiki pour l'installation et tout fonctionne nickel. Tout sauf le clavier bien evidemment. Dans le wiki, il est dit de créer le fichier "/etc/vconsole.conf" et d'y insérer "KEYMAP...
par Berillions
sam. 04 sept. 2010, 14:34
Forum : Installation et configuration
Sujet : [Serveurs Fr]Des problèmes ?
Réponses : 3
Vues : 956

[Serveurs Fr]Des problèmes ?

Bonjour, Je viens de finir d'installer Arch et je n'arrête pas d'avoir diverses messages d'erreurs lors de l'installation de plusieurs paquet comme vous pouvez le voir ci-dessous : Erreur: échec de récupération du fichier 'lpsolve-5.5.0.15-1-i686.pkg.tar.gz' depuis mir1.archlinux.fr : Service not av...
par Berillions
dim. 22 août 2010, 22:39
Forum : Installation et configuration
Sujet : [2 architectures]Un /home unique
Réponses : 14
Vues : 1730

Re: [2 architectures]Un /home unique

Bonsoir, Je remonte ce topic par qu'actuellement, j'ai ceci comme partitionnement : /dev/sda1 -> 15Go / Debian32 /dev/sda2 -> 2Go pour le swap /dev/sda3 -> 280Go pour le /home /dev/sda5 -> 20Go (partition logique). Je souhaite donc installer Archlinux64 sur la partition sda5 mais elle aura comme /ho...
par Berillions
lun. 16 août 2010, 19:20
Forum : Paquetages
Sujet : [Package]Bug et petite question(en cours)
Réponses : 3
Vues : 838

Re: [Package]Bug et petite question(en cours)

Bon, j'ai installé les dépendances requises pour la compilation et j'ai réussi à créer le paquet puis à l'installer. Pour compiler les sources, on a besoin de : java-gnome dbus-java jre jdk Puis pour utiliser l'application, on a besoin de java-gnome Donc, je voudrais savoir si le PKGBUILD que j'ai f...
par Berillions
lun. 16 août 2010, 18:10
Forum : Paquetages
Sujet : [Package]Bug et petite question(en cours)
Réponses : 3
Vues : 838

[Package]Bug et petite question(en cours)

Bonsoir, Je suis en train de créer un package pour une application et il se trouve que celle-ci a besoin du paquet "dbus-java" qui se trouve dans AUR. http://aur.archlinux.org/packages.php?ID=7831 . Le soucis, c'est qu'il m'est impossible de compiler et installer ce paquet. "dbus-java" a besoin de "...
par Berillions
lun. 16 août 2010, 11:10
Forum : Installation et configuration
Sujet : [2 architectures]Un /home unique
Réponses : 14
Vues : 1730

Re: [2 architectures]Un /home unique

Kooothor a écrit :IMHO, tu fais une install 32 bits normale. Et tu test le 64 bits en VM.
Et quand tu voudras faire le switch, tu pourras faire une réinstall. C'est ce qui me parait le plus sage.
Je suis d'accord. Mais comment tester un chipset Wifi sous une VM :mrgreen:
par Berillions
lun. 16 août 2010, 10:49
Forum : Installation et configuration
Sujet : [2 architectures]Un /home unique
Réponses : 14
Vues : 1730

Re: [2 architectures]Un /home unique

Je suis d'accord mais mon chipset Wifi avec les drivers staging du kernel fonctionne très mal sous OS 64 bits mais très bien sous 32bits. Pas envie de re-installer à chaque sortie de noyau, je crée 2 architectures différentes. La 64 sera pour tester au fil des noyaux si le wifi devient aussi stable ...
par Berillions
lun. 16 août 2010, 10:41
Forum : Installation et configuration
Sujet : [2 architectures]Un /home unique
Réponses : 14
Vues : 1730

[2 architectures]Un /home unique

Bonjour, Ayant un disque dur de 500Go, je l'ai organisé de cette façon : sda1 --> 100Go non formaté (Installation future de Windows... peut-être) sda2 --> 100Mo pour /boot sda3 --> 30Go pour la partition / de Arch32 sda4 --> 30Go pour la partition / de Arch64 (installer directement après Arch32) sda...
par Berillions
jeu. 12 août 2010, 08:53
Forum : Applications, réseau et configuration
Sujet : [Wifi]Fonctionne sous Arch32...
Réponses : 2
Vues : 484

Re: [Wifi]Fonctionne sous Arch32...

Salut Chipster,

Pour ce qui est de la partition /home, ce n'est pas la même. Arch32 et 64 ont chacune leur partition /home.
par Berillions
mer. 11 août 2010, 23:47
Forum : Applications, réseau et configuration
Sujet : [Wifi]Fonctionne sous Arch32...
Réponses : 2
Vues : 484

[Wifi]Fonctionne sous Arch32...

Mais pas sous Arch64. Bonsoir, J'ai enfin réussi à résoudre le problème de Wifi sous Arch. Ceci depuis le passage en *.34-2 de la version du kernel. Firmware installé automatiquement lors de l'update après mon installation du système via la méthode "core", le reste et pour finir par networkmanager e...
par Berillions
sam. 24 juil. 2010, 17:50
Forum : Applications, réseau et configuration
Sujet : [Wifi]Ne fonctionne pas
Réponses : 6
Vues : 1103

Re: [Wifi]Ne fonctionne pas

Bonjour, Bon, le wifi ne fonctionne toujours pas.... J'ai suivi le tutorial pour wpa_supplicant.conf : http://wiki.archlinux.org/index.php/WPA_Supplicant#Fallback:_Recompiling_wpa_supplicant J'en suis à ce point là : wpa_supplicant -B -Dwext -i wlan0 -c /etc/wpa_supplicant.conf Et le principal souci...
par Berillions
sam. 17 juil. 2010, 20:57
Forum : Applications, réseau et configuration
Sujet : [Wifi]Ne fonctionne pas
Réponses : 6
Vues : 1103

Re: [Wifi]Ne fonctionne pas

Bon bah en faite, toujours ce même problème. Il ne trouve aucun réseau sans-fil...