La recherche a retourné 478 résultats

par FenDanT
mar. 29 oct. 2019, 07:19
Forum : Paquetages
Sujet : [Installation paquets impossible] Problème avec libalpm.so.11 (RÉSOLU)
Réponses : 10
Vues : 578

Re: [Installation paquets impossible] Problème avec libalpm.so.11 (RÉSOLU)

Coucoux ;)

Perso pour le problème avec yay, j'ai simplement désinstallé yay et installé yay-git qui lui ne rencontre pas de problème... ;)
par FenDanT
lun. 23 sept. 2019, 06:57
Forum : Autres sujets
Sujet : [Impression] Installer le bon pilote (résolu)
Réponses : 9
Vues : 436

Re: [Impression] Installer le bon pilote

Coucoux ;) Si tu décompresses le rpm par exemple, tu y trouvera le .ppd de ton imprimante et tu peux l'installer via cups à l'aide de ce fichier. Pour le scanner, regarde du coté des programmes brscan et installe Sane et Xsane. Par exemple chez moi pour une imprimante en réseau : brsaneconfig5 -a na...
par FenDanT
ven. 02 août 2019, 13:34
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 600

Re: [UEFI-grub] Acer Aspire V5 pas de choix au boot...

Re ;) Alors après réisntallation totale voilà ce que me donne un efibootmgr -v : BootCurrent: 0002 Timeout: 0 seconds BootOrder: 0001,0002,2001,2002,2003 Boot0001* Windows Boot Manager HD(1,GPT,a86c2ab9-7a5a-41fa-8838-85d828accf67,0x800,0x32000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS............
par FenDanT
mar. 30 juil. 2019, 15:29
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 600

Re: [UEFI-grub] Acer Aspire V5 pas de choix au boot...

Re ;) Désolé pour le retard, mais j'ai eu quelques petits soucis avec ce portable... J'ai tenté plusieurs choses indiquées dans ton lien, notamment via le bios, onglet security, select an uefi as trusted for executing, je me suis rendu la partition uefi, ai trouvé, un fichier arch, (mais pas sûr que...
par FenDanT
sam. 27 juil. 2019, 07:31
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 600

Re: [UEFI-grub] Acer Aspire V5 pas de choix au boot...

Re ;)

Cool, c'est déjà une avancée, merci pour le tuyau, c'est mon premier install en uefi, je patauge un peu ;)

Edit : mince, la commande n'a pas changé l'ordre de démarrage via F12...
par FenDanT
ven. 26 juil. 2019, 16:09
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 600

Re: [UEFI-grub] Acer Aspire V5 pas de choix au boot...

Re ;) Voilà le résultat de la commande : BootCurrent: 0002 Timeout: 0 seconds BootOrder: 0001,0002,2001,2002,2003 Boot0001* Windows Boot Manager Boot0002* ArchLinux64 Boot2001* EFI USB Device Boot2002* EFI DVD/CDROM Boot2003* EFI Network J'ai déjà du activer un mot de passe pour accéder au secure bo...
par FenDanT
ven. 26 juil. 2019, 15:25
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 600

[UEFI-grub] Acer Aspire V5 pas de choix au boot...

Coucoux ;) Je viens de terminer une install de Arch sur un portable Acer Aspire 5 A517-51-50MB. J'ai suivi ce tuto pour virer le secure boot : https://www.appgeeker.com/recovery/disable-uefi-secure-boot-in-windows-10.html Ce qui a très bien fonctionné. J'ai pu ensuite configurer toute mes partitions...
par FenDanT
sam. 15 juin 2019, 07:09
Forum : Installation et configuration
Sujet : [boot] partition de demarrage par défaut[resolu]
Réponses : 14
Vues : 958

Re: [boot] partition de demarrage par défaut

Coucoux ;)

Dans ton grub principal, il suffit de modifier /boot/grub/grub.cfg, de repérer ceci :
# Set default boot entry as Entry 0
set default=0
Et de remplacer 0 par le numéro de la distribution que tu veux lancer en principal. 8)
par FenDanT
ven. 07 juin 2019, 08:59
Forum : Installation et configuration
Sujet : [Nvidia-340xx] : c'est la fin...
Réponses : 5
Vues : 630

Re: [Nvidia-340xx] : c'est la fin...

Re coucoux ;) Désolé pour le retard ;) Ce matin j'ai désinstallé (propremement ?) Nvidia (pacman -Rcs nvidia-340xx nvidia-340xx-utils et fait un pacman -S xf86-video-nouveau nouveau-dri. Au reboot ça fonctionne, démarrage me semble plus lent et à part quelques accroc d'affichage, tout semble bien se...
par FenDanT
jeu. 06 juin 2019, 17:33
Forum : Installation et configuration
Sujet : [Nvidia-340xx] : c'est la fin...
Réponses : 5
Vues : 630

[Nvidia-340xx] : c'est la fin...

Coucoux, Vu sur archlinux.org : Bad news: The nvidia-340 driver is no longer available in AUR, and with the update to linux-5.1.7.arch1-1, the older nvidia-340xx-340.107-89 driver no longer loads... So I have reverted to linux-5.1.6.arch1-1-x86_64.pkg.tar.xz linux-headers-5.1.6.arch1-1-x86_64.pkg.ta...
par FenDanT
jeu. 18 oct. 2018, 07:21
Forum : Paquetages
Sujet : [yay] Mise à jour paquets AUR (Résolu)
Réponses : 15
Vues : 1568

Re: [yay] Mise à jour paquets AUR (Résolu)

Coucoux :)

Merci pour les infos FoolEcho ;)
par FenDanT
mar. 16 oct. 2018, 07:58
Forum : Paquetages
Sujet : [yay] Mise à jour paquets AUR (Résolu)
Réponses : 15
Vues : 1568

Re: [yay] Mise à jour paquets AUR (Résolu)

Coucoux :)

J'ai également cette ligne : -> Missing AUR Packages:kde-l10n-fr pcmciautils xorg-server-utils

Peut-on vraiment les supprimer sans risque ?
par FenDanT
jeu. 30 août 2018, 07:57
Forum : Installation et configuration
Sujet : [Dropbox] Ext4 obligatoire...
Réponses : 23
Vues : 2144

Re: [Dropbox] Ext4 obligatoire...

Coucoux ;) Pas mal de lecture, merci à vous tous :) Dans un premier temps, je pense m'orienter vers pCloud qui me semble effectivement pas mal pour mes besoins... 500 Mo me semblent amplement suffisant pour moi... Si j'ai bien compris, le paiement de 175 euros est unique en non pas annuel ? Si c'est...
par FenDanT
mer. 29 août 2018, 07:45
Forum : Installation et configuration
Sujet : [Dropbox] Ext4 obligatoire...
Réponses : 23
Vues : 2144

Re: [Dropbox] Ext4 obligatoire...

Coucoux :) Vos remarques sont très intéressante... J'avais pensé il y a quelques temps à installer un NAS... Mais je ne me suis pas trop penché sur le problème... Nous somme deux utilisateurs sur 6 machines machines différentes trois sous Win..... Et trois sous Arch... Nous utilisons également deux ...
par FenDanT
mar. 28 août 2018, 07:15
Forum : Installation et configuration
Sujet : [Dropbox] Ext4 obligatoire...
Réponses : 23
Vues : 2144

Re: [Dropbox] Ext4 obligatoire...

Coucoux :)

Non je n'ai pas vraiment testé d'autres alternatives... Mais suis toujours à l'écoute de bonnes propositions ;)
par FenDanT
ven. 24 août 2018, 09:20
Forum : Installation et configuration
Sujet : [Dropbox] Ext4 obligatoire...
Réponses : 23
Vues : 2144

Re: [Dropbox] Ext4 obligatoire...

Coucoux :) C'est vrai... Mais je n'ai encore pas trouvé d'équivalent sur plein d'os différents et aussi abordable niveau prix... Il y a bien des alternatives chez moi (en Suisse) mais entre 90 $/an et plus de 100 chf/moi... Le choix est assez vite fait. :) Mais c'est vrai que, par exemple, sur des s...
par FenDanT
ven. 24 août 2018, 08:27
Forum : Installation et configuration
Sujet : [Dropbox] Ext4 obligatoire...
Réponses : 23
Vues : 2144

Re: [Dropbox] Ext4 obligatoire...

Coucoux :)

Merci waitnsea, je ne connaissais pas cette solution... Comme quoi, avec Arch, on en apprend tous les jours, même après de longues années 8)
par FenDanT
ven. 24 août 2018, 07:38
Forum : Installation et configuration
Sujet : [Dropbox] Ext4 obligatoire...
Réponses : 23
Vues : 2144

[Dropbox] Ext4 obligatoire...

Coucoux 8) Ci-dessous, une message de Dropbox, annonçant que dès octobre 2018 seul le format ext4 pour les partitions de données, sera pris en charge... Chez moi, plusieurs sont en ext3 sur des installations qui datent un peu... :lol: Donc, sauvegarde des données, formatage des partitions en ext4, r...
par FenDanT
ven. 15 juin 2018, 08:03
Forum : Installation et configuration
Sujet : [xorg-server 1.20] Nvidia-340xx Arch ne démarre plus (RESOLU)
Réponses : 21
Vues : 2241

Re: [xorg-server 1.20] Nvidia-340xx Arch ne démarre plus (en cours)

Coucoux 8)

Problème résolu chez moi avec l'install de nvidia-340xx 340.107-3...

J'ai décommenté le ignore pkg de /etc/pacman.con et fait la maj de xorg-server vers xorg-server 1.20.0-7.

Un reboot et tout semble résolu... Ils ont mis le temps ;)

Je passe le sujet en résolu ;)