La recherche a retourné 488 résultats

par FenDanT
mer. 19 févr. 2020, 16:38
Forum : Applications, réseau et configuration
Sujet : [Disque USB] Perte de données... (Résolu)
Réponses : 7
Vues : 329

Re: [Disque USB] Perte de données... (Résolu)

Re ;)

Données récupérées, disque externe reformaté et re transfert des données...

Merci à tous pour les conseils ;)
par FenDanT
mar. 18 févr. 2020, 20:45
Forum : Applications, réseau et configuration
Sujet : [Disque USB] Perte de données... (Résolu)
Réponses : 7
Vues : 329

Re: [Disque USB] Perte de données...

Re ;)

Merci benjarobin ;)
par FenDanT
mar. 18 févr. 2020, 07:42
Forum : Applications, réseau et configuration
Sujet : [Disque USB] Perte de données... (Résolu)
Réponses : 7
Vues : 329

Re: [Disque USB] Perte de données...

Re ;) Je confirme pour la bonne partie de la nuit et je n'ai pas encore fini ;) Mais au moins, ça a l'air de tout bien récupérer. J'avais une question bonus... Une fois la récup terminée, j'aimerais tenter de reformater ce dd externe, juste histoire de voir si je peu le récupérer ou non... Vous choi...
par FenDanT
lun. 17 févr. 2020, 14:28
Forum : Applications, réseau et configuration
Sujet : [Disque USB] Perte de données... (Résolu)
Réponses : 7
Vues : 329

Re: [Disque USB] Perte de données...

Coucoux ;) Merci pour le topo qui m'aide bien et que je ne connaissais pas. J'ai lancé testdisk, choisi no log, sélectionné le disque en question, choisi le type de table proposé par défaut soit intel, effectué une analyse, effectué un quick search pour trouver la partition qui me semblait contenir ...
par FenDanT
lun. 17 févr. 2020, 07:24
Forum : Applications, réseau et configuration
Sujet : [Disque USB] Perte de données... (Résolu)
Réponses : 7
Vues : 329

[Disque USB] Perte de données... (Résolu)

Coucoux ;) Je me tourne vers vous car je ne sais plus trop quoi faire. J'utilise un disque usb externe pour effectuer des sauvegardes de mes données. Suite à une fausse manip (mauvaise extinction ?) je n'ai plus accès à ces données. Au départ, il me semble qu'il n'y avait qu'une seule partition en n...
par FenDanT
mar. 10 déc. 2019, 08:09
Forum : Applications, réseau et configuration
Sujet : [VPN] Vitesse de connexion ralentie...
Réponses : 8
Vues : 505

Re: [VPN] Vitesse de connexion ralentie...

Coucoux ;)

Je crains fort que cela dépasse mes maigres connaissances en réseau et autres adresses ip ;)
par FenDanT
lun. 09 déc. 2019, 07:33
Forum : Applications, réseau et configuration
Sujet : [VPN] Vitesse de connexion ralentie...
Réponses : 8
Vues : 505

Re: [VPN] Vitesse de connexion ralentie...

Re coucoux ;) Alors j'ai tenté la commande... [jacques@AcerCave ~]$ sudo ip route del default dev ppp0 [sudo] Mot de passe de jacques : [jacques@AcerCave ~]$ ip route default via 192.168.0.1 dev enp1s0f1 proto dhcp metric 100 77.242.165.240 via 192.168.0.1 dev enp1s0f1 src 192.168.0.3 77.242.165.240...
par FenDanT
sam. 07 déc. 2019, 08:18
Forum : Applications, réseau et configuration
Sujet : [VPN] Vitesse de connexion ralentie...
Réponses : 8
Vues : 505

Re: [VPN] Vitesse de connexion ralentie...

Coucoux ;) Voilà ce que ça donne, sans connexion au VPN : jacques@AcerCave ~]$ ip route default via 192.168.0.1 dev enp1s0f1 proto dhcp metric 100 192.168.0.0/24 dev enp1s0f1 proto kernel scope link src 192.168.0.3 metric 100 [jacques@AcerCave ~]$ Avec la connexion au VPN : [jacques@AcerCave ~]$ ip ...
par FenDanT
jeu. 05 déc. 2019, 07:14
Forum : Applications, réseau et configuration
Sujet : [VPN] Vitesse de connexion ralentie...
Réponses : 8
Vues : 505

Re: [VPN] Vitesse de connexion ralentie...

Coucoux ;)

Tu aurais une idée de comment configurer la chose ? Ou alors si tu connais un tuto sur le sujet ? Merci d'avance... Je suis un peu largué là ;)
par FenDanT
mer. 04 déc. 2019, 08:10
Forum : Applications, réseau et configuration
Sujet : [VPN] Vitesse de connexion ralentie...
Réponses : 8
Vues : 505

[VPN] Vitesse de connexion ralentie...

Coucoux ;) Pour me connecter à un serveur distant Windows, afin d'utiliser un logiciel de comptabilité, je dois me connecteur via un VPN en pptp. Cette connexion VPN me permet ensuite de m'y connecter en utilisant une adresse ip. J'ai donc créer une connexion via network-manager qui fait le job. Mai...
par FenDanT
mar. 29 oct. 2019, 07:19
Forum : Paquetages
Sujet : [Installation paquets impossible] Problème avec libalpm.so.11 (RÉSOLU)
Réponses : 10
Vues : 2120

Re: [Installation paquets impossible] Problème avec libalpm.so.11 (RÉSOLU)

Coucoux ;)

Perso pour le problème avec yay, j'ai simplement désinstallé yay et installé yay-git qui lui ne rencontre pas de problème... ;)
par FenDanT
lun. 23 sept. 2019, 06:57
Forum : Autres sujets
Sujet : [Impression] Installer le bon pilote (résolu)
Réponses : 9
Vues : 987

Re: [Impression] Installer le bon pilote

Coucoux ;) Si tu décompresses le rpm par exemple, tu y trouvera le .ppd de ton imprimante et tu peux l'installer via cups à l'aide de ce fichier. Pour le scanner, regarde du coté des programmes brscan et installe Sane et Xsane. Par exemple chez moi pour une imprimante en réseau : brsaneconfig5 -a na...
par FenDanT
ven. 02 août 2019, 13:34
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 993

Re: [UEFI-grub] Acer Aspire V5 pas de choix au boot...

Re ;) Alors après réisntallation totale voilà ce que me donne un efibootmgr -v : BootCurrent: 0002 Timeout: 0 seconds BootOrder: 0001,0002,2001,2002,2003 Boot0001* Windows Boot Manager HD(1,GPT,a86c2ab9-7a5a-41fa-8838-85d828accf67,0x800,0x32000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS............
par FenDanT
mar. 30 juil. 2019, 15:29
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 993

Re: [UEFI-grub] Acer Aspire V5 pas de choix au boot...

Re ;) Désolé pour le retard, mais j'ai eu quelques petits soucis avec ce portable... J'ai tenté plusieurs choses indiquées dans ton lien, notamment via le bios, onglet security, select an uefi as trusted for executing, je me suis rendu la partition uefi, ai trouvé, un fichier arch, (mais pas sûr que...
par FenDanT
sam. 27 juil. 2019, 07:31
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 993

Re: [UEFI-grub] Acer Aspire V5 pas de choix au boot...

Re ;)

Cool, c'est déjà une avancée, merci pour le tuyau, c'est mon premier install en uefi, je patauge un peu ;)

Edit : mince, la commande n'a pas changé l'ordre de démarrage via F12...
par FenDanT
ven. 26 juil. 2019, 16:09
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 993

Re: [UEFI-grub] Acer Aspire V5 pas de choix au boot...

Re ;) Voilà le résultat de la commande : BootCurrent: 0002 Timeout: 0 seconds BootOrder: 0001,0002,2001,2002,2003 Boot0001* Windows Boot Manager Boot0002* ArchLinux64 Boot2001* EFI USB Device Boot2002* EFI DVD/CDROM Boot2003* EFI Network J'ai déjà du activer un mot de passe pour accéder au secure bo...
par FenDanT
ven. 26 juil. 2019, 15:25
Forum : Installation et configuration
Sujet : [UEFI-grub] Acer Aspire V5 pas de choix au boot...
Réponses : 9
Vues : 993

[UEFI-grub] Acer Aspire V5 pas de choix au boot...

Coucoux ;) Je viens de terminer une install de Arch sur un portable Acer Aspire 5 A517-51-50MB. J'ai suivi ce tuto pour virer le secure boot : https://www.appgeeker.com/recovery/disable-uefi-secure-boot-in-windows-10.html Ce qui a très bien fonctionné. J'ai pu ensuite configurer toute mes partitions...
par FenDanT
sam. 15 juin 2019, 07:09
Forum : Installation et configuration
Sujet : [boot] partition de demarrage par défaut[resolu]
Réponses : 14
Vues : 1420

Re: [boot] partition de demarrage par défaut

Coucoux ;)

Dans ton grub principal, il suffit de modifier /boot/grub/grub.cfg, de repérer ceci :
# Set default boot entry as Entry 0
set default=0
Et de remplacer 0 par le numéro de la distribution que tu veux lancer en principal. 8)
par FenDanT
ven. 07 juin 2019, 08:59
Forum : Installation et configuration
Sujet : [Nvidia-340xx] : c'est la fin...
Réponses : 5
Vues : 814

Re: [Nvidia-340xx] : c'est la fin...

Re coucoux ;) Désolé pour le retard ;) Ce matin j'ai désinstallé (propremement ?) Nvidia (pacman -Rcs nvidia-340xx nvidia-340xx-utils et fait un pacman -S xf86-video-nouveau nouveau-dri. Au reboot ça fonctionne, démarrage me semble plus lent et à part quelques accroc d'affichage, tout semble bien se...