La recherche a retourné 10377 résultats

par FoolEcho
jeu. 18 oct. 2018, 09:10
Forum : Paquetages
Sujet : [Aur] pkgbuild-introspection [Résolu]
Réponses : 4
Vues : 82

Re: [Aur] pkgbuild-introspection

:D Ok pour un simple makepkg --printsrcinfo >.SRCINFO . Mais pourquoi avoir maintenu si longtemps ce paquet pour ne se résumer qu'à cette simple ligne ? ... parce que les programmes évoluent. Fut une époque où makepkg ne gérait pas cela de manière complète donc certains ont compensé ces manques. La...
par FoolEcho
mar. 16 oct. 2018, 09:38
Forum : Applications, réseau et configuration
Sujet : [Android studio] aucun emulateur trouvé
Réponses : 3
Vues : 90

Re: [Android studio] aucun emulateur trouvé

A tout hasard (je crois qu'il y avait le même type de souci sur windows à une époque), les adresses ipv4 sont bien configurés dans ton /etc/hosts ? Sinon faut chercher du côté de adb ( https://developer.android.com/studio/command-line/adb ) Côté wiki, rien de mentionné dans ce sens, donc je suppose ...
par FoolEcho
mar. 16 oct. 2018, 09:24
Forum : Paquetages
Sujet : [yay] Mise à jour paquets AUR (Résolu)
Réponses : 15
Vues : 247

Re: [yay] Mise à jour paquets AUR (Résolu)

J'ai également cette ligne : -> Missing AUR Packages:kde-l10n-fr pcmciautils xorg-server-utils Peut-on vraiment les supprimer sans risque ? Oui. kde-l10n-fr n'est plus nécessaire car les localisations sont désormais embarqués dans les applications kde. pcmciautils est totalement obsolète, plus rien...
par FoolEcho
dim. 07 oct. 2018, 09:08
Forum : Installation et configuration
Sujet : [fin installation] besoin d'aide [Résolu]
Réponses : 9
Vues : 418

Re: [fin installation] besoin d'aide

J'ai réussi à régler la majorité des mes soucis grâce à vous. Je me suis attaqué à l'installation de octopi de cette manière (sans les tirets) : - yaourt -G octopi - cd octopi/ - makepkg -s De cette manière il manque les dépendances venant d'AUR. Tu as yaourt d'installé, donc juste à faire: yaourt ...
par FoolEcho
sam. 06 oct. 2018, 09:02
Forum : Environnements graphiques
Sujet : [KDE] Icônes
Réponses : 7
Vues : 576

Re: [KDE] Icônes

:troll: Sur Arch et KDE, je ne mets jamais d'icônes sur le bureau. :copain: :humour: :pastaper: :merci: :troll:
par FoolEcho
jeu. 04 oct. 2018, 18:36
Forum : Installation et configuration
Sujet : [fin installation] besoin d'aide [Résolu]
Réponses : 9
Vues : 418

Re: [fin installation] besoin d'aide

Ps: une autre façon d'installer yaourt consiste à modifier le /etc/pacman.conf (avec nano ou vi vu que kate ne fonctionne pas) et d'y ajouter ceci : [archlinuxfr] SigLevel = Never Server = http://repo.archlinux.fr/$arch puis de lancer un pacman -Sy yaourt . Plus maintenant car les mises à jour de p...
par FoolEcho
lun. 01 oct. 2018, 18:40
Forum : Installation et configuration
Sujet : [Boot] Misisng DT data (Résolu)
Réponses : 3
Vues : 101

Re: [Boot] Msiisng DT data

cf. viewtopic.php?t=20231#p167215

Pas beaucoup d'intérêt à masquer.
par FoolEcho
lun. 24 sept. 2018, 19:52
Forum : Support matériel et kernel
Sujet : [Hp laserjet pro m12w] ne fonctionne plus (Résolu)
Réponses : 10
Vues : 391

Re: [Hp laserjet pro m12w] ne fonctionne plus

J'ai placer dans le repertoire du foo2zjs_nigntly le patch mais je ne sais pas du tout comment l'injecter dans le pkgbuild... Ce patch va... patcher le PKGBUILD et l'un des patchs... Du coup tu as juste besoin de lancer patch -p1 < patch puis de construire et d'installer le paquet : makepkg -sirc
par FoolEcho
lun. 24 sept. 2018, 19:43
Forum : Installation et configuration
Sujet : [Dual-Boot] Premiers bobos (solved)
Réponses : 8
Vues : 227

Re: [Dual-Boot] Premiers bobos (en cours)

Salut, En gardant les 3 partitions actuelles de Win10, en installant Archlinux sur une 4ème partition étendue : là, 3 sous partitions logiques : / , /home, et swap. Si ta machine n'est pas en uefi, je te déconseille d'installer Arch sur le même disque que Windows 10... À terme les mises de ce dernie...
par FoolEcho
dim. 23 sept. 2018, 12:22
Forum : Installation et configuration
Sujet : [Boot] Windows10- Archlinux (resolue)
Réponses : 12
Vues : 282

Re: [Boot] Windows10- Archlinux (en cours)

Dans ton fstab, il y a des entrées en double (sda3 + sda4)... et d'autres qui ne collent pas (sda1 + sda2 / partitions windows / ntfs... que ne lit pas syslinux). Il faut remettre de l'ordre là-dedans. Sur ton chroot il faut bien monter sda3 (/ + /boot ? ) puis retenter le update de syslinux (là je ...
par FoolEcho
dim. 23 sept. 2018, 09:25
Forum : Installation et configuration
Sujet : [Boot] Windows10- Archlinux (resolue)
Réponses : 12
Vues : 282

Re: [Boot] Windows10- Archlinux (en cours)

J’ai réussi à chrooter dans /mnt et ensuite installé syslinux configuré celui-ci, et quand je lance la commande syslinux-install-update -iam il me renvoie /boot file system is not supported by Syslinux Tu n'as que le syslinux-install-update à lancer. Comment as-tu fait le chroot (le résultat de la ...
par FoolEcho
sam. 22 sept. 2018, 09:11
Forum : Installation et configuration
Sujet : [Boot] Windows10- Archlinux (resolue)
Réponses : 12
Vues : 282

Re: [Boot] Windows10- Archlinux (en cours)

EDIT : Une installation de Windows après n'importe quelle installation Linux te fera toujours perdre ton bootloader car Windows l'écrase pendant son installation pour mettre en place le sien. C'est pire avec windows 10 vu que certaines mises à jour procèdent de même... :cafegeek: À terme tu seras s...
par FoolEcho
lun. 17 sept. 2018, 19:48
Forum : Applications, réseau et configuration
Sujet : [mysqld] failed to start on boot [résolu]
Réponses : 12
Vues : 305

Re: [mysqld] failed to start on boot

Avec rigoureusement la même erreur ? (le répertoire est bien monté et le service mysql redémarré ?) :|
par FoolEcho
dim. 16 sept. 2018, 09:33
Forum : Applications, réseau et configuration
Sujet : [mysqld] failed to start on boot [résolu]
Réponses : 12
Vues : 305

Re: [mysqld] failed to start on boot

Salut, sept. 15 19:12:58 vps301757.ovh.net mysqld[363]: 2018-09-15 19:12:58 108700891013056 [ERROR] mysqld: Can't create/write to file '/tmp/ib5gVV6N' (Errcode: 2 "No such file or directory") sept. 15 19:12:58 vps301757.ovh.net mysqld[363]: 2018-09-15 19:12:58 62dce5fedfc0 InnoDB: Error: unable to c...
par FoolEcho
sam. 15 sept. 2018, 09:06
Forum : Applications, réseau et configuration
Sujet : [backup] GPG
Réponses : 6
Vues : 211

Re: [backup] GPG

Au contraire, à mon sens c'est ton client mail le problème... Le message que tu obtiens semble récurrent dans certaines situations (serveur msexchange, enigmail... : https://social.technet.microsoft.com/Forums/office/en-US/c5059734-5031-4d82-96eb-c74fe60b5e9e/quotthis-is-a-broken-pgpmime-message-fro...
par FoolEcho
ven. 14 sept. 2018, 18:43
Forum : Applications, réseau et configuration
Sujet : [backup] GPG
Réponses : 6
Vues : 211

Re: [backup] GPG

Merci, du coup j'ai exporté ma clé publique et privée, et lorsque j'importe ma clé publie, je ne peux pas importer ma clé privée, et inversement, c'est normal ? Comment tu procèdes exactement... depuis l'export jusqu'à l'import ? :| En tout état de cause, l'import de ta clé privée suffit (elle cont...
par FoolEcho
ven. 14 sept. 2018, 18:26
Forum : Paquetages
Sujet : [archlinuxfr] est "à jour" depuis plusieurs jours/semaines
Réponses : 10
Vues : 492

Re: [archlinuxfr] est "à jour" depuis plusieurs jours/semaines

Au passage, au risque de me contredire, suite à la mise à jour que je viens de faire, j'ai vu qu'il y avait un petit paquet dans core et dans Archlinuxfr. Y aurait-il un désintérêt - ou une lassitude - des développeurs pour Arch ? :| Pour archlinuxfr, déjà répondu... Pour rappel ce n'est pas un dép...
par FoolEcho
jeu. 13 sept. 2018, 19:09
Forum : Applications, réseau et configuration
Sujet : [backup] GPG
Réponses : 6
Vues : 211

Re: [backup] GPG

Salut,

gpg fournit tout ce qu'il faut:
https://wiki.archlinux.org/index.php/Gn ... public_key
https://wiki.archlinux.org/index.php/Gn ... rivate_key

La problématique se situant plus au niveau du support du transfert de clés privés, comme indiqué dans le lien.
par FoolEcho
mer. 12 sept. 2018, 19:02
Forum : Paquetages
Sujet : [archlinuxfr] est "à jour" depuis plusieurs jours/semaines
Réponses : 10
Vues : 492

Re: [archlinuxfr] est "à jour" depuis plusieurs jours/semaines

Il y a sûrement une raison qui justifie son peu de contenu mais je ne la connais pas. Soit c'est volontaire de la part de la/les personne/s qui le gère/ent pour une raison x ou y, soit c'est un miroir qui a quelques problèmes de maintenance ces derniers temps. Pas de problème de maintenance. Juste ...
par FoolEcho
mar. 11 sept. 2018, 18:43
Forum : Installation et configuration
Sujet : [audio] pas de son après reboot
Réponses : 1
Vues : 125

Re: [audio] pas de son après reboot

Salut,

Tu peux lancer vlc -vvv et poster la trace ?