La recherche a retourné 10127 résultats

par FoolEcho
dim. 26 mars 2017, 09:06
Forum : Installation et configuration
Sujet : [NetworkManager] dhcpcd requis ou non ?
Réponses : 9
Vues : 96

Re: [NetworkManager] dhcpcd requis ou non ?

Salut, Quels commentaires ? dhcpcd ne te servira à rien, au contraire même: si tu l'actives il risque de poser des soucis à networkmanager (il faut éviter d'avoir deux gestionnaires de réseau en même temps). En revanche tu peux préférer l'utilisation de dhclient (dépendance optionnelle de networkman...
par FoolEcho
lun. 20 mars 2017, 18:33
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1178
Vues : 129985

Re: [Présentation] Le topic pour vous présenter

Xorg a écrit :
dim. 19 mars 2017, 21:14
Est-ce que tu peux faire remonter une info à un admin s'il te plaît ? Il faudrait sans doute mettre à jour la page Télécharger. Merci. :)
... suffit d'en contacter un directement (Skunnyk par exemple :chinois: ) ... :mrgreen:
par FoolEcho
sam. 18 mars 2017, 19:04
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1178
Vues : 129985

Re: [Présentation] Le topic pour vous présenter

NB : J'ai bien lu que le support de la version 32 bits allait s'arrêter à la fin de l'année mais un "détail" n'apparaît pas sur le wiki français alors qu'il est présent sur le wiki anglophone : l'iso d'installation de mars (2017.03.01) ne comporte que la version 64 bits alors que sa dénomination es...
par FoolEcho
mer. 15 mars 2017, 18:46
Forum : Environnements graphiques
Sujet : [Plasma] Thème d'origine
Réponses : 2
Vues : 108

Re: [Plasma] Thème d'origine

Salut,
Fulgurance a écrit :
mer. 15 mars 2017, 12:47
Savez-vous à quel paquet ça correspond ?
Thème brise ou brise sombre ou quelque chose basé là-dessus il me semble... Paquet breeze du coup.
Fulgurance a écrit :
mer. 15 mars 2017, 12:47
Je cherche également le paquet permettant d'ajouter les paramètres de gestion d'énergie, je ne le trouve pas...
powerdevil
par FoolEcho
sam. 04 mars 2017, 08:56
Forum : Installation et configuration
Sujet : [Pacman] Pacman et yaourt ne fonctionnent plus...
Réponses : 7
Vues : 222

Re: [Pacman] Pacman et yaourt ne fonctionnent plus...

Salut, Il faudrait plus d'information, la sortie complète de la commande qui échoue (avec un --debug), les dernières choses mises à jour, etc.. Pour réinstaller des choses au besoin et investiguer, il te suffit de passer par l'iso d'installation et le script pacstrap (puis de chrooter dans ton systè...
par FoolEcho
jeu. 02 mars 2017, 19:48
Forum : Environnements graphiques
Sujet : [KDE plasma] Thème de bureau avec icônes différentes [résolu]
Réponses : 5
Vues : 138

Re: [KDE plasma] Thème de bureau avec icônes différentes [résolu]

...

Tu changes le thème pour Oxygen puis tu prends le thème d'icônes qui te chante... :|
par FoolEcho
jeu. 02 mars 2017, 19:08
Forum : Environnements graphiques
Sujet : [KDE plasma] Thème de bureau avec icônes différentes [résolu]
Réponses : 5
Vues : 138

Re: [KDE plasma] Thème de bureau avec icônes différentes [résolu]

Salut, KDE étant hautement configurable, se faire un thème perso c'est se compliquer la vie pour pas grand-chose pour quelque chose d'aussi simple. :| Dans le panneau de configuration de KDE ( systemsettings5 ) tu as la possibilité de choisir le thème de bureau et de redéfinir les icônes à part, etc..
par FoolEcho
mar. 28 févr. 2017, 18:46
Forum : Environnements graphiques
Sujet : [XFCE] Compositeur de bureau [résolu]
Réponses : 9
Vues : 159

Re: [XFCE] Compositeur de bureau

des idées pour faire plus propre que le kwin_x11 --replace ? Via modification du xfce4-session.xml de ton utilisateur en passant par xconf-query (car par l'autostart il commence par démarrer le gestionnaire par défaut avant de faire le remplacement tandis qu'avec cette méthode le nouveau gestionnna...
par FoolEcho
sam. 25 févr. 2017, 09:30
Forum : Applications, réseau et configuration
Sujet : [Sudo] Impossible de faire sudo -s (Résolut)
Réponses : 5
Vues : 130

Re: [Sudo] Impossible de faire sudo -s

Salut, Y aurait-il une "limite" en termes de caractères pour un mot de passe a- delà de laquelle sudo n'arriverait pas à gérer ? Je ne pense pas, non... si je ne dis pas de bétise, vu que le mot de passe est haché (du coup, en sortie tu as une taille fixe). Ce n'est pas plutôt un problème d'encodage...
par FoolEcho
sam. 25 févr. 2017, 09:21
Forum : Installation et configuration
Sujet : [Installation] archlinux probleme de clavier fr et erreur genfstab
Réponses : 13
Vues : 230

Re: [Installation] archlinux probleme de clavier fr et erreur genfstab

Pour le boot j ai juste suivi le wiki (pourquoi inutile ?) Dans le wiki, il y a le poids de l'histoire et des habitudes. ;) C'est moins utile que «jadis» où son existence était une contrainte technique: la partition boot devait être séparée car au démarrage le pc ne pouvait lire des partitions trop...
par FoolEcho
lun. 20 févr. 2017, 09:13
Forum : Environnements graphiques
Sujet : [Xorg] Plantage
Réponses : 3
Vues : 151

Re: [Xorg] Plantage

Salut,

Tu peux nous montrer le log complet de X, stp.
par FoolEcho
dim. 19 févr. 2017, 09:07
Forum : Applications, réseau et configuration
Sujet : [UTILITAIRES] Bleachbit ou pacman -Sc
Réponses : 1
Vues : 92

Re: [UTILITAIRES] Bleachbit ou pacman -Sc

Salut, Tu sembles mettre en opposition bleachbit et pacman or les deux n'ont pas la même finalité: - pacman -Sc a certes pour vocation de libérer de l'espace disque via nettoyage du cache mais c'est tout. Et il agit donc au niveau système proprement dit. Mais pacman est avant tout le gestionnaire de...
par FoolEcho
sam. 18 févr. 2017, 09:05
Forum : Support matériel et kernel
Sujet : [maj] plantage après mise à jour [résolu]
Réponses : 25
Vues : 362

Re: [maj] plantage après mise à jour

mais quant je veux passer nautilus en sudo j'ai ce message : sudo nautilus [sudo] Mot de passe de moi :  No protocol specified Unable to init server: Impossible de se connecter : Connexion refusée (nautilus:2605): Gtk-WARNING **: cannot open display: :0 Il ne faut pas lancer d'application graphique...
par FoolEcho
lun. 13 févr. 2017, 09:14
Forum : Paquetages
Sujet : [Kodi] headers.
Réponses : 2
Vues : 93

Re: [Kodi] headers.

Salut, Pas de headers sur les 3 pages de https://aur.archlinux.org/packages/?O=0&K=kodi Je précise que je souhaite conserver la version officielle de Kodi, soit Kodi 17, connue sous le nom de Krypton. Merci d'avance. Edit : plus précisément : kodi-audiodecoder-dev est ce qu'il faut ! Ps : c'est pour...
par FoolEcho
jeu. 09 févr. 2017, 19:08
Forum : Support matériel et kernel
Sujet : [Tablette WACOM] Reconnu sur Xorg et pas Wayland
Réponses : 6
Vues : 204

Re: [Tablette WACOM] Reconnu sur Xorg et pas Wayland

Peu probable, le pilote étant conçu pour Xorg.
J'ignore où peut en être un éventuel portage pour wayland...
The xf86-input-wacom driver was designed to work with the Xorg server so there maybe problems if your running your desktop environment in Wayland (The default for Gnome).
(Wacom_Tablet)
par FoolEcho
jeu. 09 févr. 2017, 19:04
Forum : Paquetages
Sujet : [paquet depots] connaitre les options de compilation des paquets (en cours)
Réponses : 3
Vues : 139

Re: [paquet depots] connaitre les options de compilation des paquets (en cours)

KorteX39 a écrit :et ou si les paquets ont été patché par les devs de arch.
La politique sous Arch est de limiter les patchs pour coller au plus prêt de la version upstream. Ça n'exclue pas leur incorporation mais en général c'est rare.
par FoolEcho
dim. 05 févr. 2017, 09:43
Forum : Installation et configuration
Sujet : [Installation] archlinux et autres systemes
Réponses : 14
Vues : 549

Re: [Installation] archlinux et autres systemes

bonjour je veux supprimer toutes mes partitions et recomencer l'installation je voudrai savoir quelle comande me permet de faire ca sur arch sachant que j'ai tape sgdisk --xap-all /dev/sda mais ca na rien fait On ne scie pas la branche en cours d'utilisation, si tu veux tout reprendre il te suffit ...
par FoolEcho
dim. 05 févr. 2017, 09:38
Forum : Installation et configuration
Sujet : [CUPS] Pilote Canon MP540
Réponses : 9
Vues : 242

Re: [CUPS] Pilote Canon MP540

lemust83 a écrit :Tu as regardé du côté de Gutenprint ?
+1.

Normalement la Canon Pixma MP540 est fournie par gutenprint.
Refais un tour dans la configuration de cups pour ton imprimante, pour moi elle y figure encore... :?
par FoolEcho
sam. 04 févr. 2017, 09:33
Forum : Applications, réseau et configuration
Sujet : [Ramsonware] Quel risque ? Quel solution ?
Réponses : 3
Vues : 183

Re: [Ramsonware] Quel risque ? Quel solution ?

Quand bien même il s'agirait d'une véritable attaque (ce dont je doute: c'est plus probablement une tentative d'escroquerie qui vise en premier lieu à faire paniquer l'utilisateur, voir plus bas), le fait d'être sous Linux restreint grandement le champ des menaces (attention, un Linux n'est pas invi...
par FoolEcho
mer. 25 janv. 2017, 19:46
Forum : Installation et configuration
Sujet : [Grub-install Warning] Grub ne peut pas s'intaller
Réponses : 21
Vues : 710

Re: [Grub-install Warning] Grub ne peut pas s'intaller

Merci de ne pas nourrier les trolls, qui plus est sur des sujets datés. :troll: :moderationok: