La recherche a retourné 10306 résultats

par FoolEcho
sam. 21 avr. 2018, 09:30
Forum : Installation et configuration
Sujet : [Archlinux32] partitionnement - Vieilles partitions et problème avec sda
Réponses : 12
Vues : 122

Re: [Partitionnement] Vieilles partitions et problème avec sda

Matows a écrit :
ven. 20 avr. 2018, 17:16
J'ai justement dit que j'utilisais cette version (https://archlinux32.org/).
En passant, je demande à nos admins de rajouter une section pour le 32 bits niveau forum (j'ai modifié ton titre en conséquence aussi), qu'on gagne en lisibilité. :moderationok:
par FoolEcho
mer. 11 avr. 2018, 11:19
Forum : Installation et configuration
Sujet : [ arret et demarrage d'archlinux] journal d'activités[resolu]
Réponses : 11
Vues : 249

Re: [ arret et demarrage d'archlinux] journal d'activités

Pour les seuls messages affichés au démarrage et à l'arrêt, tu peux faire un grep systemd sur le journalctl.
par FoolEcho
mar. 10 avr. 2018, 09:06
Forum : Applications, réseau et configuration
Sujet : [Mise à jour du sytème] Problème installation Libmariadbclient
Réponses : 12
Vues : 147

Re: [Mise à jour du sytème] Problème installation Libmariadbclient

Je n'ai pas vu sur le forum de section Archlinux32 qui permettrait de séparer les posts dédiés à cette architecture. Arch ne supportant plus cette architecture nous n'avons pas vraiment de raison pour une telle rubrique (tu me diras qu'il existait bien à une époque chakra mais qui a pris son envol ...
par FoolEcho
mer. 04 avr. 2018, 08:58
Forum : Installation et configuration
Sujet : [RESOLU][legrub] le grub a installé mais le boot n'a pu installer
Réponses : 2
Vues : 84

Re: [RESOLU][legrub] le grub a installé mais le boot n'a pu installer

Salut,

Tu mets en résolu mais on ne sait pas pourquoi (tes 2 liens sont ko)... :s
par FoolEcho
mer. 14 mars 2018, 18:35
Forum : Installation et configuration
Sujet : [boot] ecran noir tiret horizontal
Réponses : 2
Vues : 109

Re: [boot] ecran noir tiret horizontal

Salut, Faut essayer de démarrer sans l'interface graphique si c'est possible (en rajoutant l'option qui va bien: https://wiki.archlinux.fr/Gestionnaire_de_connexions#R.C3.A9paration ). ... ou sinon via un livecd en chroot pour investiguer (faut jeter un oeil sur ton /etc/fstab, la configuration de g...
par FoolEcho
lun. 05 mars 2018, 19:42
Forum : Environnements graphiques
Sujet : [Gnome] Impossible d'arriver sur le bureau (en root oui)
Réponses : 29
Vues : 922

Re: [Gnome] Impossible d'arriver sur le bureau (en root oui)

Il te manque certains paquets : xorg-xclock, xterm.

... mais s'il s'agit de lancer gnome, autant enlever ces lignes.
par FoolEcho
sam. 03 mars 2018, 09:25
Forum : Installation et configuration
Sujet : [Clavier Laptop Toshiba] Gérer le rétroéclairage (abandon)
Réponses : 7
Vues : 222

Re: [Clavier Laptop Toshiba] Gérer le rétroéclairage

[moderation on] :dors: :dors: Je pense que oui il est désespéré, je m'en doutais que ça serait pas possible à faire. Pas grave merci quand même, dommage qu'on est pas de retour dans ces moments, et qu'on nous laisse seule à se poser des questions (comme toujours sur les fofos, ça va jamais jusqu'au...
par FoolEcho
sam. 03 mars 2018, 09:14
Forum : Installation et configuration
Sujet : [graphisme] live de Clonezilla explosé (résolu)
Réponses : 14
Vues : 378

Re: [graphisme] live de Clonezilla explosé (résolu)

[moderation on]

Et moi je verrouille ce sujet... serait temps de vous calmer les gens.

:haine: :moderationok: (ou pô)

[moderation off]
par FoolEcho
lun. 26 févr. 2018, 18:46
Forum : Paquetages
Sujet : [FLASH BIOS] Win7 Sp1 ne démarre plus (résolu)
Réponses : 5
Vues : 325

Re: [FLASH BIOS] Win7 Sp1 ne démarre plus

mimile a écrit :
lun. 26 févr. 2018, 17:03
MAIS, si mes 3 OS linux (Arch, Mint et Debian), fonctionnent correctement, il n'en va pas de même pour Win 7 SP1 qui ne démarre pas, invoquant la présence d'un nouvel accessoire ou d'une modification quelconque.
Tu peux être plus spécifique ? :|
par FoolEcho
sam. 24 févr. 2018, 09:09
Forum : Support matériel et kernel
Sujet : [ veille ] sortie de veille ne se fait pas.
Réponses : 6
Vues : 246

Re: [ veille ] sortie de veille ne se fait pas.

[Mode modo on] Merci à tous de se calmer et revenir au sujet... Des questions ont été posées pour tenter de diagnostiquer le problème: prendre de travers une remarque annexe (qui n'a rien d'une attaque) ne contribuera qu'à tarir les bonnes volontés... «Qui sème le vent...» :moderationok: (ou pô...)...
par FoolEcho
sam. 17 févr. 2018, 10:47
Forum : Installation et configuration
Sujet : [Installation] Comment installer des logiciels
Réponses : 34
Vues : 1154

Re: [Installation] Comment installer des logiciels

Et ?

À mon sens, X a démarré correctement...
De là, faut tester avec xterm ou directement un environnement graphique: Xorg

Merci d'utiliser la balise code plutôt qu'autre chose (un log se lit mieux avec une police à chasse fixe).
par FoolEcho
jeu. 08 févr. 2018, 09:35
Forum : Installation et configuration
Sujet : [Script] Auto Install Basic
Réponses : 6
Vues : 178

Re: [Script] Auto Install Basic

Salut, Je confirme que c'est pour le moment un usage uniquement personnel et un moyen d’apprendre le "shell". Je suis aussi novice sur Linux voila pour quoi j'ai copié pas mal de ligne du guide d'installation. Tu n'apprendras pas grand-chose du shell par ce biais. Je m'explique: via la procédure d'i...
par FoolEcho
dim. 04 févr. 2018, 09:04
Forum : Installation et configuration
Sujet : [ /var/lib/pacman/db.lck ] ?
Réponses : 8
Vues : 176

Re: [ /var/lib/pacman/db.lck ] ? [ Résolu ]

un autre petit probleme avec le Package-Manager ( pamac-aur ) .. je lui demande d'installer un package ,, il --> check les inter-conflicts --> et gèle-là .. -------------------------- si je désintalle pamac-aur et installe ( gnome-packagekit ) aucun probleme de bugs .. mais je préfèrerais ( pamac-a...
par FoolEcho
jeu. 01 févr. 2018, 18:49
Forum : Installation et configuration
Sujet : [installation] installation un arch
Réponses : 1
Vues : 176

Re: [installation] installation un arch

Salut,

Tout est décrit dans le wiki...

https://wiki.archlinux.fr/Installation# ... bootloader

https://wiki.archlinux.fr/Cat%C3%A9gorie:Bootloader

... donc quelle est la question au juste ? :?:
par FoolEcho
mar. 30 janv. 2018, 18:56
Forum : Installation et configuration
Sujet : [RESCUE CHROOT] failed to run command ‘/bin/bash’ [Résolu]
Réponses : 13
Vues : 354

Re: [RESCUE CHROOT] ailed to run command ‘/bin/bash’

Salut, et un ldd de /mnt/usr/bin/bash root@rescue:/# ldd /mnt/usr/bin/bash linux-vdso.so.1 (0x00007ffd03952000) libreadline.so.7 => not found libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f3db9eaf000) libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f3db9b04000) /lib64/ld-linux-x86-64.s...
par FoolEcho
dim. 28 janv. 2018, 09:09
Forum : Installation et configuration
Sujet : [Résolu] problème avec boo/efi
Réponses : 4
Vues : 146

Re: [Question] problème avec boo/efi

Salut, En premier lieu vérifier les infos de ton /etc/fstab par rapport à ton installation puisque tu sembles avoir différents disques (sdc). Utiliser impérativement les uuids et non les appelations /dev/sdX pour identifier les partitions (même chose au niveau du chargeur de démarrage). Dans le dout...
par FoolEcho
sam. 27 janv. 2018, 19:47
Forum : Installation et configuration
Sujet : [NOOB] Problème d'installation de phpmyadmin (mysqli)
Réponses : 5
Vues : 155

Re: [NOOB] Problème d'installation de phpmyadmin (mysqli)

Pour moi, tu ne devrais avoir que extension=mysqli de décommenté, tu as deux autres lignes... :?

Au-delà faut le serveur en debug...
par FoolEcho
sam. 27 janv. 2018, 09:37
Forum : Installation et configuration
Sujet : [NOOB] Problème d'installation de phpmyadmin (mysqli)
Réponses : 5
Vues : 155

Re: [NOOB] Problème d'installation de phpmyadmin (mysqli)

Salut, La description mysqli n'apparaît pas dans la liste issue du phpinfo par la suite... bien qu'il figure dans la config du lancement d'apache. Tu as bien relancé le serveur apache après ajout de l'extension dans le php.ini ? :| Si oui, il faudrait vérifier le contenu de ton php.ini, également qu...