La recherche a retourné 2073 résultats

par Cactus
mar. 04 mars 2014, 16:07
Forum : Installation et configuration
Sujet : [Live-USB]Problème Création live USB (Résolu)
Réponses : 15
Vues : 1032

Re: [Live-USB]Problème Création live USB (Résolu)

Je continue à penser que tu as spécifié (même involontairement) la cible sur une partition (sdb1 par exemple) au lieu du périphérique (sdb, sans le 1). Je n'ai jamais utilisé d'autres softs que dd (UnetBootIn, etc...), donc je ne sais pas s'ils peuvent permettre la confusion.
par Cactus
mar. 04 mars 2014, 16:02
Forum : Actualité et vie du site
Sujet : [sondage] Et vous, pourquoi linux ?
Réponses : 245
Vues : 40654

Re: [sondage] Et vous, pourquoi linux ?

On te croit, t'inquiète ! mais par pitié, pas de photos ! :lol:
par Cactus
lun. 03 mars 2014, 23:34
Forum : Actualité et vie du site
Sujet : [sondage] Et vous, pourquoi linux ?
Réponses : 245
Vues : 40654

Re: [sondage] Et vous, pourquoi linux ?

Belle histoire, bien sympathique à lire ! :) Mais j'ai du mal à croire l'histoire du clavier ! Punaise, moi, ça fait belle lurette que je l'ai changé (1995) pour des modèles de plus en plus silencieux ! Je ne supporterais plus les bruits de casseroles (des ressorts) de l'époque ! :D Bienvenu sur Arc...
par Cactus
lun. 03 mars 2014, 19:32
Forum : Installation et configuration
Sujet : [Live-USB]Problème Création live USB (Résolu)
Réponses : 15
Vues : 1032

Re: [Live-USB]Problème Création live USB

Certaines aussi refusent de démarrer... j'en ai déjà eu une... :(
par Cactus
lun. 03 mars 2014, 16:04
Forum : Support matériel et kernel
Sujet : [MTP / Mass Storage] pb montage lecteur MP3 (résolu)
Réponses : 1
Vues : 394

Re: [MTP / Mass Storage] pb pour reconnaitre mon lecteur MP3

J'ai trouvé la réponse !

La voici pour ceux qui recontreront le même problème :
C'est tout bête : Amarok était lancé, donc captait directement la connexion en mode MTP. J'ai quitté l'appli, et ça marche très bien ! :)
par Cactus
lun. 03 mars 2014, 15:53
Forum : Support matériel et kernel
Sujet : [MTP / Mass Storage] pb montage lecteur MP3 (résolu)
Réponses : 1
Vues : 394

[MTP / Mass Storage] pb montage lecteur MP3 (résolu)

Bonjour à tous, Je possède un (vieux) lecteur MP3 Sony, mais je n'arrive pas à le faire reconnaitre correctement (Arch + KDE). Sous Amarok, ça semble fonctionner, mais je n'aime pas du tout gérer la musique de cette façon, je préfère de loin passer par Dolphin. Et c'est là que ça coince : impossible...
par Cactus
jeu. 27 févr. 2014, 16:41
Forum : Installation et configuration
Sujet : [MAJ] propriétaire du répertoire (abandonné)
Réponses : 12
Vues : 1179

Re: [MAJ] propriétaire du répertoire (abandonné)

oui, j'avais compris... mais je réagissais à ça : "A préciser aussi que je suis en root, n'ayant pas pu faire fonctionner ma machine sous user" dans ton 1er post. Tu n'es pas sans savoir (je l'espère !) que c'est très très fortement déconseillé de travailler avec le root ! Enfin, j'espère que tu arr...
par Cactus
mar. 25 févr. 2014, 13:01
Forum : Installation et configuration
Sujet : [MAJ] propriétaire du répertoire (abandonné)
Réponses : 12
Vues : 1179

Re: [MAJ] propriétaire du répertoire (abandonné)

Je vais être un peu direct, j'espère que tu prendras bien mes propos, mon but est simplement de t'ouvrir les yeux. Ce qui me choque, c'est que devant un problème, tu abandonnes. Par exemple, le problème du user. OK, tu "n'es pas très compétent" (je te cite). Mais si tu veux avancer, il te faut appre...
par Cactus
mar. 18 févr. 2014, 08:39
Forum : Environnements graphiques
Sujet : [KDE] bureau comprends rien (résolu)
Réponses : 4
Vues : 588

Re: [KDE] bureau comprends rien

Je pense que le bureau est verrouillé. Clic droit, Déverrouiller les composants graphiques. Ensuite, il faut : clic droit, Configuration du bureau par défaut, Disposition : Bureau par defaut. Avec ça, ça marche chez moi. ;) EDIT : cela dit, regarde du côté du QuickSand (ALT-F2), peut-être qu'en le c...
par Cactus
dim. 19 janv. 2014, 05:36
Forum : Environnements graphiques
Sujet : Installation de arch sur Toshiba A10,
Réponses : 5
Vues : 656

Re: Installation de arch sur Toshiba A10,

Pourquoi utiliser catalyst plutôt que les pilotes libres ?
(question peut-être idiote, je n'en sais rien, je n'ai pas suivi l'actu sur les pilotes des radeon)
par Cactus
mar. 14 janv. 2014, 13:41
Forum : Autres sujets
Sujet : [Renseignement] Cours particulier (résolu)
Réponses : 11
Vues : 1454

Re: [Renseignement] Cours particulier

Je te conseille fortement de lire les documentations sur http://lea-linux.org/documentations/ Regarde à la fin de la liste, y'a des docs pour débutant, notamment : Découvrir GNU/Linux la rubrique d'introduction à GNU/Linux, point d'entrée pour les débutants, s'est offert une cure de jeunesse ! Le pa...
par Cactus
dim. 12 janv. 2014, 17:04
Forum : Applications, réseau et configuration
Sujet : [Libreoffice] - Version bêta.
Réponses : 13
Vues : 1256

Re: [Libreoffice] - Version bêta.

Je n'ai pas mentionné la sous-version, mais je suis bien à jour.
Résolu, oui, mais je ne suis pas l'auteur du topic. ;)
par Cactus
dim. 12 janv. 2014, 10:06
Forum : Applications, réseau et configuration
Sujet : [Libreoffice] - Version bêta.
Réponses : 13
Vues : 1256

Re: [Libreoffice] - Version bêta.

Je viens de trouver ! Voici le détail pour ceux qui seraient confronté au même problème : En fait, il restait des vieilles extensions de la version libreoffice 3.4 (actuellement 4.1.4) : yaourt -R libreoffice-extensions vérification des dépendances... Paquets (14): Nom Ancienne version Changement ne...
par Cactus
dim. 12 janv. 2014, 09:20
Forum : Applications, réseau et configuration
Sujet : [Libreoffice] - Version bêta.
Réponses : 13
Vues : 1256

Re: [Libreoffice] - Version bêta.

Ah ben c'est simple, même sur un fichier vierge, je sélectionne une case, et j'appuie sur = -> crash !
Je suis en train de regarder sur les remontée de bug, y'a eu des soucis liés à python, genre une extension mal codée ou devenue incompatible suite à upgrade python.
par Cactus
sam. 11 janv. 2014, 23:15
Forum : Applications, réseau et configuration
Sujet : [Libreoffice] - Version bêta.
Réponses : 13
Vues : 1256

Re: [Libreoffice] - Version bêta.

J'ai les dernières versions à jour, j'utilise peu libreoofice Calc, mais là, j'ai un sacré bug : quand je souhaite remplir une formule, dès que j'appuie sur la touche = , libreoffice crashe direct !
Ça fait pareil chez vous ? quelqu'un peut me dire ? Merci !
(sinon, je remonterai un bug à LO).
par Cactus
mar. 05 nov. 2013, 09:27
Forum : Paquetages
Sujet : [KDE] complètement planté suite à MAJ (contourné)
Réponses : 4
Vues : 654

Re: [KDE] complètement planté suite à MAJ (contourné)

Ce n'était pas non plus un pb d'espace disque, même s'il ne me restait plus grand chose, c'est vrai. Mais ça, j'ai l'habitude... ;)
par Cactus
mar. 05 nov. 2013, 09:23
Forum : Paquetages
Sujet : [KDE] complètement planté suite à MAJ (contourné)
Réponses : 4
Vues : 654

Re: [KDE] complètement planté suite à MAJ

Merci pour vos réponses, et désolé pour la mienne, un peu tardive. J'ai résolu hier soir, non sans mal, mon problème. Je n'ai pas trouvé l'explication, mais j'ai contourné le problème, de cette manière : 1. mv ~/.kde4 .kde4.bak 2. redémarrage sur KDE, ça marche nickel 3. je rebascule sous openbox et...
par Cactus
dim. 03 nov. 2013, 11:57
Forum : Paquetages
Sujet : [KDE] complètement planté suite à MAJ (contourné)
Réponses : 4
Vues : 654

[KDE] complètement planté suite à MAJ (contourné)

Bonjour à tous, KDE crashe complètement sur mon PC, je voudrais savoir si je suis le seul. J'ai déjà essayé de repartir à 0 (destruction du ~/.kde4), ça ne fonctionne pas. Au départ, une incompatibilité de thèmes (d'origine kde3 mais qui passaient bien jusqu'à présent). Mais maintenant, KDE démarre,...
par Cactus
jeu. 10 oct. 2013, 13:03
Forum : Paquetages
Sujet : [bluez4] conflit avec bluez (résolu)
Réponses : 6
Vues : 942

Re: [bluez4] conflit avec bluez (résolu)

Merci bien mon ami, pour cette réponse ! :wink:
par Cactus
mer. 09 oct. 2013, 22:24
Forum : Paquetages
Sujet : [bluez4] conflit avec bluez (résolu)
Réponses : 6
Vues : 942

Re: [bluez4] conflit avec bluez (résolu)

ça reste en conflit avec bluedevil (et libbluedevil).
Vous pensez qu'il suffit d'attendre la MAJ de ces derniers ?