La recherche a retourné 373 résultats

par L_Indien
mer. 24 févr. 2021, 20:14
Forum : Installation et configuration
Sujet : [Mise à jour] Démarage impossible (EN COURS...)
Réponses : 0
Vues : 52

[Mise à jour] Démarage impossible (EN COURS...)

Bonsoir, Suie à une mise à jour, voici le message d'erreur que j'ai eu au démarage : Starting version 247.2-1-arch /dev/nvme0n1p3: recovering journal /dev/nvme0n1p3: clean, 524875/4481024 files, 10753867/17919790 blocks [FAILED] Failed to mount NFSD configuration filesystem. [DEPEND] Dependency fail...
par L_Indien
mer. 10 févr. 2021, 06:55
Forum : Applications, réseau et configuration
Sujet : [mdadm] mismatches found (EN COURS...)
Réponses : 6
Vues : 556

Re: [mdadm] mismatches found (EN COURS...)

Bonjour Benjarobin, Je te remercie pour ton retour. Lors de la mise en place du RAID, j'ai pris le temps de naviguer un peu pour voir comment envoyer des courriels dans le cas d'événements (pour envoyer sur une boîte mail) J'en ai profité pour mettre ça dans un script. Il y a sur le net, des personn...
par L_Indien
mar. 09 févr. 2021, 18:33
Forum : Applications, réseau et configuration
Sujet : [mdadm] mismatches found (EN COURS...)
Réponses : 6
Vues : 556

Re: [mdadm] mismatches found (EN COURS...)

Bonsoir Benjarobin, Je te remercie pour ton retour. À vu de nez, la reconstruction est effectuée tous les mois. Plus plus de clarté, voici le fichier de config /etc/mdadm/mdadm.conf : # automatically tag new arrays as belonging to the local system HOMEHOST <system> # instruct the monitoring daemon w...
par L_Indien
mar. 09 févr. 2021, 06:31
Forum : Applications, réseau et configuration
Sujet : [mdadm] mismatches found (EN COURS...)
Réponses : 6
Vues : 556

Re: [mdadm] mismatches found (EN COURS...)

Bonjour Benjarobin, Je te remercie pour ta réponse. C'est automatique. C'est les 1er dimanche de chaque mois. Sur l'ancien système, c'était pareil. Tous les mois, une reconstruction. Avant il y avait 2 disques plus 1 spare. Là c'est 3 disques en RAID1. À quoi correspond des « mismatches found » ? C'...
par L_Indien
lun. 08 févr. 2021, 21:08
Forum : Applications, réseau et configuration
Sujet : [mdadm] mismatches found (EN COURS...)
Réponses : 6
Vues : 556

[mdadm] mismatches found (EN COURS...)

Bonsoir à toutes à tous, Je possède un NAS sur lequel le RAID est contrôlé avec mdadm. Il y a un script qui envoie des courriels afin de me tenir informé de l'avancement et, au cas où, de soucis. Une fois la reconstruction terminée, voici l'objet du message d'erreur reçu : RebuildFinished - /dev/md/...
par L_Indien
sam. 12 déc. 2020, 10:20
Forum : Paquetages
Sujet : [FOTOWALL] Installation impossible (RÉSOLU)
Réponses : 5
Vues : 629

Re: [FOTOWALL] Installation impossible (EN COURS...)

Bonjour, Je vous remercie pour vos retours. Et merci beaucoup pour la modification du PKGBUILD (benjarobin ?) :-) Je te conseil d'installer la version Git, tu auras plus de chance que tout fonctionne correctement. Exact, je viens de l'installer, ça fonctionne nickel. Bonne journée et bon week-end.
par L_Indien
lun. 30 nov. 2020, 05:59
Forum : Paquetages
Sujet : [FOTOWALL] Installation impossible (RÉSOLU)
Réponses : 5
Vues : 629

Re: [FOTOWALL] Installation impossible (EN COURS...)

Bonjour Benjarobin, Je te remercie pour ton retour. Je viens de tester la manip... Juste pour info, pour être sur de bien faire.... : Le pkgbuild initial : pkgname=fotowall pkgver=1.0 pkgrel=2 pkgdesc="A creative tool that allows you to layout your photos or pictures in a personal way" arch=('x86_64...
par L_Indien
dim. 29 nov. 2020, 20:43
Forum : Paquetages
Sujet : [FOTOWALL] Installation impossible (RÉSOLU)
Réponses : 5
Vues : 629

[FOTOWALL] Installation impossible (RÉSOLU)

Bonsoir à toutes et à tous, J'essaye d'installer, mais en vain, le paquet fotowall (pour ceux qui connaissent) . Le paquet fotowall et fotowall-git retournent les mêmes erreurs. Donc, le paquet compile, et un moment : 3rdparty/videocapture/VideoDevice.cpp:897:41: note: …cette instruction, mais l'ind...
par L_Indien
mar. 08 sept. 2020, 06:42
Forum : Installation et configuration
Sujet : [SSD M2 NVME] Démarrage impossible (RÉSOLU)
Réponses : 12
Vues : 2057

Re: [SSD M2 NVME] Démarrage impossible (RÉSOLU)

Bonjour CoudUr, Je reviens pour donner des nouvelles. Tu n'as pas d'options de ce genre ou quelque chose qui s'en approche ? BIOS -> Advanced -> PCIe/PCI/PnP Configuration -> Launch Storage OpROM policy -> "UEFI only" Oui, mais non... : j'ai bien trouvé le menu en question, mais j'ai du faire un res...
par L_Indien
dim. 06 sept. 2020, 19:20
Forum : Installation et configuration
Sujet : [SSD M2 NVME] Démarrage impossible (RÉSOLU)
Réponses : 12
Vues : 2057

Re: [SSD M2 NVME] Démarrage impossible (RÉSOLU)

Bonsoir CoudUr, Je te remercie pour ton retour. C'est étonnant que tu ne puisses pas booter dessus directement, surtout une carte mère type professionnel. Je te l'avoue. Mais, le ssd est sur une carte d'extension... Je ne pense pas que ça est un rapport. Normalement, ça devrait être possible. Après,...
par L_Indien
dim. 06 sept. 2020, 16:17
Forum : Installation et configuration
Sujet : [SSD M2 NVME] Démarrage impossible (RÉSOLU)
Réponses : 12
Vues : 2057

Re: [SSD M2 NVME] Démarrage impossible (RÉSOLU)

Salut Benjaronbin, Je reviens en rapidement concernant le sujet. Donc, impossible de booter dessus (toujours et encore) . En installant le /boot sur une clef USB, c'est OK. J'ai également installé les softs suivants : nvme-cli samsung-ssd-dc-toolkit, et mis "nvme" dans la partie « MODULES » du fichi...
par L_Indien
dim. 26 juil. 2020, 08:45
Forum : Installation et configuration
Sujet : [SSD M2 NVME] Démarrage impossible (RÉSOLU)
Réponses : 12
Vues : 2057

Re: [SSD M2 NVME] Démarrage impossible (RÉSOLU)

Salut benjarobin, Je te remercie pour ton retour. D'après son manuel (https://www.supermicro.com/manuals/motherboard/C600/MNL-1281.pdf), elle a un boot UEFI. Il faut vraiment avoir du vieux matos pour ne pas avoir une carte mère UEFI. Ce que tu as est "récent". Exact... Mais, j'ignore pourquoi, en s...
par L_Indien
sam. 25 juil. 2020, 17:01
Forum : Installation et configuration
Sujet : [SSD M2 NVME] Démarrage impossible (RÉSOLU)
Réponses : 12
Vues : 2057

Re: [SSD M2 NVME] Démarrage impossible (RÉSOLU)

C'est une CM SuperMirco : X9SRA.

Jeune d'1 an, mais ancien modèle. C'est un vieux proc dessus (i7 3930k)
par L_Indien
sam. 25 juil. 2020, 16:10
Forum : Installation et configuration
Sujet : [SSD M2 NVME] Démarrage impossible (RÉSOLU)
Réponses : 12
Vues : 2057

Re: [SSD M2 NVME] Démarrage impossible (EN COURS...)

Bonjour, Je reviens pour donner un peu de news. Ma carte ne gére pas le EUFI (la mise à jour ne change rien), et l'appel par le BIOS du ssd en nvme n'est pas possible. J'ai réussi à booter sur le ssd nvme et avoir un système qui répond... Voici les étapes que j'ai du effectuer : - mettre le ssd en G...
par L_Indien
mar. 14 juil. 2020, 20:04
Forum : Installation et configuration
Sujet : [SSD M2 NVME] Démarrage impossible (RÉSOLU)
Réponses : 12
Vues : 2057

Re: [SSD M2 NVME] Démarrage impossible (EN COURS...)

Bonsoir Benjarobin, Je te remercie pour ta réponse. OK, merci pour le l'info : ayant juste installé le minimum, je compte recommancer mais avec une table de partition en GPT. Concernant le vfat pour grub, de souvenirs ça posait moins de problème... Oui, c'est dans le cas où le bios soit EUFI... Bonn...
par L_Indien
mar. 14 juil. 2020, 19:34
Forum : Installation et configuration
Sujet : [SSD M2 NVME] Démarrage impossible (RÉSOLU)
Réponses : 12
Vues : 2057

[SSD M2 NVME] Démarrage impossible (RÉSOLU)

Bonjour à toutes et à tous, Je viens de monter, sur une carte pci-e 4x, un ssd m2 nvme. Sous arch : nickel (bien vue, tests ok) Installation : nickel. Pour éviter trop de complication, j'ai mis la table de partition en msdos. J'ai créé une partition au début en vfat (pour grub) et le système en ext4...
par L_Indien
jeu. 09 avr. 2020, 20:49
Forum : Installation et configuration
Sujet : [mdadm] Copie d'un disque complet sur un RAID1 (EN COURS...)
Réponses : 11
Vues : 2450

Re: [mdadm] Copie d'un disque complet sur un RAID1 (EN COURS...)

Bonsoir, Je reviens rapidement concernant rsync Donc, normalement, si j'exécute la commande suivante rsync -v -r -l -e --ignore-existing -0 --progress source/ destination ou rsync -v -r -l -e --ignore-existing source/ destination > /ficher.txt il doit me copier justes les liens symboliques (sans cop...
par L_Indien
mer. 08 avr. 2020, 20:07
Forum : Installation et configuration
Sujet : [mdadm] Copie d'un disque complet sur un RAID1 (EN COURS...)
Réponses : 11
Vues : 2450

Re: [mdadm] Copie d'un disque complet sur un RAID1 (EN COURS...)

clonezilla ne fait qu’appeler partclone (tu as du faire erreur). Changer les UUID c'est trivial : sudo tune2fs -U random /dev/partition-to-change-UUID C'est ballot... Je le serai pour la prochaine fois... C'est quoi pour toi les "répertoires liés" ? Un lien symbolique ? Ça doit être la même chose :...
par L_Indien
mer. 08 avr. 2020, 18:50
Forum : Installation et configuration
Sujet : [mdadm] Copie d'un disque complet sur un RAID1 (EN COURS...)
Réponses : 11
Vues : 2450

Re: [mdadm] Copie d'un disque complet sur un RAID1 (EN COURS...)

Bonsoir, Je reviens suite à la création du RAID. Encore merci pour toutes les infos. Tu as plusieurs méthodes pour copier un disque vers un autre : - dd - rsync (et non tu ne devrais pas avoir de problème sur un système de fichiers Linux) - La copie du système de fichiers via partclone. Mais je te c...
par L_Indien
lun. 06 avr. 2020, 11:36
Forum : Installation et configuration
Sujet : [MDADM] Création d'un RAID1 (RÉSOLU)
Réponses : 10
Vues : 1563

Re: [MDADM] Création d'un RAID1 (EN COURS...)

Merci pour ta réponse. Je n'ai pas vraiment compris grand chose au début de ton message. Tu n'as pas de table de partition sur le RAID (voilà pourquoi cela affiche loop) ! Si tu ne veux avoir qu'une seule partition pour tout le RAID c'est une façon tout à fait valide de le faire. La convention c'est...