La recherche a retourné 133 résultats

par mariop31
mar. 07 oct. 2008, 10:58
Forum : Applications, réseau et configuration
Sujet : [openssh] script de connexion (resolu)
Réponses : 5
Vues : 1812

tuxce a écrit :.....
sinon, pour le wiki et la commande standard (faisant partie de openssh), c'est par là:
http://wiki.archlinux.fr/console:avancee:ssh#rsa_ou_dsa
Le lien que tu m'indiques est la copie de ce que j'ai trouvé sur le forum d'ubuntu.

Merci encore.
par mariop31
lun. 06 oct. 2008, 17:45
Forum : Applications, réseau et configuration
Sujet : [openssh] script de connexion (resolu)
Réponses : 5
Vues : 1812

J'ai fait l'essai de ssh_installkeys d'une machine cliente ubuntu vers le serveur debian, pas de bol çà ne fonctionne pas.

Pas de pb en consultant les forums d'ubuntu j'ai trouvé la soluce.

Dans tous les cas merci beaucoup pour votre aide.
par mariop31
lun. 06 oct. 2008, 13:43
Forum : Applications, réseau et configuration
Sujet : [openssh] script de connexion (resolu)
Réponses : 5
Vues : 1812

Merci tuxce

Je vais aller voir.
par mariop31
lun. 06 oct. 2008, 11:21
Forum : Applications, réseau et configuration
Sujet : [openssh] script de connexion (resolu)
Réponses : 5
Vues : 1812

[openssh] script de connexion (resolu)

Bonjour à tous. Voilà la situation: 1 serveur sur lequel tourne le serveur openssh.. 1 workstation sur lequel on trouve le client ssh. Si je veux me connecter du client vers le serveur je tape la commande suivante: ssh user@machine Le serveur me demande un mot de passe en l'occurence celui du user d...
par mariop31
lun. 14 juil. 2008, 19:48
Forum : Paquetages
Sujet : [ yaourt 0.9.00] pb de m.a.j
Réponses : 6
Vues : 1027

Je voulais dire

Code : Tout sélectionner

rm /var/lib/pacman.db
par mariop31
lun. 14 juil. 2008, 19:42
Forum : Paquetages
Sujet : [ yaourt 0.9.00] pb de m.a.j
Réponses : 6
Vues : 1027

tuxce a écrit :
mariop31 a écrit :Je l'ai cassé et refaite comme dit plus haut même combat.
comment?
J'ai tapé la commande suivante:

Code : Tout sélectionner

rm /var/lib/pacman.d
Puis pour la refaire j'ai tapé la commande suivante

Code : Tout sélectionner

pacman-cage
par mariop31
lun. 14 juil. 2008, 19:21
Forum : Paquetages
Sujet : [ yaourt 0.9.00] pb de m.a.j
Réponses : 6
Vues : 1027

Je l'ai cassé et refaite comme dit plus haut même combat.
Y at -il un moyen de refaire toutes les dépendances des paquets qui sont déjà installé??
par mariop31
lun. 14 juil. 2008, 18:53
Forum : Paquetages
Sujet : [ yaourt 0.9.00] pb de m.a.j
Réponses : 6
Vues : 1027

[ yaourt 0.9.00] pb de m.a.j

J'ai depuis un bon moment des pbs de dépendances que me remonte yaourt. C'est arrivé depuis le changement de kernel en 2.6.25. Chaque fois que je lance yaourt pour une m.a.j ou pour installer j'ai des pb de dépendances, je suis obligé d'employer l'option f (force), c'est pas très élégant. J'ai cassé...
par mariop31
ven. 20 juin 2008, 08:12
Forum : Installation et configuration
Sujet : [evolution] Pb exchange suite à mis à jour.
Réponses : 1
Vues : 553

[evolution] Pb exchange suite à mis à jour.

Bonjour. Comme indiqué dans le titre suite à une m.a.j d'evolution impossible se connecter sur le serveur exchange de mon taf. J'ai consulté et j'ai trouvé: http://bugs.archlinux.org/task/10610 Effectivement en exécutant à la main : /usr/lib/evolution/evolution/2.22/evolution-exchange-storage Vous c...
par mariop31
dim. 15 juin 2008, 14:11
Forum : Installation et configuration
Sujet : [yaourt]Pb de M.A.J
Réponses : 11
Vues : 1495

tuxce a écrit :salut, tu as mis loop dans les modules?
Oui dans
/etc/rc.conf
tuxce a écrit :tu as redémarré pacmandb?
Oui
tuxce a écrit :c'est quoi le message d'erreur ?
Je viens de relancer la M.A.J et çà le fait pas à tout les coups, quand çà m'arriveras j'enverrais les messages d'erreurs.
par mariop31
sam. 14 juin 2008, 12:27
Forum : Installation et configuration
Sujet : [yaourt]Pb de M.A.J
Réponses : 11
Vues : 1495

C'est bon j'ai trouvé. En fait j'avais installé pacman-cage il y a un moment de là, et çà fonctionnais bien. Je ne me suis pas aperçu qu' avec le noyau 2.6.25 il fallait faire un : modprobe loop donc j'ai été voir: http://forums.archlinux.fr/topic2025.html J'ai essayé et çà le fait. Petit bemol quan...
par mariop31
sam. 14 juin 2008, 11:06
Forum : Installation et configuration
Sujet : [yaourt]Pb de M.A.J
Réponses : 11
Vues : 1495

Je viens de le faire et pas mieux
par mariop31
sam. 14 juin 2008, 10:54
Forum : Installation et configuration
Sujet : [yaourt]Pb de M.A.J
Réponses : 11
Vues : 1495

A marc[i1]

Alors qu'est ce je peux faire ??
par mariop31
sam. 14 juin 2008, 09:15
Forum : Installation et configuration
Sujet : [yaourt]Pb de M.A.J
Réponses : 11
Vues : 1495

voilà le contenu: # - France Server = ftp://mir1.archlinuxfr.org/archlinux/$repo/os/i686 Server = ftp://mir2.archlinuxfr.org/archlinux/$repo/os/i686 Server = ftp://distrib-coffee.ipsl.jussieu.fr/pub/linux/archlinux/$repo/os/i686 Server = http://mir.archlinux.fr/$repo/os/i686 Server = ftp://ftp.free....
par mariop31
sam. 14 juin 2008, 08:50
Forum : Installation et configuration
Sujet : [yaourt]Pb de M.A.J
Réponses : 11
Vues : 1495

[yaourt]Pb de M.A.J

Bonjour à tous.

C'est bizzarre depuis 1 semaine quand je tape:

Code : Tout sélectionner

yaourt -Syu
Il me répond:
La base de données locale est à jour.
Vérification des mises à jour disponibles...
pas de mises à jour trouvées.
Est ce normal? ou avez vous la même chose ??
par mariop31
lun. 31 mars 2008, 17:15
Forum : Multimédia
Sujet : [Multimedia] Acquisition video
Réponses : 12
Vues : 2025

Bon j'ai fini par trouver:

J'en essayé des tas (Spcagui, Gideo Camstream Came xawtv etc...) et le seul que j'ai réussi à faire tourner s'appelle: wxcam
Après quatre jours de galère. Ou je dois reconnaître que j'étais bien seul sur ce coup là.
Il semble que le mot webcam sois tabou!!!!
par mariop31
dim. 30 mars 2008, 15:38
Forum : Multimédia
Sujet : [Multimedia] Acquisition video
Réponses : 12
Vues : 2025

Merci Archie pour ta réponse, mais je suis resté en gnome 2.20.3 sur mon pc portable. Est ce que cheese existe pour cette version, je le l'ai pas trouvée pour l'instant.
par mariop31
sam. 29 mars 2008, 19:35
Forum : Multimédia
Sujet : [Multimedia] Acquisition video
Réponses : 12
Vues : 2025

Apparemment je suis seul au monde à utiliser une webcam. Pourtant au moins 114 personnes ont vus mon post. Je consulte à grand renfort de "google" et je n'ai rien trouvé de probant à part VLC . çà pose un pb quand même VLC because je ne vois pas ce que je capture, c'est un peu con quand même, où alo...
par mariop31
ven. 28 mars 2008, 20:42
Forum : Multimédia
Sujet : [Multimedia] Acquisition video
Réponses : 12
Vues : 2025

Un petit up.

Je pense que quand même il y a bien quelqu'un qui utilise webcam.
:roll: :roll: :roll: :roll: :roll:
par mariop31
ven. 28 mars 2008, 09:07
Forum : Environnements graphiques
Sujet : [Gnome 2.22]
Réponses : 29
Vues : 3878

mélodie a écrit :Alors un (Résolu) dans le titre ?
Ben non par ce que je pense que ce post est prévu pour donner nos impressions à propos de gnome 2.22