La recherche a retourné 216 résultats

par eggregor
dim. 12 janv. 2020, 11:10
Forum : Applications, réseau et configuration
Sujet : [firefox] Connexions impossibles 2 (Abandon)
Réponses : 11
Vues : 552

Re: [firefox] Connexions impossibles 2 (Abandon)

@fran, Merci de l'info, avec la m-à-j le fichier de conf s'est modifié tout seul, sans pour autant réactiver la connection. Du coup j'ai remis mes partitions en ordre et j'ai installé une archiso. Tout fonctionne, juste un pb pour installer yay, avec une impossibilité de se brancher au serveur git. ...
par eggregor
lun. 06 janv. 2020, 16:48
Forum : Applications, réseau et configuration
Sujet : [firefox] Connexions impossibles 2 (Abandon)
Réponses : 11
Vues : 552

Re: [firefox] Connexions impossibles 2

Bonjour,
Pourquoi pas ?
Comme j'ai une autre machine de remplacement j'attends une mise à jour de NM qui corrigerait le binz, mais ta suggestion
est une autre possibilité, je lis le wiki pour commencer
par eggregor
dim. 05 janv. 2020, 11:33
Forum : Applications, réseau et configuration
Sujet : [firefox] Connexions impossibles 2 (Abandon)
Réponses : 11
Vues : 552

Re: [firefox] Connexions impossibles 2

Pas grave, tu as fait ce que tu as pû et je t'en sais gré.
Bon dimanche
par eggregor
sam. 04 janv. 2020, 18:36
Forum : Applications, réseau et configuration
Sujet : [firefox] Connexions impossibles 2 (Abandon)
Réponses : 11
Vues : 552

Re: [firefox] Connexions impossibles 2

Merci de rester disponible. Ma connexion internet est instable, elle disparait sans crier gare, et je dois faire un reboot pour qu'elle fonctionne de nouveau. cat /etc/NetworkManager/NetworkManager.conf # Configuration file for NetworkManager. # See "man 5 NetworkManager.conf" for details. [main] dh...
par eggregor
sam. 04 janv. 2020, 15:22
Forum : Applications, réseau et configuration
Sujet : [firefox] Connexions impossibles 2 (Abandon)
Réponses : 11
Vues : 552

Re: [firefox] Connexions impossibles 2

Tu as raison, mieux vaut vérifier : Nom : dhcpcd Version : 8.1.4-1 Description : RFC2131 compliant DHCP client daemon Architecture : x86_64 URL : https://roy.marples.name/projects/dhcpcd/ Licences : BSD Groupes : -- Fournit : dhcp-client Dépend de : glibc sh udev systemd-libs Dépendances opt. : open...
par eggregor
sam. 04 janv. 2020, 11:39
Forum : Applications, réseau et configuration
Sujet : [firefox] Connexions impossibles 2 (Abandon)
Réponses : 11
Vues : 552

[firefox] Connexions impossibles 2 (Abandon)

Bonjour, désolé j'ai ajouté résolu sur le sujet de départ, et finalement ce n'est pas résolu sur le portable qui fait de la résistance. Outre, entre temps,l'apparition d'une impossibilité de connexion proprement dite au wifi que j'ai maintenant règlée (uniquement sur ce portable), le problème décrit...
par eggregor
ven. 03 janv. 2020, 15:16
Forum : Applications, réseau et configuration
Sujet : [firefox] connexions impossibles (RESOLU)
Réponses : 11
Vues : 398

Re: [firefox] connexions impossibles

Re,
Mêmes causes, mêmes effets en remplaçant dhcp=dhcpcd.

Grand merci pour cette solution efficace.
Je mets "résolu"
par eggregor
ven. 03 janv. 2020, 10:06
Forum : Applications, réseau et configuration
Sujet : [firefox] connexions impossibles (RESOLU)
Réponses : 11
Vues : 398

[firefox] connexions impossibles (RESOLU)

Bonjour à tous, Ce problème étant apparu sur un ordinateur portable, juste après la mise à jour comportant xorgproto, j'avais cherché de l'aide depuis un fil déjà en fin de course sur le sujet xorgproto, que je pensais possiblement coupable des troubles suivants : - Impossibilité d'atteindre une que...
par eggregor
jeu. 02 janv. 2020, 17:21
Forum : Paquetages
Sujet : [pacman] Mise à jour bloquée (RÉSOLU)
Réponses : 24
Vues : 1969

Re: [pacman] Mise à jour bloqhangements.uée (RÉSOLU)

Merci d'avoir donné cette précision, et meilleurs voeux également. Cette solution ne donne toutefois pas de changement. Et ce qui reste étrange c'est que le marque page du forum et celui du mail fonctionnent toujours et pas les autres. De même une recherche google répond, mais une adresse saisie ren...
par eggregor
dim. 29 déc. 2019, 11:00
Forum : Paquetages
Sujet : [pacman] Mise à jour bloquée (RÉSOLU)
Réponses : 24
Vues : 1969

Re: [pacman] Mise à jour bloquée (RÉSOLU)

Bonjour, La mise à jour effectuée hier s'est bloquée pour les raisons évoquées au départ, sur ce fil. pacman -Rdd libdmx libxxf86dga A permis de règler la situation. Ce matin au redémarrage, il se passe un phénomène étrange qui ne devrait pas être lié au paquet xorgproto, du moins me semble-t-il : I...
par eggregor
dim. 17 nov. 2019, 15:40
Forum : Support matériel et kernel
Sujet : [Impression] Pilote canon (Résolu)
Réponses : 5
Vues : 327

Re: [Impression] Pilote canon

Cà y-ay ! 2 commandes : quand même je ne pouvais pas les rater, mais base-devel a flanché à l'insu de mon plein gré. J'ai bien lancé l'install qui a finit sa course dans le fossé. Cette fois c'est nickel, yay est dans la boite. Merci benjarobin, je reste un client gravement désordonné, mais trop tar...
par eggregor
dim. 17 nov. 2019, 11:51
Forum : Support matériel et kernel
Sujet : [Impression] Pilote canon (Résolu)
Réponses : 5
Vues : 327

Re: [Impression] Pilote canon

Ben non pas tout à fait résolu : $ cd yay [eggregor@archiso yay]$ makepkg -si ==> Création du paquet yay 9.4.2-1 (dim. 17 nov. 2019 11:31:46 CET) ==> Vérification des dépendances pour l’exécution… ==> Vérification des dépendances pour la compilation… ==> Récupération des sources… -> Téléchargement d...
par eggregor
dim. 17 nov. 2019, 10:19
Forum : Support matériel et kernel
Sujet : [Impression] Pilote canon (Résolu)
Réponses : 5
Vues : 327

Re: [Impression] Pilote canon

Bien dit, c'est sûr que mes neurones ont du mal à se connecter.
J'ai hésité durant l'installation à décommenter "multilib" et j'ai renoncé : grave erreur donc..
Je fais les manips et j'espère revenir ajouter "résolu", merci à toi.
par eggregor
sam. 16 nov. 2019, 16:18
Forum : Support matériel et kernel
Sujet : [Impression] Pilote canon (Résolu)
Réponses : 5
Vues : 327

[Impression] Pilote canon (Résolu)

Bonjour, Imprimante CanonMF4800. Je dispose d'un PKGBUILD que m'avait indiqué FoolEcho en 2018 et qui ne demande qu'à se compiler. Sauf que l'opération foire maintenant : Dépendances manquantes : -> lib32-libxml2 -> lib32-libcups -> lib32-libpng12 ==> Vérification des dépendances pour la compilation...
par eggregor
ven. 15 nov. 2019, 12:00
Forum : Installation et configuration
Sujet : [boot] system rejette le passwd (RESOLU)
Réponses : 5
Vues : 485

Re: [boot] system rejette le passwd (RESOLU)

Je mets "résolu". C'est tout bête quand j'ai lancé "useradd" j'ai tout simplement OMIS les paramètres pour créer le /home/eggregor, et tout ce qui va avec. De ce fait l'enregistrement et la réactualisation du passwd eggregor n'était pas prise correctement en compte et je ramais dans le sable. Sans d...
par eggregor
jeu. 14 nov. 2019, 18:21
Forum : Installation et configuration
Sujet : [boot] system rejette le passwd (RESOLU)
Réponses : 5
Vues : 485

Re: [boot] system rejette le passwd

Merci de cette suggestion, mais il n'y a pas ces lettres dans mon pass user, et de plus j'ai un w dans le root, qui lui est accepté. Je vais quand même essayer avec un autre pass sur user. sait-on jamais ? Bon, c'est pas çà, vérification effectuée. Une autre idée va bien venir à d'autres lecteurs. B...
par eggregor
jeu. 14 nov. 2019, 15:25
Forum : Installation et configuration
Sujet : [boot] system rejette le passwd (RESOLU)
Réponses : 5
Vues : 485

[boot] system rejette le passwd (RESOLU)

Bonjour, bonjour, J'ai installé archiso depuis archuseriso-xfce-1101-fr_FR-x64.iso, à l'aide du fichier "install_alternative.txt" que m'avait indiqué laurent85 hier, sur une autre discussion. J'ai eu hélas un problème de reboot, que j'ai fini par régler en complétant avec diverses méthodes du wiki a...
par eggregor
mer. 13 nov. 2019, 13:53
Forum : Installation et configuration
Sujet : [Grub] difficultés réinstallation sur /boot/efi (ABANDON)
Réponses : 92
Vues : 4014

Re: [Grub] difficultés réinstallation sur /boot/efi (ABANDON)

Je te remercie, c'est un peu ésotérique mais je pense que je vais trouver la piste.

Peut-être une panne future nous remettra en contact dans les espaces ouverts du progrès.

A plus donc.
par eggregor
mer. 13 nov. 2019, 10:58
Forum : Installation et configuration
Sujet : [Grub] difficultés réinstallation sur /boot/efi (ABANDON)
Réponses : 92
Vues : 4014

Re: [Grub] difficultés réinstallation sur /boot/efi (ABANDON)

Bonjour Laurent, Tu es vraiment sympa et disponible, mais ce matin, après une introspection profonde (à peine exagéré) je me suis dit que je ne peux pas te faire perdre ton temps ad vitam et que je suis moi-même éprouvé par toutes les tentatives infructueuses depuis presque deux semaines. J'ai sauve...
par eggregor
mar. 12 nov. 2019, 18:05
Forum : Installation et configuration
Sujet : [Grub] difficultés réinstallation sur /boot/efi (ABANDON)
Réponses : 92
Vues : 4014

Re: [Grub] difficultés réinstallation sur /boot/efi (ABANDON)

Ai-je fait la commande pacman -Qqo.... oui, je ne sais plus ce que çà donnait? j'y reviendrai à la prochaine MAJ. J'avais installé le paquet base quand il a été recommandé de le faire? j'ai vérifié il est bien là. # lspci -nnk | grep -i vga -A3 lspci: Unable to load libkmod resources: error -12 02:0...