La recherche a retourné 29 résultats

par blckshrk
mar. 12 févr. 2013, 20:07
Forum : Environnements graphiques
Sujet : [Gnome] Zone de notification disparaît
Réponses : 34
Vues : 5410

Re: [Gnome] Zone de notification disparaît

Oui je suis un peu hyper actif... ^^ Mais grâce à toi je suis maintenant quasiment sur que le problème bien de cette extension !
par blckshrk
lun. 11 févr. 2013, 21:54
Forum : Environnements graphiques
Sujet : [Gnome] Zone de notification disparaît
Réponses : 34
Vues : 5410

Re: [Gnome] Zone de notification disparaît

Salut, @Blink59 : Je n'utilise pas le client de chat Empathy. Pour ma part c'est plus l'impression que le problème vient de l'extension "Windows Alt Tab" car quand je travail et que je switch très souvent et très rapidement de fenêtre avec alt + tab alors j'ai régulièrement des crash. Utilisez vous ...
par blckshrk
dim. 13 janv. 2013, 17:27
Forum : Environnements graphiques
Sujet : [Gnome] Zone de notification disparaît
Réponses : 34
Vues : 5410

Re: [Gnome] Zone de notification disparaît

Salut, J'ai un problème similaire moi aussi.. Enfin du moi dans la même catégorie. J'ai mon gnome-shell qui crash régulièrement. L'interface reboot en quelque sorte. J'ai remarqué qu'il y avait une memory leak dans gnome-shell. Du coup je suis obligé de alt+F2 r plusieurs fois par jours... C'est vra...
par blckshrk
mar. 13 nov. 2012, 19:59
Forum : Environnements graphiques
Sujet : [Gnome/Systemd] Reprise veille à l'ouverture de l'écran
Réponses : 3
Vues : 640

Re: [Gnome/Systemd] Reprise veille à l'ouverture de l'écran

Si si, je peu sortir du suspend en appuyant sur mon bouton power (comme pour l'hibernation quoi). Pas de problème de ce coté.
par blckshrk
mar. 13 nov. 2012, 17:56
Forum : Environnements graphiques
Sujet : [Gnome/Systemd] Reprise veille à l'ouverture de l'écran
Réponses : 3
Vues : 640

[Gnome/Systemd] Reprise veille à l'ouverture de l'écran

Bonjour, Ce matin je cherche à faire quelque chose qui me semblait simple à réaliser... reprendre depuis une veille (suspend) à l'ouverture de l'écran de mon portable. Et bien j'ai totalement échoué ! Mon logind.conf est le suivant : # This file is part of systemd. # # systemd is free software; you ...
par blckshrk
mar. 30 oct. 2012, 15:14
Forum : Environnements graphiques
Sujet : [Gnome] Plus de raccourcis son ni screenshots (résolu)
Réponses : 13
Vues : 2398

Re: [Gnome] Plus de raccourcis son ni screenshots (résolu)

Quelqu'un sait pour quand est la MAJ gnome ?
par blckshrk
dim. 21 oct. 2012, 23:05
Forum : Installation et configuration
Sujet : [systemd] "systemctl hibernate" dans gnome-shell (résolu)
Réponses : 4
Vues : 1192

Re: [systemd] "systemctl hibernate" dans gnome-shell (résolu

Salut, Alors normalement maintenant c'est plus simple. Il te suffit de passer par systemd. Plus précisement par le fichier /etc/systemd/logind.conf. Par exemple j'ai changer les valeurs suivantes pour avoir mon laptop qui passe en 'suspend' quand je rabat l'écran et qui entre en hibernation quand j'...
par blckshrk
jeu. 16 août 2012, 14:35
Forum : Installation et configuration
Sujet : [systemd] "systemctl hibernate" dans gnome-shell (résolu)
Réponses : 4
Vues : 1192

Re: [systemd] Utiliser "systemctl hibernate" dans gnome-shel

J'ai finalement trouvé la parade ! org.gnome.settings-daemon.plugins.power.lid-close-ac-action = nothing org.gnome.settings-daemon.plugins.power.lid-close-battery-action = nothing Et éditer /etc/acpi/handler.sh button/lid) case "$3" in close) logger 'LID closed' systemctl hibernate ;; open) logger '...
par blckshrk
jeu. 16 août 2012, 10:23
Forum : Installation et configuration
Sujet : [systemd] "systemctl hibernate" dans gnome-shell (résolu)
Réponses : 4
Vues : 1192

[systemd] "systemctl hibernate" dans gnome-shell (résolu)

Bonjour, J'ai passé mon système en full systemd hier sans (trop) de problèmes ! Et je trouve ce nouveau fonctionnement très intéressant pour les logs et la gestion du retour de l'hibernation. En effet contrairement à pm-utils le retour avec systemd est beaucoup plus rapide (sans doute parallélisé). ...
par blckshrk
mer. 27 juin 2012, 18:13
Forum : Support matériel et kernel
Sujet : [Luminosité/Samsung] Refuse de changer luminosité
Réponses : 9
Vues : 2048

Re: [Luminosité/Samsung] Refuse de changer luminosité

Après vérification il semblerai qu'il n'aime pas le acpi_osi=Linux. En effet en mettant simplement acpi_backlight=vendor pas besoin de blacklister samsung_laptop...
par blckshrk
lun. 25 juin 2012, 13:48
Forum : Support matériel et kernel
Sujet : [Luminosité/Samsung] Refuse de changer luminosité
Réponses : 9
Vues : 2048

Re: [Luminosité/Samsung] Refuse de changer luminosité

Ok super ! Tu peux mettre en résolu alors :)
Sinon pour l'histoire de batterie, c'est un véritable problème :s
par blckshrk
jeu. 21 juin 2012, 21:53
Forum : Support matériel et kernel
Sujet : [Luminosité/Samsung] Refuse de changer luminosité
Réponses : 9
Vues : 2048

Re: [Luminosité/Samsung] Refuse de changer luminosité

Très bizarre car chez moi le dossier samsung n'est pas remplacé par acpi_video1... Tu a bien gardé

Code : Tout sélectionner

acpi_osi=Linux acpi_backlight=vendor
dans ton grub ? Tu a bien samsung-tools d'installé ? Tu utilisé laptop_mode ?
par blckshrk
mar. 19 juin 2012, 18:08
Forum : Support matériel et kernel
Sujet : [Luminosité/Samsung] Refuse de changer luminosité
Réponses : 9
Vues : 2048

Re: [Luminosité/Samsung] Refuse de changer luminosité

Bonjour,

Problème réglé pour ma part! En réalité il suffit de blacklister samsung_laptop (et de rebuild initramfs). J'ai ajouté une note sur le wiki https://wiki.archlinux.org/index.php/La ... brightness
par blckshrk
sam. 16 juin 2012, 23:26
Forum : Support matériel et kernel
Sujet : [Luminosité/Samsung] Refuse de changer luminosité
Réponses : 9
Vues : 2048

Re: [Luminosité/Samsung] Refuse de changer luminosité

Bonsoir, J'ai moi aussi un problème similaire sur un Samsung Serie 3. Je boot avec la luminosié au max je peut la baisser mais pas la remonter. Une fois au minimum je ne peut plus dépasser 12.500000 dans xbacklight... En revanche j'arrive a changer dans /sys/class/backlight/intel_backlight/brightnes...
par blckshrk
jeu. 19 avr. 2012, 11:19
Forum : Support matériel et kernel
Sujet : [USB] Erreur de copie, splicing, etc...
Réponses : 3
Vues : 5052

Re: [USB] Erreur de copie, splicing, etc...

Je viens d'effectuer un rapide test: - Copie par la commande cp d'un répertoire de plusieurs giga -> OK - Copie par la l'interface graphique (nautilus) -> planté Voici, le log du dmesg: [ 6610.044584] usb 2-2: new high-speed USB device number 3 using xhci_hcd [ 6610.063549] usb 2-2: ep 0x81 - roundi...
par blckshrk
jeu. 19 avr. 2012, 10:53
Forum : Support matériel et kernel
Sujet : [USB] Erreur de copie, splicing, etc...
Réponses : 3
Vues : 5052

Re: [USB] Erreur de copie, splitting, etc...

Pour répondre à tes questions:
- Oui j'utilise un noyau standard linux 3.3.2-1
- Tous les paquets de ma distrib sont à jour, mais je n'utilise pas exfat-utils par contre !

Pour les logs et le test en ligne de commande je post ca rapidement.

Merci en tout cas ;)
par blckshrk
jeu. 19 avr. 2012, 09:50
Forum : Support matériel et kernel
Sujet : [USB] Erreur de copie, splicing, etc...
Réponses : 3
Vues : 5052

[USB] Erreur de copie, splicing, etc...

Bonjour, Je viens m'en remettre aux grands manitous du forum pour tenter de trouver une solution à un problème insolvable (par mes soins en tout cas..). Description du problème: Lors ce que je copie/déplace un fichier vers un périphérique usb (pour le moment je n'ai pas observé ce problème lors de c...
par blckshrk
ven. 12 août 2011, 18:04
Forum : Environnements graphiques
Sujet : [Gnome3] Ecran qui "clignote"
Réponses : 30
Vues : 3822

Re: [Gnome3] Ecran qui "clignote"

Bon alors... je ne comprends pas trop. Visiblement ca ne marche pas ! Toujours le même problème.
Qui d'ailleurs doit venir de Gnome plus que de samsung-tools... je continu a chercher quand j'ai le temps et je repasserai si j'ai du nouveau :/
par blckshrk
ven. 12 août 2011, 10:22
Forum : Environnements graphiques
Sujet : [Gnome3] Ecran qui "clignote"
Réponses : 30
Vues : 3822

Re: [Gnome3] Ecran qui "clignote"

Okay merci ! Je vais faire des essais. EDIT: Alors déjà je me suis rendu compte que je n'avais pas installer samsung-tools (j'avais un peu les boules du coup..). Je l'ai donc installé pour voir... en garde le module en blacklist. Et... je pense que ca marche ! Et par la même occasion, j'ai maintenan...