La recherche a retourné 341 résultats

par avi3000
sam. 26 janv. 2019, 18:20
Forum : Installation et configuration
Sujet : [Xorg] failed to start load kernel module
Réponses : 2
Vues : 235

Re: [Xorg] failed to start load kernel module

Bonsoir

2 erreurs de saisie sur la fin de ligne
par avi3000
mer. 16 janv. 2019, 16:15
Forum : Autres sujets
Sujet : [langage C] conio.h et kbhit() [RESOLU]
Réponses : 8
Vues : 454

Re: [langage C] conio.h et kbhit() [RESOLU]

man 3 timeout

Il faudra lire également le man du man

sinon apropos -e timeout

à lire aussi le man de apropos
par avi3000
mar. 15 janv. 2019, 16:21
Forum : Autres sujets
Sujet : [langage C] conio.h et kbhit() [RESOLU]
Réponses : 8
Vues : 454

Re: [langage C] conio.h et kbhit() [RESOLU]

Bonjour, Ton code contient au moins une erreur : la fonction timeout attend un entier et non un booléen. Je te conseille la lecture du man . La première ligne du code ci-dessous permet de l'exécuter à l'aide de tcc sans compilation. #!/usr/bin/tcc -run -lncursesw #define _GNU_SOURCE #include <unistd...
par avi3000
lun. 19 nov. 2018, 17:39
Forum : Applications, réseau et configuration
Sujet : [Affichage] Taille des fenêtres
Réponses : 8
Vues : 392

Re: [Affichage] Taille des fenêtres

wx/wx.h appartient wxgtk2.8 qui est dans aur. Ce paquet est bien inscrit en dépendance dans le pkgbuild et requis par makepkg. makepkg ==> Création du paquet wxpython2.8 2.8.12.1-3 (lun. 19 nov. 2018 17:28:13 CET) ==> Vérification des dépendances pour l’exécution… ==> Dépendances manquantes : -> wxg...
par avi3000
lun. 19 nov. 2018, 13:12
Forum : Applications, réseau et configuration
Sujet : [Affichage] Taille des fenêtres
Réponses : 8
Vues : 392

Re: [Affichage] Taille des fenêtres

Chon a écrit :
lun. 19 nov. 2018, 11:54

Code : Tout sélectionner

$wxversion.VersionError: Requested version of wxPython not found
Aurais-je raté quelque chose ? :oops:
le message t'indique que la version 2.8 de wxpython n'est pas installée.
Il faut installer wxpython2.8 depuis Aur.
Pour quelle raison n'est il pas inscrit dans les dépendances, je l'ignore.
par avi3000
sam. 17 nov. 2018, 19:51
Forum : Environnements graphiques
Sujet : [bug lxappearance gtk3] plantage lxappearance-gtk3 (resolu)
Réponses : 5
Vues : 593

Re: [bug lxappearance gtk3] plantage lxappearance-gtk3

Comme te l'as dis foolecho tu as probablement un problème de thème ou de config. Supprime ou renomme le dossier ~/.config/gtk-3.0 pour recharger la configuration par défaut. Pour info, les configurations de gtk2 et gtk3 n'ont rien en commun. Ce ne sont ni les mêmes fichiers, ni la même syntaxe. Je v...
par avi3000
mar. 06 nov. 2018, 21:46
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 644

Re: [terminal] Touches end et home qui ne marchent plus

Je ne sais pas comment tu fais pour lancer xterm dans un tty.

repasse en bash comme shell par défaut, pour vérifier le bon fonctionnement en tty .

Si xev te renvoie les bonnes réponses depuis zsh, c'est soit ta configuration zsh, soit ta configuration i3-wm qui intercepte les touches end et home.
par avi3000
mar. 06 nov. 2018, 15:54
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 644

Re: [terminal] Touches end et home qui ne marchent plus

à mon avis tu es dans une session graphique (xterm). pour vérifier : echo $DISPLAY connecte-toi en root dans un tty, exécute bash et vérifie le fonctionnement des touches END et HOME depuis celui-ci. je suppose que tu as vérifié le fonctionnement des touches fonctions avec xev dans un terminal graph...
par avi3000
mar. 06 nov. 2018, 13:41
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 644

Re: [terminal] Touches end et home qui ne marchent plus

Spheerys a écrit :
mar. 06 nov. 2018, 12:51
xterm-256color
tu es sûr d'être en tty.
par avi3000
sam. 20 oct. 2018, 12:18
Forum : Installation et configuration
Sujet : [Montage DD] monter DD au démarrage (résolu)
Réponses : 4
Vues : 326

Re: [Montage DD] monter DD au démarrage

Code : Tout sélectionner

sudo chown -R us:users /run/media/us/Perso
devrait fonctionner.
Failed, comme tu peux le voir.
J'ai fait une erreur ?
groupadd est à exécuter avec sudo.

Sauf cas ou besoin particulier, il est préférable d'utiliser le group par défaut users.
par avi3000
mar. 02 oct. 2018, 11:09
Forum : Installation et configuration
Sujet : [Partition] mount "/" linux root ARM64 [Résolu]
Réponses : 4
Vues : 343

Re: [Partition] mount "/" linux root ARM64

mount /dev/sda3(/) /mnt ERR : mount /mnt: wrong fs type, bad option, bad superblock on /dev/sda3, missing codepage or helper program or other error. Avec mout -t ext4 /dev/sda3 /mnt /// même erreur qu'avant es-tu sûr d'avoir créé le système de fichiers sur cette partition. lsblk -lo mountpoint,name...
par avi3000
mer. 26 sept. 2018, 11:38
Forum : Support matériel et kernel
Sujet : [Kernel] Freez Ryzen 3
Réponses : 18
Vues : 1776

Re: [Kernel] Freez Ryzen 3

Si la "release candidate" 4.19 est plus à jour que le noyau actuel, je ne pense pas qu'elle soit plus stable que celui-ci.
par avi3000
sam. 22 sept. 2018, 11:31
Forum : Autres sujets
Sujet : [Retour d'expérience] Remboursement licence OEM Windows 10 (Asus)
Réponses : 3
Vues : 634

Re: [Retour d'expérience] Remboursement licence OEM Windows 10 (Asus)

Bonjour,

Asus m'a remboursé 5 licences window en 7-8 ans
En générale le délai de remboursement est d'un mois après envoi du formulaire.
par avi3000
mar. 18 sept. 2018, 12:55
Forum : Support matériel et kernel
Sujet : [HDD] forte sollicitation (Résolu)
Réponses : 21
Vues : 1003

Re: [HDD] forte sollicitation

apm[,N|off] - [ATA only] Gets/sets the Advanced Power Management (APM) feature on device (if supported). If a value between 1 and 254 is provided, it will attempt to enable APM and set the specified value, 'off' disables APM. Note the actual behavior depends on the drive, for example some drives dis...
par avi3000
ven. 07 sept. 2018, 15:43
Forum : Applications, réseau et configuration
Sujet : [vlc] problème lancement
Réponses : 27
Vues : 1204

Re: [vlc] problème lancement

vlc ~/Vidéos/Archlinux.mp4 Failed to open VDPAU backend libvdpau_r600.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou dossier de ce type $ /mnt/iso-puppies-pkg/pacman64_db/update_db -i libvdpau_r600.so préparation des bases 46526 blocks 11200 blocks 135208 blocks 280039 blocks 3951 ...
par avi3000
ven. 17 août 2018, 20:09
Forum : Applications, réseau et configuration
Sujet : [GPT] Disque sur BIOS
Réponses : 5
Vues : 367

Re: [GPT] Disque sur BIOS

Pourquoi ne pas utiliser ta table de partition GPT en mode legacy ?

Je n'ai pas testé toutes les cartes mères de tous les fabricants, mais ça fonctionne.
par avi3000
mer. 25 juil. 2018, 23:23
Forum : Applications, réseau et configuration
Sujet : [son] pulseaudio
Réponses : 8
Vues : 625

Re: [son] pulseaudio

benjarobin a écrit :
mer. 25 juil. 2018, 21:27
Par exemple firefox ne supporte plus Alsa
Il est toujours possible de compiler firefox avec le support d'alsa ( --enable-alsa ). La compilation est un peu longue.
par avi3000
mer. 25 juil. 2018, 20:17
Forum : Applications, réseau et configuration
Sujet : [son] pulseaudio
Réponses : 8
Vues : 625

Re: [son] pulseaudio

Bonjour, Justement je n'ai rien compris en cherchant . Donc Alsa c'est le driver est pulseaudio c'est le driver du driver ? Pas du tout. Advanced Linux Sound Architecture (abr. ALSA) est un ensemble de logiciels pour enregistrer et jouer des sons, qui est incorporé dans le noyau Linux. Si le paquet...
par avi3000
mer. 25 juil. 2018, 12:11
Forum : Applications, réseau et configuration
Sujet : [adb fastboot] adb fonctionne fastboot ne fonctionne pas
Réponses : 6
Vues : 481

Re: [adb fastboot] adb fonctionne fastboot ne fonctionne pas

Les versions d'adb sont différentes ( android debug en 1.0.39 pou arch et 1.0.31 pour debian ). C'est probablement la même chose pour fastboot. Si tu veux comparer, rétrograde les versions archlinux au niveau de celle de debian. Il est toujours possible de fabriquer un paquet avec des options de con...
par avi3000
mar. 24 juil. 2018, 14:47
Forum : Applications, réseau et configuration
Sujet : [Bash] Affichage uniquement dans URxvt (Résolu)
Réponses : 4
Vues : 313

Re: [Bash] Affichage uniquement dans URxvt (Résolu)

Code : Tout sélectionner

[[ "$(tty)" =~ '/dev/tty' ]] && echo "est tty " $(tty) || echo "n'est pas tty " $(tty)
fonctionne aussi.
A mon humble avis, c'est plus fiable que le test sur $TERM (compatible BSD ??).

Tu peux écrire ton test :

Code : Tout sélectionner

[ "$TERM" != 'linux' ] && neofetch
ou :

Code : Tout sélectionner

 [[ "$(tty)" =~ '/dev/tty' ]] && neofetch