La recherche a retourné 307 résultats

par ignace72
sam. 09 mai 2020, 23:54
Forum : Applications, réseau et configuration
Sujet : [nginx] Content Security Policy et OpenStreetMap (résolu)
Réponses : 2
Vues : 470

Re: [nginx] Content Security Policy et OpenStreetMap

Bonjour benjarobin. Merci de ta réponse rapide C’est bon, ça marche. J’ai rajouté une variable data dans mon code. Je n’avais essayé qu’en mettant l'adresse dans default-src. add_header Content-Security-Policy "default-src 'self' http://pix.toile-libre.org https://*.gstatic.com https://*.googleapis....
par ignace72
sam. 09 mai 2020, 22:51
Forum : Applications, réseau et configuration
Sujet : [nginx] Content Security Policy et OpenStreetMap (résolu)
Réponses : 2
Vues : 470

[nginx] Content Security Policy et OpenStreetMap (résolu)

Salut à tous. Sur mon serveur Nginx quand j'active Content Security Policy, les cartes OpenStreetMap ne s'affiche plus. Je sais que je dois modifier la ligne de code correspondante mais je ne sais pas quoi ajouter. Ma ligne de code est la suivante : add_header Content-Security-Policy "default-src 's...
par ignace72
mar. 25 févr. 2020, 19:48
Forum : Applications, réseau et configuration
Sujet : [MariaDB] création mot de passe root impossible (résolu)
Réponses : 4
Vues : 727

Re: [MariaDB] création mot de passe root impossible

D'après ce que j'ai compris c'est pour se connecter en root sans mot de passe.
Bon sudo mysql_secure_installation marche maintenant
Problème résolu.
par ignace72
mar. 25 févr. 2020, 12:56
Forum : Applications, réseau et configuration
Sujet : [MariaDB] création mot de passe root impossible (résolu)
Réponses : 4
Vues : 727

Re: [MariaDB] création mot de passe root impossible

Merci de ta réponse rapide. Avec MariaDB en marche : $ sudo mysqld_safe --skip-grant-tables & [1] 31639 11:31 [ignace@ignace-pc]~ $ mysql_secure_installation [sudo] Mot de passe de ignace : NOTE: RUNNING ALL PARTS OF THIS SCRIPT IS RECOMMENDED FOR ALL MariaDB SERVERS IN PRODUCTION USE! PLEASE READ E...
par ignace72
mar. 25 févr. 2020, 04:51
Forum : Applications, réseau et configuration
Sujet : [MariaDB] création mot de passe root impossible (résolu)
Réponses : 4
Vues : 727

[MariaDB] création mot de passe root impossible (résolu)

Bonjour à tous Après une réinstallation, j'ai restauré ma base de données MariaDB. Maintenant, impossible de créer un mot de passe root que j’essaie comme ça : Avec sudo mysql_secure_installation il me demande quand même un mot de passe. avec $ sudo systemctl stop mariadb $ sudo mysqld_safe --skip-g...
par ignace72
sam. 15 févr. 2020, 18:06
Forum : Installation et configuration
Sujet : [pacman] error: failed to initialize alpm library (could not find or read directory) (résolu)
Réponses : 4
Vues : 1198

Re: [pacman] error: failed to initialize alpm library (could not find or read directory)

Bon… j'ai essayé avec la nouvelle méthode mais ça bloque avec vagrant.
Je me grave le CD et ça ira mieux comme ça.
Merci de ton aide.
par ignace72
sam. 15 févr. 2020, 14:10
Forum : Installation et configuration
Sujet : [pacman] error: failed to initialize alpm library (could not find or read directory) (résolu)
Réponses : 4
Vues : 1198

Re: [pacman] error: failed to initialize alpm library (could not find or read directory)

Bonjour benjarobin.
J'ai suivi le Wiki suivant https://wiki.archlinux.fr/install_chroot ni plus ni moins.
Je ne vois pas ce que j'aurai pu faire différemment.
La ligne de commande que j'ai tapé est celle du Wiki dans la partie installation (la troisième commande)
par ignace72
sam. 15 févr. 2020, 12:40
Forum : Installation et configuration
Sujet : [pacman] error: failed to initialize alpm library (could not find or read directory) (résolu)
Réponses : 4
Vues : 1198

[pacman] error: failed to initialize alpm library (could not find or read directory) (résolu)

Bonjour à tous. J'installe ArchLinux par chroot et la commande suivante me donne l’erreur suivante : # pacman -r /mnt --cachedir /mnt/var/cache/pacman/pkg -Sy base syslinux error: failed to initialize alpm library (could not find or read directory) Si quelqu'un a une idée pour résoudre mon problème ...
par ignace72
sam. 15 févr. 2020, 01:02
Forum : Multimédia
Sujet : [Smplayer] Instruction non permise (core dumped)
Réponses : 3
Vues : 1710

[Smplayer] Instruction non permise (core dumped)

Bonjour à tous.
j'ai un crash de Smplayer au démarrage :

Code : Tout sélectionner

$ smplayer 
SMPlayer v. 19.10.2 (révision 9245) fonctionnant sur Linux
Instruction non permise (core dumped)
Si quelqu'un à une idée pour résoudre mon problème ?
Merci
par ignace72
lun. 20 janv. 2020, 18:54
Forum : Paquetages
Sujet : [pacman] verrouillage de la base de données impossible (résolu)
Réponses : 4
Vues : 1061

Re: [pacman] verrouillage de la base de données impossible

Merci.
C'était bien ça. Il y avait des erreurs sur mon sda1 résolu par un fdisk (pas facile de retrouver les touches querty avec un clavier bépo).
Encore merci, problème résolu.
par ignace72
lun. 20 janv. 2020, 17:24
Forum : Paquetages
Sujet : [pacman] verrouillage de la base de données impossible (résolu)
Réponses : 4
Vues : 1061

Re: [pacman] verrouillage de la base de données impossible

Merci pour cette réponse rapide.
La commande me retourne une erreur :

Code : Tout sélectionner

rm: impossible de supprimer '/var/lib/pacman/db.lck': Aucun fichier ou dossier de ce type
par ignace72
lun. 20 janv. 2020, 16:53
Forum : Paquetages
Sujet : [pacman] verrouillage de la base de données impossible (résolu)
Réponses : 4
Vues : 1061

[pacman] verrouillage de la base de données impossible (résolu)

Bonjour à tous. Les mises à jours ne fonctionnent plus. $ sudo pacman --debug -Syu debug: pacman v5.2.1 - libalpm v12.0.1 debug: config: attempting to read file /etc/pacman.conf debug: config: new section 'options' debug: config: HoldPkg: pacman debug: config: HoldPkg: glibc debug: config: arch: x86...
par ignace72
ven. 10 janv. 2020, 11:16
Forum : Support matériel et kernel
Sujet : [onduleur] interface graphique (résolu)
Réponses : 2
Vues : 771

Re: [onduleur] interface graphique

Bonjour hopimet.
J'utilisais NUT-Monitor jusqu'à il y a quelque jours mais il est HS depuis.
édit : j'ai réussi à le refaire fonctionner.
Merci pour ton message.
par ignace72
jeu. 09 janv. 2020, 17:15
Forum : Support matériel et kernel
Sujet : [onduleur] interface graphique (résolu)
Réponses : 2
Vues : 771

[onduleur] interface graphique (résolu)

Bonjour à tous.
Je cherche une interface graphique pour mon onduleur.
Quelqu'un a une idée ?
Merci
par ignace72
ven. 03 janv. 2020, 21:14
Forum : Dépôts [archlinuxfr]
Sujet : [package-query] version plus récente que sur le dépôt (résolu)
Réponses : 10
Vues : 1597

Re: [package-query] version plus récente que sur le dépôt (résolu)

Bonne nouvelle.
Je vais aller voir ça de suite.
par ignace72
jeu. 02 janv. 2020, 22:16
Forum : Dépôts [archlinuxfr]
Sujet : [package-query] version plus récente que sur le dépôt (résolu)
Réponses : 10
Vues : 1597

Re: [package-query] version plus récente que sur le dépôt (résolu)

En fait, quand j'ai eu le message c'était avec pamac. Bon j'ai désinstallé package-query et pamac marche toujours, c'est tout bon.
Merci.
par ignace72
jeu. 02 janv. 2020, 20:59
Forum : Dépôts [archlinuxfr]
Sujet : [package-query] version plus récente que sur le dépôt (résolu)
Réponses : 10
Vues : 1597

Re: [package-query] version plus récente que sur le dépôt

Merci pour vos réponses et ton packaging.
J'ai pris yay pour tester pour remplacer yaourt. Reste la dépendance d'avec Pamac.
Merci.
Je passe en résolu.
par ignace72
jeu. 02 janv. 2020, 17:08
Forum : Dépôts [archlinuxfr]
Sujet : [package-query] version plus récente que sur le dépôt (résolu)
Réponses : 10
Vues : 1597

Re: [package-query] version plus récente que sur le dépôt

Merci pour cette réponse rapide.
Je l'utilise avec yaourt et avec pamac.
par ignace72
jeu. 02 janv. 2020, 15:50
Forum : Dépôts [archlinuxfr]
Sujet : [package-query] version plus récente que sur le dépôt (résolu)
Réponses : 10
Vues : 1597

[package-query] version plus récente que sur le dépôt (résolu)

Bonjour à tous
La version de package-query est plus récente que sur le dépôt archlinuxfr.
Merci
par ignace72
jeu. 26 déc. 2019, 15:31
Forum : Paquetages
Sujet : [archlinux-keyring] bloquage de la mise à jour (résolu)
Réponses : 4
Vues : 1306

Re: [archlinux-keyring] bloquage de la mise à jour

bonjour.
j'ai pas d'erreur dans le log et les clés ont l'air bonnes.
Ça à donc l'air bon.
Merci à toi.