La recherche a retourné 657 résultats

par Kristen
lun. 15 juin 2020, 07:54
Forum : Installation et configuration
Sujet : [wifi] impossible de me connecter depuis l'iso Archlinux (Résolu)
Réponses : 8
Vues : 430

Re: [wifi] impossible de me connecter depuis l'iso Archlinux

albireo a écrit :
lun. 15 juin 2020, 07:13
as-tu essayer un smartphone en usb ?
Bonjour
C'est ce que je fais lorsque j'installe arch sur un PC qui n'a pas de port ethernet. Une contrainte : il faut avoir un forfait avec un peu de data.
par Kristen
sam. 30 mai 2020, 07:30
Forum : Multimédia
Sujet : [ cantata mpd] bascule du sortie son automatique (contourné)
Réponses : 1
Vues : 342

Re: [ cantata mpd] bascule du sortie son automatique (contourné)

Je laisse tomber, j'ai essayé Strawberry et j'en suis satisfait.
par Kristen
lun. 25 mai 2020, 14:34
Forum : Multimédia
Sujet : [ cantata mpd] bascule du sortie son automatique (contourné)
Réponses : 1
Vues : 342

[ cantata mpd] bascule du sortie son automatique (contourné)

Bonjour J'utilise archlinux à jour de toutes les MAJ avec KDE Plasma 5. Comme lecteur de musique, j'ai choisi cantata et mpd. Mon soucis : j'écoute ma musique avec les HP branchés sur la carte son du PC. J'allume une enceinte bluetooth et le son est basculé sur cette enceinte. C'est ce que je veux. ...
par Kristen
ven. 08 mai 2020, 17:34
Forum : Environnements graphiques
Sujet : [KDE] Ajout de langue (Résolu)
Réponses : 11
Vues : 555

Re: [KDE] Ajout de langue

Super ça marche ! Et hop je passe en résolu.
par Kristen
ven. 08 mai 2020, 16:49
Forum : Environnements graphiques
Sujet : [KDE] Ajout de langue (Résolu)
Réponses : 11
Vues : 555

Re: [KDE] Ajout de langue

Bonjour, En ajoutant le paramètre dans le fichier de configuration c'est français qui est affiché ensuite, ~/.config/plasma-localerc : [Formats] LANG=fr_FR.UTF-8 [Translations] LANGUAGE=fr C'est un bug de l'interface graphique. Pour changer la langue il faut ajouter le paramètre au fichier de confi...
par Kristen
ven. 08 mai 2020, 16:44
Forum : Environnements graphiques
Sujet : [KDE] Ajout de langue (Résolu)
Réponses : 11
Vues : 555

Re: [KDE] Ajout de langue

benjarobin a écrit :
ven. 08 mai 2020, 14:08
…/… Pourquoi essayes tu de modifier la configuration de ceci par curiosité ?
C'est en regardant dans la configuration que j'ai vu American English (par défaut) et j'ai trouvé ça bizarre. Et j'ai donc voulu mettre le français par défaut.
Après ça ne me gêne pas plus que ça.
par Kristen
ven. 08 mai 2020, 12:48
Forum : Environnements graphiques
Sujet : [KDE] Ajout de langue (Résolu)
Réponses : 11
Vues : 555

[KDE] Ajout de langue (Résolu)

Bonjour Sur une installation de KDE, je n'arrive pas à ajouter une langue dans Paramètres régionaux > Langue . Je n'ai que American English (par défaut) Pour ajouter le français, je clique sur Ajouter des langues, une fenêtre s'ouvre mais lorsque je clique sur une langue (n’importe laquelle) cette f...
par Kristen
jeu. 07 mai 2020, 19:58
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1303
Vues : 259410

Re: [Présentation] Le topic pour vous présenter

Salut Fifi
En lisant je programme (un peu avec Qt5) je pensais que tu serais avec KDE Plasma. Raté !
par Kristen
mar. 28 avr. 2020, 14:35
Forum : Environnements graphiques
Sujet : [KDE] KDE Applications ? Utiles ? (RESOLU)
Réponses : 10
Vues : 993

Re: [KDE] KDE Applications ? Utiles ? (RESOLU)

Salut
Ça veut dire que tu dois exécuter les commandes dans un terminal pas en session graphique.
Tu te déconnectes de ta session et tu appuies sur les touches Ctrl Alt et F4 par exemple.
par Kristen
jeu. 30 janv. 2020, 10:18
Forum : Environnements graphiques
Sujet : [GNOME] Problème d'icones (résolu)
Réponses : 13
Vues : 2375

Re: [GNOME] Problème d'icones

Tu édites ton premier message simplement
par Kristen
mer. 22 janv. 2020, 09:31
Forum : Installation et configuration
Sujet : [ visudo ] ne fonctionne pas .. ( Resolu )
Réponses : 10
Vues : 896

Re: [ visudo ] ne fonctionne pas .. ( Resolu )

# gedit /etc/sudoers j'ai parametrer .. et ouvert visudo visudo a changer de parametrage :D mais GParted demande toujours un mdp .. :oops: Salut Archlinux n'est pas Debian ou Ubuntu. Je te conseille vivement de lire le wiki concernant sudo. Wiki en français ET en anglais. Notamment le Warning ici v...
par Kristen
mer. 18 déc. 2019, 14:58
Forum : Applications, réseau et configuration
Sujet : [pCloud] pCloud pose problème avec Linux 5.4 (Résolu)
Réponses : 13
Vues : 1470

Re: [pCloud] pCloud pose problème avec Linux 5.4 (Résolu)

Pareil pour moi, pcloud a téléchargé la nouvelle version et après redémarrage de pcloud, ça fonctionne bien de nouveau !
par Kristen
lun. 16 déc. 2019, 09:00
Forum : Installation et configuration
Sujet : [boot] suppression des entrées possibles (Résolu)
Réponses : 5
Vues : 883

Re: [ boot ] suppression des entrées possibles

Non c'est pas ça # ls -l /boot/efi/EFI/ total 0 je n'ai rien dans /boot/efi/EFI D'ailleurs pourquoi il n'y a rien dans /boot/efi/EFI/ ?? Oui c'est pas normal, il faut chercher ton dossier d'installation grub: $ find / -type d -name arch_grub 2>/dev/null Si la commande ne retourne rien c'est probabl...
par Kristen
lun. 16 déc. 2019, 08:58
Forum : Installation et configuration
Sujet : [grub] mise en place (Résolu)
Réponses : 2
Vues : 668

Re: [grub] mise en place

benjarobin a écrit :
dim. 15 déc. 2019, 11:10
Es tu sur que la partition ESP est montée ?
Bonjour
Effectivement, la partition n'est pas montée. En la montant, je n'ai plus de problème d'entrée manquante.
C'est résolu et j'ai encore appris quelque chose !
Merci bien.
par Kristen
dim. 15 déc. 2019, 07:18
Forum : Installation et configuration
Sujet : [grub] mise en place (Résolu)
Réponses : 2
Vues : 668

[grub] mise en place (Résolu)

Bonjour Suite à mon message concernant la suppression d'entrée dans les choix de boot , j'ai # ls -l /boot total 48248 drwxr-xr-x 3 root root 4096 14 déc. 15:54 efi drwxr-xr-x 5 root root 4096 14 déc. 16:22 grub -rw-r--r-- 1 root root 30589742 15 déc. 06:08 initramfs-linux-fallback.img -rw-r--r-- 1 ...
par Kristen
sam. 14 déc. 2019, 16:30
Forum : Installation et configuration
Sujet : [boot] suppression des entrées possibles (Résolu)
Réponses : 5
Vues : 883

Re: [ boot ] suppression des entrées possibles

D'ailleurs pourquoi il n'y a rien dans /boot/efi/EFI/ ??
par Kristen
sam. 14 déc. 2019, 16:21
Forum : Installation et configuration
Sujet : [boot] suppression des entrées possibles (Résolu)
Réponses : 5
Vues : 883

Re: [ boot ] suppression des entrées possibles

Non c'est pas ça

Code : Tout sélectionner

# ls -l /boot/efi/EFI/
total 0
je n'ai rien dans /boot/efi/EFI
par Kristen
sam. 14 déc. 2019, 09:48
Forum : Installation et configuration
Sujet : [boot] suppression des entrées possibles (Résolu)
Réponses : 5
Vues : 883

[boot] suppression des entrées possibles (Résolu)

Bonjour Je n'arrive pas à supprimer une entré dans les choix de boot. J'en ai supprimer plusieurs mais une seule résiste celle d'ubuntu. efibootmgr | grep BootOrder BootOrder: 0000,0005,0006,0001,0002 efibootmgr | grep Boot0 Boot0000* arch_grub Boot0001* Lecteur CD/DVD Boot0002 Disque dur Boot0005* ...