La recherche a retourné 763 résultats

par onyx67
jeu. 31 déc. 2020, 16:28
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1747
Vues : 447347

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

@ toryx: très sympa, j'aime beaucoup. Et c'est bien reposant pour les yeux.
par onyx67
dim. 08 nov. 2020, 14:24
Forum : Paquetages
Sujet : [maj] Warn about old perl modules (Résolu)
Réponses : 6
Vues : 630

Re: [maj] Warn about old perl modules

Salut,

Si ça peut aider, regarde ce sujet sur le forum.
par onyx67
ven. 30 oct. 2020, 17:26
Forum : Installation et configuration
Sujet : [Conky] Affichage horloge lua (resolu)
Réponses : 3
Vues : 800

Re: [Conky] Affichage horloge lua (en cours)

Salut, Tu as bien conky-lua d'installé? En principe un nouveau fichier conf a été généré lors de la mise à jour de conky. Regarde si tu n'as pas un conkyrc.pacnew, sinon réinstalle complètement conky et récupère le fichier de conf par défaut et essaie d'adapter la syntaxe. Si ça peut aider: wiki d'A...
par onyx67
sam. 15 août 2020, 23:43
Forum : Paquetages
Sujet : [mise à jour] erreur dkms [résolu]
Réponses : 2
Vues : 655

Re: [mise à jour] erreur dkms

Merci pour tes explications, je vais faire remonter le problème sur AUR

EDIT (18/08/20): problème résolu avec la mise à jour AUR du paquet nvidia-390xx-dkms 390.138-5
par onyx67
sam. 15 août 2020, 20:24
Forum : Paquetages
Sujet : [mise à jour] erreur dkms [résolu]
Réponses : 2
Vues : 655

[mise à jour] erreur dkms [résolu]

Bonsoir, J'utilise le driver nvidia-390-dkms (version 390.138-1) avec le module dkms Lors de la mise à jour j'ai eu cette erreur: ==> dkms install --no-depmod -m nvidia -v 390.138 -k 5.8.1-arch1-1 [2020-08-15T15:12:48+0200] [ALPM-SCRIPTLET] Error! Bad return status for module build on kernel: 5.8.1-...
par onyx67
mer. 13 mai 2020, 19:28
Forum : Paquetages
Sujet : [Mises à jour] Impossibles depuis ce matin [Résolu]
Réponses : 15
Vues : 2225

Re: [Mises à jour] Impossibles depuis ce matin

Ok

Sinon à voir aussi s'il n'y a pas de lien avec ce que tu indiquais.
maskarin a écrit :
mer. 13 mai 2020, 15:16

KDE m'indiquait qu'il y avait des mises à jour
Personnellement j'aime pas trop quand l'environnement bureau se mêle des mises à jour
par onyx67
mer. 13 mai 2020, 19:06
Forum : Paquetages
Sujet : [Mises à jour] Impossibles depuis ce matin [Résolu]
Réponses : 15
Vues : 2225

Re: [Mises à jour] Impossibles depuis ce matin

Fait juste sudo rm /var/lib/pacman/db.lck Nikel la dernière commande à fonctionné;mais je voudrais bien comprendre ce qui c'est passé? car hier soir je n'est absolument rien modifié ou pourrais-je donc trouver des infos Merçi Tu es arrivé à faire une mise à jour? Sinon quelque chose s'est sans dout...
par onyx67
mer. 13 mai 2020, 18:43
Forum : Paquetages
Sujet : [Mises à jour] Impossibles depuis ce matin [Résolu]
Réponses : 15
Vues : 2225

Re: [Mises à jour] Impossibles depuis ce matin

maskarin a écrit :
mer. 13 mai 2020, 18:36
Là je ne sais pas comment faire pour voir s'il est présent
Pour faire simple, tu fais: cd /var/lib/pacman/ puis tu regardes avec la commande ls si t'a db.lck dedans.
par onyx67
mer. 13 mai 2020, 15:00
Forum : Paquetages
Sujet : [Mises à jour] Impossibles depuis ce matin [Résolu]
Réponses : 15
Vues : 2225

Re: [Mises à jour] Impossibles depuis ce matin

Salut,

Aucune demande de pacman t'invitant à supprimer /var/lib/pacman/db.lck ?
par onyx67
ven. 08 mai 2020, 15:04
Forum : Environnements graphiques
Sujet : [KDE] Ajout de langue (Résolu)
Réponses : 11
Vues : 1897

Re: [KDE] Ajout de langue

benjarobin a écrit :
ven. 08 mai 2020, 14:44
Je n'ai que ce fichier personnellement : ~/.config/plasma-localerc

Code : Tout sélectionner

[Formats]
LANG=fr_FR.utf8
Idem chez moi
par onyx67
mar. 21 avr. 2020, 21:54
Forum : Installation et configuration
Sujet : [Kernel] login impossible [resolu]
Réponses : 11
Vues : 1977

Re: [Kernel] login impossible

Salut,
Je pense qu'il va falloir que tu donnes plus de détails sur ce que tu as installé, notamment pour Xorg, et donner des éléments sur ta configuration matérielle et driver graphique installé.
Si ton problème initial est résolu il vaudrait même mieux ouvrir un nouveau fil pour plus de lisibilité.
par onyx67
mar. 14 avr. 2020, 16:42
Forum : Applications, réseau et configuration
Sujet : [Firefox] et SFR (Résolu)
Réponses : 3
Vues : 804

Re: [Firefox] et SFR (NON résolu)

Bonjour,
Aucun soucis de mon côté pour accéder au site et ce avec les deux navigateurs (firefox 75.0-1
et chromium 81.0.4044.92-1)
par onyx67
dim. 22 mars 2020, 17:26
Forum : Environnements graphiques
Sujet : [nividia] driver nvidia-390xx [Résolu]
Réponses : 13
Vues : 2206

Re: [nividia] driver nvidia-390xx

Arf! Mais oui, je n'avais pas le paquet linux-lts-headers , j'avais pourtant le message lors de l'installation de nvidia-390xx-dkms (dépendances optionnelles pour linux-lts) mais j'ai pas percuter. Bref, après installation des headers lts ça fonctionne. Merci benjarobin pour ta patience et bonne soi...
par onyx67
dim. 22 mars 2020, 16:30
Forum : Environnements graphiques
Sujet : [nividia] driver nvidia-390xx [Résolu]
Réponses : 13
Vues : 2206

Re: [nividia] driver nvidia-390xx

Alors j'ai suivi la solution proposée par benjarobin à savoir: installation de dkms depuis le dépôt Extra et nvidia-390xx-dkms depuis AUR (avec mise à jour complète du système bien sûr). Ça fonctionne parfaitement bien sur le noyau courant, en revanche je n'arrive toujours pas à démarrer le noyau lt...
par onyx67
sam. 21 mars 2020, 23:35
Forum : Environnements graphiques
Sujet : [nividia] driver nvidia-390xx [Résolu]
Réponses : 13
Vues : 2206

Re: [nividia] driver nvidia-390xx

@ benjarobin Super, merci pour tes conseils.
par onyx67
sam. 21 mars 2020, 23:29
Forum : Environnements graphiques
Sujet : [nividia] driver nvidia-390xx [Résolu]
Réponses : 13
Vues : 2206

Re: [nividia] driver nvidia-390xx

Merci pour ta réponse.
Si j'ai bien compris il faut que je désinstalle mes paquets et installe à la place nvidia-390xx-dkms pour les deux noyaux?
par onyx67
sam. 21 mars 2020, 22:21
Forum : Environnements graphiques
Sujet : [nividia] driver nvidia-390xx [Résolu]
Réponses : 13
Vues : 2206

[nividia] driver nvidia-390xx [Résolu]

Bonsoir, Cela fait maintenant un peu plus d'une semaine que les paquets nvidia-390xx et nvidia-390xx-lts pour les cartes Nvidia un peu ancienne ont basculés sur Aur. Il se trouve que la version du lts ne fonctionne pas (le paquet à même été orphelin un temps), ce qui veut dire qu'en cas de pépin sur...
par onyx67
dim. 09 févr. 2020, 20:00
Forum : Paquetages
Sujet : [Mirroirs] Script actualisation mirroirs (Avis)
Réponses : 9
Vues : 2276

Re: [Mirroirs] Script actualisation mirroirs (Avis)

Salut, Personnellement je vérifie avant chaque mise à jour. Si la rapidité des miroirs est plutôt une question de confort il est en revanche absolument nécessaire qu'ils soient 100% à jour (voir statut des miroirs ) Pour se faire j'utilise reflector . Un simple alias de commande me sort les cinq mir...
par onyx67
lun. 16 déc. 2019, 17:35
Forum : Paquetages
Sujet : [pacman -Syu] : conditionnel (résolu)
Réponses : 2
Vues : 1063

Re: [pacman -Syu] : conditionnel

Salut, Tu as l'option IgnorePkg à mettre dans ton pacman.conf Après il faut quand même savoir ce que tu fais, tu risques ni plus ni moins de casser ton système. On peut très temporairement ignorer un paquet (et encore, ça dépend lequel) mais arch est une rolling-release et supporte très mal les mise...
par onyx67
mer. 23 oct. 2019, 17:25
Forum : Applications, réseau et configuration
Sujet : [NTFS] Impossible de créer un dossier "Aux"
Réponses : 12
Vues : 3340

Re: [NTFS] Impossible de créer un dossier "Aux"

tomsawyer01 a écrit :
mar. 22 oct. 2019, 13:52
J'ai crée un dossier Aux manuellement et ca ne marche pas non plus.

Code : Tout sélectionner

mkdir: impossible de créer le répertoire « Aux »: Argument invalide
Des idées ?
Ce que j'en comprend c'est qu'il manque un argument à la commande. Je pense qu'il faudrait faire

Code : Tout sélectionner

mkdir -p Aux