La recherche a retourné 1507 résultats

par mimile
mar. 11 févr. 2020, 17:29
Forum : Support matériel et kernel
Sujet : [Défaillance] Arch ne démarre plus
Réponses : 4
Vues : 932

Re: [Défaillance] Arch ne démarre plus

Salut FoolEcho J'ai un peu essayé toutes les options que tu m'as indiquées (merci pour ton obstination à me venir en aide) mais rien n'a fonctionné. Lors de mes tentatives, la constante que j'ai constatée a été que gdm (ou gdm.service) étaient inconnus. Donc, tant qu'à faire, j'ai fait un bête Pacma...
par mimile
dim. 09 févr. 2020, 11:33
Forum : Support matériel et kernel
Sujet : [Défaillance] Arch ne démarre plus
Réponses : 4
Vues : 932

Re: [Défaillance] Arch ne démarre plus

Bonjour et merci d'intervenir. Mon menu grub (crée depuis Linux Mint) se présente comme ceci : Entête : GNU GRUB Version 2.02~beta2-9ubuntu1.17 Contenu : - Linux Mint 17.3 Cinnamon 64-bit,4.4.0-148-generic (/dev/sda7) - Linux Mint 17.3 Cinnamon 64-bit,4.4.0-148-generic (/dev/sda7) -- RECOVERY MODE -...
par mimile
sam. 08 févr. 2020, 12:43
Forum : Support matériel et kernel
Sujet : [Défaillance] Arch ne démarre plus
Réponses : 4
Vues : 932

[Défaillance] Arch ne démarre plus

Bonjour Voici quelques jours, je démarre mon PC (tour) qui aussitôt affiche mon menu Grub lequel affiche les OS installés sur /dev/sda (Arch, Arch LTS, W7 SP1, Linux Mint). Et là, la cata : Arch et W7 plantent tandis que Linux Mint démarre normalement. Je redémarre sur Arch LTS qui à mon soulagement...
par mimile
dim. 30 juin 2019, 16:06
Forum : Installation et configuration
Sujet : [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)
Réponses : 6
Vues : 1174

Avec Gimp, j'ai calibré une image au bon format de sorte qu'elle recouvre la totalité du bureau.

Reste le problème de mon Conky, qui manifestement se cantonne dans le format antérieur.

J'ai essayé de l'adapter mais sans résultat.

Néanmoins, je progresse ...
par mimile
dim. 30 juin 2019, 15:15
Forum : Installation et configuration
Sujet : [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)
Réponses : 6
Vues : 1174

Re: [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)

Bonjour Benjarobin Çà faisait un bail qu'on ne s'est plus rencontré. L'anomalie à laquelle tu fais allusion, c'est que manifestement l'écran du bureau conserve sa précédente résolution (1440x900) alors qu'en dehors de ça, tout ce qui s'affiche (avant et après) occupe la totalité du nouvel écran (192...
par mimile
dim. 30 juin 2019, 15:14
Forum : Installation et configuration
Sujet : [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)
Réponses : 6
Vues : 1174

Re: [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)

Bonjour Benjarobin Çà faisait un bail qu'on ne s'est plus rencontré. L'anomalie à laquelle tu fait allusion, c'est que manifestement l'écran du bureau conserve sa précédente résolution (1440x900) alors qu'en dehors de ça, tout ce qui s'affiche (avant et après) occupe la totalité du nouvel écran (192...
par mimile
sam. 29 juin 2019, 13:18
Forum : Installation et configuration
Sujet : [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)
Réponses : 6
Vues : 1174

Re: [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)

J'ai oublié de signaler qu'il n'y a cette anomalie qu'à l'affichage du bureau. Que ce soit au démarrage (durant lequel je dois indiquer mon mot de passe) ou quel que soit le programme utilisé (Firefox, Thunderbird, LibreOffice, VLC, Clémentine, etc ...), l'affichage se fait correctement sur la total...
par mimile
ven. 28 juin 2019, 14:33
Forum : Installation et configuration
Sujet : [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)
Réponses : 6
Vues : 1174

Re: [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)

Je reviens sur ce sujet pour signaler que pour une raison inconnue, j'ai maintenant du son sur Arch sans que j'aie fait quoi que ce soit. Tant mieux ! En revanche, l'affichage de mon bureau est toujours aussi normal : https://i.imgur.com/SOj4Jjt.jpg La zone délimitée par les lignes rouges correspond...
par mimile
mer. 26 juin 2019, 18:31
Forum : Installation et configuration
Sujet : [Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)
Réponses : 6
Vues : 1174

[Nouvel écran (1920x1080)] en remplacement de l'ancien (1440x900)

Bonjour, Il y a bien longtemps que je ne suis plus intervenu ici (au grand soulagement de quelques-uns :copain: ) Bref, ce qui m'amène est un peu simpliste, mais je dois dire que ma mémoire est un peu défaillante. Mon vieil écran (1440 x 900 VGA doté de 2 petits HP intégrés) vient de rendre l'âme (i...
par mimile
dim. 02 juin 2019, 18:35
Forum : Environnements graphiques
Sujet : [bureau Cinnamon] anomalies d'affichage
Réponses : 1
Vues : 601

[bureau Cinnamon] anomalies d'affichage

Bonjour, A la suite d'une maladresse, mon bureau Cinnamon est devenu totalement anormal ; la plupart des raccourcis sont en double et seul, l'un des deux est opérationnel, tandis que l'autre est inerte. Voici une image de mon bureau : https://i.imgur.com/TUE2iuv.jpg J'ai beau chercher, je ne trouve ...
par mimile
sam. 06 avr. 2019, 13:05
Forum : Paquetages
Sujet : [mise à jour] Artwiz-fonts déclaré orphelin lors d'une récente mise à jour avec yaourt
Réponses : 7
Vues : 1553

[mise à jour] Artwiz-fonts déclaré orphelin lors d'une récente mise à jour avec yaourt

Bonjour, Je ne me suis plus manifesté depuis longtemps (probablement au grand soulagement de certains que je ne nommerai pas) :humour: Et pourtant, je suis contraint de m'en remettre à la sapience de ceux-ci pour m'éclairer sur le point de détail évoqué dans le titre de ce sujet. J'ai arpenté le net...
par mimile
ven. 22 mars 2019, 18:59
Forum : Support matériel et kernel
Sujet : [Clavier] bloqué en minuscules (résolu)
Réponses : 8
Vues : 2254

Re: [Clavier] bloqué en minuscules

Salut, Je ne suis pas vraiment un geek (alors vraiment pas) comme il s'en trouve sur le forum, mais je pense qu'il te faudrait un CD permettant de chrooter dans ta nouvelle installation, ce qui te permettra de modifier la configuration de ton clavier. Pour ma part, je suis en triple boot (Linux Mint...
par mimile
dim. 03 févr. 2019, 16:41
Forum : Paquetages
Sujet : [Mise à jour] impossible
Réponses : 6
Vues : 1718

Solution : sudo reflector --verbose --country France -l 5 -a 2 -p http --sort rate --save /etc/pacman.d/mirrorlist Fournit les 5 meilleurs sources indépendamment des *.pacnew qui sont proposés régulièrement. Amicalement et bien que la date limite soit dépassée : bonne et heureuse année à tous. Mimile
par mimile
ven. 21 déc. 2018, 14:59
Forum : Installation et configuration
Sujet : [chroot] Le point de montage /proc n’existe pas
Réponses : 15
Vues : 2499

Re: [chroot] Le point de montage /proc n’existe pas

Salut, Ca faisait un bon moment que je ne m'étais plus manifesté sur le forum (brouhaha en coulisse : Oh non, pas lui, par pitié !! :humour: ) Bref, en ce qui concerne chroot, j'ai une solution simple : j'ai, en multi-boot, outre Arch, Linux Mint 17 dont je ne sers pas sers pas, sinon pour le mettre...
par mimile
ven. 14 sept. 2018, 17:01
Forum : Paquetages
Sujet : [archlinuxfr] est "à jour" depuis plusieurs jours/semaines
Réponses : 10
Vues : 2329

Re: [archlinuxfr] est "à jour" depuis plusieurs jours/semaines

Salut, En parcourant le dépôt on voit qu'il ne contient pas tant de paquets que ça, je me dis que c'est logique que tu ne reçoives pas beaucoup de mises à jour de sa part. Si on compare avec un autre miroir par exemple archlinux.polymorf.fr, la quantité de paquet présent est nettement plus importan...
par mimile
mer. 12 sept. 2018, 15:24
Forum : Paquetages
Sujet : [archlinuxfr] est "à jour" depuis plusieurs jours/semaines
Réponses : 10
Vues : 2329

Re: [archlinuxfr] est "à jour" depuis plusieurs jours/semaines

Je reviens sur ce poste et plus particulièrement sur mon dernier message (du 4 septembre). J'avais cru jusque là que la période des vacances était responsable du fait que archlinuxfr semblait en léthargie et à chaque fois déclaré "à jour", n'affichant aucun paquet depuis des jours, voire des semaine...
par mimile
mer. 05 sept. 2018, 14:59
Forum : Paquetages
Sujet : [updmap] Comment réaliser le transfert préconisé
Réponses : 0
Vues : 1422

[updmap] Comment réaliser le transfert préconisé

Salut, Je viens de faire une mise à jour complète avec la commande "yaourt -Syua" A propose textlive-core, il est suggéré ceci : (4/6) mise à jour de texlive-core [######################] 100% >>> updmap custom entries should go into /etc/texmf/web2c/updmap-local.cfg >>> fmtutil custom entries shoul...
par mimile
mar. 04 sept. 2018, 15:55
Forum : Paquetages
Sujet : [archlinuxfr] est "à jour" depuis plusieurs jours/semaines
Réponses : 10
Vues : 2329

Re: [archlinuxfr] est "à jour" depuis plusieurs jours/semaines

Salut En vertu de la loi des vexations universelles, il a suffi que je poste mon message hier pour qu'aujourd'hui (soit le lendemain), je vois qu'un paquet est apparu dans l'analyse de archlinuxfr. J'en déduis donc que les vacanciers sont de retour et recommencent à travailler. J'attends quelques jo...
par mimile
lun. 03 sept. 2018, 14:57
Forum : Paquetages
Sujet : [archlinuxfr] est "à jour" depuis plusieurs jours/semaines
Réponses : 10
Vues : 2329

[archlinuxfr] est "à jour" depuis plusieurs jours/semaines

Bonjour, Ma question est assez secondaire mais je constate que, depuis longtemps (plusieurs jours, voire semaines), au démarrage d'une mise à jour complète, archlinuxfr est systématiquement déclaré "à jour". Il y a eu évidemment la période des vacances mais quand même, un si long laps de temps sans ...
par mimile
ven. 31 août 2018, 17:05
Forum : Paquetages
Sujet : [paquets orphelins] faut-il les supprimer ? [résolu ... ?]
Réponses : 9
Vues : 1896

Re: [paquets orphelins] faut-il les supprimer ? [résolu ... ?]

Oui, je l'ai fait mais avec une certaine réticence

Je redoute le moment où un problème se posera suite à ces suppressions ....