La recherche a retourné 123 résultats

par Spheerys
mar. 06 nov. 2018, 22:28
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 1237

Re: [terminal] Touches end et home qui ne marchent plus

ok j'ai complètement désinstallé OMZ, puis réinstallé et ça remarche ! Je pense que ça venait de mon thème que j'avais un peu modifié... faut que je creuse, mais au moins c'est résolu ! Merci à vous ! Edit : j'avais pas vu ta réponse benjarobin : j'ai enlevé la ligne sur tes conseils, je ne sais pas...
par Spheerys
mar. 06 nov. 2018, 22:21
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 1237

Re: [terminal] Touches end et home qui ne marchent plus

~ $ grep -r TERM /etc/zsh* /etc/profile* ~/.zshrc ~/.*profile* /etc/profile:unset TERMCAP /etc/profile.d/vte.sh:case "$TERM" in /home/hedy/.zshrc:export TERM="xterm-256color" Pour le thème, j'utilise agnoster, fourni par oh-my-zsh Je ne l'ai pas modifié. J'ai désactivé .zshrc ET ~/.oh-my-zsh au cas...
par Spheerys
mar. 06 nov. 2018, 21:01
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 1237

Re: [terminal] Touches end et home qui ne marchent plus

Non j'ai rien bidouillé à ce niveau... et je ne m'étais jamais franchement renseigné sur le sujet, même si je m'étais furtivement posé la question suite à ce changement... Bon sinon je sèche un peu sur cette histoire de touches... Qu'est-ce zsh peut bien charger, que ne chargerait pas bash, ormis .z...
par Spheerys
mar. 06 nov. 2018, 19:25
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 1237

Re: [terminal] Touches end et home qui ne marchent plus

et au passage, echo $DISPLAY en console (CTRL+ALT+3 dans mon cas) ne donne aucun résultat. Je suis bien en console, mais il est vrai que X tourne en "console" n°7
par Spheerys
mar. 06 nov. 2018, 19:24
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 1237

Re: [terminal] Touches end et home qui ne marchent plus

ok j'avance grace à tes remarques. effectivement quand je lance bash au lieu de zsh, les touches fonctionnent.
Je poursuis mon enquête pour savoir ce qui cloche dans zsh.
Supprimer .zshrc ne change rien...
par Spheerys
mar. 06 nov. 2018, 10:53
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 1237

Re: [terminal] Touches end et home qui ne marchent plus

Personne n'a rencontré ce genre de dysfonctionnement ?
par Spheerys
lun. 05 nov. 2018, 10:51
Forum : Support matériel et kernel
Sujet : [terminal] Touches end et home qui ne marchent plus (résolu)
Réponses : 15
Vues : 1237

[terminal] Touches end et home qui ne marchent plus (résolu)

Bonjour, Il m'arrive un truc bizarre depuis quelques jours : quelque soit le terminal utilisé (même en console tty1), les touches début et fin (home/end) ne sont plus fonctionnelles. Je ne me souviens pas ce que j'ai pu toucher au niveau de ma conf qui ait pu impacter ces touches. Je suis sous i3-wm...
par Spheerys
mar. 14 août 2018, 14:35
Forum : Applications, réseau et configuration
Sujet : [BOOT] GSSAPI Proxy Daemon
Réponses : 2
Vues : 808

Re: [BOOT] GSSAPI Proxy Daemon

J'ai exactement le même soucis au démarrage de plrs ordi sous Arch Le démarrage est ralenti par gssproxy et effectivement, ce package est lié à nfs-utils. Par contre je ne comprends pas ce qui coince et comment régler le soucis. J'ai bien repéré le fichier @system/remote-fs.target.wants/nfs-client.t...
par Spheerys
mer. 09 mai 2018, 22:53
Forum : Installation et configuration
Sujet : [zsh] Délais pour lancer une appli fraichement installée (résolu)
Réponses : 5
Vues : 664

Re: [Pacman] Délais pour avoir l'appli dans le PATH

en effet j'utilise zsh et après réflexion je pense en effet que ça doit venir de lui...
Toutefois taper le nom du programme manuellement ne fonctionne pas non plus et relancer un terminal ne change rien...
par Spheerys
mer. 09 mai 2018, 22:11
Forum : Installation et configuration
Sujet : [zsh] Délais pour lancer une appli fraichement installée (résolu)
Réponses : 5
Vues : 664

[zsh] Délais pour lancer une appli fraichement installée (résolu)

Bonjour, Derrière ce titre un peu abstrait, se cache un fonctionnement de pacman que je ne parviens pas à expliquer. Lorsque l'installe par exemple le paquet neofetch avec un `pacman -S neofetch`, juste après l'installation, je ne peux pas le lancer directement car il n'est pas trouvé dans le $PATH ...
par Spheerys
jeu. 01 mars 2018, 19:20
Forum : Multimédia
Sujet : [mpd] Impossible de se connecter depuis une appli Android
Réponses : 2
Vues : 730

[mpd] Impossible de se connecter depuis une appli Android

Bonjour, J'ai sur mon LAN un serveur mpd fonctionnel quand je m'en sers depuis ce dernier avec un client. Par contre depuis mon Android, pas moyen de me connecter que se soit avec M.A.L.P. ou MPDroid Dans le premier cas j'ai une erreur "EtrackUrirror: connection refused" et avec MPDroid, j'ai "Echec...
par Spheerys
mer. 27 sept. 2017, 22:33
Forum : Applications, réseau et configuration
Sujet : [NFS] Impossible de lancer rpcbind (résolu)
Réponses : 3
Vues : 837

Re: [NFS] Impossible de lancer rpcbind (résolu)

En effet une réinstallation de rpcbind a fait tout ce qu'il fallait proprement !
Merci du conseil :)
par Spheerys
mer. 27 sept. 2017, 21:47
Forum : Applications, réseau et configuration
Sujet : [NFS] Impossible de lancer rpcbind (résolu)
Réponses : 3
Vues : 837

Re: [NFS] Job for rpc-statd.service failed because the control process exited with error code

J'ai trouvé !

L'utilisateur rpc n'était pas présent, pour une raison inconnue :!:

J'ai donc ajouté 2 lignes à mon fichier /etc/passwd :

Code : Tout sélectionner

rpc:x:32:32:Rpcbind Daemon:/var/cache/rpcbind:/sbin/nologin
rpcuser:x:29:29:RPC Service User:/var/lib/nfs:/sbin/nologin
par Spheerys
mer. 27 sept. 2017, 17:41
Forum : Applications, réseau et configuration
Sujet : [NFS] Impossible de lancer rpcbind (résolu)
Réponses : 3
Vues : 837

[NFS] Impossible de lancer rpcbind (résolu)

Hello, Sur une nouvelle bécane, je ne parviens pas à monter correctement des partages NFS qui fonctionnent pourtant très bien sur mes autres ordi sous Arch. Voilà ce que donne la commande mount : sudo mount -t nfs 192.168.0.200:/volume1/backup /media/Backup  ✘  8221 Job for rpc-statd.service faile...
par Spheerys
jeu. 14 sept. 2017, 13:49
Forum : Applications, réseau et configuration
Sujet : [Réseau] Impossible d'aller sur wiki.archlinux.org
Réponses : 9
Vues : 1103

Re: [Réseau] Impossible d'aller sur wiki.archlinux.org

Bon bah c'est réglé ^^ Effectivement mon IP avait été bannie car je générais un nombre anormal de requêtes vers AUR Après invesgitation j'ai trouvé d'où ça provenait : j'utilise uppydate, un script qui va chercher le nbre de packages AUR à mettre à jour. Sauf qu'au lieu de le lancer genre 4 fois par...