La recherche a retourné 831 résultats

par hopimet
jeu. 14 juin 2018, 13:12
Forum : Applications, réseau et configuration
Sujet : [ffmpeg] cible PAL SVCD ne fonctionne pas
Réponses : 5
Vues : 115

Re: [ffmpeg] cible PAL SVCD ne fonctionne pas

morice69 a écrit :
jeu. 14 juin 2018, 06:33
Bonjour, je voudrais compresser 600 videos de 1 minutes contenues dans 1 dossier: je voudrais le faire par lot, donc j'exclue handbrake...
Pourquoi ? Il y a un cli pour handbrake, donc le moyen de faire le travail en série.
https://handbrake.fr/docs/en/latest/cli ... tions.html
par hopimet
mer. 13 juin 2018, 22:58
Forum : Paquetages
Sujet : [pacman] Conflit lors de la mise à jour de mon système
Réponses : 5
Vues : 131

Re: [pacman] Conflit lors de la mise à jour de mon système

Pareil. Tu supprimes libbaloo4 qui est un paquet obsolète, puis kfilemetadata4. S'il y a encore des dépendances tu peux faire plus simplement :
sudo pacman -Rsn kfilemetadata4
par hopimet
mer. 13 juin 2018, 21:53
Forum : Paquetages
Sujet : [pacman] Conflit lors de la mise à jour de mon système
Réponses : 5
Vues : 131

Re: [pacman] Conflit lors de la mise à jour de mon système

Salut,

Supprime ffmpeg2.8 qui normalement ne devrait plus être utile de même que kfilemetadata4. Ensuite tu relances ta mise à jour.

Ces 2 paquets sont obsolètes et leurs équivalent dans les dépôts officiels sont ffmpeg et kfilemetadata
par hopimet
mer. 13 juin 2018, 17:37
Forum : Installation et configuration
Sujet : [une chose bizarre] difference entre yaourt et pacman[résolu]
Réponses : 36
Vues : 462

Re: [une chose bizarre] difference entre yaourt et pacman

re pour hopimet j'ai laissé tomber yaourt,et j'ai installé trizen à la place et ça s'est bien passé ,si je fais la commande que tu dis j'ai peur que ça mette la m..de OK mais cette installation ne posera aucun problème. Il est tout à fait possible d'avoir plusieurs gestionnaires pour AUR. Personnel...
par hopimet
mer. 13 juin 2018, 16:49
Forum : Installation et configuration
Sujet : [une chose bizarre] difference entre yaourt et pacman[résolu]
Réponses : 36
Vues : 462

Re: [une chose bizarre] difference entre yaourt et pacman

re pour hopimet ,j'ai essaye mais quand j'ai voulu reinstallé yaourt la reponse etait cible introuvable ,donc j'ai laissé tombé et j'ai installé trizen,ça c'est bien passé Je viens de tester les commande suivantes qui fonctionnent très bien. Tu peux tester et nous donner les messages d'erreurs renv...
par hopimet
mer. 13 juin 2018, 13:31
Forum : Installation et configuration
Sujet : [une chose bizarre] difference entre yaourt et pacman[résolu]
Réponses : 36
Vues : 462

Re: [une chose bizarre] difference entre yaourt et pacman

bonjour hopimet j'ai tout desinstallé parceque la derniere fois que j'avais eu un probleme, en dernier recours j'avais desinstallé ce qui posait probleme ,nettoyé le cache pacman et reinstallé et cela avait solutionné mon probleme,je suis parti du meme raisonnement pour yaourt et package-query mais...
par hopimet
mer. 13 juin 2018, 08:07
Forum : Installation et configuration
Sujet : [une chose bizarre] difference entre yaourt et pacman[résolu]
Réponses : 36
Vues : 462

Re: [une chose bizarre] difference entre yaourt et pacman

Là tu n'as réinstallé que package-query (et ça a marché). On peut avoir le même retour pour la recompilation de yaourt (que tu n'avais pas besoin de désinstaller, je ne sais pas pourquoi tu l'as fait) cette fois ?
par hopimet
mar. 12 juin 2018, 10:45
Forum : Installation et configuration
Sujet : [une chose bizarre] difference entre yaourt et pacman[résolu]
Réponses : 36
Vues : 462

Re: [une chose bizarre] difference entre yaourt et pacman

Ton yaourt est partiellement cassé suite à la mise à jour de pacman qui utilise une nouvelle version de libalpm.so. Tu dois recompiler pacakge-query :
viewtopic.php?f=13&t=20137&start=20#p166444
par hopimet
ven. 08 juin 2018, 15:47
Forum : Yaourt
Sujet : [installation] impossible de trouver la cible yaourt (résolu)
Réponses : 7
Vues : 426

Re: [Résolu][installation] impossible de trouver la cible yaourt

La solution a été donnée 2 posts plus par papajoke :
https://archlinux.fr/yaourt
par hopimet
ven. 08 juin 2018, 12:25
Forum : Paquetages
Sujet : [pacman] libmozjs-52.so.0 existe déjà (RESOLU)
Réponses : 7
Vues : 189

Re: [pacman] libmozjs-52.so.0 existe déjà

Salut, Normalement il suffit de supprimer la bibliothèque libmozjs-52.so.0, donc : sudo rm /usr/lib/libmozjs-52.so.0 Est-ce que ça te renvoie comme dans ton premier post que le fichier n'est pas trouvé ? Dans ce cas que donne le retour de : ls -lh /usr/lib/libmozjs* Au pire, c'est un des cas excepti...
par hopimet
lun. 04 juin 2018, 23:41
Forum : Autres contributions
Sujet : [Yay] Assistant pour AUR
Réponses : 37
Vues : 841

Re: [Yay] Assistant pour AUR

J'utilise Arch mais également Manjaro. Sur Manjaro, je me sers d'octopi pour voir les màj (mais je les fais en console). Cela dit je viens de tester et octopi fonctionne bien sous Manjaro. A noter toutefois qu'il s'agit de la version 0.8.12-2 alors que sous Arch, la version qui se trouve dans AUR et...
par hopimet
lun. 04 juin 2018, 17:51
Forum : Autres contributions
Sujet : [Yay] Assistant pour AUR
Réponses : 37
Vues : 841

Re: [Yay] Assistant pour AUR

Ah mais tu dis tout en 2 fois. octopi n'est pas un paquet officiel mais un paquet d'AUR (donc aucun rapport avec pacman si ce n'est que la version de la bibliothèque qui te pose souci est passée de 10 à 11). Normalement octopi utilise pacaur ou yaourt pour les paquets d'AUR. Donc il faut déjà que tu...
par hopimet
lun. 04 juin 2018, 17:42
Forum : Installation et configuration
Sujet : [installation] locale en rade (RESOLU)
Réponses : 7
Vues : 195

Re: [installation] locale en rade

Je ne sais pas si ça peut t'aider car ça fait des lustres que je n'utilise plus openbox mais sur la page du wiki anglophone on trouve ceci : "Local configuration files will always override global equivalents". Il faut peut être paramétrer la langue dans le fichier : ~/.config/openbox/environment mai...
par hopimet
lun. 04 juin 2018, 13:43
Forum : Autres contributions
Sujet : [Yay] Assistant pour AUR
Réponses : 37
Vues : 841

Re: [Yay] Assistant pour AUR

C'est terrible, tous les paquets, que j'avais installés, ayant un rapport avec pacman plantent tous à cause de cette :danger: de bibliothèque libalpm.so.10. Pas chez moi. Et il n'y a aucune raison. Donc je suspecte un souci qui t'es spécifique. Tu peux faire la liste des paquets qui requiert libpal...
par hopimet
lun. 04 juin 2018, 12:37
Forum : Paquetages
Sujet : [pacman] conflit dépendances (RESOLU)
Réponses : 4
Vues : 205

Re: [pacman] conflit dépendances

yaourt -Qdt t'indique les paquets installés qui ne sont requis par aucune application et te propose de les désinstaller. Je lance cette commande systématiquement après une mise à jour. Attention toutefois, certains peuvent avoir été installés explicitement par toi, donc à toi de voir ce que tu veux ...
par hopimet
lun. 04 juin 2018, 10:41
Forum : Paquetages
Sujet : [pacman] conflit dépendances (RESOLU)
Réponses : 4
Vues : 205

Re: [pacman] conflit dépendances

Salut, ffmpeg2.8 est un paquet d'AUR. Je te conseille de le désinstaller car il n'y a pas de raison qu'il te soit utile. Si vraiment une application en a besoin tu pourras essayer de le réinstaller après la mise à jour. Et surtout évite de supprimer des bibliothèque .so à coup de sudo rm car c'est l...
par hopimet
lun. 04 juin 2018, 07:08
Forum : Paquetages
Sujet : [libalpm.so.10] erreur package-query (résolu)
Réponses : 45
Vues : 1985

Re: [libalpm.so.10] erreur package-query (résolu)

La phrase et un message de pacman (dans sa nouvelle version) qui précise que la base de données des paquets installés est saine. C'est tout.
par hopimet
dim. 03 juin 2018, 22:37
Forum : Paquetages
Sujet : [libalpm.so.10] erreur package-query (résolu)
Réponses : 45
Vues : 1985

Re: [libalpm.so.10] erreur package-query (résolu)

Je ne pense pas que ce soit une erreur de yaourt. C'est plutôt une erreur rapportée par bash quand une commande est lancée depuis un répertoire qui a été supprimé.

Quitte la console, puis relance là et réessaie yaourt pour voir si ça persiste.
par hopimet
sam. 02 juin 2018, 17:47
Forum : Paquetages
Sujet : [libalpm.so.10] erreur package-query (résolu)
Réponses : 45
Vues : 1985

Re: [libalpm.so.10] erreur package-query (résolu)

@benjarobin,

Merci !!! Désolé d'avoir été un peu "rude" mais j'avoue que je commençais à fatiguer.
par hopimet
sam. 02 juin 2018, 13:47
Forum : Paquetages
Sujet : [libalpm.so.10] erreur package-query (résolu)
Réponses : 45
Vues : 1985

Re: [libalpm.so.10] erreur package-query (résolu)

@mimile, T'es un peu lourdingue. Désolé. package-query était planté, ce qui signifie que tu ne pouvais plus faire une recherche de paquet avec yaourt, ni installer de paquet, en particulier de AUR. Évidemment que yaourt -Syua semblait fonctionnait puisque ça lançait pacman -Syu (sans le a, donc pas ...