La recherche a retourné 12 résultats

par Pi3R1k
mar. 15 oct. 2013, 15:31
Forum : Environnements graphiques
Sujet : [Gnome 3.10] Nautilus/Moniteur système en plein écran
Réponses : 7
Vues : 1099

Re: [Gnome 3.10] Nautilus/Moniteur système en plein écran

J'ai aussi trouvé une solution sur un blog (désolé je ne me souviens plus du lien) : nautilus -g 10x10

cela met la géométrie de la fenêtre en 10px*10px et la barre réapparait.
par Pi3R1k
mer. 09 oct. 2013, 15:41
Forum : Environnements graphiques
Sujet : [Gnome 3.10] Nautilus/Moniteur système en plein écran
Réponses : 7
Vues : 1099

Re: [Gnome 3.10] Nautilus/Moniteur système en plein écran

J'ai le même problème que toi avec le bureau qui déconne au démarrage | atl +f2 : r | permet de relancer gnome-shell et résous le problème. Pour nautilus en full screen, c'est revenu et pas de solution => utilisation de nemo . J'adore gnome-shell mais gnome commence à me les briser :evil: .Entre ça,...
par Pi3R1k
mer. 09 oct. 2013, 08:49
Forum : Environnements graphiques
Sujet : [Gnome 3.10] Nautilus/Moniteur système en plein écran
Réponses : 7
Vues : 1099

Re: [Gnome 3.10] Nautilus/Moniteur système en plein écran

Pareil chez moi + des artefacts sur le bureau. J'ai utilisé la technique du noob de base : Je me suis recrée un home car j'ai l'impression que le passage de 3.8 à 3.10 à mis la zone dans les paramètres de gnome.
par Pi3R1k
mar. 19 févr. 2013, 16:09
Forum : Installation et configuration
Sujet : [Boot] Améliorer un peu tout ça
Réponses : 20
Vues : 3024

Re: [Boot] Améliorer un peu tout ça

Il n'y a que moi que ça choque :
/ : ext2 (50 Go)
Si c'est réellement ta partition / qui est en ext2 et non en ext4, tu va avoir un souci un de ces quatre matins.

ext2 c'est plutôt pour /boot
par Pi3R1k
ven. 25 janv. 2013, 14:46
Forum : Environnements graphiques
Sujet : [gnome] gnome plante aprés startx (contourné)
Réponses : 18
Vues : 2965

Re: [gnome] gnome plante aprés startx

essaye ça :
journalctl _SYSTEMD_UNIT=gdm.service

ou pour avoir les logs complets : journalctl -b
par Pi3R1k
dim. 06 mai 2012, 00:10
Forum : Applications, réseau et configuration
Sujet : [networkmanager] Applet peu réactif.
Réponses : 5
Vues : 889

Re: [networkmanager] Applet peu réactif.

Quand nm-applet est foireux (souvent) ==> wicd
par Pi3R1k
dim. 06 mai 2012, 00:08
Forum : Installation et configuration
Sujet : [Installation] Plantage Archlinux sur Eeepc 1000HD (Réolue)
Réponses : 17
Vues : 1348

Re: [Installation] Plantage Archlinux sur Eeepc 1000HD

Peut être te manque t'il le paquet net-tools. Ça supprend la premiere fois ...
par Pi3R1k
jeu. 22 mars 2012, 18:20
Forum : Environnements graphiques
Sujet : [Gnome3] Problème d'authentification (résolu)
Réponses : 14
Vues : 1237

Re: [Gnome3] Problème d'authentification

D'après le premier post il semble se trouver dans le groupe wheel. D'où ma reponse.
par Pi3R1k
mer. 21 mars 2012, 23:47
Forum : Environnements graphiques
Sujet : [Gnome3] Problème d'authentification (résolu)
Réponses : 14
Vues : 1237

Re: [Gnome3] Problème d'authentification

Il est étonnant que ton login soit différent de celui que tu utilise en console.
Dans gnome au moment où il te demande ton mot de passe il te dit le compte avec lequel il essai de faire l'action :
Image
par Pi3R1k
mer. 21 mars 2012, 22:30
Forum : Yaourt
Sujet : [AUR] et stabilité de l'ensemble du système ?
Réponses : 4
Vues : 1959

Re: [AUR] et stabilité de l'ensemble du système ?

J'ai installé cinnamon il y 3 jour et étant un fork de gnome shell, il ne demande quasiment aucunes dépendances mis à part ... gnome :lol: .Donc si c'est déja installé tu peut y aller sans souci. Au niveau stabilité c'est correct mais je te laisse voir.
par Pi3R1k
mer. 21 mars 2012, 22:22
Forum : Environnements graphiques
Sujet : [Gnome3] Problème d'authentification (résolu)
Réponses : 14
Vues : 1237

Re: [Gnome3] Problème d'authentification

gnome shell 3.2.2 utilise sudo pour ces actions :
Décommente la ligne : %wheel ALL=(ALL) ALL en faisant visudo
par Pi3R1k
mer. 21 mars 2012, 22:13
Forum : Support matériel et kernel
Sujet : [poweroff] n'éteint pas complètement le PC
Réponses : 16
Vues : 2551

Re: [poweroff] n'éteint pas complètement le PC

J'ai eu ce problème il y a peu et c'etait plymouth. Si ce n'est pas ça il faut regarder les services lancés et détécter celui qui ne s'éteind pas.