La recherche a retourné 14 résultats

par inan
lun. 30 oct. 2017, 20:17
Forum : Autres sujets
Sujet : [Linux-ck] MuQSS & BFQ votre avis en 2017.
Réponses : 3
Vues : 336

Re: [Linux-ck] MuQSS & BFQ votre avis en 2017.

Bah oui ! Je sais ça... Mais dans le Linux-CK on a bien MuQSS pour le CPU et BFQ (à activer) pour l'I/O non ? (C'est pour ça que j'ai mis un bench pour le CPU et un autre pour I/O) Du coup, ma question est : Tant pour l'un que pour l'autre, est-ce que ça vaut toujours la peine de les utiliser ou c'e...
par inan
lun. 30 oct. 2017, 14:06
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1732
Vues : 258311

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Breizh a écrit :
ven. 30 déc. 2016, 11:25
Un bureau vide :
-snap-
Oh, une Toyota Corrola Trueno! :copain:
par inan
lun. 30 oct. 2017, 13:43
Forum : Autres sujets
Sujet : [Linux-ck] MuQSS & BFQ votre avis en 2017.
Réponses : 3
Vues : 336

[Linux-ck] MuQSS & BFQ votre avis en 2017.

Bojour à tous ! Il y a un an, j'utilisais énormément Archlinux et j'avais l'habitude d'utiliser les noyaux Linux-ck. Depuis, il s'est passé un tas de trucs :mrgreen: et là je viens de tout réinstaller. J'aurais bien voulu votre avis concernant ce fameux Linux-CK. Parce que là, j'essaie de trouver de...
par inan
jeu. 14 avr. 2016, 10:49
Forum : Support matériel et kernel
Sujet : [BOOT] Watchdog, IO address already in use (abandonné).
Réponses : 2
Vues : 549

[BOOT] Watchdog, IO address already in use (abandonné).

Bonjour. Suite à la màj de ce matin, j'ai une nouvelle erreur lors de mes boots : (...) avr 14 10:11:01 beebox kernel: sp5100_tco: SP5100/SB800 TCO WatchDog Timer Driver v0.05 avr 14 10:11:01 beebox kernel: sp5100_tco: PCI Vendor ID: 0x1022, Device ID: 0x780b, Revision ID: 0x14 avr 14 10:11:01 beebo...
par inan
jeu. 14 avr. 2016, 09:17
Forum : Environnements graphiques
Sujet : [NVIDIA] Impossible de résoudre nvidia-utils=364.16 ...
Réponses : 2
Vues : 359

Re: [NVIDIA] Impossible de résoudre nvidia-utils=364.16 ...

Selon toute logique, il suffit d'attendre un peu ! :)

La nouvelle version de nvidia-utils n'est pas encore sortie de testing. Soit c'est un oubli, soit il y a un petit temps de latence avec le dépôt.
par inan
jeu. 24 mars 2016, 14:00
Forum : Paquetages
Sujet : [noto-fonts et ttf-google-fonts (AUR)] Conflit... Puis-je forcer l'installation ? [Résolu]
Réponses : 4
Vues : 505

Re: [noto-fonts et ttf-google-fonts (AUR)] Conflit... Puis-je forcer l'installation ?

Argh, j'ai du mal lire pour le coup. Je suis désolé ! Mais quand je vais voir sur https://www.google.com/fonts (sur quoi est basé le package google font) et que je tape "Noto" ils ne me reprend pas tout ce qui est dans : https://www.google.com/get/noto/ (à savoir le support de toutes les langues). D...
par inan
jeu. 24 mars 2016, 13:39
Forum : Paquetages
Sujet : [noto-fonts et ttf-google-fonts (AUR)] Conflit... Puis-je forcer l'installation ? [Résolu]
Réponses : 4
Vues : 505

[noto-fonts et ttf-google-fonts (AUR)] Conflit... Puis-je forcer l'installation ? [Résolu]

Bonjour à tous. J'aimerais utiliser le package noto-fonts ainsi que le package ttf-google (AUR) qui ne font pas, en principe, la même chose. Sauf que le package provenant d'AUR indique un conflit avec noto-fonts. En creusant un peu, je vois que c'est parce que dans le premier package, il y a deux fo...
par inan
ven. 18 sept. 2015, 18:41
Forum : Installation et configuration
Sujet : [Boot] Dual Screen AVANT démarrage de X. (Résolu)
Réponses : 3
Vues : 355

Re: [Boot] Dual Screen AVANT démarrage de X.

Salut ! Merci pour ta réponse. Effectivement, j'ai copié une série de commande que j'avais vu sur le forum afin de passer de nouveau à Nvidia. Je viens de changer les packages et j'ai donc bien pris les packages "Nvidia" (les mêmes sans le -340xx-, quoi.) Quand au contenu de /etc/X11/xorg.conf.d/ ; ...
par inan
ven. 18 sept. 2015, 06:18
Forum : Installation et configuration
Sujet : [Boot] Dual Screen AVANT démarrage de X. (Résolu)
Réponses : 3
Vues : 355

[Boot] Dual Screen AVANT démarrage de X. (Résolu)

Bonjour à tous. Je tiens immédiatement à préciser que j'ai cherché de long en large sur le wiki (page "dualheads") pour ma question et je n'ai rien trouvé :( J'expose mon problème : Avant j'utilisais NOUVEAU, tout fonctionnait très bien et lorsque je passais grub au démarrage, j'avais ma sortie sur ...
par inan
dim. 13 sept. 2015, 19:48
Forum : Installation et configuration
Sujet : [Installation wifis ] Installation Lenovo SL510
Réponses : 5
Vues : 174

Re: [Installation wifis ] Installation Lenovo SL510

Lorsque tu auras établi la connexion et que tu installeras ton système, n'oublie pas d'installer dialog, libnl et wpa_supplicant pour ne pas avoir de soucis une fois l'installation terminée :) Sinon, pour mettre en place le WiFi lors de l'installation, avec le wiki, ip link (pour voir si ton chipset...
par inan
mar. 10 juil. 2012, 11:46
Forum : Environnements graphiques
Sujet : [DWM] Premiers pas sous Archlinux & DWM.
Réponses : 7
Vues : 963

Re: [DWM] Premiers pas sous Archlinux & DWM.

Justement !

Tu as quelques noms pour moi ?

(Et sinon, donc, c'est possible d'installer DWM sans environnement de bureau tout en ayant la possibilité d'afficher un fond d'écran et quelques pauvres icones ?)

Merci !!
par inan
mar. 10 juil. 2012, 11:41
Forum : Environnements graphiques
Sujet : [DWM] Premiers pas sous Archlinux & DWM.
Réponses : 7
Vues : 963

[DWM] Premiers pas sous Archlinux & DWM.

Bonjour à tous. David, 27 ans, Belgique. Voilà, il y a très longtemps j'étais sous Ubuntu et depuis, à cause de certaines applications que réclame mon travail/mes études, je me suis résolu à revenir sous Windows. Actuellement, quand je vois comment je me sers de mon Windows, je me dis qu'il serait p...