La recherche a retourné 22 résultats

par max-k
lun. 15 mai 2017, 12:57
Forum : Dépôts [archlinuxfr]
Sujet : [afur] Inscription & Divers
Réponses : 23
Vues : 8353

Re: [afur] Inscription & Divers

@benjarobin : A propos de qtadb, le projet est mort.

qtadb n'est plus maintenu par son développeur.

Je vais probablement supprimer ce paquet un de ces jours.
par max-k
lun. 15 mai 2017, 12:53
Forum : Dépôts [archlinuxfr]
Sujet : [afur] Inscription & Divers
Réponses : 23
Vues : 8353

Re: [afur] Inscription & Divers

@FoolEcho, je voudrais pour l'instant surtout supprimer (ou mettre à jour) un paquet mais il n'est pas exclu qu'à terme, je publie des choses.

Le paquet en question est yed qui est plus ancien que celui que l'on trouve sur AUR.

Merci, ... et désolé pour le retard.

++
par max-k
jeu. 04 mai 2017, 10:01
Forum : Dépôts [archlinuxfr]
Sujet : [afur] Inscription & Divers
Réponses : 23
Vues : 8353

Re: [afur] Inscription & Divers

Bonjour,

Je suis dans le même cas que Fanch.

Pourrais-je avoir un compte moi aussi ?

Mon login sur aur est le même que sur le forum.

Merci. ++
par max-k
mer. 02 juin 2010, 16:15
Forum : Autres sujets
Sujet : [divers] mp3 player tournant sous linux (en cours)
Réponses : 10
Vues : 2570

Re: [divers] mp3 player tournant sous linux (en cours)

+1 pour le Sansa Fuze. Je l'ai depuis 1 an et grâce à lui j'ai enfin rendue mobile ma bibliothèque musicale en flac. Le son est très bon et le firmware d'origine va très bien, j'ai tenté Rockbox mais ça n'apporte pas grand chose de plus sur un appareil qui dispose déjà d'autant de fonctions (ce qui ...
par max-k
mer. 19 mai 2010, 22:42
Forum : Installation et configuration
Sujet : [ovh] boot impossible après mise à jour. (RESOLU)
Réponses : 8
Vues : 1687

Re: [ovh] boot impossible après mise à jour.

OK, ça fonctionne enfin. J'ai refais une installation propre pour reprendre, une par une, les différentes étapes mises en œuvre pour que tout fonctionne. 1-Faire l'installation avec le manager 2-Faire toutes les mises à jour (pacman -Syu) [répondre yes à toutes les questions] 3-Installer le package ...
par max-k
lun. 17 mai 2010, 14:06
Forum : Installation et configuration
Sujet : [ovh] boot impossible après mise à jour. (RESOLU)
Réponses : 8
Vues : 1687

Re: [ovh] boot impossible après mise à jour.

Oui, tout fonctionnait.
Il y avait juste un problème avec le module LDAP de apache (une erreur liée à libssl il me semble).
C'est ce qui m'a poussé à faire la mise à jour.
par max-k
lun. 17 mai 2010, 09:42
Forum : Installation et configuration
Sujet : [ovh] boot impossible après mise à jour. (RESOLU)
Réponses : 8
Vues : 1687

Re: [ovh] boot nfs

Euh ... Je ne voudrais pas faire le relou mais je pense que la moindre des choses avant de changer le titre d'un post c'est de le lire.
En effet, ça n'a absolument rien à voir avec un problème de boot NFS.
par max-k
dim. 16 mai 2010, 00:28
Forum : Installation et configuration
Sujet : [ovh] boot impossible après mise à jour. (RESOLU)
Réponses : 8
Vues : 1687

Re: Gros problèmes avec Archlinux chez OVH

Je crois que je suis sur une piste : Il semblerai que OVH aient pris la liberté d'installer leur propre noyau personnalisé. J'ai donc installé le paquet kernel26 (pacman -S kernel26). Ensuite, j'ai pris soin de revoir la configuration de grub. (Pour ne pas s'embêter : pacman -Rcn grub && pacman -S g...
par max-k
sam. 15 mai 2010, 23:49
Forum : Installation et configuration
Sujet : [ovh] boot impossible après mise à jour. (RESOLU)
Réponses : 8
Vues : 1687

Re: Gros problèmes avec Archlinux chez OVH

Euh ... Ok merci mais je crois que quelques précisions s'imposent. Et bé, ça fait un moment que tu n'avais pas mis à jour ton serveur ! En fait j'ai installé le serveur aujourd'hui avec la source d'installation fournie par OVH. En gros il te faut installer mkinitcpio-nfs-utils pour booter sur un roo...
par max-k
sam. 15 mai 2010, 21:07
Forum : Installation et configuration
Sujet : [ovh] boot impossible après mise à jour. (RESOLU)
Réponses : 8
Vues : 1687

[ovh] boot impossible après mise à jour. (RESOLU)

Bonsoir, Vous en avez surement entendu parler mais archlinux fait maintenant partie des distributions disponibles par défaut sur tous les serveurs dédiés chez OVH. Jusque-là, il s'agit plutôt d'une bonne nouelle, seulement voilà, après installation et mise à jour d'une version i686, il est impossibl...
par max-k
mer. 04 nov. 2009, 23:44
Forum : Installation et configuration
Sujet : [Serveur] dns, apache, mysql ...
Réponses : 10
Vues : 1972

Re: [Serveur] dns, apache, mysql ...

Bonsoir, je relance le ticket juste pour dire que je viens d'effectuer une installation de archlinux en passant par le service vKVM et que ça fonctionne trés bien. Media d'installation : 2009.08 netinstall. En revanche, la couche de virtualisation (qemu) provoque une lourdeur importante. Il faut pré...
par max-k
sam. 08 mars 2008, 18:32
Forum : Applications, réseau et configuration
Sujet : MySql ne démarre pas après l'installation
Réponses : 6
Vues : 1870

Merci d'y avoir pensé.
Je seari surement revenu mais dans le doute, merci d'avoir réagi.
par max-k
ven. 07 mars 2008, 14:53
Forum : Applications, réseau et configuration
Sujet : MySql ne démarre pas après l'installation
Réponses : 6
Vues : 1870

Petite précision, je suis en raid1. Peut-être que ça peut avoir une incidence ???
par max-k
ven. 07 mars 2008, 00:47
Forum : Applications, réseau et configuration
Sujet : MySql ne démarre pas après l'installation
Réponses : 6
Vues : 1870

Bien vu ... mais non, il n'est pas déjà lancé.
Il refuse également de se lancer au démarrage de la machine.
En plus je viens à peine d'installer le serveur. Je ne vois vraiment pas ce qui pourrai coincer.
Merci quand même.
par max-k
ven. 07 mars 2008, 00:11
Forum : Applications, réseau et configuration
Sujet : MySql ne démarre pas après l'installation
Réponses : 6
Vues : 1870

MySql ne démarre pas après l'installation

Bonjour, j'ai fait une installation toute fraiche de mysql mais la commande /etc/rc.d/mysqld start se solde par un [FAIL].
Je n'ai pourtant rien configuré pour le moment et je ne sais pas du tout par où commencer pour tenter de résoudre le problème.
Quelqu'un aurait-il une idée ??
Merci d'avance.
par max-k
lun. 24 déc. 2007, 15:03
Forum : Multimédia
Sujet : [ALSA] Comment mettre le son en mono
Réponses : 0
Vues : 1106

[ALSA] Comment mettre le son en mono

Bonjour. J'utilise un ensemble 2.1 THX qui consiste en un caisson de basses avec ampli intégré et deux enceintes. Les enceintes sont chacune reliées à un jack séparé à l'arrière du caisson. Problème : l'un des deux canaux est grillé et seuls des grésillements sortent de la prise. Je souhaiterai donc...
par max-k
mer. 12 déc. 2007, 12:24
Forum : Multimédia
Sujet : [PulseAudio] Comment ça s'installe ?
Réponses : 8
Vues : 2838

voilà qui ne répond pas du tout à ma question. j'avais bien compris que le @, c'était pour faire tourner en background. (un peu comme le & en bash) Ceci dit, je me demandais si il était vraiment nécessaire de le mettre dans le cas de pulseaudio. En effet, il est probable qu'il rende la main tout seu...
par max-k
lun. 10 déc. 2007, 12:01
Forum : Environnements graphiques
Sujet : [thunar-volman] montage en lecture seule
Réponses : 8
Vues : 1453

J'utilise xfce4-svn tout simplement car c'était le seul moyen (au moment de mon installation) pour utiliser xfburn-svn. Et xfburn n'existait qu'en svn à ce moment là (encore une fois, cela à peut-être changé entre-temps). Sinon, je crois pouvoir certifier être dans le groupe storage. (même si je ne ...
par max-k
dim. 09 déc. 2007, 22:16
Forum : Environnements graphiques
Sujet : [thunar-volman] montage en lecture seule
Réponses : 8
Vues : 1453

pour tous et ils ne sont pas dans le fstab.
en fait, la seule solution de montage qui fonctionne c'est le bon vieux mount.
je n'ai pas précisé mais je suis sous archlinux testing et xfce4-svn.
par max-k
dim. 09 déc. 2007, 18:35
Forum : Environnements graphiques
Sujet : [thunar-volman] montage en lecture seule
Réponses : 8
Vues : 1453

désolé