La recherche a retourné 438 résultats

par IdoMcFly
ven. 11 nov. 2011, 23:35
Forum : Environnements graphiques
Sujet : [XFCE] éteindre et redémarrer inactifs (résolu)
Réponses : 1
Vues : 503

[XFCE] éteindre et redémarrer inactifs (résolu)

Bonsoir ! J'ai mis à jour ce soir ma machine (2 semaines de retard) et quelle ne fut pas ma surprise de ne pas pouvoir cliquer sur éteindre. J'ai remarqué que le xfce4-session a changé, j'ai remarqué aussi que xfsm-shutdown-helper avait changé de place et j'ai mis à jour mon sudoers en conséquence m...
par IdoMcFly
jeu. 01 sept. 2011, 19:57
Forum : Applications, réseau et configuration
Sujet : [python] No module named _bsddb (résolu)
Réponses : 3
Vues : 845

Re: [python] No module named _bsddb

bon après enquête, c'est le module shelve qui est utilisé, qui m'a généré des fichiers de conf au format bsddb, puis la mise a jour python2 a tout changé, shelve choisis GNU dbm comme format. Ça ne se produit qui si on utilise l'alpha 0.15 donc ça n'impacte pas grand monde, la solution a été de vire...
par IdoMcFly
sam. 27 août 2011, 21:26
Forum : Applications, réseau et configuration
Sujet : [python] No module named _bsddb (résolu)
Réponses : 3
Vues : 845

[python] No module named _bsddb (résolu)

Bonsoir ! Je me frotte à un problème avec gajim dans sa version mercurial, il ne démarre pas avec une erreur : No module named _bsddb premier réflexe, installer python2-bsddb et toujours le pbl. Le dév de gajim me dit que c'est embarqué dans python 2.6 alors on test dans le shell python: Python 2.7....
par IdoMcFly
jeu. 18 août 2011, 20:38
Forum : Applications, réseau et configuration
Sujet : [Firefox] theme GTK non respecté
Réponses : 4
Vues : 594

Re: [Firefox] theme GTK non respecté

je n'ai pas de pkgbuild, je télécharge depuis le site de mozilla, j'essaie surtout de comprendre pourquoi le thème foire au delà d'utiliser le paquet de aur ou le miens :) je pige pas alors je cherche des infos :)
par IdoMcFly
jeu. 18 août 2011, 17:20
Forum : Applications, réseau et configuration
Sujet : [Firefox] theme GTK non respecté
Réponses : 4
Vues : 594

[Firefox] theme GTK non respecté

Bonjour, J'ai un drôle de problème avec l'une de mes machines sous archlinux 64bits Quand j'utilise un paquet téléchargé depuis mozilla, le thème gtk est moisi, les couleurs sont bonne mais pas les widgets (on dirait du gtk1) par contre c'est ok si j'utilise le paquet de aur (je suis sur aurora) mai...
par IdoMcFly
sam. 09 juil. 2011, 18:30
Forum : Applications, réseau et configuration
Sujet : [heimdall] ./configure permission denied
Réponses : 2
Vues : 584

[heimdall] ./configure permission denied

je suis sur arch 64bits, j'essaie d'installer le paquet heimdall de aur et je me prends cette erreur. J'ai tenté de rendre configure executable avant de relancer le build, et là ça commence à compiler mais je me frotte à : make[1]: *** Aucune règle pour fabriquer la cible « ../libpit/libpit-1.3.a »,...
par IdoMcFly
mer. 15 juin 2011, 13:42
Forum : Support matériel et kernel
Sujet : [kernel] boot, changement du logo par defaut
Réponses : 12
Vues : 886

Re: [kernel] boot, changement du logo par defaut

oh c'est triste ça :( depuis quand on n'a plus le droit de patcher un soft en GPL Oo
par IdoMcFly
dim. 12 juin 2011, 16:15
Forum : Applications, réseau et configuration
Sujet : [net-tools] dépréciation (résolu)
Réponses : 7
Vues : 922

[net-tools] dépréciation (résolu)

net-tools a été déprécié et je pense que c'est pour ça que j'ai un message d'avertissement au boot et à l'extinction. Mais je n'ai pas trouvé les modifications à faire sur rc.conf, j'ai actuellement : eth0="dhcp" INTERFACES=(eth0) # Routes to start at boot-up (in this order) # Declare each route the...
par IdoMcFly
mar. 31 mai 2011, 22:48
Forum : Installation et configuration
Sujet : [1830T 473G32n] retour sur installation ?
Réponses : 50
Vues : 3389

Re: [1830T 473G32n] retour sur installation ?

oui là j'ai re modprobe avant l'insertion, mis la carte et il se passe strictement rien :(
je recharge le module, tout est là
et qd je j'enlève, /dev/sdb1 reste, faut de nouveau recharger le module
par IdoMcFly
mar. 31 mai 2011, 22:00
Forum : Installation et configuration
Sujet : [1830T 473G32n] retour sur installation ?
Réponses : 50
Vues : 3389

Re: [1830T 473G32n] retour sur installation ?

Insert the memory card. rmmod usb_storage modprobe usb_storage # Corrected 5/30/2011. # Now the card and it's partitions are visible. mount /dev/sdc1 /my-mount-point # may come up as sdb1, sdd1, etc. Use dmesg to see what happened. cette séquence fonctionne, dommage que ce ne soit pas auto mais on ...
par IdoMcFly
ven. 27 mai 2011, 22:22
Forum : Installation et configuration
Sujet : [1830T 473G32n] retour sur installation ?
Réponses : 50
Vues : 3389

Re: [1830T 473G32n] retour sur installation ?

mon lsusb -v donne : Bus 001 Device 003: ID 0bda:0138 Realtek Semiconductor Corp. Device Descriptor: bLength 18 bDescriptorType 1 bcdUSB 2.00 bDeviceClass 0 (Defined at Interface level) bDeviceSubClass 0 bDeviceProtocol 0 bMaxPacketSize0 64 idVendor 0x0bda Realtek Semiconductor Corp. idProduct 0x013...
par IdoMcFly
mer. 25 mai 2011, 20:23
Forum : Installation et configuration
Sujet : [1830T 473G32n] retour sur installation ?
Réponses : 50
Vues : 3389

Re: [1830T 473G32n] retour sur installation ?

bah je me demande ce que j'ai pu louper surtout qu'on a le même lecteur a priori
par IdoMcFly
mar. 24 mai 2011, 23:04
Forum : Installation et configuration
Sujet : [1830T 473G32n] retour sur installation ?
Réponses : 50
Vues : 3389

Re: [1830T 473G32n] retour sur installation ?

et elle est montée automatiquement ?
ça devrait pas être /dev/sdb1 ou autre (avec un chiffre quoi) ?

EDIT : j'ai tenté mount -t vfat /dev/sdb sdcard
et il n'arrive pas à lire le superbloc
par IdoMcFly
dim. 22 mai 2011, 11:43
Forum : Installation et configuration
Sujet : [1830T 473G32n] retour sur installation ?
Réponses : 50
Vues : 3389

Re: [1830T 473G32n] retour sur installation ?

en cherchant un peu, le

Code : Tout sélectionner

Bus 001 Device 003: ID 0bda:0138 Realtek Semiconductor Corp. 
serait le lecteur.

lsusb -v le confirme mais il se passe rien dans les logs qd je met une carte :(

EDIT: j'ai un /dev/sdb et je ne sais pas à quoi ça correspond
par IdoMcFly
dim. 22 mai 2011, 10:55
Forum : Installation et configuration
Sujet : [1830T 473G32n] retour sur installation ?
Réponses : 50
Vues : 3389

Re: [1830T 473G32n] retour sur installation ?

Je commence à regarder pour le lecteur de carte mémoire et lspci ne me retourne rien qui ressemble à un lecteur, et lsusb non plus :( lspci : 00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02) 00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated ...