La recherche a retourné 97 résultats

par jimarch
sam. 12 janv. 2019, 00:47
Forum : Arch Linux 32
Sujet : [Archlinux32] MAJ archlinux32 - Problème de clé [résolu]
Réponses : 1
Vues : 882

Re: [Archlinux32] MAJ archlinux32 - Problème de clé

En fouillant de nouveau sur le web, j'ai trouvé ceci sur le forum d'archlinux32 : https://bbs.archlinux32.org/viewtopic.php?id=2490 Some keys in archlinux32-keyring expired on short notice and were replaced / extended. To get the latest keys, run pacman-key --refresh-keys and update archlinux32-keyr...
par jimarch
ven. 11 janv. 2019, 22:46
Forum : Arch Linux 32
Sujet : [Archlinux32] MAJ archlinux32 - Problème de clé [résolu]
Réponses : 1
Vues : 882

[Archlinux32] MAJ archlinux32 - Problème de clé [résolu]

Bonjour à toutes et à tous ! Je suis en train de mettre à jour un ARCHLINUX32 sur une vieille machine et je rencontre le problème suivant : - je peux télécharger l'ensemble de la mise à jour à partir du serveur correspondant à la distro en 32b soit : http://mirror.archlinux32.org/$arch/$repo - au mo...
par jimarch
ven. 30 nov. 2018, 16:14
Forum : Support matériel et kernel
Sujet : [Audacity] pb de son avec alsa-lib 1.1.6 [Résolu]
Réponses : 1
Vues : 288

Re: [Audacity] pb de son avec alsa-lib 1.1.6

Résolu avec la mise à jour de alsa-lib 1.1.7-2
par jimarch
dim. 11 nov. 2018, 21:34
Forum : Support matériel et kernel
Sujet : [Audacity] pb de son avec alsa-lib 1.1.6 [Résolu]
Réponses : 1
Vues : 288

[Audacity] pb de son avec alsa-lib 1.1.6 [Résolu]

Bonjour à toutes et à tous Depuis la dernière mise à jour d'Audacity (audacity-2.3.0-1-x86_64.pkg.tar.xz), je n'avais plus moyen d'entendre le son dans cette application. Et dans le choix des sorties sons, j'étais bloqué sur HDA:Intel:HDMI, sans pouvoir revenir à un choix par défaut ou utiliser puls...
par jimarch
jeu. 11 oct. 2018, 20:12
Forum : Applications, réseau et configuration
Sujet : [x265] update
Réponses : 8
Vues : 719

Re: [x265] update

J'ai désinstallé ffmpeg-compat-57 et la mise à jour s'est effectué normalement ! @Benjarobin Ok, je vais faire un peu de nettoyage, mais je suis actuellement à l'étranger avec une liaison internet très lente. Je vais attendre d'être dans de meilleurs conditions ! merci à tous ! pour moi, le sujet es...
par jimarch
mer. 10 oct. 2018, 17:05
Forum : Applications, réseau et configuration
Sujet : [x265] update
Réponses : 8
Vues : 719

Re: [x265] update

Bonjour ! Même problème pour moi. En ce qui me concerne, les réponses aux questions posées par Benjarobin sont les suivantes : jimarch@jimarch-cl1:~ [11:53:27] #6 $ pacman -Qs ffmpeg local/ffmpeg 1:4.0.2-3 Complete solution to record, convert and stream audio and video local/ffmpeg-compat-57 3.4.2-2...
par jimarch
mar. 28 août 2018, 10:41
Forum : Installation et configuration
Sujet : [Dropbox] Ext4 obligatoire...
Réponses : 23
Vues : 1313

Re: [Dropbox] Ext4 obligatoire...

Coucoux :) Non je n'ai pas vraiment testé d'autres alternatives... Mais suis toujours à l'écoute de bonnes propositions ;) Et que penser de Pcloud ? Utilisateur de Hubic, et très déçu des performances actuelles (le débit a très nettement chuté... et comme Hubic veut manifestement se délester de son...
par jimarch
jeu. 19 juil. 2018, 23:25
Forum : Installation et configuration
Sujet : [wpa_supplicant] Impossible de me connecter [RESOLU]
Réponses : 2
Vues : 324

Re: [wpa_supplicant] Impossible de me connecter [RESOLU]

OUPS....Quel C... je suis :mrgreen:
Un malencontreux copier-coller lors de la rédaction d'un commentaire dans le fichier....

un ENORME merci a Benjarobin qui a compris d'emblée ma bévue... :bravo:

Il en mérite des boites de chocolats vu tous les problèmes qu'il résoud dans ce forum....
par jimarch
jeu. 19 juil. 2018, 20:35
Forum : Installation et configuration
Sujet : [wpa_supplicant] Impossible de me connecter [RESOLU]
Réponses : 2
Vues : 324

[wpa_supplicant] Impossible de me connecter [RESOLU]

Bonjour à toutes et à tous ! Depuis ce matin, je rencontre le problème suivant : impossible de me connecter en wifi avec wpa_supplicant Situation : système à jour au jour d'hier: Hier, j'ai connecté sans problème mon portable en wifi sur un nouveau point d'accès.. Ce matin impossible de me connecter...
par jimarch
ven. 13 juil. 2018, 14:36
Forum : Paquetages
Sujet : [DEPEND] problème avec mon nouveau disque
Réponses : 13
Vues : 933

Re: [DEPEND] problème avec mon nouveau disque

Bjr ! Même problème pour moi hier (jeudi). J'avais vu la discussion sur https://bbs.archlinux.org/viewtopic.php?id=238554 mais une mise à jour du système et de linux semble avoir résolu le pb. Je n'ai fait aucune autre modif. A suivre ! je complète : j'avais plutôt le problème très exactement décrit...
par jimarch
mar. 01 mai 2018, 23:41
Forum : Installation et configuration
Sujet : [sddm/KDE] écran noir
Réponses : 10
Vues : 730

Re: [sddm/KDE] écran noir

Bjr ! J'ai eu le même problème il y a quelque temps ! Voir la discussion ici sur le forum : https://forums.archlinux.fr/viewtopic.php?f=1&t=19834 Pour moi, en supprimant le fichier ~/.local/share/kactivitymanagerd/resources/database ou mieux, tout le répertoire "resources", tout est rentré dans l'or...
par jimarch
ven. 09 févr. 2018, 18:22
Forum : Support matériel et kernel
Sujet : [Bluetooth] Intel wifi firmware crash on kernel 4.15.1
Réponses : 3
Vues : 422

[Bluetooth] Intel wifi firmware crash on kernel 4.15.1

Pour info : après la mise à jour du dernier kernel, impossibilité pour moi de mettre en oeuvre bluetooth Sur le forum anglais, d'autres utilisateurs signalent le problème : Intel wifi firmware crash on kernel 4.15.1 https://bbs.archlinux.org/viewtopic.php?id=234315 J'ai retrogadé de version du kerne...
par jimarch
sam. 27 janv. 2018, 11:53
Forum : Environnements graphiques
Sujet : [KDE/sddm] Connexion impossible après verrouillage écran
Réponses : 20
Vues : 2027

Re: [KDE/sddm] Connexion impossible après verrouillage écran

Question :
peux-tu taper ton mot de passe dans le champ du mot de passe ?
autrement dit, est-ce que ta souris te permet de te positionner sur ce champ ?
si non, j'ai un problème identique... et je dois faire la même manoeuvre que toi !!!
par jimarch
ven. 26 janv. 2018, 18:12
Forum : Installation et configuration
Sujet : [Résolu] [KDE Plasma] Ecran noir au démarrage
Réponses : 4
Vues : 628

Re: [KDE Plasma] Ecran noir au démarrage

Utilises-tu plusieurs "activités" ? (voir dans configuration du système --> comportement de l'espace de travail --> activités) si oui, à tout hasard, peux-tu te limiter à une seule ? Ce qui devrait avoir pour effet de ne plus faire varier le fichier database du répertoire ressources. pas sûr que cel...
par jimarch
ven. 26 janv. 2018, 10:22
Forum : Installation et configuration
Sujet : [Résolu] [KDE Plasma] Ecran noir au démarrage
Réponses : 4
Vues : 628

Re: [KDE Plasma] Ecran noir au démarrage

Bonjour !
que donnent les trois manoeuvres suivantes :
- supprimer : /home/toto/.config/plasma-org.kde.plasma.desktop-appletsrc
- supprimer : ~/.local/share/kactivitymanagerd/resources
- ne pas installer Discover
par jimarch
lun. 22 janv. 2018, 11:26
Forum : Installation et configuration
Sujet : [Plasma] KDE crashe au démarrage (Ecran noir) [Résolu]
Réponses : 21
Vues : 1950

Re: [Plasma] KDE crashe au démarrage (Ecran noir) [résolu]

Une semaine pour moi sans problème !
Je passe le sujet en résolu !
merci à tous
par jimarch
sam. 20 janv. 2018, 19:09
Forum : Installation et configuration
Sujet : [Plasma] KDE crashe au démarrage (Ecran noir) [Résolu]
Réponses : 21
Vues : 1950

Re: [Plasma] KDE crashe au démarrage (Ecran noir)

Aucun problème nouveau pour moi. Ça marche nickel depuis une semaine... Supprimer, pour qu'il soit entièrement renouvelé, le fichier ~/.local/share/kactivitymanagerd/resources/database a été la solution. C'est également le résultat obtenu par d'autres utilisateurs , voir dans le lien suivant : https...
par jimarch
mar. 16 janv. 2018, 10:13
Forum : Installation et configuration
Sujet : [Plasma] KDE crashe au démarrage (Ecran noir) [Résolu]
Réponses : 21
Vues : 1950

Re: [Plasma] KDE crashe au démarrage (Ecran noir)

Merci pour la commande de désinstallation de discover J'avais vu l'information fournie par sunnylx mais je ne savais pas comment faire pour désinstaller discover et tout réinstaller dans la même commande ! Je ne m'y étais donc pas risqué ! Petite correction à faire : c'est pacman -Rns ... et non pac...
par jimarch
lun. 15 janv. 2018, 20:27
Forum : Installation et configuration
Sujet : [Plasma] KDE crashe au démarrage (Ecran noir) [Résolu]
Réponses : 21
Vues : 1950

Re: [Plasma] KDE crashe au démarrage (Ecran noir)

Retour sur une journée bien chargée en multiples essais et lecture... J'ai d'abord tenté de faire l'inventaire de tous les fichiers concernant les configurations de KDE et Plasma pour voir quoi supprimer ou passer en .bak mais pas question pour moi de supprimer .config où j'ai de nombreux fichiers d...
par jimarch
dim. 14 janv. 2018, 12:04
Forum : Installation et configuration
Sujet : [Plasma] KDE crashe au démarrage (Ecran noir) [Résolu]
Réponses : 21
Vues : 1950

Re: [Plasma] KDE crashe au démarrage (Ecran noir)

Résumé de la situation et des manoeuvres entreprises : 1) KDE-Plasma marche correctement sur ma machine quand je me loggue avec un autre nom d'utilisateur (j'en ai toujours eu plusieurs justement au cas où !!!) Donc le problème ne doit pas venir de la dernière version de KDE puisqu'elle marche sur m...