La recherche a retourné 149 résultats

par jimarch
sam. 15 août 2020, 21:33
Forum : Support matériel et kernel
Sujet : [Noyau 5.7.8] Freeze lors du passage du noyau 5.7.2 à 5.7.8 - Usage de l'instruction intel_iommu=on (Résolu)
Réponses : 3
Vues : 343

Re: [Noyau 5.7.8] Freeze lors du passage du noyau 5.7.2 à 5.7.8 - Usage de l'instruction intel_iommu=on

Je viens d'installer le noyau 5.8 tout fraîchement débarqué sur ArchLinux. Le problème est le même...et la solution aussi. Tout baigne donc... Il reste seulement mon incompréhension de la nécessité d'ajouter intel_iommu=on à la ligne de lancement du kernel ! Et j'aime bien comprendre... C'est aussi ...
par jimarch
dim. 02 août 2020, 19:29
Forum : Support matériel et kernel
Sujet : [Noyau 5.7.8] Freeze lors du passage du noyau 5.7.2 à 5.7.8 - Usage de l'instruction intel_iommu=on (Résolu)
Réponses : 3
Vues : 343

[Noyau 5.7.8] Freeze lors du passage du noyau 5.7.2 à 5.7.8 - Usage de l'instruction intel_iommu=on (Résolu)

Bonjour à toutes et à tous ! J'ai récemment eu le problème suivant au moment du passage entre les versions du noyau linux de 5.7.2 à 5.7.8 Suite à une mise à jour complète du système et passage au noyau linux-5.7.8, j'ai obtenu un freeze complet au re-boot du système, sans aucune autre possibilité q...
par jimarch
lun. 06 avr. 2020, 17:16
Forum : Installation et configuration
Sujet : [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)
Réponses : 14
Vues : 1129

Re: [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)

Une dernière info :
la version :
clonezilla-live-2.6.5-21-amd64.iso
marche parfaitement chez moi...
et a le gros avantage de ne pas s'arrêter en cours de route !
C'est la dernière version stable du 2020-03-03
par jimarch
lun. 06 avr. 2020, 15:13
Forum : Installation et configuration
Sujet : [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)
Réponses : 14
Vues : 1129

Re: [Clonezilla] démarrage en live-hd sur un disque nvme

SUPER !!!! Ca marche !!! Concrètement, l'Iso se charge normalement... puis s'arrête pendant un temps qui me semble long (j'ai chronométré : 1'40'' .....) puis redémarre pour continuer normalement. mais cela m'évite de partir d'une clé USB. Bref, c'est parfait pour moi ! Je vais paramétrer la définit...
par jimarch
lun. 06 avr. 2020, 13:17
Forum : Installation et configuration
Sujet : [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)
Réponses : 14
Vues : 1129

Re: [Clonezilla] démarrage en live-hd sur un disque nvme

Ci joint un lien pour visualiser les images que je peux récupérer au lancement des isos qui veulent bien se charger:

https://my.pcloud.com/publink/show?code ... sN0VKFpHSk
par jimarch
lun. 06 avr. 2020, 13:11
Forum : Installation et configuration
Sujet : [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)
Réponses : 14
Vues : 1129

Re: [Clonezilla] démarrage en live-hd sur un disque nvme

Je mets ci-dessous mon grub.cfg Quelques précisions : 1) Il contient plusieurs versions de lancement... - la version dont on parle jusqu'à présent dans ce fil de discussion. Pour Clonezilla.org, c'est la version dite "Ubuntu" - une version Ubuntu V2, qui n'est qu'une ISO actualisée - une version dit...
par jimarch
lun. 06 avr. 2020, 00:38
Forum : Installation et configuration
Sujet : [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)
Réponses : 14
Vues : 1129

Re: [Clonezilla] démarrage en live-hd sur un disque nvme

Merci !!! En root, bien sûr ! J'aurai dû y penser .... Et cela donne : # grub-probe --target=fs_uuid /mnt/clonezilla-live-20200302-eoan-amd64.iso 7f20906f-48c4-4398-b83d-226cc3ec9de2 comme /mnt est monté sur /dev/nvme0n1p2 (racine du système), il me renvoie donc l'IUUID de /dev/nvme0n1p2 comme me le...
par jimarch
dim. 05 avr. 2020, 22:44
Forum : Installation et configuration
Sujet : [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)
Réponses : 14
Vues : 1129

Re: [Clonezilla] démarrage en live-hd sur un disque nvme

/dev/nvme0n1p3 est effectivement monté dans /mnt J'avais déjà essayé la demande suivante ... avec la réponse du système : $ grub-probe --target=fs_uuid /mnt/clonezilla-live-20200302-eoan-amd64.iso grub-probe : attention : le disque n'existe pas, donc repli vers le périphérique de partition /dev/nvme...
par jimarch
dim. 05 avr. 2020, 18:57
Forum : Installation et configuration
Sujet : [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)
Réponses : 14
Vues : 1129

Re: [Clonezilla] démarrage en live-hd sur un disque nvme

voilà le résultat de la commande : $ grub-probe --target=fs_uuid /dev/nvme0n1p3/clonezilla-live-20200302-eoan-amd64.iso grub-probe : erreur : impossible d'obtenir le chemin canonique de « /dev/nvme0n1p3/clonezilla-live-20200302-eoan-amd64.iso ». même erreur, assez logiquement, pour chercher --target...
par jimarch
dim. 05 avr. 2020, 17:59
Forum : Installation et configuration
Sujet : [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)
Réponses : 14
Vues : 1129

Re: [Clonezilla] démarrage en live-hd sur un disque nvme

Merci pour la réponse. Je peux effectivement utiliser une technique par une clé usb et c'est ce que j'ai déjà fait sur ce nouveau PC fixe. Et ça marche. Donc je ne suis pas en panne de sauvegarde par Clonezilla. Mais j'avoue que je préfère un accès direct par le menu de grub comme je le faisais et f...
par jimarch
dim. 05 avr. 2020, 16:33
Forum : Installation et configuration
Sujet : [Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)
Réponses : 14
Vues : 1129

[Clonezilla] démarrage en live-hd sur un disque nvme (Résolu)

Bonjour à toutes et à tous, je viens de réinstaller une distribution Arch sur une nouvelle machine. Sur mon ancienne machine j'avais installé un Clonezilla en live-hd avec la possibilité de le démarrer directement à partir de Grub. Je trouve ce procédé très pratique car il m'évite de monter une clé ...
par jimarch
sam. 07 mars 2020, 16:48
Forum : Support matériel et kernel
Sujet : [MATERIEL] Conseils avant achat (clos)
Réponses : 2
Vues : 530

Re: [MATERIEL] Conseils avant achat

Merci pour l'info ! Effectivement il y a là un problème si je peux jamais utiilser les capteurs... C'est dommage de s'équiper à moitié...
par jimarch
ven. 06 mars 2020, 22:00
Forum : Support matériel et kernel
Sujet : [MATERIEL] Conseils avant achat (clos)
Réponses : 2
Vues : 530

[MATERIEL] Conseils avant achat (clos)

Bonjour à toutes et à tous ! J'envisage d'acheter prochainement un nouveau matériel à mettre dans un nouveau boitier, bref de renouveler mon installation... Pour l'instant, j'ai retenu : Carte mère : ASUS TUF B450M-PRO GAMING Processeur : AMD Ryzen 5 2600X Wraith Spire Edition (3.6 GHz) Carte graphi...
par jimarch
lun. 02 mars 2020, 18:35
Forum : Support matériel et kernel
Sujet : [UUID] Migration Partition home sur nouveau disque - chgt d'UUID [Résolu]
Réponses : 2
Vues : 498

[UUID] Migration Partition home sur nouveau disque - chgt d'UUID [Résolu]

Bonjour ! Mon pc est actuellement configuré de la manière suivante : - un SSD avec le boot et le système - un DD avec la partition home pour les différents utilisateurs Je vais remplace prochainement mon DD vieillissant par un SSD de même taille. Je vais procéder à un clonage intégral du DD vers le ...
par jimarch
mer. 18 déc. 2019, 23:39
Forum : Applications, réseau et configuration
Sujet : [pCloud] pCloud pose problème avec Linux 5.4 (Résolu)
Réponses : 13
Vues : 1880

Re: [pCloud] pCloud pose problème avec Linux 5.4 (Résolu)

@Thomasb
Peux-tu vérifier ta version de fuse : Fuse en fuse3 --> 3.9.0-1
par jimarch
mer. 18 déc. 2019, 10:32
Forum : Applications, réseau et configuration
Sujet : [pCloud] pCloud pose problème avec Linux 5.4 (Résolu)
Réponses : 13
Vues : 1880

Re: [pCloud] pCloud pose problème avec Linux 5.4 (résolu)

OK pour moi.
Nouvelle version de Pcloud installée (1.7.2)
Fuse en fuse3 3.9.0-1
Linux 5.4.3

Je passe en Résolu
par jimarch
lun. 16 déc. 2019, 23:40
Forum : Applications, réseau et configuration
Sujet : [pCloud] pCloud pose problème avec Linux 5.4 (Résolu)
Réponses : 13
Vues : 1880

Re: [pCloud] pCloud pose problème avec Linux 5.4

Pcloud vient de notifier que :

La nouvelle version de pcloud est disponible :

Nouveau dans la version : 1.7.2
Added support for Fuse 3.0 and later
Added support for Kernel 5.4.0 and later

Elle devrait donc être très prochainement disponible dans AUR !
par jimarch
dim. 15 déc. 2019, 17:29
Forum : Applications, réseau et configuration
Sujet : [pCloud] pCloud pose problème avec Linux 5.4 (Résolu)
Réponses : 13
Vues : 1880

Re: [pCloud] pCloud pose problème avec Linux 5.4

Pour info. Lu sur : https://aur.archlinux.org/packages/pcloud-drive/#comment-720581 coxackie commented on 2019-12-13 13:22 as I have mentioned before: pCloud devs are supposedly working on it. Today I asked again and got a response that hopefully by the end of next week there will be a new version t...