La recherche a retourné 679 résultats

par mulanee
jeu. 28 mars 2019, 07:58
Forum : Support matériel et kernel
Sujet : [Clavier] bloqué en minuscules (résolu)
Réponses : 8
Vues : 1434

[SOLVED] Re: [Clavier] bloqué en minuscules

L'outil de diagnostic du constructeur du PC montre que des touches sont inopérantes. Il s'agit donc d'un problème hardware.
J'utiliserai donc un clavier externe ou je changerai le clavier.
par mulanee
lun. 25 mars 2019, 05:17
Forum : Support matériel et kernel
Sujet : [Clavier] bloqué en minuscules (résolu)
Réponses : 8
Vues : 1434

Re: [Clavier] bloqué en minuscules

Bonjour, Et comment ça se passe une fois le login passé tu peux basculer sur le clavier de ton laptop pour l'utiliser ou pas du tout, est-ce que toutes les touches ont du mal ? Il m'est arrivé une histoire similaire avec un vieux laptop (un peu comme toi finalement), et il s'avère que le clavier ma...
par mulanee
dim. 24 mars 2019, 09:39
Forum : Support matériel et kernel
Sujet : [Clavier] bloqué en minuscules (résolu)
Réponses : 8
Vues : 1434

Re: [Clavier] bloqué en minuscules

J'utilise un clavier externe pour me logger mais ce n'est pas l'idéal sur un laptop.
par mulanee
ven. 22 mars 2019, 07:12
Forum : Support matériel et kernel
Sujet : [Clavier] bloqué en minuscules (résolu)
Réponses : 8
Vues : 1434

[Clavier] bloqué en minuscules (résolu)

Bonjour, Je me suis décidé à remettre en route mon vieux PC en dual boot vista/Manjaro. Malheureusement, je ne peux pas me logger, le clavier refusant certaines opérations comme principalement les majuscules (et backspace ...) Il est en qwert ce qui ne devrait pas être un problème en soi. Je n'ai ri...
par mulanee
jeu. 09 nov. 2017, 20:08
Forum : Installation et configuration
Sujet : [Fin du support i686] Athlon XP 2000+ concerné?
Réponses : 5
Vues : 550

Re: [Fin du support i686] Athlon XP 2000+ concerné?

J'ai réussi à installer midori. C'est l'internet du XXè, les moteurs de recherche ne fonctionnent pas. J'ai tenté la migration sur arch32. Ca bugue un maximum, les fichiers ne sont pas là, core.db... Bref en changeant de serveur de dépôt j'en ai trouvé un qui voulait bien. Suite des commandes, MAJ i...
par mulanee
jeu. 09 nov. 2017, 19:48
Forum : Installation et configuration
Sujet : [Fin du support i686] Athlon XP 2000+ concerné?
Réponses : 5
Vues : 550

Re: [Fin du support i686] Athlon XP 2000+ concerné?

https://fr.wikipedia.org/wiki/Liste_des ... _Athlon_XP Je suis dans un pays qui a coupé l'accès à ce site. Mais l'autre site est clair. De toutes façons c'est bien mal engagé. Impossible de supprimer firefox qui plante systématiquement, à cause d'une histoire de dépendance. Erreur à l'installation ...
par mulanee
jeu. 09 nov. 2017, 19:04
Forum : Installation et configuration
Sujet : [Fin du support i686] Athlon XP 2000+ concerné?
Réponses : 5
Vues : 550

[Fin du support i686] Athlon XP 2000+ concerné?

Est-ce que ça signifie que Arch ne veut plus de mon Athlon XP 2000+?
par mulanee
lun. 06 nov. 2017, 21:08
Forum : Environnements graphiques
Sujet : [LXDE/XFCE] Changement de résolution d'écran pas au point
Réponses : 8
Vues : 947

Re: [LXDE/XFCE] Changement de résolution d'écran pas au point

Et bien avant tout ça j'étais en faible résolution 1200 quelque chose avec lxde, très bien.
J'ai augmenté la résolution dans lxde avec xrandr, et depuis ça ne fonctionne plus.
par mulanee
lun. 06 nov. 2017, 17:55
Forum : Environnements graphiques
Sujet : [LXDE/XFCE] Changement de résolution d'écran pas au point
Réponses : 8
Vues : 947

Re: [LXDE/XFCE] Changement de résolution d'écran pas au point

DVI:Win10, aucun problème, je suis en 1920x1080 VGA:Arch En mode texte (après le boot), aucun problème Je lance l'environnement graphique à la main. openbox, aucun problème, il a du récupérer un fichier de config de lxde j'imagine lxde, marche pas (il y a quelque chose à l'écran mais c'est statique,...
par mulanee
lun. 06 nov. 2017, 14:08
Forum : Environnements graphiques
Sujet : [LXDE/XFCE] Changement de résolution d'écran pas au point
Réponses : 8
Vues : 947

Re: [LXDE/XFCE] Changement de résolution d'écran pas au point

Utilises tu un KVM ou, ton écran à deux entrées et tu branches un PC sur chacune d'elles ?
Mon écran a deux entrées avec un PC sur chacune, Win10 et arch
Je switche de l'une à l'autre avec le bouton physique de l'écran (iiyama)
par mulanee
dim. 05 nov. 2017, 12:54
Forum : Environnements graphiques
Sujet : [LXDE/XFCE] Changement de résolution d'écran pas au point
Réponses : 8
Vues : 947

[LXDE/XFCE] Changement de résolution d'écran pas au point

Toujours en phase de remise en place après un déménagement lointain, j'ai remis à jour mon arch, 3Go de téléchargement. En même temps je fais cohabiter 2 PC qui partagent le même écran en 1920x1080 ce qui est une nouveauté pour mon arch. Sous LXDE, j'ai adapté la nouvelle résolution. J'ai redémarré ...
par mulanee
sam. 04 nov. 2017, 20:44
Forum : Applications, réseau et configuration
Sujet : [internet] Plus d'accès à internet [résolu]
Réponses : 2
Vues : 414

Re: [internet] Plus d'accès à internet

Je me suis souvenu que ma passerelle avait changé.
Je l'ai donc mise à jour dans

Code : Tout sélectionner

/etc/conf.d/network
puis

Code : Tout sélectionner

systemctl start systemd-networkd.service
systemctl start systemd-networkd.service
J'ai bon?
Apparemment non puisque j'ai été obligé de rebooter.
Ca fonctionne maintenant.
par mulanee
sam. 04 nov. 2017, 08:45
Forum : Applications, réseau et configuration
Sujet : [internet] Plus d'accès à internet [résolu]
Réponses : 2
Vues : 414

[internet] Plus d'accès à internet [résolu]

Bonjour, Suite à un déménagement hors Europe, je viens de réinstaller mon matériel avec un nouveau modem routeur. J'ai un soucis d'accès à internet qui doit être tout bête. Ma station arch est connectée en IP fixe avec association d'adresse Mac. Pas de problème pour pinger le routeur, tout ce qui es...
par mulanee
dim. 04 juin 2017, 11:35
Forum : Paquetages
Sujet : [mise à jour] plante (contourné)
Réponses : 23
Vues : 5305

Re: [mise à jour] plante (contourné)

Ok , supprimé, merci

yaourt -Qdt ne donne rien
yaourt -Qm donne des trucs que je dois garder, à priori

Vlc ne fonctionne plus, une histoire de plugin qt4
par mulanee
dim. 04 juin 2017, 10:03
Forum : Paquetages
Sujet : [mise à jour] plante (contourné)
Réponses : 23
Vues : 5305

Re: [mise à jour] plante (contourné)

Même problème [manu@chloe ~]$ yaourt -Rn $(pacman -Qsq gstreamer0.10) vérification des dépendances... erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué) :: xfce4-mixer : supprimer gstreamer0.10-base-plugins casse la dépendance « gstreamer0.10-base-plugins »
par mulanee
sam. 03 juin 2017, 18:11
Forum : Applications, réseau et configuration
Sujet : [réglé] non trouvé, ethernet+wifi [réglé]
Réponses : 5
Vues : 963

Re: [reseau] non trouvé, ethernet+wifi

J'avais du faire une faute de frappe auparavant. Ca donne: [manu@chloe ~]$ systemctl status dhcpcd@enp6s0.service ● dhcpcd@enp6s0.service - dhcpcd on enp6s0 Loaded: loaded (/usr/lib/systemd/system/dhcpcd@.service; disabled; vendor preset: disabled) Active: failed (Result: resources) since Sat 2017-0...
par mulanee
sam. 03 juin 2017, 18:05
Forum : Applications, réseau et configuration
Sujet : [réglé] non trouvé, ethernet+wifi [réglé]
Réponses : 5
Vues : 963

Re: [reseau] non trouvé, ethernet+wifi

Voilà [manu@chloe ~]$ sudo systemctl status NetworkManager.service [sudo] Mot de passe de manu :  ● NetworkManager.service - Network Manager Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; enabled; vendor preset: disabled) Active: active (running) since Sat 2017-06-03 15:53:32 CEST; ...
par mulanee
sam. 03 juin 2017, 16:08
Forum : Applications, réseau et configuration
Sujet : [réglé] non trouvé, ethernet+wifi [réglé]
Réponses : 5
Vues : 963

Re: [reseau] non trouvé, ethernet+wifi

dhcpd n'existe pas (plus?) Sinon, [manu@chloe ~]$ ls /etc/systemd/system bluetooth.target.wants getty.target.wants dbus-org.bluez.service multi-user.target.wants dbus-org.freedesktop.Avahi.service network-umount.service dbus-org.freedesktop.ModemManager1.service printer.target.wants dbus-org.freedes...
par mulanee
sam. 03 juin 2017, 11:18
Forum : Applications, réseau et configuration
Sujet : [réglé] non trouvé, ethernet+wifi [réglé]
Réponses : 5
Vues : 963

[réglé] non trouvé, ethernet+wifi [réglé]

Bonjour, Depuis une MAJ, plus aucune connexion externe possible de mon portable sous Manjaro Pas de wifi Pas d'ethernet Je me suis référé à https://forums.archlinux.fr/viewtopic.php?t=15243 Je recopie les réponses à la main depuis un autre PC en prenant exemple sur la carte ethernet pour ne pas tout...