La recherche a retourné 31 résultats

par Zebulonfr
dim. 09 déc. 2018, 17:15
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

Re: [Wifi] Connexion automatique clé usb (Résolu)

modinfo liste (en autres) les paramètres (options) pouvant être passé à un module kernel. Ici cela te dit qu'il accepte le paramètre ayant comme nom "rtw_initmac", et que le type de la valeur est "charp" (Un pointeur sur une chaîne de caractère) Ok je comprends . encore merci pour ton aide et ta di...
par Zebulonfr
dim. 09 déc. 2018, 16:10
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

Re: [Wifi] Connexion automatique clé usb

Effectivement, cela fonctionne correctement, j'ai redémarrer 2 fois et la connexion se fait automatiquement sans aucune manipulation de ma part, avec la commande echo "options 8812au rtw_initmac=00:E0:4C:A0:26:15" > /etc/modprobe.d/8812au.conf Par contre est ce que c'est normal que la commande modi...
par Zebulonfr
dim. 09 déc. 2018, 15:46
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

Re: [Wifi] Connexion automatique clé usb

voici le retour; lsmod Dual-Arch# lsmod Module Size Used by fuse 118784 5 snd_hda_codec_hdmi 57344 1 nouveau 2187264 14 intel_rapl 24576 0 x86_pkg_temp_thermal 16384 0 intel_powerclamp 16384 0 coretemp 16384 0 kvm_intel 245760 0 mxm_wmi 16384 1 nouveau i2c_algo_bit 16384 1 nouveau kvm 737280 1 kvm_i...
par Zebulonfr
dim. 09 déc. 2018, 12:31
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

Re: [Wifi] Connexion automatique clé usb

je pense que ça doit venir de là, car voici un ip link show après la déconnexion et l’arrêt du service NetworkManager ╰ ip link show 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 2: wlp0...
par Zebulonfr
dim. 09 déc. 2018, 11:39
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

Re: [Wifi] Connexion automatique clé usb

Bonjour, Lorsque je vide le dossier /etc/NetworkManager/system-connection, je le fais bien après un redémarrage et sans me connecter au wifi et ensuite je tente le démarrage et voir si la connexion fonctionne. Ci joint les fichiers nm-avant.log ╰ cat nm-avant.log -- Logs begin at Sun 2018-12-02 12:...
par Zebulonfr
dim. 09 déc. 2018, 00:20
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

Re: [Wifi] Connexion automatique clé usb

Je ne vois pas trop ce qui ne pourrais pas aller ci joint la sortie de journalctl -u NetworkManager.service -e déc. 09 00:13:33 Dual-Arch NetworkManager[439]: <info> [1544310813.4809] device (wlp0s20u1): supplicant interface state: init -> starting déc. 09 00:13:33 Dual-Arch NetworkManager[439]: <in...
par Zebulonfr
sam. 08 déc. 2018, 22:40
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

Re: [Wifi] Connexion automatique clé usb

J'ai carrément supprimer le dossier system-connection de /etc/NetworkManager; redémarrer le poste mais le souci est toujours présent. Par contre j'ai remarqué que l'adresse IP change à chaque redémarrage du poste, dons j'ai comparer les différents fichiers .nmconnection du dossier /etc/NetworkManage...
par Zebulonfr
sam. 08 déc. 2018, 21:26
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

Re: [Wifi] Connexion automatique clé usb

J'ai modifié le ligne permissions, vérifier les permissions sur les fichiers freebox....nmconnection sont bien -rw------- root root . J'ai créé le même fichier sans l'extension .nmconnection toujours même résultat. D'ailleurs le fichier freebox...nmconnection est toujours recréé avec l'extension à c...
par Zebulonfr
sam. 08 déc. 2018, 18:23
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

Re: [Wifi] Connexion automatique clé usb

Merci pour la réponse mais cela ne fonctionne pas. En fait j'ai regardé le fichier de configuration dans /etc/NetworkManager/system-connections, j’ai rajouté mon nom d'utilisateur dans la session [connection] mais cela ne résout pas le problème.Il y bien le mot de passe en clair. pour le point d’acc...
par Zebulonfr
sam. 08 déc. 2018, 11:05
Forum : Applications, réseau et configuration
Sujet : [Wifi] Connexion automatique clé usb (Résolu)
Réponses : 22
Vues : 1483

[Wifi] Connexion automatique clé usb (Résolu)

Bonjour à tous, J"ai un petit problème de connexion automatique au wifi avec ma nouvelle clé USB wifi. C'est une clé wifi XSource chipset "Realtek Semiconductor Corp. RTL8811AU 802.11a/b/g/n/ac WLAN Adapter". La connexion fonctionne correctement, mais à chaque redémarrage du poste je suis obligé de ...
par Zebulonfr
dim. 23 sept. 2018, 09:05
Forum : Applications, réseau et configuration
Sujet : [terminal] - Changement de langue dans le terminal [Résolu}
Réponses : 2
Vues : 446

Re: [terminal] - Changement de langue dans le terminal [Résolu}

Bonjour,

Merci beaucoup. Cela fonctionne parfaitement. Encore merci pour votre réponse rapide et votre temps.
par Zebulonfr
sam. 22 sept. 2018, 22:57
Forum : Applications, réseau et configuration
Sujet : [terminal] - Changement de langue dans le terminal [Résolu}
Réponses : 2
Vues : 446

[terminal] - Changement de langue dans le terminal [Résolu}

Bonjour à tous, J'ai un souci avec la personnalisation de mon terminal sous zsh, avec les extension oh-my-zsh et powerlevel9k. Lorsque je n'active pas powerlevel9k, j'ai bien le terminal en français et avec les caractères accentués. Mais lorsque j’active powerlevel9K dans le zshrc celui ci est en an...
par Zebulonfr
mer. 30 mai 2018, 11:59
Forum : Paquetages
Sujet : [libalpm.so.10] erreur package-query (résolu)
Réponses : 46
Vues : 6439

Re: [libalpm.so.10] erreur package-query]

J'ai supprimé yaourt et package-query du repo (car ils doivent être rebuildés pour le nouveau libalpm). J'hésite a les remettres dans le repo, cela posant pas mal de problèmes à chaque upgrade de ce genre ou pas mal de personnes ne savent au final pas comment yaourt/package-query sont installés… (c...
par Zebulonfr
mer. 30 mai 2018, 11:57
Forum : Paquetages
Sujet : [libalpm.so.10] erreur package-query (résolu)
Réponses : 46
Vues : 6439

Re: [libalpm.so.10] erreur package-query]

Merci,
cela fonctionne correctement pour moi.
par Zebulonfr
lun. 27 nov. 2017, 12:22
Forum : Autres sujets
Sujet : [QUESTION] Serveur multimedia + Kodi (Résolu)
Réponses : 4
Vues : 1820

Re: [QUESTION] Serveur multimedia + Kodi

Bonjour, On ne connait pas les détails du problème initial parce qu'a l’époque ou j'ai posé la question je n'en avais pas encore. C’était juste une piste de réflexion pour savoir s'il était possible de faire ce que j'avais en tête, à savoir si c’était possible d'installer une partie NAS et Kodi sue ...
par Zebulonfr
dim. 26 nov. 2017, 16:42
Forum : Applications, réseau et configuration
Sujet : [nginx + php-fpm] problème accès à phpinfo.php (Résolu)
Réponses : 4
Vues : 846

Re: [nginx + php-fpm] problème accès à phpinfo.php

Bonjour,

Merci beaucoup, mon problème est résolu. C’était bien le fait que je n'avais pas déclarer de dossier racine(root) globale... une fois fait cela fonctionne parfaitement.
Encore merci et bonne soirée.
par Zebulonfr
dim. 26 nov. 2017, 01:00
Forum : Applications, réseau et configuration
Sujet : [nginx + php-fpm] problème accès à phpinfo.php (Résolu)
Réponses : 4
Vues : 846

Re: [nginx + php-fpm] problème accès à phpinfo.php

Bonjour, En fait je voudrais juste configurer un serveur nginx avec php_fpm et maradb pour pouvoir ensuite installer Nextcloud. Pour l'instant j'en suis qu'a l’étape de compréhension du fonctionnement de nginx avec php-fpm. La premiere partie de mon message est la partie qui fonctionne et je peux af...
par Zebulonfr
sam. 25 nov. 2017, 23:55
Forum : Autres sujets
Sujet : [QUESTION] Serveur multimedia + Kodi (Résolu)
Réponses : 4
Vues : 1820

Re: [QUESTION] Serveur multimedia + Kodi

bonjour, J'ai noté le sujet en résolu car c'est un sujet qui date de quelques mois déjà, et après multiple tentatives j'ai fini par réussir a faire ce que je voulais, NAS avec kodi en standalone et cela fonctionne très bien. D’où le résolu que j'avais oublié de noter. Actuellement je bute sur un aut...
par Zebulonfr
sam. 25 nov. 2017, 22:28
Forum : Applications, réseau et configuration
Sujet : [nginx + php-fpm] problème accès à phpinfo.php (Résolu)
Réponses : 4
Vues : 846

[nginx + php-fpm] problème accès à phpinfo.php (Résolu)

Bonjour à tous, Souhaitant peut être installer un serveur web nginx sur une base archlinux, je n'arrive pas a comprendre ce qui pose problème au niveau de ma configuration. J'ai suivis le tuto qui se trouve ic : https://www.tecmint.com/install-nginx-php-mysql-with-mariadb-engine-and-phpmyadmin-in-ar...
par Zebulonfr
sam. 25 nov. 2017, 21:44
Forum : Autres sujets
Sujet : [QUESTION] Serveur multimedia + Kodi (Résolu)
Réponses : 4
Vues : 1820

[QUESTION] Serveur multimedia + Kodi (Résolu)

Bonjour à tous, Je possédais, jusqu’à maintenant un pc portable connecté a ma télé sur lequel était installer Kodi, et un pc fixe avec Openmediavault qui me servait de NAS. Mais pas de bols le pc portable ne fonctionne plus. Sachant que sur le pc qui me sert de NAS, il y a une carte vidéo Nvidia Gef...