La recherche a retourné 300 résultats

par lesebas
mer. 29 avr. 2020, 20:44
Forum : Support matériel et kernel
Sujet : [BIOS] Freez à répétition
Réponses : 8
Vues : 618

Re: [BIOS] Freez à répétition

Toujours des plantages même en LTS, dès que je débranche la webcam plus de problème. Je suspect plutôt un problème matériel, j'ai commandé une nouvelle caméra.... Vu le contexte 2 semaines de livraison même avec Amazon Prime !!! :shock:
par lesebas
mer. 29 avr. 2020, 20:41
Forum : Support matériel et kernel
Sujet : [gparted] Impossible de réduire une partion (résolu)
Réponses : 2
Vues : 549

Re: [gparted] Impossible de réduire une partion

Bonjour, Tu as juste oublié de créer une table de partition sur ce disque, tu as directement le système de fichiers sur l'intégralité du disque. Je ne pense pas que gparted puisse gérer ce genre de cas, bien que théoriquement il pourrait, mais cela n'a sûrement pas été prévu. Le plus simple serait ...
par lesebas
mer. 22 avr. 2020, 22:34
Forum : Support matériel et kernel
Sujet : [gparted] Impossible de réduire une partion (résolu)
Réponses : 2
Vues : 549

[gparted] Impossible de réduire une partion (résolu)

Bonjour, J'essai de réduire une partion sur un disque de 1To mais ça ne marche pas. En fait j'ai remarqué un truc bizarre cest que le disque existe mais la partition n’apparaît pas : [valentin@Viper ~]$ sudo fdisk -l /dev/sdc Disque /dev/sdc : 931,53 GiB, 1000204886016 octets, 1953525168 secteurs Mo...
par lesebas
mar. 14 avr. 2020, 21:11
Forum : Support matériel et kernel
Sujet : [BIOS] Freez à répétition
Réponses : 8
Vues : 618

Re: [BIOS] Freez à répétition

Non pas vraiment d’erreurs répertoriées... Chromium parce que les visioconférences passent quasiment toutes par une interface web (et firefox n'est généralement pas compatible).

Je vais tenter le LTS, il faut que je prenne le temps de l'installer.
par lesebas
mar. 14 avr. 2020, 19:01
Forum : Support matériel et kernel
Sujet : [BIOS] Freez à répétition
Réponses : 8
Vues : 618

Re: [BIOS] Freez à répétition

... justement j'ai essayé, l'un ou l'autre ne fonctionne pas avec Chromium... pas d'image si je charge ces modules :cry:

C'est un logitech S7500 de 2008.
par lesebas
mar. 14 avr. 2020, 18:02
Forum : Support matériel et kernel
Sujet : [BIOS] Freez à répétition
Réponses : 8
Vues : 618

Re: [BIOS] Freez à répétition

Et j'utilise plutôt v4l2convert ou v4l2compat? Car je ne sais pas répondre à la question :

If the application only supports the older version of V4L
par lesebas
mar. 14 avr. 2020, 12:05
Forum : Support matériel et kernel
Sujet : [BIOS] Freez à répétition
Réponses : 8
Vues : 618

[BIOS] Freez à répétition

Bonjour, cela fait plusieurs jours que j'ai trés blocage complet du PC avec obligation de hard reset à chaque coup. Cela rrive régulièrement lorsque que ma femme (qui est prof) fait des classe virtuelle (visio conférence). Voila ce que donne le journal : [sebastien@Aquilam ~]$ journalctl -p err..ale...
par lesebas
mar. 31 mars 2020, 18:56
Forum : Paquetages
Sujet : [AUR] L’empreinte de clé PGP est invalide. (résolu)
Réponses : 6
Vues : 400

Re: [AUR] L’empreinte de clé PGP est invalide.

arghhh résolu, la saisie semi-automatique de chromium remplissait la clef gpg sans que je le vois, donc mon profil ne se mettait pas à jour!
par lesebas
mar. 31 mars 2020, 18:17
Forum : Paquetages
Sujet : [AUR] L’empreinte de clé PGP est invalide. (résolu)
Réponses : 6
Vues : 400

Re: [AUR] L’empreinte de clé PGP est invalide.

J'ai tenté de recloner le dépôt, mais même problème : [sebastien@Aquilam AUR4]$ git clone ssh+git://aur@aur.archlinux.org/pacleaner.git Clonage dans 'pacleaner'... aur@aur.archlinux.org: Permission denied (publickey). fatal: Impossible de lire le dépôt distant. Veuillez vérifier que vous avez les dr...
par lesebas
mar. 31 mars 2020, 17:50
Forum : Paquetages
Sujet : [AUR] L’empreinte de clé PGP est invalide. (résolu)
Réponses : 6
Vues : 400

Re: [AUR] L’empreinte de clé PGP est invalide.

Ma dernière soumission de paquet date du 28 mai 2019 et je n'avais pas de problème. Oui j'ai une clef ssh pour mon compte AUR qui marchait jusque là.
par lesebas
mar. 31 mars 2020, 15:04
Forum : Paquetages
Sujet : [AUR] L’empreinte de clé PGP est invalide. (résolu)
Réponses : 6
Vues : 400

Re: [AUR] L’empreinte de clé PGP est invalide.

... C'est vide, je trouve ou cette empreinte?
par lesebas
lun. 30 mars 2020, 21:03
Forum : Paquetages
Sujet : [AUR] L’empreinte de clé PGP est invalide. (résolu)
Réponses : 6
Vues : 400

[AUR] L’empreinte de clé PGP est invalide. (résolu)

Bonjour depuis ce soir impossible de soumettre un paquet : git push aur@aur4.archlinux.org: Permission denied (publickey). fatal: Impossible de lire le dépôt distant. Veuillez vérifier que vous avez les droits d'accès et que le dépôt existe. [sebastien@Aquilam pacl Et quand j'essai de mettre a jour ...
par lesebas
jeu. 26 mars 2020, 22:53
Forum : Multimédia
Sujet : [Steam] Impossible de lancer Ark Survival Evolved
Réponses : 1
Vues : 553

Re: [Steam] Impossible de lancer Ark Survival Evolved

En lançant le jeu avec steam-native j'ai pu récupérer un crash-report... un petit googling de l’erreur et je trouve un post qui relate le problème depuis un mois! Un dev de steam vient juste de répondre qu'ils vont s'occuper du problème : https://steamcommunity.com/app/346110/discussions/0/175127568...
par lesebas
mer. 25 mars 2020, 22:19
Forum : Multimédia
Sujet : [Steam] Impossible de lancer Ark Survival Evolved
Réponses : 1
Vues : 553

[Steam] Impossible de lancer Ark Survival Evolved

Bonjour, Je tente de lancer le jeu Ark Survival sur steam en version native linux, je jeu se lance, le logo de démarrage apparait, un peu de musique pui tout se ferme et je revient sur la page Steam. Voici le retour quand je lance depuis la console : #Running Steam on arch rolling 64-bit STEAM_RUNTI...
par lesebas
lun. 10 févr. 2020, 23:05
Forum : Installation et configuration
Sujet : [Boot] perte config EFIStub
Réponses : 11
Vues : 2176

Re: [Boot] perte config EFIStub

Bon et bien voila après 1 an et demie j'ai enfin trouvé l'origine du problème. j'ai changé la carte mère et la mémoire mais le problème apparaissait toujours de temps en temps. J'ai réussi à le reproduire : si je débranche le disque dur et que je boot la machine : bingo toutes les entrées efi sont e...
par lesebas
sam. 01 févr. 2020, 14:30
Forum : Installation et configuration
Sujet : [pacman] Supression accidentelle de paquets (résolu)
Réponses : 4
Vues : 430

Re: [pacman] Supression accidentelle de paquets

Résolu en désinstallant et réinstallant lightdm
par lesebas
sam. 01 févr. 2020, 14:22
Forum : Installation et configuration
Sujet : [pacman] Supression accidentelle de paquets (résolu)
Réponses : 4
Vues : 430

Re: [pacman] Supression accidentelle de paquets

Voila ce que donne le debug : [louison@caprea ~]$ lightdm --test-mode --debug [+0.00s] DEBUG: Logging to /home/louison/.cache/lightdm/log/lightdm.log [+0.00s] DEBUG: Starting Light Display Manager 1.30.0, UID=1001 PID=3736 [+0.00s] DEBUG: Loading configuration dirs from /usr/share/lightdm/lightdm.co...
par lesebas
sam. 01 févr. 2020, 14:12
Forum : Installation et configuration
Sujet : [pacman] Supression accidentelle de paquets (résolu)
Réponses : 4
Vues : 430

Re: [pacman] Supression accidentelle de paquets

Bon j'ai a peu prés tout reinstallé mais lightdm refuse de démarrer, voici les fichiers de lof dans /var/log/lightdm lightdm.log: [+0.00s] DEBUG: Logging to /var/log/lightdm/lightdm.log [+0.00s] DEBUG: Starting Light Display Manager 1.30.0, UID=0 PID=1535 [+0.00s] DEBUG: Loading configuration dirs f...
par lesebas
sam. 01 févr. 2020, 11:02
Forum : Installation et configuration
Sujet : [pacman] Supression accidentelle de paquets (résolu)
Réponses : 4
Vues : 430

Re: [pacman] Supression accidentelle de paquets

En reinstallant base et linux depuis le chroot ca redémarre, mais tous les paquets sont à reinstaller un par un!
par lesebas
sam. 01 févr. 2020, 10:19
Forum : Installation et configuration
Sujet : [pacman] Supression accidentelle de paquets (résolu)
Réponses : 4
Vues : 430

[pacman] Supression accidentelle de paquets (résolu)

Salut à tous, hier soir grosse boulette, j'ai voulu supprimer les paquets orphelins et je me suis trompé de commande j'ai tapé : # pacman -Rns $(pacman -Qqt) Du coup le système ne démarre plus ! Je me suis chrouté dans le système depuis une cled archlinux et ai tenté la réinstallation complète : # p...