La recherche a retourné 151 résultats

par Shingo
ven. 19 sept. 2014, 08:25
Forum : Applications, réseau et configuration
Sujet : [Teamviewer 9] Impossible d'établir la session dist (résolu)
Réponses : 4
Vues : 7492

Re: [Teamviewer 9] Impossible d'établir la session distante

J'ai déjà eu un problème similaire, sans jamais avoir trouvé la solution. Il me semble que le problème provient des serveurs de TeamViewer, et il fallait attendre quelques temps afin que je puisse communiquer avec la machine distante. Même en réinstallant, le résultat était le même. C'est très aléat...
par Shingo
jeu. 18 sept. 2014, 15:40
Forum : Applications, réseau et configuration
Sujet : [PostfixAdmin] Mails non visibles [résolu]
Réponses : 0
Vues : 894

[PostfixAdmin] Mails non visibles [résolu]

Salut, je suis actuellement en train de configurer postfix postfixadmin dovecot et roundbox, mais étrangement je ne peux pas pas voir les mails que se soit dans mon logiciel client ou bien dans roundbox alors que les messages sont bien présents dans le dossier des utilisateurs virtuels. Je pense que...
par Shingo
jeu. 04 sept. 2014, 09:43
Forum : Applications, réseau et configuration
Sujet : [vsftpd] Problème avec la date
Réponses : 3
Vues : 738

Re: [vsftpd] Problème avec la date

Merci pour ta réponse. Dans ce cas, comment est-ce possible que lorsque je me connecte au FTP de mon hébergeur, j'ai bien une date avec les secondes ?! En lisant les fichiers d'un répertoire, j'ai remarqué que ce n'était pas du tout le même format : Réponse : 150 Opening ASCII mode data connection. ...
par Shingo
jeu. 04 sept. 2014, 00:10
Forum : Applications, réseau et configuration
Sujet : [vsftpd] Problème avec la date
Réponses : 3
Vues : 738

[vsftpd] Problème avec la date

Salut, je viens demander un peu d'aide concernant la configuration de vsftpd sur un serveur web. Ce n'est pas la première fois que je met en place un serveur avec ArchLinux ou Debian, et je remarque qu'à chaque fois que j'installe vsftpd, les secondes ne sont jamais prises en compte dans la date de ...
par Shingo
lun. 04 août 2014, 12:11
Forum : Environnements graphiques
Sujet : [XFCE] Xfce4 et les applications en gtk3 ?
Réponses : 5
Vues : 1526

Re: [XFCE] Xfce4 et les applications en gtk3 ?

Ah oui c'est clair, je viens d'installer le thème ceti et c'est déjà mieux ! Par contre je trouve que le noir ressort très mal sur XFCE4... peut-être est-ce une questin d'habitude. edit: étrange depuis que j'ai installé le thème ceti, tous les autres thèmes marchent très bien. Pourtant il n'a instal...
par Shingo
sam. 02 août 2014, 10:34
Forum : Environnements graphiques
Sujet : [XFCE] Xfce4 et les applications en gtk3 ?
Réponses : 5
Vues : 1526

Re: [XFCE] Xfce4 et les applications en gtk3 ?

Salut, j'ai créer le fichier de configuration avec le thème de Adwaita, c'est déjà mieux, mai je suis encore loin d'avoir le résultat souhaité. Voici ce que cela donne avec File-Roller : http://img15.hostingpics.net/pics/600249Capturedcran02082014103039.png Mon fichier settings.ini [Settings] gtk-fo...
par Shingo
mar. 29 juil. 2014, 12:27
Forum : Environnements graphiques
Sujet : [XFCE] Xfce4 et les applications en gtk3 ?
Réponses : 5
Vues : 1526

[XFCE] Xfce4 et les applications en gtk3 ?

Bonjour, cela fait pas mal de temps que je galère avec Xfce4 et les applications en gkt3. Je n'arrive pas du tout à avoir de belles fenêtres comme sur Gnome 3 malgré avoir installé des thèmes écrit en gtk3. Le seul qui semble potable est Adwaita, mais là encore le rendu visuel n'est pas terrible. J'...
par Shingo
mar. 17 déc. 2013, 11:28
Forum : Applications, réseau et configuration
Sujet : [serveur] Mettre en place une gestion d'énergie
Réponses : 2
Vues : 617

Re: [serveur] Mettre en place une gestion d'énergie

Super ! Je te remercie, je vais installer ce paquet et tenter de configurer le serveur, je te tiens au courant.
par Shingo
mar. 17 déc. 2013, 10:24
Forum : Applications, réseau et configuration
Sujet : [serveur] Mettre en place une gestion d'énergie
Réponses : 2
Vues : 617

[serveur] Mettre en place une gestion d'énergie

Salut à tous. Je suis en train de mettre en place un second serveur à mon domicile que je vais utiliser principalement pour héberger des serveurs de jeux (exemple : Counter Strike Source), peut-être l'hébergement web et un serveur mail, ainsi que d'autres choses autour du streaming de fichier multim...
par Shingo
jeu. 05 déc. 2013, 17:38
Forum : Installation et configuration
Sujet : [installation] Problème de PGP KEY (résolu)
Réponses : 6
Vues : 2423

Re: [installation] Problème de PGP KEY

J'ai vérifié la date du bios avec la commande hwclock : [root@localhost steamcmd]# hwclock -r jeu. 05 déc. 2013 17:38:02 CET -0.150504 secondes Mais le problème est toujours présent : [root@localhost steamcmd]# pacman -Syu :: Synchronisation des bases de données de paquets... core est à jour extra e...
par Shingo
mer. 04 déc. 2013, 21:55
Forum : Installation et configuration
Sujet : [installation] Problème de PGP KEY (résolu)
Réponses : 6
Vues : 2423

Re: [installation] Problème de PGP KEY

Merci pour la piste ! Je pense que le problème venait de là, étant donné que j'avais installé le service ntpd justement pour synchronisé l'heure d'internet avec le système. Cependant, je pensais qu'il s’occupait également de régler le bios. Merci, je vais enfin pouvoir régler ce soucis !
par Shingo
mar. 03 déc. 2013, 19:42
Forum : Installation et configuration
Sujet : [installation] Problème de PGP KEY (résolu)
Réponses : 6
Vues : 2423

Re: Problème de PGP KEY

Rien de spécial si ce n'est le montage habituel des disques dur. Je vais dans CFDISK, je partionne le disque et je formate, puis je monte sda3 dans /mnt puis sda1 dans /mnt/boot et je crée le répertoire home dans /mnt. Voilà, ce qui est étrange c'est que même après avoir installé la base, une fois l...
par Shingo
mar. 03 déc. 2013, 18:46
Forum : Installation et configuration
Sujet : [installation] Problème de PGP KEY (résolu)
Réponses : 6
Vues : 2423

Re: Problème de PGP KEY

Je me réponds après avoir scruter un forum américain :

Il faut ajouter " SigLevel = Never " en dessous de chaque repo.
par Shingo
mar. 03 déc. 2013, 18:33
Forum : Installation et configuration
Sujet : [installation] Problème de PGP KEY (résolu)
Réponses : 6
Vues : 2423

[installation] Problème de PGP KEY (résolu)

Salut ! J'aimerais installer ArchLinux sur une machine que je viens de réparer pour l'utiliser en tant que serveur (Counter Strike) et en tant que Desktop. L'installation d'ArchLinux ne me pose pas de problème en général, je le fais de façon assez régulière dès que je peux. Cependant, ici pas moyen ...
par Shingo
lun. 03 juin 2013, 18:08
Forum : Installation et configuration
Sujet : [mise à jour] conflit avec filesystem (résolu)
Réponses : 19
Vues : 3607

Re: [mise à jour] conflit avec filesystem (résolu)

Le pire c'est qu'il y a eu une annonce sur le site d'ArchLinux ! J'aurais dû regarder avant de tenter quoi que se soit. Enfin bref, j'ai terminé l'installation ce matin et à l'avenir je ferais plus attention.
par Shingo
dim. 02 juin 2013, 12:40
Forum : Installation et configuration
Sujet : [mise à jour] conflit avec filesystem (résolu)
Réponses : 19
Vues : 3607

Re: [mise à jour] conflit avec filesystem

Merci pour vos réponses. J'aimerais bien lié /sbin/init mais impossible de chrooter mon Arch. Quand je tape : arch-chroot /mnt Il m'indique /bin/bash n'existe pas... Edit : J'ai finalement réussi à me connecter avec : arch-chroot /mnt /usr/bin/sh Mais lorsque je vais dans le répertoire /sbin/ je ne ...
par Shingo
sam. 01 juin 2013, 21:18
Forum : Installation et configuration
Sujet : [mise à jour] conflit avec filesystem (résolu)
Réponses : 19
Vues : 3607

Re: [mise à jour] conflit avec filesystem

J'aurais dû m'abstenir car après avoir tenté un :

Code : Tout sélectionner

pacman -Syu --ignore filesystem
Après le reboot, plus rien ne marche. Je me tape un /sbin/init does not exist...
par Shingo
sam. 01 juin 2013, 21:01
Forum : Installation et configuration
Sujet : [mise à jour] conflit avec filesystem (résolu)
Réponses : 19
Vues : 3607

[mise à jour] conflit avec filesystem (résolu)

Salut, ce soir j'ai essayé plusieurs fois de mettre à jour mon système avec pacman -Suy Ce qui ma donné : (72/72) vérification des clés dans le trousseau [######################] 100% (72/72) vérification de l’intégrité des paquets [######################] 100% (72/72) chargement des fichiers des pa...
par Shingo
lun. 13 mai 2013, 19:18
Forum : Installation et configuration
Sujet : [installation] netbook avec chipset CHROME
Réponses : 2
Vues : 532

Re: [installation] netbook avec chipset CHROME

Hum à mon avis c'es mort. Merci pour le lien. Je vais essayer de choper une ancienne distrib en espérant que ça marche.
par Shingo
lun. 13 mai 2013, 12:31
Forum : Installation et configuration
Sujet : [installation] netbook avec chipset CHROME
Réponses : 2
Vues : 532

[installation] netbook avec chipset CHROME

Salut, j'ai besoin d'installer ArchLinux sur un netbook utilisant un chipset graphique S3 Chrome. Je sais que par expérience, ce chipset ne semble pas supporté pas de nombreuses distribution depuis quelques temps. En 2010, j'avais tenté l'installation d'Ubuntu puis de Fedora sans succès sur un PC po...