La recherche a retourné 146 résultats

par Sirilldu
sam. 18 avr. 2020, 12:09
Forum : Autres sujets
Sujet : [traceroute] envoie mail ( résolu )
Réponses : 4
Vues : 410

Re: [traceroute] envoie mail

Ok merci.
par Sirilldu
sam. 18 avr. 2020, 11:17
Forum : Autres sujets
Sujet : [traceroute] envoie mail ( résolu )
Réponses : 4
Vues : 410

Re: [traceroute] envoie mail

Et y aurait-il moyen de savoir où ce situe ce filtrage ?
par Sirilldu
sam. 18 avr. 2020, 09:34
Forum : Autres sujets
Sujet : [traceroute] envoie mail ( résolu )
Réponses : 4
Vues : 410

[traceroute] envoie mail ( résolu )

Bonjour,

Je soupçonne mon fournisseur de mail d'avoir bloqué l'un de mes correspondant.
Je ne reçois plus ses mails. Nous avons testé depuis d'autres boites mails qui elles fonctionnent bien.

Est-il possible de faire un traceroute sur l'envoi de mail et voir ou il est bloqué ?
par Sirilldu
mer. 08 avr. 2020, 18:29
Forum : Support matériel et kernel
Sujet : [ kernel ] asus X71SL ( abandonné )
Réponses : 13
Vues : 790

Re: [ kernel ] asus X71SL ( abandonné )

Oui j'avais pensé a forcer l'edid d'autant plus que j'arrive a en générer un avec get-edid…
par Sirilldu
mer. 08 avr. 2020, 18:24
Forum : Support matériel et kernel
Sujet : [ kernel ] asus X71SL ( abandonné )
Réponses : 13
Vues : 790

Re: [ kernel ] asus X71SL ( abandonné )

Merci mais non, on se retrouve avec un écran noir une fois de plus.
par Sirilldu
mer. 08 avr. 2020, 18:06
Forum : Support matériel et kernel
Sujet : [ kernel ] asus X71SL ( abandonné )
Réponses : 13
Vues : 790

Re: [ kernel ] asus X71SL

Merci pour ces explications.
par Sirilldu
mer. 08 avr. 2020, 17:30
Forum : Support matériel et kernel
Sujet : [ kernel ] asus X71SL ( abandonné )
Réponses : 13
Vues : 790

Re: [ kernel ] asus X71SL

On retrouve ces infos sur le wiki d'ubuntu https://doc.ubuntu-fr.org/liste_portables_asus
par Sirilldu
mer. 08 avr. 2020, 17:18
Forum : Support matériel et kernel
Sujet : [ kernel ] asus X71SL ( abandonné )
Réponses : 13
Vues : 790

Re: [ kernel ] asus X71SL

Sinon pas d’accès a l'interface graphique, on a un écran noir.
par Sirilldu
mer. 08 avr. 2020, 17:08
Forum : Support matériel et kernel
Sujet : [ kernel ] asus X71SL ( abandonné )
Réponses : 13
Vues : 790

Re: [ kernel ] asus X71SL

Bonjour,
Avec nomodeset, l'ordinateur démarre, on accède a un tty.
par Sirilldu
mer. 08 avr. 2020, 14:48
Forum : Support matériel et kernel
Sujet : [ kernel ] asus X71SL ( abandonné )
Réponses : 13
Vues : 790

Re: [ kernel ] asus X71SL

Oui je connais cette option, et dans mon cas, elle est déjà positionné sur LOCKED. En fait c'est lorsque tu fais une installation qu'il faut positionner sur LOCKED, une fois l'installation faite, quelle soit sur LOCKED ou UNLOCKED l'ordinateur démarre… Cela fait plus d'une semaine que je cherche, je...
par Sirilldu
mar. 07 avr. 2020, 23:46
Forum : Support matériel et kernel
Sujet : [ kernel ] asus X71SL ( abandonné )
Réponses : 13
Vues : 790

[ kernel ] asus X71SL ( abandonné )

Bonjour, Lors de l'installation, avec le live usb, j'ai du ajouter nomodeset sinon j'avais un écran noir. Je n'arrive a booter que si je mets nolapic et acpi=force au paramètre du noyau, sinon écran noir. Avec ces paramètres l'ordinateur est lent, il fonctionne avec un processeur sur deux. Le même p...
par Sirilldu
mar. 18 sept. 2018, 15:11
Forum : Applications, réseau et configuration
Sujet : [mysqld] failed to start on boot [résolu]
Réponses : 12
Vues : 2510

Re: [mysqld] failed to start on boot

Merci à vous deux, suite à là réinstallation de mariadb, retour a la normal.
par Sirilldu
mar. 18 sept. 2018, 14:15
Forum : Applications, réseau et configuration
Sujet : [mysqld] failed to start on boot [résolu]
Réponses : 12
Vues : 2510

Re: [mysqld] failed to start on boot

Je viens d'essayer avec la configuration par défaut, mysqld ne démarre toujours pas au boot. On retrouve l'erreur Can't create/write to file '/tmp/ibEYVxjK' sept. 18 13:49:01 vps301757.ovh.net systemd[1]: Starting MariaDB 10.1.36 database server... sept. 18 13:49:02 vps301757.ovh.net mysqld[324]: 20...
par Sirilldu
mar. 18 sept. 2018, 12:35
Forum : Applications, réseau et configuration
Sujet : [mysqld] failed to start on boot [résolu]
Réponses : 12
Vues : 2510

Re: [mysqld] failed to start on boot

$ systemctl cat mariadb | grep -Ev "^ *#|^ *$" [Unit] Description=MariaDB 10.1.36 database server Documentation=man:mysqld(8) Documentation=https://mariadb.com/kb/en/library/systemd/ After=network.target After=syslog.target [Install] WantedBy=multi-user.target [Service] Type=notify PrivateNetwork=f...
par Sirilldu
mar. 18 sept. 2018, 09:31
Forum : Applications, réseau et configuration
Sujet : [mysqld] failed to start on boot [résolu]
Réponses : 12
Vues : 2510

Re: [mysqld] failed to start on boot

Après avoir réparer les bases, le problème persiste : $ journalctl -u mariadb sept. 18 09:03:58 vps301757.ovh.net systemd[1]: Starting MariaDB 10.1.36 database server... sept. 18 09:03:59 vps301757.ovh.net mysqld[352]: 2018-09-18 9:03:59 122151797231552 [Note] Using unique option prefix 'character_s...
par Sirilldu
lun. 17 sept. 2018, 21:35
Forum : Applications, réseau et configuration
Sujet : [mysqld] failed to start on boot [résolu]
Réponses : 12
Vues : 2510

Re: [mysqld] failed to start on boot

Effectivement ce n'est plus la même erreur : $ journalctl -u mariadb -- Reboot -- sept. 17 21:13:31 vps301757.ovh.net systemd[1]: Starting MariaDB 10.1.36 database server... sept. 17 21:13:32 vps301757.ovh.net mysqld[347]: 2018-09-17 21:13:32 118824419762112 [Note] Using unique option prefix 'charac...
par Sirilldu
dim. 16 sept. 2018, 19:03
Forum : Applications, réseau et configuration
Sujet : [mysqld] failed to start on boot [résolu]
Réponses : 12
Vues : 2510

Re: [mysqld] failed to start on boot

Oui j'ai bien vu cette erreur, j'ai tenté de mettre ce tmp dans tmpfs comme indiqué dans la doc : https://wiki.archlinux.org/index.php/My ... for_tmpdir
Cela ne change pas la situation.
par Sirilldu
sam. 15 sept. 2018, 19:24
Forum : Applications, réseau et configuration
Sujet : [mysqld] failed to start on boot [résolu]
Réponses : 12
Vues : 2510

[mysqld] failed to start on boot [résolu]

Bonjour, Ce matin, lors de la mise à jour, j'ai vu passer mariadb, depuis mariadb ne démarre plus au boot. Le démarrage du serveur est très long : $ systemd-analyze blame 4min 31.126s mariadb.service 837ms lvm2-monitor.service 755ms dev-vda1.device 280ms systemd-journal-flush.service 277ms systemd-n...
par Sirilldu
dim. 30 juil. 2017, 18:53
Forum : Multimédia
Sujet : [RipAudio] Logiciels et accuraterip
Réponses : 8
Vues : 2297

Re: [RipAudio] Logiciels et accuraterip

Bonjour,
Je ne connais pas accaraterip.
Sous KDE aussi, j’utilise soundkonverter.
par Sirilldu
jeu. 23 mars 2017, 08:50
Forum : Installation et configuration
Sujet : [Groupes] Sudo et groupes
Réponses : 6
Vues : 1245

Re: [Groupes] Sudo et groupes

Bonjour,
J’ai mis mon utilisateur dans le groupe wheel et dans visudo, décommenter la ligne :

Code : Tout sélectionner

## Uncomment to allow members of group wheel to execute any command
 %wheel ALL=(ALL) ALL
Ainsi je redémarre ou arrête le pc sans problème.