La recherche a retourné 213 résultats

par CoudUr
dim. 06 sept. 2020, 18:52
Forum : Support matériel et kernel
Sujet : [Intel vs AMD] conseil achat PC
Réponses : 1
Vues : 179

Re: [Intel vs AMD] conseil achat PC

C'est du matériel assez récent mais malgré tout je ne pense pas que tu rencontreras de problème avec la "RX 5600 XT" ou la "RTX 2060" . Tu peux toujours fouiller dans le forum international pour vérifier mais de mémoire les retours que j'ai vu n'étaient pas catastrophiques ou alarmant outre mesure. ...
par CoudUr
dim. 06 sept. 2020, 18:37
Forum : Installation et configuration
Sujet : [SSD M2 NVME] Démarrage impossible (RÉSOLU)
Réponses : 11
Vues : 632

Re: [SSD M2 NVME] Démarrage impossible (RÉSOLU)

C'est étonnant que tu ne puisses pas booter dessus directement, surtout une carte mère type professionnel. Tu n'as pas d'options de ce genre ou quelque chose qui s'en approche ? BIOS -> Advanced -> PCIe/PCI/PnP Configuration -> Launch Storage OpROM policy -> "UEFI only" https://www.supermicro.com/su...
par CoudUr
dim. 06 sept. 2020, 15:15
Forum : Installation et configuration
Sujet : [Terminal] Definir un terminal par default.
Réponses : 11
Vues : 315

Re: [Terminal] Definir un terminal par default.

Il faut définir le terminal de ton choix dans le fichier de configuration de rofi ~/.config/rofi/config.rasi qu'il faut avoir créé auparavant (ou bien dans ~/.Xresources, ~/.config/rofi/config cela fonctionne aussi mais la syntaxe est différente). Dans config.rasi tu peux mettre ceci par exemple, à ...
par CoudUr
sam. 05 sept. 2020, 19:32
Forum : Installation et configuration
Sujet : [Terminal] Definir un terminal par default.
Réponses : 11
Vues : 315

Re: [Terminal] Definir un terminal par default.

je ne comprends pas trop le rapport entre seatools et vim . Regardes ce que disent les logs de journalctl, dmesg, ou même swaywm au moment du problème, peut-être qu'il y a des messages plus orientés . Je suppose que le paquet 'seatools' est installé, mais a-t-il été installé correctement ? je note q...
par CoudUr
sam. 05 sept. 2020, 19:30
Forum : Architecture ARM
Sujet : [Odroid n2] pas de package kodi
Réponses : 4
Vues : 151

Re: [Odroid n2] pas de package kodi

Il y a une courte discussion sur le forum archlinux arm à propos de l'installation de kodi sur odroid-n2, c'est pas idéal et pas complet. Une compilation serait possible à votre avis ? Je refais une install desktop propre et m'y remets ;) Honnêtement je n'en ai aucune idée. La multitude des boards ...
par CoudUr
ven. 04 sept. 2020, 23:33
Forum : Installation et configuration
Sujet : [Terminal] Definir un terminal par default.
Réponses : 11
Vues : 315

Re: [Terminal] Definir un terminal par default.

je lance rofi -show run, ensuite je tape simplement VIM ou NNN mais rien ne ce passe... Essayes avec ça plutôt "rofi -show drun " Si ça ne fonctionne pas , donnes le message d'erreur de la commande lancé depuis le terminal. En faite, je voulais dire que sur Gnome sans gnome-terminal, juste avec Kit...
par CoudUr
jeu. 03 sept. 2020, 17:34
Forum : Architecture ARM
Sujet : [Odroid n2] pas de package kodi
Réponses : 4
Vues : 151

Re: [Odroid n2] pas de package kodi

je ne sais pas si le paquet est installable pour les autres modèles odroid (c2 vs n2).
Il y a une courte discussion sur le forum archlinux arm à propos de l'installation de kodi sur odroid-n2, c'est pas idéal et pas complet.
https://archlinuxarm.org/forum/viewtopi ... 65&t=14178
par CoudUr
jeu. 03 sept. 2020, 17:32
Forum : Installation et configuration
Sujet : [Terminal] Definir un terminal par default.
Réponses : 11
Vues : 315

Re: [Terminal] Definir un terminal par default.

j'avais le même problème sur Gnome, lorsque je cliquais sur l’icône Vim ou NNN rien ne ce lançais... Si je comprends bien tu faisais ça depuis le lanceur Gnome , pas rofi. Je n'ai pas vérifié depuis un bureau Gnome mais ça semble être son comportement normal. nnn et vim sont des applications cli, e...
par CoudUr
mer. 02 sept. 2020, 17:52
Forum : Installation et configuration
Sujet : [Terminal] Definir un terminal par default.
Réponses : 11
Vues : 315

Re: [Terminal] Definir un terminal par default.

Salut, Le terminal par défaut pour sway se configure dans le fichier de configuration de swaywm ~/.config/sway/config . Avec un gestionnaire de fenêtre tu peux lancer directement tes applications, donc sans passer par rofi, depuis son fichier de configuration en attribuant un raccourci personnalisé ...
par CoudUr
lun. 27 juil. 2020, 19:15
Forum : Applications, réseau et configuration
Sujet : [rsync] utilisation avec un site internet
Réponses : 6
Vues : 311

Re: [rsync] utilisation avec un site internet

Salut, Je sais qu'il existe httrack qui peut t'aider, mais bon: 1) trouver la bonne combinaison d'options n'est pas toujours aisé, c'est pareil avec wget (voir le man pour se donner une idée ... ) 2) et surtout les sites ne sont pas tous construis par des amateurs, limite des requêtes, plus certains...
par CoudUr
lun. 27 juil. 2020, 19:01
Forum : Actualité et vie du site
Sujet : [bug] RSS - Rendu affichage des balises code incorrect
Réponses : 0
Vues : 551

[bug] RSS - Rendu affichage des balises code incorrect

Bonjour, Il y a un problème d'affichage des blocs préformatés type code dans les messages via le flux RSS. Concrètement il n'y a pas de retour charriot dans les commandes affichées, tout est attaché et rend le tout difficilement lisible. Le logiciel utilisé est newsboat (mais sous newsbeuter de mémo...
par CoudUr
mer. 24 juin 2020, 20:07
Forum : Support matériel et kernel
Sujet : [Systemd-245.6-X] Problème de démarrage sur un Thinkpad X270 [RÉSOLU]
Réponses : 6
Vues : 424

Re: [Systemd-245.6-X] Problème de démarrage sur un Thinkpad X270

Salut, Voici quelques liens qui peuvent t'intéresser expliquant que la cause peut être soit: _ des services crées par sois-même mal configurés (assez facile à résoudre en ajoutant DefaultDependencies=no) https://unix.stackexchange.com/questions/519221/how-can-i-solve-this-ordering-cycle-in-a-mount-u...
par CoudUr
dim. 14 juin 2020, 01:02
Forum : Installation et configuration
Sujet : [GPG signatures] Problème de clés durant l’installation !!
Réponses : 7
Vues : 635

Re: [GPG signatures] Problème de clés durant l’installation !!

par contre je remarque qu’ à chaque fois que je poste quelque chose, tu scrutes tout mes posts Paranoïa quand tu nous tiens, bois un verre d'eau et détends toi tout va bien. [...] au lieu d’essayer de m’aider Il me semble pourtant t'avoir aidé lors du problème dont j'ai indiqué le lien dans mon mes...
par CoudUr
sam. 13 juin 2020, 20:27
Forum : Applications, réseau et configuration
Sujet : [Swap] Le swap ne fonctionne plus? [Résolu]
Réponses : 27
Vues : 1099

Re: [Swap] Le swap ne fonctionne plus?

C'est un bug lié au noyau 5.7
https://bugzilla.kernel.org/show_bug.cgi?id=207585
https://bugs.archlinux.org/task/66921

Pour contourner le bug il faut créer le swapfile avec 'dd' au lieu de 'fallocate'
https://wiki.archlinux.org/index.php/Swap#Manually

D'où l'utilité d'avoir un noyau lts au cas où ;)
par CoudUr
sam. 13 juin 2020, 17:55
Forum : Applications, réseau et configuration
Sujet : [Swap] Le swap ne fonctionne plus? [Résolu]
Réponses : 27
Vues : 1099

Re: [Swap] Le swap ne fonctionne plus?

Non le fstab n'a aucun rapport, ici. Et les 2 sont valides que je sache. Peut-être mais dans le doute suivre les recommandations ne fait pas de mal Je viens de regarder le man fstab dit la même chose: This field describes the mount point (target) for the filesystem. For swap partitions, this field ...
par CoudUr
sam. 13 juin 2020, 17:17
Forum : Applications, réseau et configuration
Sujet : [Swap] Le swap ne fonctionne plus? [Résolu]
Réponses : 27
Vues : 1099

Re: [Swap] Le swap ne fonctionne plus?

C'est à dire ? Je veux dire qu'au lieu de chercher d'où venait l'erreur , tu as mis un grand coup de balai :lol: D'habitude c'est pas comme ça que tu procèdes il y a toujours une partie analyse au début, c'est un simple constat, vas pas te braquer ;) swapon /swapfile swapon: /swapfile : échec de sw...
par CoudUr
sam. 13 juin 2020, 17:03
Forum : Applications, réseau et configuration
Sujet : [Swap] Le swap ne fonctionne plus? [Résolu]
Réponses : 27
Vues : 1099

Re: [Swap] Le swap ne fonctionne plus?

Ensuite, j'ai commenté la ligne correspondant au swapfile dans le fichier /etc/fstab et je n'ai plus le message d'erreur mais je pense que le problème n'est peut-être pas corrigé? Non ça ne corrige rien, c'est pour cette raison que j'ai bien précisé dans un "premier temps", dans le cas où l'erreur ...
par CoudUr
sam. 13 juin 2020, 16:05
Forum : Applications, réseau et configuration
Sujet : [Swap] Le swap ne fonctionne plus? [Résolu]
Réponses : 27
Vues : 1099

Re: [Swap] Le swap ne fonctionne plus?

Bon dans ton cas il semble que c'est un swapfile que tu as et pas une partition (il faut que je me mette à la page ^^) , est-il actif ou présent ? $ sudo swapon --show $ ls -lh /swapfile $ free -h Commentes la ligne dans ton fichier /etc/fstab correspondant au swapfile, dans un premier temps ça te p...
par CoudUr
sam. 13 juin 2020, 14:43
Forum : Applications, réseau et configuration
Sujet : [Swap] Le swap ne fonctionne plus? [Résolu]
Réponses : 27
Vues : 1099

Re: [Swap] Le swap ne fonctionne plus?

Salut, Swap est une partition si elle n'est pas/plus présente c'est que quelque chose a changé depuis son installation. Est-ce que tu peux donner la sortie des commandes suivantes: $ cat /etc/fstab $ lsblk -f Je pense que c'est la mauvaise section, pas vraiment un problème de paquet, un modérateur v...
par CoudUr
sam. 13 juin 2020, 14:34
Forum : Installation et configuration
Sujet : [GPG signatures] Problème de clés durant l’installation !!
Réponses : 7
Vues : 635

Re: [GPG signatures] Problème de clés durant l’installation !!

Salut,

Pas sûr que la virtualisation soit coupable, ce ne serait pas le même type de problème que tu as rencontré précédemment, de quand date ton iso ?