La recherche a retourné 38 résultats

par OlaffGrossBaff
ven. 28 nov. 2014, 11:55
Forum : Environnements graphiques
Sujet : [openbox] indicateur caps et num lock (contourné)
Réponses : 18
Vues : 4502

Re: [openbox] indicateur caps et num lock (contourné)

Va pour une appli perso en python alors. Et je suis curieux de la voir quand tu en parleras plus tard.
par OlaffGrossBaff
ven. 28 nov. 2014, 01:17
Forum : Environnements graphiques
Sujet : [openbox] indicateur caps et num lock (contourné)
Réponses : 18
Vues : 4502

Re: [openbox] indicateur caps et num lock (contourné)

Ou sinon, tu as pensé à Cairo-dock ? - ou autre projet du genre - Que ce soit sous Openbox, LXDE ou FXCE, à chaque fois je m'en fait une mouture, en découvrant les évolutions après une période de non utilisation. Là je suis sous fxce. Je trouve que le panel est bien, mais certains applets sont médio...
par OlaffGrossBaff
mer. 26 nov. 2014, 23:21
Forum : Environnements graphiques
Sujet : [LXDE] Problème au lancement (résolu)
Réponses : 10
Vues : 2333

Re: [LXDE] Problème au lancement

J'avais aussi lutté pour me passer d'un DM sous lxde. Finalement, comme le suggère alh54, j'avais utilisé lxdm, configuré en autologin, il ne m'a jamais causé de soucis
par OlaffGrossBaff
mer. 26 nov. 2014, 23:18
Forum : Environnements graphiques
Sujet : [openbox] indicateur caps et num lock (contourné)
Réponses : 18
Vues : 4502

Re: [openbox] indicateur caps et num lock (contourné)

Le panel de lxde en propose un simple et efficace (que j'ai longtemps utilisé). Il doit y avoir moyen de le récupérer sous un openbox pur...
par OlaffGrossBaff
mer. 26 nov. 2014, 23:06
Forum : Installation et configuration
Sujet : [Clavier arabe] : pas de lettres arabes tapées
Réponses : 5
Vues : 1145

Re: [Clavier arabe] : pas de lettres arabes tapées

Il me semble que l'IMF installé par défaut dans Ubuntu est Ibus. Je ne sais pas si c'est celui-ci qui gère la saisie de l'arabe sur ta machine. Si c'est le cas, tu peux regarder dans la configuration de Ibus, si l'arabe n'a pas été désactivé, ou une option mise en off. Souvent, les input method ont ...
par OlaffGrossBaff
mer. 26 nov. 2014, 14:16
Forum : Applications, réseau et configuration
Sujet : [locales] impossible de changer la langue pour un seul programme
Réponses : 19
Vues : 1748

Re: [locales] impossible de changer la langue pour un seul programme

J'ai bien wine d'installé.
La deuxième commande donne un résultat tout aussi gigantesque.
Edit: pour ma part, j'apprend les variables des langues, hum hum
par OlaffGrossBaff
mer. 26 nov. 2014, 13:34
Forum : Applications, réseau et configuration
Sujet : [locales] impossible de changer la langue pour un seul programme
Réponses : 19
Vues : 1748

Re: [locales] impossible de changer la langue pour un seul programme

unset LC_MESSAGES unset LANGUAGE export LC_ALL=fr_FR.UTF-8 export LANG=fr_FR.UTF-8 env gimp Gimp sort en français, ainsi que Mousepad. Hourra ! Il y a ici l'indice de ce qui coince, je suppose. C'est en tout cas une base pour faire un petit script. Euh..., pour la sortie de grep -RE "(LANG|LC_MESSA...
par OlaffGrossBaff
mer. 26 nov. 2014, 12:12
Forum : Applications, réseau et configuration
Sujet : [locales] impossible de changer la langue pour un seul programme
Réponses : 19
Vues : 1748

Re: [locales] impossible de changer la langue pour un seul programme

Sur ces révélations, j'ai bien regardé dans tous les fichiers concernant bash (et zsh, que j'utilise) : aucun réglage de la variable LANGUAGE, ni LANG. $ cat .bash* | grep -i LANG $ cat .zsh* | grep -i LANG J'ai appliqué le unset à LC_MESSAGES ainsi qu'à LANGUAGE, puis export $ unset LC_MESSAGES $ u...
par OlaffGrossBaff
mer. 26 nov. 2014, 00:13
Forum : Applications, réseau et configuration
Sujet : [locales] impossible de changer la langue pour un seul programme
Réponses : 19
Vues : 1748

Re: [locales] impossible de changer la langue pour un seul programme

Alors : - sortie de env ici . - ensuite, LC_ALL=en_US.UTF-8 ls 123456 LC_ALL=fr_FR.UTF-8 ls 123456 => respectivement : ls: cannot access 123456: No such file or directory ls: cannot access 123456: No such file or directory (oui, la même chose, les deux en anglais) - enfin, export LC_ALL=fr_FR.UTF-8 ...
par OlaffGrossBaff
mar. 25 nov. 2014, 22:38
Forum : Applications, réseau et configuration
Sujet : [locales] impossible de changer la langue pour un seul programme
Réponses : 19
Vues : 1748

Re: [locales] impossible de changer la langue pour un seul programme

Forcer la langue dans les préférences de Gimp marche. $ cat ~/.gimp-2.8/gimprc (language "fr") (monitor-xresolution 97.000000) (monitor-yresolution 97.000000) Bien sûr, Gimp n'était qu'un exemple. Oui, je lance bien Gimp (et les autres programmes) par la même console. $ ls -l /usr/share/locale/fr/LC...
par OlaffGrossBaff
mar. 25 nov. 2014, 22:02
Forum : Applications, réseau et configuration
Sujet : [locales] impossible de changer la langue pour un seul programme
Réponses : 19
Vues : 1748

Re: [locales] impossible de changer la langue pour un seul programme

Code : Tout sélectionner

grep -i lang ~/.gimp-2.8/gimprc
Il n'y a rien dans gimprc.
J'ai essayé de lancer plusieurs applications : gnucash, mousepad, vlc... même résultat : tous sortent en anglais.
J'ai aussi essayé avec le japonais à la place du français : même résultat.
par OlaffGrossBaff
mar. 25 nov. 2014, 20:33
Forum : Applications, réseau et configuration
Sujet : [locales] impossible de changer la langue pour un seul programme
Réponses : 19
Vues : 1748

Re: [locales] impossible de changer la langue pour un seul programme

J'ai testé les deux solutions, aucune ne marchent (Gimp lancé selon le wiki. J'ai aussi essayé avec "gimp" tout seul, pour faire bonne mesure).
par OlaffGrossBaff
mar. 25 nov. 2014, 19:39
Forum : Applications, réseau et configuration
Sujet : [locales] impossible de changer la langue pour un seul programme
Réponses : 19
Vues : 1748

Re: [locales] impossible de changer la langue pour un seul programme

Voici les sorties :

Code : Tout sélectionner

$ echo $LANG
en_US.utf8
et

Code : Tout sélectionner

$ env | grep LC_
LC_MESSAGES=en_US.utf8
par OlaffGrossBaff
mar. 25 nov. 2014, 19:11
Forum : Applications, réseau et configuration
Sujet : [locales] impossible de changer la langue pour un seul programme
Réponses : 19
Vues : 1748

[locales] impossible de changer la langue pour un seul programme

Bonjour à tous, Je tente de lancer un programme dans un langue différente de celle configurée pour le système, sans succès. J'ai le système réglé globalement en anglais, je veux lancer un programme en français ou autre langue, pontcuellement. J'ai bien les locales décommentées dans /etc/locale.gen e...
par OlaffGrossBaff
jeu. 16 oct. 2014, 19:28
Forum : Applications, réseau et configuration
Sujet : [Vim] mapping difficile à supprimer - plugin latex/spf13
Réponses : 0
Vues : 956

[Vim] mapping difficile à supprimer - plugin latex/spf13

Bonjour à tous, (Avis aux modérateurs, ce post concerne Vim et ses bundle. S'il ne conviens pas ici, n'hésitez pas à le déplacer.) J'ai un souci avec un mapping dans vim que je n'arrive pas : j'utilise vim avec le bundle de spf13 ajouté de vim-latexsuite. Dans les documents LaTeX, je découvrais que ...
par OlaffGrossBaff
mer. 25 juin 2014, 17:08
Forum : Installation et configuration
Sujet : [system tray] contrôle app du systray par clavier
Réponses : 0
Vues : 822

[system tray] contrôle app du systray par clavier

Bonjour à tous. Je cherche un moyen de commander les applications du systray par le clavier plutôt qu'avec la souris, les y réduire autant que les invoquer. Outre quelques applications qui comprennent par défaut, un raccourcis pour les réduire, je n'ai trouvé pour l'instant que community/alltray et ...
par OlaffGrossBaff
sam. 22 mars 2014, 12:07
Forum : Applications, réseau et configuration
Sujet : [macchanger] nouvelle adresse MAC étrange - option ending
Réponses : 0
Vues : 788

[macchanger] nouvelle adresse MAC étrange - option ending

Salut à tous, J'utilise macchanger sur ma carte ethernet pour partager mon réseau. Par défaut, mon réseau est associée à l'adresse MAC de mon terminal. Pour le partager (bien en accord avec ma boîte) je clone mon adresse MAC dans le routeur. Puis change l'adresse MAC de mon PC pour qu'elle ne rentre...
par OlaffGrossBaff
ven. 08 nov. 2013, 18:53
Forum : Support matériel et kernel
Sujet : [fan+llm_sensors] pwmconfig conf failed sur eeepc 1000he
Réponses : 9
Vues : 4174

Re: [fan+llm_sensors] pwmconfig conf failed sur eeepc 1000he

Je ne gère pas encore bien systemd : Quand j'avais installé le paquet, j'avais fait : # systemctl start acpid J'avais omit # systemctl enable acpid /etc/systemd/system/ ├── dbus-org.wicd.daemon.service -> /usr/lib/systemd/system/wicd.service ├── display-manager.service -> /usr/lib/systemd/system/lxd...
par OlaffGrossBaff
ven. 08 nov. 2013, 12:30
Forum : Support matériel et kernel
Sujet : [fan+llm_sensors] pwmconfig conf failed sur eeepc 1000he
Réponses : 9
Vues : 4174

Re: [fan+llm_sensors] pwmconfig conf failed sur eeepc 1000he

@benjarobin $ tree /etc/systemd/system/ /etc/systemd/system/ ├── dbus-org.wicd.daemon.service -> /usr/lib/systemd/system/wicd.service ├── display-manager.service -> /usr/lib/systemd/system/lxdm.service ├── getty.target.wants │   └── getty@tty1.service -> /usr/lib/systemd/system/getty@.service ├── lx...
par OlaffGrossBaff
jeu. 07 nov. 2013, 15:24
Forum : Support matériel et kernel
Sujet : [fan+llm_sensors] pwmconfig conf failed sur eeepc 1000he
Réponses : 9
Vues : 4174

Re: [fan+llm_sensors] pwmconfig conf failed sur eeepc 1000he

Bon, ben il arrive à point nommé celui-là :
je n'arrive pas à faire fonctionner les acpi depuis que j'ai installé arch.
J'ai installé acpi-eeepc-generic sans succès.
J'ai essayé aussi différents paquets de AUR sans succès non-plus.
Je m'y replonge alors.