La recherche a retourné 1240 résultats

par floflo77890
mer. 03 juil. 2019, 14:09
Forum : Installation et configuration
Sujet : [Utilisateurs] En root ca fonction mais pas avec l'utilisateur (résolu)
Réponses : 11
Vues : 266

Re: [Utilisateurs] En root ca fonction mais pas avec l'utilisateur

n'oublie pas de passer le sujet en résolu en édition de ton premier message. L'installation d'une archlinux n'est pas si difficile, il suffit de bien suivre le wiki (surtout pas de tutos prit sur internet qui ne sont certainement pas à jour) et bien se documenter au préalable.
par floflo77890
jeu. 14 févr. 2019, 21:03
Forum : Autres sujets
Sujet : [Question] Connexion lecteur réseau depuis un script batch
Réponses : 0
Vues : 621

[Question] Connexion lecteur réseau depuis un script batch

Bonsoir, alors voila je vous explique un peut le principe, j'ai branché un disque dur externe sur un RPI qui tourne sous archlinux ARM. J'ai besoin d'accéder à celui-ci depuis un ordinateur sous Windows du coup j'ai écrit un petit script en batch mais ducoup au lancement de la commande net use comme...
par floflo77890
ven. 11 janv. 2019, 18:48
Forum : Installation et configuration
Sujet : [Installation] Echec du lancement de l'installeur
Réponses : 7
Vues : 777

Re: [Installation] Echec du lancement de l'installeur

Je pense que ce qu'il veux dire par menu de selection d'install est la page ou tu as le choix entre l'installation, le test des ram, l'info matériel et eteindre.
Comment essaies tu de démarrer clée ou cd ?
par floflo77890
mar. 08 janv. 2019, 21:47
Forum : Installation et configuration
Sujet : [Installation] Echec du lancement de l'installeur
Réponses : 7
Vues : 777

Re: [Installation] Echec du lancement de l'installeur

Le problème semble plus matériel que logiciel. C'est un portable ou un Pc de bureau ?
par floflo77890
ven. 28 déc. 2018, 19:24
Forum : Support matériel et kernel
Sujet : [Imprimante] configuration imprimante wifi (résolu)
Réponses : 9
Vues : 788

Re: [Imprimante] configuration imprimante wifi

Bonsoir,

Regarde de ce côté la https://wiki.archlinux.org/index.php/CUPS#Network.
Et si tu peux donne nous la configuration de cups.
par floflo77890
ven. 28 déc. 2018, 03:36
Forum : Applications, réseau et configuration
Sujet : [Disque dur externe] non reconnu (Résolu)
Réponses : 23
Vues : 1897

Re: [Disque dur externe] non reconnu (Résolu)

Ceci reste quand même à creuser je vais me faire une petite recherche à ce sujet.
par floflo77890
jeu. 27 déc. 2018, 20:30
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1786

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Je ne sais pas si cela peut aider mais au moins ont auras une première avance. Peux tu nous poster le log ?
Pour le clavier en qwerty il faut configurer avec xorg tu as une page sur le wiki qui te dis comment faire.
par floflo77890
jeu. 27 déc. 2018, 20:27
Forum : Applications, réseau et configuration
Sujet : [Disque dur externe] non reconnu (Résolu)
Réponses : 23
Vues : 1897

Re: [Disque dur externe] non reconnu

J'avais ouvert le sujet il y à quelque temps maintenant visiblement tu as trouvé la même solution que moi pour corriger ce problème (merci @benjarobin) je vais donc clôturer le sujet.
par floflo77890
jeu. 27 déc. 2018, 20:25
Forum : Support matériel et kernel
Sujet : [IDE/SATA to USB] Disque non visible
Réponses : 9
Vues : 651

Re: [IDE/SATA to USB] Disque non visible

N'y aurais t'il pas une mauvaise connexion au niveau du IDE to SATA. Peux tu essayer de brancher le convertisseur et le disque sur un système windows voir si le problème existe. Je me retourne vers la réponse de benjarobin qu'il me corrige si je me trompe mais les sorties des commandes nous informes...
par floflo77890
jeu. 27 déc. 2018, 20:19
Forum : Applications, réseau et configuration
Sujet : [Disque dur externe] non reconnu (Résolu)
Réponses : 23
Vues : 1897

Re: [Disque dur externe] non reconnu

J'allais y venir le message est clair "or the partition table is corrupt".
par floflo77890
jeu. 27 déc. 2018, 16:37
Forum : Support matériel et kernel
Sujet : [IDE/SATA to USB] Disque non visible
Réponses : 9
Vues : 651

Re: [IDE/SATA to USB] Disque non visible

ont vois bien le JMicron technology qui est surement le matériel que tu parles mais on ne voie pas de capacité de disque de branché comme si le ssd était éteint. A moins que le SSD est le samsung tu as selement ce ssd dans ton PC ?
par floflo77890
jeu. 27 déc. 2018, 16:33
Forum : Applications, réseau et configuration
Sujet : [Disque dur externe] non reconnu (Résolu)
Réponses : 23
Vues : 1897

Re: [Disque dur externe] non reconnu

Normalement avec les informations que tu trouves dans la sorties des commandes tu peux essayer un montage manuel. Néanmoins je voie capacity 29GB tu as mis le zalman en quel mode pour la sortie des commandes ?
par floflo77890
jeu. 27 déc. 2018, 00:00
Forum : Support matériel et kernel
Sujet : [IDE/SATA to USB] Disque non visible
Réponses : 9
Vues : 651

Re: [IDE/SATA to USB] Disque non visible

Ok donc déjà le matériel est bien reconnu par la commande lsusb maintenant donne la sortie de hwinfo --usb et hwinfo --disk avec le disque de branché en USB.
par floflo77890
mer. 26 déc. 2018, 23:54
Forum : Applications, réseau et configuration
Sujet : [Disque dur externe] non reconnu (Résolu)
Réponses : 23
Vues : 1897

Re: [Disque dur externe] non reconu

Poste les sorties des commandes hwinfo --usb et hwinfo --disk.
Je précise que hwinfo doit être installé sur ton ordinateur.

Donc si je comprends bien la situation tu utilise le zalman comme disque virtuel (style daemontool sous windows) à tu essayés en bootant directement du le zalman ?
par floflo77890
mer. 26 déc. 2018, 21:36
Forum : Support matériel et kernel
Sujet : [IDE/SATA to USB] Disque non visible
Réponses : 9
Vues : 651

Re: [IDE/SATA to USB] Disque non visible

donne la sortie de la commande lsusb avant d'avoir branché le disque puis après avoir branché le disque.
par floflo77890
mer. 26 déc. 2018, 21:32
Forum : Applications, réseau et configuration
Sujet : [Disque dur externe] non reconnu (Résolu)
Réponses : 23
Vues : 1897

Re: [Disque dur externe] non reconu

En quelle mode utilise tu le zalman ?
par floflo77890
mer. 26 déc. 2018, 00:33
Forum : Installation et configuration
Sujet : [Dualboot] Windows 7 et Archlinux
Réponses : 10
Vues : 707

Re: [Dualboot] Windows 7 et Archlinux

Et bien écoute non je n'en est bien qu'une seul. Il va falloir que je creuse le sujet. Demain je vais te poster le résultat de la commande demandée et tenter de passer un petit coup de boot repair disque pour voir si je trouve quelques chose sur la partiton de boot de windows
par floflo77890
mar. 25 déc. 2018, 21:36
Forum : Installation et configuration
Sujet : [Dualboot] Windows 7 et Archlinux
Réponses : 10
Vues : 707

Re: [Dualboot] Windows 7 et Archlinux

Oui pas de soucis je comprend. Je te poste sa demain je n'est pas encore fini de configurer le système donc pas accès à firefox pour le moment.
par floflo77890
mar. 25 déc. 2018, 21:19
Forum : Applications, réseau et configuration
Sujet : [Netctl] Wifi (Résolu)
Réponses : 2
Vues : 303

Re: [Netctl] Wifi (Résolu)

Bon j'ai trouvé le soucis ça venais du type de clé utilisée.
par floflo77890
mar. 25 déc. 2018, 21:01
Forum : Installation et configuration
Sujet : [Dualboot] Windows 7 et Archlinux
Réponses : 10
Vues : 707

Re: [Dualboot] Windows 7 et Archlinux

La commande os-prober ne retourne rien et l'autre commande me trouve une partition sdb1 (disque pour windows) de 931GO en tfs avec le UUID 7A8DEC9A4EFCF6D2 avec un parttype 0x7.