La recherche a retourné 7 résultats

par phollox
ven. 08 nov. 2013, 22:33
Forum : Dépôts [archlinuxfr]
Sujet : [archlinuxfr] Mise-à-jour de hdf5 brise paraview [resolu]
Réponses : 11
Vues : 3724

Re: [archlinuxfr] Mise-à-jour de hdf5 brise paraview

@benjarobin Merci. Oui, j'utilise la version 4.0.1-3, mais je crois que c'est la version d'août. Je vais faire le truc avec le cache, pour le reinstaller.

Merci à tous. Mes excuses pour mon Français
par phollox
ven. 08 nov. 2013, 15:56
Forum : Dépôts [archlinuxfr]
Sujet : [archlinuxfr] Mise-à-jour de hdf5 brise paraview [resolu]
Réponses : 11
Vues : 3724

Re: [archlinuxfr] Mise-à-jour de hdf5 brise paraview

Moi aussi, j'utilise la version de paraview sur archlinuxfr (je crois que tu es le responsable de la mantenir) et la dernière version de hdf5 dans le repo [extra] (hdf5-1.8.11-1) Le message d'erreur est le suivant $ paraview /usr/lib/paraview-4.0/paraview: error while loading shared libraries: libhd...
par phollox
jeu. 07 nov. 2013, 04:07
Forum : Dépôts [archlinuxfr]
Sujet : [archlinuxfr] Mise-à-jour de hdf5 brise paraview [resolu]
Réponses : 11
Vues : 3724

[archlinuxfr] Mise-à-jour de hdf5 brise paraview [resolu]

La mise-à-jour du paquet hdf5 (de version 1.8.10 à la 1.8.11-1) brise le paquet paraview. J'ai essayé de le recompiler, mais ça n'a pas marché. Il faut utiliser l'ancienne version de la librarie hdf5.

Merci,
par phollox
ven. 20 sept. 2013, 04:43
Forum : Dépôts [archlinuxfr]
Sujet : [archlinuxfr] ParaView 4.0.1-2 x86_64 (résolu)
Réponses : 4
Vues : 1950

Re: [archlinuxfr] ParaView 4.0.1-2 au archlinuxfr x86_64

merci encore coincoin. J'ai marqué ce sujet comme [SOLVED]
par phollox
lun. 09 sept. 2013, 17:41
Forum : Dépôts [archlinuxfr]
Sujet : [archlinuxfr] ParaView 4.0.1-2 x86_64 (résolu)
Réponses : 4
Vues : 1950

[archlinuxfr] ParaView 4.0.1-2 x86_64 (résolu)

Je suis désolé. Le français n'est pas ma langue maternelle. Après la mise à jour du paquet ffmpeg, le logiciel ParaView installé à partir des repositoires archlinuxfr a commencé a donner des erreurs avec les libraries de compression de video avi. Il faut reinstaller une version plus ancienne de ffmp...