La recherche a retourné 257 résultats

par aramisqc
lun. 31 janv. 2011, 15:25
Forum : Installation et configuration
Sujet : [polices] Comment installer ttf-ms-fonts (résolu)
Réponses : 3
Vues : 1197

Re: [polices] Comment installer ttf-ms-fonts

OK... j'ai trouvé... faut faire avec yaourt... désolé ! :(
par aramisqc
lun. 31 janv. 2011, 15:21
Forum : Installation et configuration
Sujet : [polices] Comment installer ttf-ms-fonts (résolu)
Réponses : 3
Vues : 1197

[polices] Comment installer ttf-ms-fonts (résolu)

J'ai ajouté [archlinuxfr] à /etc/pacman.conf mais toujours impossible d'installer ttf-ms-fonts.

Code : Tout sélectionner

[archlinuxfr]
Server=http://repo.archlinux.fr/x86_64
J'ai exécuté un pacman -Syy mais rien n'y fait. Pacman indique toujours qu'il ne peut trouver le paquet.
par aramisqc
jeu. 24 juin 2010, 13:30
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile (Abandonné)

@zorblug

J'ai configuré le BIOS du P4 de manière à pouvoir booter sur le CD à partir du second lecteur. Je n'ai donc pas besoin d'un support de démarrage sur USB.
par aramisqc
jeu. 24 juin 2010, 12:48
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile (Abandonné)

L'installation par support USB est possible sur le portable mais pas sur le P4. Le BIOS de ce dernier ne reconnaît pas le démarrage sur clé USB.
par aramisqc
jeu. 24 juin 2010, 03:08
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile (Abandonné)

@zorglub Je me suis inscrit sur ce forum en 2008 :P @CroK J'ai quand même du nouveau. C'est à tout le moins apparent que le problème est d'origine matérielle. ==== 2009.08 ==== Tout d'abord l'image x86_64 démarre bien sur le portable. L'image i686 gravée avec le graveur du portable (Xfburn) est rec...
par aramisqc
mer. 23 juin 2010, 14:06
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile (Abandonné)

Il se peut effectivement qu'il y ait un problème matériel avec le CD/DVD-ROM maître. Il me pose souvent des problèmes de gravure que ce soit avec Xfburn ou Brasero. Je verrai à cela plus tard en inversant maître et esclave.

Merci pour l'aide.
par aramisqc
mar. 22 juin 2010, 14:17
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile [Abandonné]

Désolé... mais Archlinux ne veut rien savoir. J'ai téléchargé à deux reprises et utilisé des graveurs différents. Même résultat à chaque fois, block error au démarrage.
par aramisqc
mar. 22 juin 2010, 13:08
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile

Je suis ton conseil, CroK. Je télécharge un core i686 version 2009.08 depuis le miroir archlinux.fr; les miroirs canadiens sont trop lents. On verra par la suite. Merci. A+.
par aramisqc
mar. 22 juin 2010, 12:34
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile

@CroK J'ai essayé sur un disque totalement vierge. C'est au moment de la création du swap que le problème surgit. L'installateur semble incapable de formater cette partition. J'utilise le partitionnement manuel fourni par l'installateur, commande cfdisk . Je n'ai jamais eu de problèmes quelconques ...
par aramisqc
mar. 08 juin 2010, 13:28
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile

Je n'ai pas essayé sur un disque vierge. J'y verrai plus tard si j'ai du temps. Je ne tiens pas particulièrement à désinstaller ma Funtoo pour l'instant.

Merci.
par aramisqc
dim. 30 mai 2010, 02:55
Forum : Installation et configuration
Sujet : [install] 2010.05 - Impossible copier /etc/rc.conf (abandon)
Réponses : 7
Vues : 1129

Re: [NETINSTALL] 2010.05 - Impossible copier /etc/rc.conf

Je n'ai vu aucun message d'erreur lors de l'installation des paquets. Merci quand même pour l'aide, je passe à autre chose. Je ne sais vraiment pas pourquoi j'ai autant de difficultés avec l'installation de Archlinux depuis 2009. Je n'ai jamis eu de problème avec ni Funtoo/Gentoo ni Debian. Je lance...
par aramisqc
sam. 29 mai 2010, 03:07
Forum : Installation et configuration
Sujet : [install] 2010.05 - Impossible copier /etc/rc.conf (abandon)
Réponses : 7
Vues : 1129

Re: [NETINSTALL] 2010.05 - Impossible copier /etc/rc.conf

Il faut créer (mkdir) le /mnt/etc car autrement impossible de sauvegarder les fichiers en quittant l'éditeur.
par aramisqc
sam. 29 mai 2010, 02:38
Forum : Installation et configuration
Sujet : [RC.CONF] Ce contenu est-il valide ? (non valide)
Réponses : 7
Vues : 908

Re: [RC.CONF] Ce contenu est-il valide ?

Je reprends l'installation type netinstall. Donc j'entre dans la configuration du système après avoir installé les packages. L'installateur ne crée pas un /etc/rc.conf à modifier. Le fichier est vide quand l'éditeur l'ouvre.
par aramisqc
ven. 28 mai 2010, 23:28
Forum : Installation et configuration
Sujet : [RC.CONF] Ce contenu est-il valide ? (non valide)
Réponses : 7
Vues : 908

Re: [RC.CONF] Ce contenu est-il valide ?

...l'install en crée un par défaut, il suffit de le modifier. Quand j'ai édité le /etc/rc.conf, le fichier était vide. ...pour les modules, c'est à l'utilisateur de savoir ce qu'il veut charger ... mais généralement, ce dont il a besoin est détecté au boot. Ok... C'est l'habitude de configurer un k...
par aramisqc
ven. 28 mai 2010, 23:24
Forum : Installation et configuration
Sujet : [install] 2010.05 - Impossible copier /etc/rc.conf (abandon)
Réponses : 7
Vues : 1129

Re: [NETINSTALL] 2010.05 - Impossible copier /etc/rc.conf

Certains affichages du dialogue d'installation sont différents de ceux illustrées dans la doc faite avec 2009.08. Ce n'est rien qui soit grave. Quand l'installateur m'a demandé de copier les fichiers /etc/rc.conf et /etc/resolv.conf du Live, j'ai pensé «installation Funtoo». Comme on le fait quand o...
par aramisqc
ven. 28 mai 2010, 23:18
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile

J'ai partitionné manuellement. J'ai créé une /home et une /. J'utilise la /boot et la swap déjà présentes (dual boot avec Funtoo). Se peut-il que la /boot ne soit pas montée puisque je ne la crée pas ni ne la reformate ? Bon, je vérifierai ce qui est monté sur /mnt lors d'une prochaine tentative. J'...
par aramisqc
ven. 28 mai 2010, 12:55
Forum : Installation et configuration
Sujet : [RC.CONF] Ce contenu est-il valide ? (non valide)
Réponses : 7
Vues : 908

Re: [RC.CONF] Ce contenu est-il valide ?

Donc il faut créer les fichiers de toute pièce. Peut-on se fier à la documentation actuelle ? Je pose cette dernière question car l'installateur est différent des précédentes versions que j'ai vues. Comment déterminer les modules à spécifier dans la variable du même nom ? Je ne vois aucune indicatio...
par aramisqc
ven. 28 mai 2010, 12:51
Forum : Installation et configuration
Sujet : [install] 2010.05 - Impossible copier /etc/rc.conf (abandon)
Réponses : 7
Vues : 1129

Re: [NETINSTALL] 2010.05 - Impossible copier /etc/rc.conf

Y a-t-il une doc d'installation à jour ?
par aramisqc
ven. 28 mai 2010, 12:49
Forum : Installation et configuration
Sujet : [INSTALLATION] Root Password part en vrile (Abandonné)
Réponses : 23
Vues : 2845

Re: [INSTALLATION] Root Password part en vrile

@Pahcixam

J'ai vérifié avec sha1sums avant de graver.

@tuxce

Cela aurait pu être le cas, mais ça s'est produit autant sur le portable (x86_64) et sur le desktop (i686).
par aramisqc
ven. 28 mai 2010, 02:46
Forum : Autres sujets
Sujet : [RETOUR] Clin d'oeil
Réponses : 29
Vues : 13094

Re: [RETOUR] Clin d'oeil

Décidément moi et Archlinux on n'est pas fait pour aller ensemble.

L'installateur (2010-05) fait encore des siennes.

http://forums.archlinux.fr/topic6071.html

Je suis sur le point de tout abandonner. Impossible d'installer depuis la version 2009.