La recherche a retourné 82 résultats

par kira
mar. 30 juin 2020, 21:52
Forum : Applications, réseau et configuration
Sujet : [installaton dolibarr] aucune base de données détectée (résolu)
Réponses : 3
Vues : 516

Re: [installaton dolibarr] aucune base de données détectée

j'ai résolu mon pb en suivant ce tuto : https://www.ostechnix.com/install-apach ... inux-2016/
Mais j'ai trop compris pourquoi maintenant ça marche.... :-|
par kira
mar. 30 juin 2020, 18:43
Forum : Applications, réseau et configuration
Sujet : [installaton dolibarr] aucune base de données détectée (résolu)
Réponses : 3
Vues : 516

[installaton dolibarr] aucune base de données détectée (résolu)

Bonjour,

J'ai essayé d'installer dolibarr depuis AUR mais en vain.
Je n'arrive à faire en sorte que dolibarr détecte une base de donnée. Pourtant, j'ai installé maria-db, mysql, ...

Image

Je ne comprends pas...

Merci d'avance pour votre aide !
par kira
lun. 29 oct. 2018, 10:55
Forum : Applications, réseau et configuration
Sujet : [iptables] problème de compréhension
Réponses : 5
Vues : 1135

Re: [iptables] problème de compréhension

Et sinon, je ne comprends pas pourquoi le nombre de paquets/octets de OUTPUT ACCEPT [82:5075] de la table NAT qui est égale à POSTROUTING ACCEPT [82:5075] de la table NAT n'est pas égale à OUTPUT ACCEPT [1549:148551] de la table FILTER. Car un paquet sortant passe forcément d'après ce schéma par la ...
par kira
lun. 29 oct. 2018, 10:41
Forum : Applications, réseau et configuration
Sujet : [iptables] problème de compréhension
Réponses : 5
Vues : 1135

Re: [iptables] problème de compréhension

Ok, donc si je comprends bien, mon ordi (client pour le coup) envoi un paquet de requête considéré comme NEW. Ensuite, les paquets de réponses sont considérés comme "ESTABLISHED" et c'est comme cela qu'ils sont autorisés à entrer ? Mais du coup, les chaines "TCP" et "UDP" ne servent à rien puisque m...
par kira
lun. 29 oct. 2018, 10:08
Forum : Applications, réseau et configuration
Sujet : [iptables] problème de compréhension
Réponses : 5
Vues : 1135

Re: [iptables] problème de compréhension

En ce moment, j'ai ceci : *nat :PREROUTING ACCEPT [583:177400] :INPUT ACCEPT [0:0] :OUTPUT ACCEPT [82:5075] :POSTROUTING ACCEPT [82:5075] COMMIT # Completed on Mon Oct 29 10:42:35 2018 # Generated by iptables-save v1.8.0 on Mon Oct 29 10:42:35 2018 *filter :INPUT DROP [0:0] :FORWARD DROP [0:0] :OUTP...
par kira
dim. 28 oct. 2018, 20:05
Forum : Applications, réseau et configuration
Sujet : [iptables] problème de compréhension
Réponses : 5
Vues : 1135

[iptables] problème de compréhension

Bonjour, Je me suis exercé à configurer un firewall avec iptables pour comprendre comment tout cela fonctionne. J'ai suivi une partie de ce guide : simple stateful firewall pour avoir cette conf : -A INPUT -m conntrack --ctstate RELATED,ESTABLISHED -j ACCEPT -A INPUT -i lo -j ACCEPT -A INPUT -m conn...
par kira
mer. 06 déc. 2017, 21:35
Forum : Support matériel et kernel
Sujet : [veille] ne pas mettre en veille
Réponses : 6
Vues : 1475

Re: [veille] ne pas mettre en veille

T'es sur quel gestionnaire de bureau ? Xfce, gnome, lxde, kde ?
Sinon, en général tu vas dans "gestionnaire de paramètres du système -> gestionnaire d'alimentation" et tu devrais trouver ton bonheur (en tout cas, sous xfce c'est comme ça).
par kira
lun. 04 déc. 2017, 19:25
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

C'est bon ! J'ai "résolu" le problème. Il se trouve que je me connecte souvent en wifi à internet. Ainsi, je laissais tout le temps le service netctl-auto@wlp3s0 en fonctionnement. Mais il se trouve que ces derniers temps, j'utilise un peu plus le filaire. Du coup, je me connectais à internet en exé...
par kira
dim. 26 nov. 2017, 18:03
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

Le problème est réapparu !
par kira
dim. 26 nov. 2017, 18:02
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

Bon, bah en fait non... Le problème est revenu...
par kira
mar. 31 oct. 2017, 18:34
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

Je crois que j'ai pris le dessus sur le pb par l'usure : il s'est volatilisé. J'ai pas compris (peut-être les màj).
par kira
sam. 28 oct. 2017, 11:06
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

J'ai essayé de refaire fonctionner PulseAudio en suivant ceci . Cela a simplement changer le problème : j'avais des sortes de "ripes" de son très brèves. Bref, pas top quoi... Je pensais changer de serveur de son. Vous me conseillez quoi pour remplacer PulseAudio ? Ou peut-être y a t-il espoir de re...
par kira
mer. 25 oct. 2017, 19:14
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

Voici la sortie de cat /etc/asound.conf : # Use PulseAudio by default pcm.!default { type pulse fallback "sysdefault" hint { show on description "Default ALSA Output (currently PulseAudio Sound Server)" } } ctl.!default { type pulse fallback "sysdefault" } # vim:set ft=alsaconf: J'ai pas de fichier ...
par kira
mar. 24 oct. 2017, 15:30
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

Voici le retour de aplay -L : null Discard all samples (playback) or generate zero samples (capture) pulse PulseAudio Sound Server default Default ALSA Output (currently PulseAudio Sound Server) hdmi:CARD=HDMI,DEV=0 HDA Intel HDMI, HDMI 0 HDMI Audio Output hdmi:CARD=HDMI,DEV=1 HDA Intel HDMI, HDMI 1...
par kira
dim. 22 oct. 2017, 21:29
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

C'est bon ! J'ai installé le noyau LTS. Mais j'ai toujours ce fichu pb d'à-coups acoustique.
par kira
sam. 21 oct. 2017, 11:14
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

Bonjour, Ah oui, en effet, c'est bien dmesg pour avoir les logs de boot, merci ! Voici les logs de boot d'erreurs extrait de la sortir de dmesg : [ 0.450812] Error parsing PCC subspaces from PCCT ... [ 9.013863] tpm_crb MSFT0101:00: can't request region for resource [mem 0xa4fff000-0xa4fff02f] ... [...
par kira
ven. 20 oct. 2017, 17:51
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

J'ai suivi les instructions : https://wiki.archlinux.org/index.php/Microcode#Automatic_method. Mais j'ai toujours les "à coups sonores". Par contre, j'ai moins d'erreurs au boot : http://pix.toile-libre.org/upload/original/1508514524.jpg La màj du microcode à bien été effectué, semble-t-il. C'est dé...
par kira
jeu. 19 oct. 2017, 19:05
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

Voici la photo des logs de boot :Image
par kira
mar. 17 oct. 2017, 17:15
Forum : Installation et configuration
Sujet : [son] saccades chroniques (résolu)
Réponses : 22
Vues : 3720

Re: [son] saccades chroniques

J'ai pas ce que je souhaiterai avoir. Y'aurai pas une autre commande ? Sinon, je vais prendre une photo, ce sera encore le plus simple...