La recherche a retourné 8 résultats

par leosw
mer. 10 déc. 2014, 18:21
Forum : Dépôts [archlinuxfr]
Sujet : [afur] paquets périmés
Réponses : 17
Vues : 5517

Re: [afur] paquets périmés

Salut,

Est-ce qu'il est possible de mettre à jour QGIS ?
Il ne fait pas partie des logiciels aux mises à jours fréquentes et les numéros pairs sont des version stables (et très longues à compiler via AUR)

Merci ;)

Léo
par leosw
mer. 17 sept. 2014, 15:26
Forum : Applications, réseau et configuration
Sujet : [Fbsplash] Impossible de lancer fbsplash
Réponses : 8
Vues : 782

Re: [Fbsplash] Impossible de lancer fbsplash

Salut :) Alors oui j'avais installé les extras, j'ai désinstallé , refait l'initrd, mais le soucis reste le même : Le splash s'affiche au démarage mais reste figé (la barre de chargement ne bouge pas, le texte non plus). Une fois que la détection matérielle se fait, l'écran s'éteind puis s'allume et...
par leosw
mer. 17 sept. 2014, 12:22
Forum : Applications, réseau et configuration
Sujet : [Fbsplash] Impossible de lancer fbsplash
Réponses : 8
Vues : 782

Re: [Fbsplash] Impossible de lancer fbsplash

Salut :) J'ai en fait fait une bêtise, j'ai confondu mes deux PC, et donc sur celui ci j'ai nvidia comme drivers graphiques (j'ai enlevé nouveau de la liste des modules). J'ai donc le fichier suivant, /etc/mkinitcpio.conf : # vim:set ft=sh # MODULES # The following modules are loaded before any boot...
par leosw
mer. 17 sept. 2014, 00:50
Forum : Applications, réseau et configuration
Sujet : [Fbsplash] Impossible de lancer fbsplash
Réponses : 8
Vues : 782

Re: [Fbsplash] Impossible de lancer fbsplash

Update, à moitié résolu Il fallait donc mettre fbsplash après udev, et aussi ajouter le vga qui se trouve via "sudo hwinfo --framebuffer". 0x037f dans mon cas. Mais il reste encore un soucis, au démarrage, j'ai toujours eu deux étapes visibles, une résolution de merde, un écran noir, et la résolutio...
par leosw
mer. 17 sept. 2014, 00:22
Forum : Applications, réseau et configuration
Sujet : [Fbsplash] Impossible de lancer fbsplash
Réponses : 8
Vues : 782

Re: [Fbsplash] Impossible de lancer fbsplash

Il semble plusieurs choses :

* Il faut mettre fbsplash après udev dans les hooks
* le vga= est obligatoire dans le syslinux.cfg

D'où le problème, pour une résolution de 1366x768, je ne trouve pas le code vga correspondant.

Léo
par leosw
mar. 16 sept. 2014, 20:32
Forum : Applications, réseau et configuration
Sujet : [Fbsplash] Impossible de lancer fbsplash
Réponses : 8
Vues : 782

Re: [Fbsplash] Impossible de lancer fbsplash

Salut, J'avais essayé la méthode normale dans un premier temps, mais j'ai ajouté quiet et ajouté module, mit le bon thème (erreur de ma part) et ajouté le hook puis regénéré. Maintenant pendant le boot je peux voir : Failed to load theme 'leosw'. cat: can't open '/sys/class/input/input*/capabilities...
par leosw
mar. 16 sept. 2014, 20:08
Forum : Applications, réseau et configuration
Sujet : [Fbsplash] Impossible de lancer fbsplash
Réponses : 8
Vues : 782

[Fbsplash] Impossible de lancer fbsplash

Salut à tous, Je suis en mode "on donne un look sympa à mon PC" et j'en suis à l'étape du Fbsplach pour le splash screen. Malheureusement il ne se lance pas au démarrage, alors que la commande de démo fonctionne (à condition de le lancer en root) sudo splash_manager -c demo -t leosw --steps 100 Des ...
par leosw
mar. 02 sept. 2014, 21:02
Forum : Applications, réseau et configuration
Sujet : [Installation d'un VPN] tutoriel
Réponses : 6
Vues : 3729

Re: [Installation d'un VPN] tutoriel

Salut ici, J'ai d'abord essayé la technique que tu donne, sans résultat : Impossible de cliquer sur "se connecter" une fois le réseau ajouté (Gnome Shell). Alors je suis passé à la version ligne de commande (même serveur avec conf similaire), mais il tourne en boucle. Log détaillé : http://pastebin....