La recherche a retourné 80 résultats

par KorteX39
dim. 12 févr. 2017, 10:18
Forum : Paquetages
Sujet : [paquet depots] connaitre les options de compilation des paquets (en cours)
Réponses : 3
Vues : 810

Re: [paquet depots] connaitre les options de compilation des paquets (en cours)

Merci pour vos reponse et desolé pour le temps de reponse, je cherche actuellement encore et toujours, mais au vu des temps de compilation ca peut etre long a trouver l'aiguille :D
par KorteX39
jeu. 09 févr. 2017, 17:58
Forum : Paquetages
Sujet : [paquet depots] connaitre les options de compilation des paquets (en cours)
Réponses : 3
Vues : 810

[paquet depots] connaitre les options de compilation des paquets (en cours)

Bonjour à tous Utilisateur de archlinux depuis maintenant 6 ans, j'ai voulu dernierement tester funtoo. Hors je rencontre un probleme lors de l'utilisation de terminology (terminal de enlightenment) et de weechat. Voici en image https://framapic.org/HWglSSjodCKP/lAnCjs2e4Uez.jpg Je n'ai pas se souci...
par KorteX39
dim. 15 mai 2016, 17:51
Forum : Installation et configuration
Sujet : [locale] Probleme de locale en tre utf8 et iso (résolu)
Réponses : 0
Vues : 6943

[locale] Probleme de locale en tre utf8 et iso (résolu)

Bonjour à tous. Tout d'abord désolé je ne sais pas si post au bon endroit. J'ai monté un serveur faisant tourner un service irc (unrealircd) et un site. J'utilise la locale UTF8, seulement j'ai des soucis sur l'irc avec certains utilisateurs/clients au niveau des accents. Je ne souhaite pas passer e...
par KorteX39
mar. 02 févr. 2016, 13:32
Forum : Applications, réseau et configuration
Sujet : [unrealircd] Failed to load SSL (resolu)
Réponses : 1
Vues : 463

Re: [unrealircd] Failed to load SSL (en cours)

Bon sujet resolu, le dossier unrealircd/ssl n'avais pas les bon droits ;)
par KorteX39
dim. 31 janv. 2016, 14:01
Forum : Applications, réseau et configuration
Sujet : [unrealircd] Failed to load SSL (resolu)
Réponses : 1
Vues : 463

[unrealircd] Failed to load SSL (resolu)

Bonjour à tous, Je viens vers vous suite à un soucis rencontré sur unrealircd. J'ai un serveur irc fonctionnel, hormis le fait que ssl ne fonctionne pas dessus. J'ai suivi le wiki anglais concernant unreal https://wiki.archlinux.org/index.php/UnrealIRCd créé mes deux fichiers comme expliqué ici http...
par KorteX39
jeu. 31 déc. 2015, 20:24
Forum : Applications, réseau et configuration
Sujet : [ssh] authentification par mot de passe et cle rsa (résolu)
Réponses : 0
Vues : 1620

[ssh] authentification par mot de passe et cle rsa (résolu)

Bonjour à tous et toute. Je me tourne vers vous pour savoir s'il est possible sur un serveur ssh que certains utilisateur s'authentifie juste par cle rsa et d'autre juste par mot de passe. Je m'explique : j'ai un serveur que je partage. perso j'ai besoin d'une authentification par cle rsa pour prote...
par KorteX39
sam. 26 déc. 2015, 13:19
Forum : Applications, réseau et configuration
Sujet : [transmission-daemon] deux utilisateurs distinct (résolu)
Réponses : 4
Vues : 711

Re: [transmission-daemon] deux utilisateurs distinct (en cours)

Nouveau probleme :
Il se trouve qu'en etstant un téléchargements sur mon /home (celui de mon dédié), les téléchargement se font bel et bien.
Hors sur /home demon pote, rien ne démarre...

P.S : J'en ai trouvé la cause. J'vais bien changé le port de transmsission-daemon mais pas le peer port :?
par KorteX39
ven. 25 déc. 2015, 09:54
Forum : Applications, réseau et configuration
Sujet : [transmission-daemon] deux utilisateurs distinct (résolu)
Réponses : 4
Vues : 711

Re: [transmission-daemon] deux utilisateurs distinct (résolu)

Ok ok ok rm -rf kortex39 tu as avais raison benjarobin l'erreur etait mienne c'etait bien un probleme de port je passe en resolu
par KorteX39
ven. 25 déc. 2015, 08:36
Forum : Applications, réseau et configuration
Sujet : [transmission-daemon] deux utilisateurs distinct (résolu)
Réponses : 4
Vues : 711

Re: [transmission-daemon] deux utilisateurs distinct (en cours)

Merci de ta reponse rapide, je n'ai pas encore eu le temps de fairecomme tu m'as dis j'essaye dans le week-end. Pour ce qui est du changement de nom pour le binaire, c'est ce qui est expliqué dans les quelques tutos que j'ai vu. Même s'il est vrai que ce n'est pas logique. J'avais pourtant mis deux ...
par KorteX39
mer. 23 déc. 2015, 03:29
Forum : Applications, réseau et configuration
Sujet : [transmission-daemon] deux utilisateurs distinct (résolu)
Réponses : 4
Vues : 711

[transmission-daemon] deux utilisateurs distinct (résolu)

Bonjour à tous et toutes Possesseurs d'un serveur dédié sur le quel j'heberge entre autre une seedbox, je souhaite faire profiterun ami de celle-ci. J'ai donc créer un second utilisateur, j'ai copié /usr/bin/transmission-daemon2 en /usr/bin/transmission-daemon2. Ensuite j'ai creer un second fichier ...
par KorteX39
dim. 30 août 2015, 19:15
Forum : Applications, réseau et configuration
Sujet : [SSHFS] fuse invalid argument (résolu)
Réponses : 6
Vues : 714

Re: [SSHFS] fuse invalid argument (en cours)

Merci ca fonctionne de nouveau je passe en résolu et change le nom de mon alias
par KorteX39
dim. 30 août 2015, 18:50
Forum : Applications, réseau et configuration
Sujet : [SSHFS] fuse invalid argument (résolu)
Réponses : 6
Vues : 714

Re: [SSHFS] fuse invalid argument (en cours)

Alors pour être exacte j'ai mis cet alias qui fonctionnait très bien avant mon départ en vacances dans mon zshrc sshfs: aliased to sshfs -p *** user@nomdedomaine:/home/user /home/user/dossier lorsque j'utilise cet alias on me repond read: Connection reset by peer Lorsque je tape cette même commande ...
par KorteX39
dim. 30 août 2015, 18:28
Forum : Applications, réseau et configuration
Sujet : [SSHFS] fuse invalid argument (résolu)
Réponses : 6
Vues : 714

[SSHFS] fuse invalid argument (résolu)

Bonjour à tous, Possesseur d'un serveur dédié, je monte via sshfs les dossiers dont je veux avoir accès sur mon pc. Hors depuis deux semaines, sshfs me retourne ce code d'erreur : fuse: invalid argument `user@ipserveur:/home/user /home/user' . J'ai même tenté de reinstaller mon dedié mais sans succè...
par KorteX39
mer. 15 juil. 2015, 09:44
Forum : Autres sujets
Sujet : [Divertissement] Perles de commandes
Réponses : 14
Vues : 1987

Re: [Divertissement] Perles de commandes

A priori dd tiens la palme des perles de la ligne de commande lol. Il faut dire que cette commande est tout aussi puissante que dangereuse :)
par KorteX39
mar. 14 juil. 2015, 09:29
Forum : Autres sujets
Sujet : [Divertissement] Perles de commandes
Réponses : 14
Vues : 1987

Re: [Divertissement] Perles de commandes

DD m'a valu quelques heures de cri et grognement surtout un dd if=/dev/zero sur mon /home en lieu et place d'une clé usb envolé ma collection de films mesheures de musique les photos de mon mariage ainsi que les premiers pas de mon fils
par KorteX39
dim. 26 avr. 2015, 14:15
Forum : Installation et configuration
Sujet : [install] Script d'installation archlinux (résolu)
Réponses : 12
Vues : 960

Re: [install] Script d'installation archlinux

Comme je le precisais plus haut se script a surtout pour but de m'apprendre et il va s'ameliorer avec le temps. Ce n'est certainement pas quelque chose que je vais partager enfin pas dans une version aussi debutant. Je vois plus cela comme un travaux pratique qui va evoluer vers un vrai script à par...
par KorteX39
dim. 26 avr. 2015, 11:13
Forum : Installation et configuration
Sujet : [install] Script d'installation archlinux (résolu)
Réponses : 12
Vues : 960

Re: [install] Script d'installation archlinux

Le script pour le moment fonctionne jusqu'au chroot. je donne un petit apercu du travail, N'hesitez pas à corrgier ou à me donner des idées. #!/bin/bash #Version 1.0 echo Installation de Archlinux #Préparation des disques echo Choix des partitions utilisé ex : /boot /home ... [size=150]IL Y AURA UN ...
par KorteX39
sam. 25 avr. 2015, 17:11
Forum : Installation et configuration
Sujet : [install] Script d'installation archlinux (résolu)
Réponses : 12
Vues : 960

Re: [install] Script d'installation archlinux

Merci papajoke je vais essayer. EDIT : Si je place ta commande cela me met une erreur install: ligne 7: erreur de syntaxe près du symbole inattendu « exit » install: ligne 7: `exit 0' j'ai essayé comme cela for i in $(ls /dev/[hs]d[a-z][1-9]*); do echo $(ls /dev/[hs]d[a-z][1-9]*); done Mais la comma...
par KorteX39
sam. 25 avr. 2015, 10:31
Forum : Installation et configuration
Sujet : [install] Script d'installation archlinux (résolu)
Réponses : 12
Vues : 960

[install] Script d'installation archlinux (résolu)

Bonjour à tous Je m'atelle à une tache ardue. Je suis en train de créer un script bash (mon tout 1er script mais j'aime le gout du défie) et je bloque sur deux petites choses. Je cherche dans un premier temps à afficher les differents disque contenu dans /dev/sd*. J'y arrive mais je ne sais comment ...