La recherche a retourné 531 résultats

par bobo
sam. 10 nov. 2018, 12:29
Forum : Autres sujets
Sujet : [Question d'ordre général] Debian, puis Ubuntu, et maintenant ? archlinux ? oui/non ?
Réponses : 25
Vues : 671

Re: [Question d'ordre général] Debian, puis Ubuntu, et maintenant ? archlinux ? oui/non ?

il est possible de faire le voyage initiatique, avec un sac à dos vide ;) => install' fraiche sans rien, en multiple boot il est sans doute préférable préparer le déménagement une fois que le nid est prêt, pour ainsi dire il est aussi probable qu'il faille s'y reprendre à plusieurs fois avant de pas...
par bobo
sam. 10 nov. 2018, 10:48
Forum : Autres sujets
Sujet : [Question d'ordre général] Debian, puis Ubuntu, et maintenant ? archlinux ? oui/non ?
Réponses : 25
Vues : 671

Re: [Question d'ordre général] Debian, puis Ubuntu, et maintenant ? archlinux ? oui/non ?

Un autre avantage de Archlinux est son dépôt unique Archlinux User Repository, et la documentation de création de paquet: la barrière d'entrée à la création de paquet est assez basse en comparaison d'autres distributions, si bien qu'on y trouvera beaucoup de logiciels pour des utilisations non génér...
par bobo
sam. 10 nov. 2018, 10:36
Forum : Autres sujets
Sujet : [Question d'ordre général] Debian, puis Ubuntu, et maintenant ? archlinux ? oui/non ?
Réponses : 25
Vues : 671

Re: [Question d'ordre général] Debian, puis Ubuntu, et maintenant ? archlinux ? oui/non ?

Je suis venu de Debian, et Archlinux est vraiment top: la doc est centralisée, principalement située sur le wiki anglophone, le wiki francophone ne contient pas tout, mais l'essentiel pour se débrouiller avec les soucis standards, souvent avec des points de vue différents et complémentaires par rapp...
par bobo
jeu. 01 nov. 2018, 20:54
Forum : Dépôts [archlinuxfr]
Sujet : [repo.archlinux.fr] qqch déconne avec le dépôt (résolu)
Réponses : 3
Vues : 316

Re: [repo.archlinux.fr] qqch déconne avec le dépôt

maintenant ça refonctionne: c'est drôle je n'ai rien changer (j'ai juste désactiver le dépôt 2-3 jours avant d'avoir du temps pour regarder plus profondément), je ferme le sujet
par bobo
sam. 27 oct. 2018, 21:51
Forum : Dépôts [archlinuxfr]
Sujet : [repo.archlinux.fr] qqch déconne avec le dépôt (résolu)
Réponses : 3
Vues : 316

[repo.archlinux.fr] qqch déconne avec le dépôt (résolu)

Il y a un truc qui coince avec le dépôt repo.archlinux.fr $ yaourt -Suy :: Synchronisation des bases de données de paquets… core est à jour extra est à jour community 4,7 MiB 11,8M/s 00:00 [######################################] 100% erreur : échec de récupération du fichier « archlinuxfr.db » depu...
par bobo
mer. 24 oct. 2018, 10:04
Forum : Support matériel et kernel
Sujet : [souris] qui ne fonctionne pas (résolu) (je l'ai jeté)
Réponses : 7
Vues : 328

Re: [souri] qui ne fonctionne pas

désolé de ne pas pouvoir t'aider, normalement les souris USB comme tous les matos USB ça fonctionne sans config' /drivers chelous; en particulier les périphériques noname achetés à bon compte
par bobo
mer. 24 oct. 2018, 09:46
Forum : Support matériel et kernel
Sujet : [Freeze] de tout le système au bout d'un certain temps (Contourné)
Réponses : 11
Vues : 582

Re: [Freeze] de tout le système au bout d'un certain temps (Contourné)

A priori c'est un truc moisi avec une connectique 4G en USB et trop de bande passante. Sans doute un problème de drivers Le mieux c'est d'identifier le matos et de trouver le driver lspci Sinon j'adore le lien ci-dessous pour identifier le matos (il s'agit de copier/coller la sortie de "lspci -n" da...
par bobo
lun. 22 oct. 2018, 18:03
Forum : Support matériel et kernel
Sujet : [souris] qui ne fonctionne pas (résolu) (je l'ai jeté)
Réponses : 7
Vues : 328

Re: [souri] qui ne fonctionne pas

un truc bête: as-tu essayé de changer de surface où tu bouges la souris (genre feuille blanche A4, carton, tapis de souris…) pour voir si ça change qqch ?
par bobo
mar. 09 oct. 2018, 23:21
Forum : Support matériel et kernel
Sujet : [Kernel] Freez Ryzen 3
Réponses : 18
Vues : 1237

Re: [Kernel] Freez Ryzen 3

parfait! bravo! comment as-tu fait pour installer ce noyau sur une machine qui en chiait pour démarrer?
par bobo
mar. 02 oct. 2018, 20:35
Forum : Installation et configuration
Sujet : [clavier] configuration de accentuation "automatique" sans touche compose
Réponses : 7
Vues : 269

Re: [clavier] configuration de accentuation "automatique" sans touche compose

voici une méthode pour modifier dans ton home les symbols de xkb
http://forum.bepo.fr/viewtopic.php?pid=12113#p12113

avec ça tu devrais pouvoir te débrouiller pour pointer sur un clavier fr modifié pour avoir uniquement les deadkeys qui t'intéressent et les lancer au démarrage
par bobo
mar. 02 oct. 2018, 20:15
Forum : Installation et configuration
Sujet : [clavier] configuration de accentuation "automatique" sans touche compose
Réponses : 7
Vues : 269

Re: [clavier] configuration de accentuation "automatique" sans touche compose

Voila le fichier où regarder pour voir comment le USQWERTY est implémenté: $ grep -e dead -e _intl /usr/share/X11/xkb/symbols/us | head -n 35 name[Group1]= "English (US, intl., with dead keys)"; key <TLDE> { [dead_grave, dead_tilde, grave, asciitilde ] }; key <AE02> { [ 2, at, twosuperior, dead_doub...
par bobo
mar. 02 oct. 2018, 17:56
Forum : Installation et configuration
Sujet : [clavier] configuration de accentuation "automatique" sans touche compose
Réponses : 7
Vues : 269

Re: [clavier] configuration de accentuation "automatique" sans touche compose

le "QWERTY US international" semble faire ça: https://www.debian-fr.org/t/pour-taper-du-francais-vive-le-qwerty-us-international/21016 Il faudrait regarder le mécanisme dans les fichiers xkb et faire une bricole pour créer un layout de clavier perso autour de ta disposition de clavier de référence (...
par bobo
ven. 21 sept. 2018, 22:42
Forum : Installation et configuration
Sujet : [hybrid/kde/Wayland] carte graphique radeon pas reconnue (résolu)
Réponses : 5
Vues : 213

Re: [hybrid/kde/Wayland] carte graphique radeon pas reconnue (en cours)

je vais peut-être (certainement?) dire une connerie, mais as-tu essayé ça? https://wiki.archlinux.org/index.php/PRIME#Kernel_crash.2Foops_when_using_PRIME_and_switching_windows.2Fworkspaces (Bienvenue sur Archlinux! je suis venu de Debian il y a 3-4 ans, et après de menus ajustements de trucs mineur...
par bobo
ven. 14 sept. 2018, 18:03
Forum : Applications, réseau et configuration
Sujet : [Firefox-62 firefox-i18n-fr] Amazon n'est pas désactivable.
Réponses : 5
Vues : 283

Re: [Firefox-62 firefox-i18n-fr] Amazon n'est pas désactivable.

Je n'ai pas ce comportement chez moi, j'ai activé amazon comme moteur de recherche, fermé firefox, relancé firefox, désactivé amazon, fermé firefox, relancé firefox, et amazon ne se réactive pas tout seul (ou alors je n'ai pas compris comment reproduire le comportement dont tu parles) $ yaourt -Qs f...
par bobo
dim. 09 sept. 2018, 21:13
Forum : Environnements graphiques
Sujet : [Gnome] CPU toujours trop haut
Réponses : 4
Vues : 340

Re: [Gnome] CPU toujours trop haut

Salut, Quelle est la sortie de cette commande? pacman -Qs mesa De façon générale tu peux vérifier que tous les points mentionnés dans l'installation sur cette page sont OK https://wiki.archlinux.org/index.php/AMDGPU As-tu essayé un autre environnement de bureau? Ça pourrait aussi aider à identifier ...
par bobo
ven. 31 août 2018, 10:52
Forum : Paquetages
Sujet : [fontconfig] message d'erreur (résolu)
Réponses : 5
Vues : 243

Re: [fontconfig] message d'erreur

même problème chez moi (1/1) réinstallation fontconfig [######################################] 100% Rebuilding fontconfig cache.../usr/share/fonts/cyrillic: failed to write cache /usr/share/fonts/encodings/large: failed to write cache /usr/share/fonts/speedo: failed to write cache /usr/share/fonts/...
par bobo
dim. 26 août 2018, 22:55
Forum : Support matériel et kernel
Sujet : [clavier] Problème des touches F5 et F6
Réponses : 2
Vues : 163

Re: [clavier] Problème des touches F5 et F6

bindym XF86MonBrightnessUp exec xbacklight -inc 20
il ne manquerait pas un « s » pour avoir « bindsym » ?
par bobo
jeu. 09 août 2018, 19:56
Forum : Applications, réseau et configuration
Sujet : [scim] Beaucoup de bugs
Réponses : 6
Vues : 361

Re: [scim] Beaucoup de bugs

qu'as-tu fait de particulier pour installer scim? pourrais-tu décrire les manips supplémentaires que tu as faites pour l'installation? Il y a l'air d'y avoir des comportements dépendant des locales https://wiki.archlinux.org/index.php/Smart_Common_Input_Method#Locale-related_files Autres questions: ...