La recherche a retourné 179 résultats

par RoyalPanda
ven. 13 juil. 2018, 11:01
Forum : Applications, réseau et configuration
Sujet : [cle usb] monter
Réponses : 6
Vues : 423

Re: [cle usb] monter

Bonjour, Tu peux utiliser /etc/fstab avec les options « x-systemd.automount, noauto » ce qui aura pour effet de tenter le montage lors de l'accès. En gros, le montage sera fait si tu demandes une lecture sur le dossier de montage. Ce n'est pas de l'automount total mais pour un usage en CLI, tu as l'...
par RoyalPanda
ven. 13 juil. 2018, 10:55
Forum : Applications, réseau et configuration
Sujet : [heimdall] libusb error
Réponses : 2
Vues : 272

Re: [heimdall] libusb error

Bonjour,

As-tu installer android-udev ?

Peux-tu donner le log complet d'un flash ?

Panda
par RoyalPanda
ven. 13 juil. 2018, 10:47
Forum : Support matériel et kernel
Sujet : [wayland, Intel et gnome-shell] Est-ce que cela fait bon ménage ? (Résolu)
Réponses : 6
Vues : 433

Re: [wayland, Intel et gnome-shell] Est-ce que cela fait bon ménage ?

Bonjour, J'utilise Gnome sur Wayland sur du tout Intel depuis plusieurs mois déjà. Je ne vois rien de particulier qui me ferait reculer. Les quelques fois ou j'ai relancer une session Xorg sous Gnome ne m'ont pas laissé une impression différente. Cela dit, peut-être devrais-tu utiliser linux-lts et ...
par RoyalPanda
ven. 13 juil. 2018, 10:34
Forum : Paquetages
Sujet : [opensnitch] installation
Réponses : 1
Vues : 174

Re: [opensnitch] installation

Bonjour,

Le paquet semble orphelin. A mon avis, tu ne devrais pas essayer de l'installer par AUR.
Il y a une notice d'install sur le Readme github.

Panda.
par RoyalPanda
ven. 13 juil. 2018, 10:29
Forum : Installation et configuration
Sujet : [UEFI] Installation GRUB (résolu)
Réponses : 3
Vues : 286

Re: [UEFI] Installation GRUB

Bonjour,

Dual-boot : Sur le même disque ?
Mode legacy : Carte mère ou grub ?

Windows fonctionne toujours ?
par RoyalPanda
jeu. 31 mai 2018, 13:41
Forum : Architecture ARM
Sujet : [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?
Réponses : 11
Vues : 1175

Re: [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?

Bonjour, Sur le dernier log de console : [root@karkatouf tmp]# mv /tmp/root/boot* /tmp/boot Devrait être : [root@karkatouf tmp]# mv /tmp/root/boot/* /tmp/boot/ À mon humble avis, avec la commande précédente, un dossier boot a été créée dans /tmp/boot au lieu de copier le contenu de /tmp/root/boot di...
par RoyalPanda
mer. 20 déc. 2017, 15:56
Forum : Installation et configuration
Sujet : [USB] [sur linux légé et rapide]
Réponses : 4
Vues : 444

Re: [USB] [sur linux légé et rapide]

Bonjour, Personnellement j'ai mon système complet sur SSD portable USB3. Trois chose principale à savoir : - Pour le noyau linux, toute clé ou disque USB relativement récente est vu comme un disque a part entière. Donc l'installation d'un système persistant ne diffère pas d'un disque dur classique. ...
par RoyalPanda
mer. 20 déc. 2017, 15:48
Forum : Installation et configuration
Sujet : [Permission] Permission disparait au reboot
Réponses : 4
Vues : 422

Re: [Permission] Permission disparait au reboot

Bonjour,

Pour la petite explication : /sys est un système sysfs. Il n'existe pas sur un disque mais est généré en ram par le noyau à chaque démarrage.
par RoyalPanda
mer. 20 déc. 2017, 15:38
Forum : Installation et configuration
Sujet : [wayland] comment passer sous wayland
Réponses : 3
Vues : 315

Re: [wayland] comment passer sous wayland

Bonjour, Personnellement je suis sur Wayland, et j'ai la même erreur concernant dbus-run-session. Sous gnome, par défaut la session est maintenant sous wayland. Pour le vérifier tu peux faire : # loginctl # loginctl show-session <l'id de la session sortie avec la commande précédente> -p Type Et tu s...
par RoyalPanda
mar. 26 sept. 2017, 12:06
Forum : Installation et configuration
Sujet : [Autologin] Continue de demander le mot de passe
Réponses : 3
Vues : 315

Re: [Autologin] Continue de demander le mot de passe

Bonjour,

Qui demande le login ? la console ? une interface graphique ?
Quel est le contenu de /etc/systemd/system/getty@tty1.service.d/override.conf ? :

Code : Tout sélectionner

 # cat /etc/systemd/system/getty@tty1.service.d/override.conf
par RoyalPanda
ven. 08 sept. 2017, 12:08
Forum : Applications, réseau et configuration
Sujet : [Iptables] Affichage des règles long
Réponses : 7
Vues : 582

Re: [Iptables] Affichage des règles long

L'option -n ne donne rien, mais de toute façon sous Debian et Ubuntu la table s'affiche d'un seul coup avec un simple sudo iptables -L La résolution des noms n'est pas plus longue sous Arch, si ? En soi, non. Mais cela aurait pu indiquer une mauvaise configuration de résolution de noms. Deuxième ch...
par RoyalPanda
mar. 05 sept. 2017, 09:25
Forum : Applications, réseau et configuration
Sujet : [Iptables] Affichage des règles long
Réponses : 7
Vues : 582

Re: [Iptables] Affichage des règles long

Bonjour,

Pour la lenteur, as-tu essayé l'option -n ? Car c'est peut-être la résolution des noms qui est longue.
Deuxième chose, pourquoi as-tu ( policy DROP ) avec à la fin : ACCEPT all -- anywhere anywhere ? (INPUT et OUTPUT)
par RoyalPanda
mar. 05 sept. 2017, 09:14
Forum : Installation et configuration
Sujet : [PACMAN] Pas de nouveau paquet depuis quelques jours [Résolu]
Réponses : 3
Vues : 472

Re: [PACMAN] Pas de nouveau paquet depuis quelques jours [Résolu]

Bon, c'est rentré dans l'ordre. Petite inquiétude pour rien.
J'avais, sur le coup, changé les miroirs et utilisé un rankmirrors histoire de vérifier l'accessibilité des miroirs.

Bonne rentrée à tous ;-)
par RoyalPanda
ven. 01 sept. 2017, 09:02
Forum : Installation et configuration
Sujet : [PACMAN] Pas de nouveau paquet depuis quelques jours [Résolu]
Réponses : 3
Vues : 472

[PACMAN] Pas de nouveau paquet depuis quelques jours [Résolu]

Bonjour à tous.

J'utilise Arch depuis quelques années, et cela fait plusieurs jours que je n'installe pas de nouveaux paquets. C'est inhabituel pour moi, j'ai toujours eu l'impression qu'il y avait des nouveaux paquets tous les jours.
Question aux plus anciens, est-ce inhabituel ou pas ?
par RoyalPanda
mer. 12 juil. 2017, 10:56
Forum : Applications, réseau et configuration
Sujet : [WiFi] panade de wifi
Réponses : 17
Vues : 1105

Re: [WiFi] panade de wifi

sukolyn a écrit :
mar. 11 juil. 2017, 16:55
qu'est-ce que les normes n/ac ? j'ai bien une neufBox v6 (Version principale NB6-MAIN-R3.4.5), mais je ne vois pas ces normes.
ce qui y ressemble le plus serait les modes radio (11n, 11b/g/n, 11b/g)...
C'est ça, essaye en mettant 11b/g (ce qui est supporté par ton PC).
par RoyalPanda
mar. 11 juil. 2017, 13:36
Forum : Applications, réseau et configuration
Sujet : [WiFi] panade de wifi
Réponses : 17
Vues : 1105

Re: [WiFi] panade de wifi

Bonjour,

Quelle neufBox ? la V6 ? si oui, essaye de désactiver les normes n/ac du wifi et refait un essai.
par RoyalPanda
lun. 10 juil. 2017, 09:43
Forum : Applications, réseau et configuration
Sujet : [Clé USB] Bootable
Réponses : 11
Vues : 1307

Re: [Clé USB] Bootable

Bonjour, 1) Unetbootin existe sous linux et fonctionne. Mais DD est très bien 2) Les ISO windows ne supportent pas tel quel d'être DDiser sur une clé usb. La création d'un installeur sur clé USB est simple, Microsoft à un outil. La création d'un systeme live windows est beaucoup moins simple. Window...
par RoyalPanda
mer. 05 juil. 2017, 15:23
Forum : Multimédia
Sujet : [terminal] ecrire sur un flux
Réponses : 11
Vues : 1155

Re: [terminal] ecrire sur un flux

Bonjour,

Si la finalité c'est de pouvoir être a plusieurs sur un terminal en même temps et voir ce que les autres font : screen
Si la finalité c'est de faire du remote shell : netcat
Si c'est une autre finalité, bah j'ai pas la réponse.
par RoyalPanda
mar. 28 mars 2017, 08:52
Forum : Installation et configuration
Sujet : [Grub] Ais-je bien compris ?
Réponses : 10
Vues : 822

Re: [Grub] Ais-je bien compris ?

tiré de ma console :

Code : Tout sélectionner

 $ man grub-install :
 
       --efi-directory=DIR
              use DIR as the EFI System Partition root.