La recherche a retourné 611 résultats

par papajoke
mar. 23 mars 2021, 16:52
Forum : Paquetages
Sujet : [au secours] ma partition archlinux a disparu[résolu]
Réponses : 8
Vues : 667

Re: [au secours] ma partition archlinux a disparu

Avec tes 2 sujets tu tournes en rond ! Avoir grub sur ta debian ne veut rien dire et normalement debian ne sait pas gérer une entrée valide pour archlinux (micro-code) pourquoi ne pas avoir fait depuis tous ces jours un chroot et une mise à jour ? depuis, les 2 noyaux ont une nouvelle version donc c...
par papajoke
jeu. 18 mars 2021, 12:08
Forum : Installation et configuration
Sujet : [problème de mise à jour] ma partition archlinux a disparue[résolu]
Réponses : 1
Vues : 359

Re: [problème de mise à jour] ma partition archlinux a disparue

bonjour

chroot :wink: pour finir mise à jour - reconstruire images de boot et/ou réparer grub
par papajoke
mar. 09 mars 2021, 06:06
Forum : Applications, réseau et configuration
Sujet : [nginx] Mon site localhost passe directement en https
Réponses : 2
Vues : 119

Re: [nginx] Mon site localhost passe directement en https

bonjour,
je suppose que tu désires tester en local un wordpress ... puisque uniquement après connexion, tu as sans doute une variable qui force https dans le .conf du blog
par papajoke
mer. 27 janv. 2021, 21:08
Forum : Applications, réseau et configuration
Sujet : [en test] Pacman 6.0.0alpha1
Réponses : 13
Vues : 755

Re: [en test] Pacman 6.0.0alpha1

bonjour

dans le même ordre d'idée, sur le download en //, existe un sujet for intéressant sur le forum inter. ici c'est le test du meilleur miroir et non le download pacman
par papajoke
dim. 13 déc. 2020, 20:57
Forum : Applications, réseau et configuration
Sujet : [Thème] Script - Aide importante à la création d'un script shell
Réponses : 3
Vues : 669

Re: [Thème] Script - Aide importante à la création d'un script shell

bonjour comme CoudUr, demander un script de A à Z n'a pas de sens: - pas d’intérêt de lancer le script depuis "la maison" sinon autant faire la sauvegarde à la maison - aucune idée de l'hébergement: avec mega je suppose qu'il faut impérativement installer un binaire sur le serveur (si pas vpn/dédié ...
par papajoke
jeu. 10 déc. 2020, 17:50
Forum : Paquetages
Sujet : [js60] paquet AUR manquants[résolu]
Réponses : 6
Vues : 856

Re: [js60] paquet AUR manquants

bonjour
c'est plutôt que tu utilises un (autre) paquet aur obsolète si il désire js60 ... nous sommes avec js beaucoup plus recent
pour trouver le méchant:

Code : Tout sélectionner

pacman -Qi js60
par papajoke
jeu. 10 déc. 2020, 16:58
Forum : Applications, réseau et configuration
Sujet : [ logiciel ] brave (résolu)
Réponses : 3
Vues : 453

Re: [ logiciel ] brave

il doit avoir une faute de frappe dans la réponse précédente... pacman ne gère pas aur donc "pacman -Syu" ignore tous les paquets aur en fait tous les paquets qui ne sont pas dans les dépôts (de sa config) - aur ne propose aucun paquet ! Pour une mise à jour, utiliser les mêmes commandes que l'insta...
par papajoke
sam. 05 déc. 2020, 16:16
Forum : Installation et configuration
Sujet : [extinction] ne s’éteint qu’après plusieurs minutes[résolu]
Réponses : 8
Vues : 1109

Re: [extinction] ne s’éteint qu’après plusieurs minutes

cleloup a écrit :
sam. 05 déc. 2020, 13:21
un timeout plus petit.
tu parles du timeout de systemd ?
donc en fait rien de résolu ! mettre un timeout plus petit est juste un moyen de masquer une erreur mais en aucun cas résoudre l'erreur
par papajoke
ven. 04 déc. 2020, 16:36
Forum : Installation et configuration
Sujet : [Mise en veille] Plus de son après mise en veille : script ?
Réponses : 2
Vues : 542

Re: [Mise en veille] Plus de son après mise en veille : script ?

bonjour

Nous ne sommes PAS manjaro : pas le même distribution et les utilisateurs archlinux sont justement des utilisateurs qui lisent le wiki lorsqu'il y a un problème
Il est possible de déclencher une action de retour de veille avec systemd
par papajoke
ven. 04 déc. 2020, 16:25
Forum : Applications, réseau et configuration
Sujet : [résolu][Compilation] Appimage
Réponses : 4
Vues : 743

Re: [Compilation] Appimage

bonjour ta méthode manuelle est un peu "lunaire" :D on utilise simplement git mais si erreur avec yay, le premier réflexe est de regarder la page aur !!!! et ici il est marqué "périmé" depuis très très longtemps pour aur donc si tu le désires sans attendre c'est à toi de modifier le pkgbuild ! une i...
par papajoke
jeu. 03 déc. 2020, 14:21
Forum : Installation et configuration
Sujet : [systemd] fichier homed.conf explication (Résolu)
Réponses : 3
Vues : 665

Re: [systemd] fichier homed.conf explication

bonjour comme tout fichier de config, les lignes commentées de variables indiquent les valeurs par défaut Donc si tu désires utiliser autre chose que btrfs lorsque tu vas créer ton prochain home systemd tu peux forcer cette variable à ext4 ou xfs (variable utile uniquement à la création du volume) p...
par papajoke
lun. 30 nov. 2020, 08:51
Forum : Paquetages
Sujet : [FOTOWALL] Installation impossible (RÉSOLU)
Réponses : 5
Vues : 783

Re: [FOTOWALL] Installation impossible (EN COURS...)

bonjour,
d'après ce qu'a écrit benjarobin, c'est un ajout d'une fonction prepare() pour fotowall-git, ici tu as dupliqué la fonction dans l'autre paquet (donc pas bon) avec l'autre, je suppose qu'il faut juste ajouter la ligne "sed" en fin de la fonction existante
par papajoke
mar. 03 nov. 2020, 10:43
Forum : Support matériel et kernel
Sujet : [(Résolu)problème boot] mount: /new_root:can't find UUiD
Réponses : 5
Vues : 1264

Re: [(Résolu)problème boot] mount: /new_root:can't find UUiD

bonjour c'est surtout qu'il ne fallait pas déterrer ce sujet (marqué résolu) qui apparemment n'a rien à voir avec ton problème, et tu ne donnes aucune info sur ta config (nouvelle install? les fichiers de config...) si je cherche 1 minutes sur le web, je trouve qu'il faut au moins monter ta partitio...
par papajoke
dim. 18 oct. 2020, 19:24
Forum : Applications, réseau et configuration
Sujet : [Pamac] mot de passe [Résolu]
Réponses : 3
Vues : 692

Re: [Pamac] mot de passe

bonjour et bienvenue

pamac utilise polkit, je suppose que tu ne lances pas "polkit agent" au démarrage de ton bureau
par papajoke
sam. 22 août 2020, 08:41
Forum : Paquetages
Sujet : [AUR] problème avec le SSH et AUR refus(résolu)
Réponses : 3
Vues : 955

Re: [AUR] problème avec le SSH et AUR refus

bonjour

voir les annonces et ce message d'erreur qui donne la procédure
par papajoke
jeu. 20 août 2020, 12:13
Forum : Installation et configuration
Sujet : [PARTITIONNEMENT] FDISK en MBR avec Grub
Réponses : 18
Vues : 2304

Re: [PARTITIONNEMENT] FDISK en MBR avec Grub

bonjour,
c'est à toi de choisir(*) exactement le type de partition
c'est "encore" dans le wiki ;)
*: choix limité par bios/uefi
par papajoke
mar. 11 août 2020, 17:34
Forum : Installation et configuration
Sujet : [Freeze aléatoire] sur navigation dans fichier
Réponses : 11
Vues : 2045

Re: [Freeze aléatoire] sur navigation dans fichier

coco45 a écrit :
mar. 11 août 2020, 17:11
dans fstab mon home commun
bonjour,
commun avec quoi ? on ne doit pas partager un home avec d'autres distributions/DE ! (ou bien tu veux dire ton ancien home kde?)

Tu peux aussi surveiller l'activité de ton cpu et ram :wink:
par papajoke
dim. 26 juil. 2020, 14:13
Forum : Applications, réseau et configuration
Sujet : [firefox] Localhost non reconnu
Réponses : 8
Vues : 1194

Re: [firefox] Localhost non reconnu

bonjour,
d'après ce que tu décris en fait local est toujours bien reconnu mais c'est le contenu retourné par le serveur qui n'est pas toujours bien reconnu.
Donc à priori c'est plus un dysfonctionnement du serveur web qui retourne parfois une entête http qui perturbe firefox
par papajoke
dim. 26 juil. 2020, 09:32
Forum : Applications, réseau et configuration
Sujet : [rsync] utilisation avec un site internet
Réponses : 6
Vues : 960

Re: [rsync] utilisation avec un site internet

bonjour

il faudrait nous dire si c'est ton site web :wink: et donc acces via ftp ou ssh ?
sinon il faut se tourner vers d'autres utilitaires (wget,... softs de web scraping :google: )
par papajoke
dim. 19 juil. 2020, 18:25
Forum : Installation et configuration
Sujet : [démarrage] freeze après bootloader
Réponses : 6
Vues : 1639

Re: [démarrage] freeze après bootloader

Rapty a écrit :
sam. 11 juil. 2020, 15:49
"early hook"
bonjour
donc apparemment un problème hook dans mkinitcpio