La recherche a retourné 622 résultats

par papajoke
mar. 15 juin 2021, 18:44
Forum : Actualité et vie du site
Sujet : [Wiki] Migration vers le .org
Réponses : 48
Vues : 1175

Re: [Wiki] Migration vers le .org

Note: certains liens vers le wiki depuis notre forum peuvent ne pas être complètement compatibles bbcode https://wiki.archlinux.org/title/Arch_User_Repository_%28Fran%C3%A7ais%29#Combien_de_votes_faut-il_pour_avoir_un_paquet_d%C3%A9plac%C3%A9_vers_[community]_? # copie de l'url ici https://wiki.arch...
par papajoke
lun. 14 juin 2021, 11:10
Forum : Support matériel et kernel
Sujet : [boot] script pour tracer tout ce que fait le noyau
Réponses : 7
Vues : 171

Re: [boot] script pour tracer tout ce que fait le noyau

pour voir tty1 c'est le fichier /dev/vcs1
Thomasb a écrit : dim. 13 juin 2021, 19:13 tracer tout ce qui ce passe au démarrage
clairement loin de voir TOUT :?
par papajoke
dim. 13 juin 2021, 21:11
Forum : Support matériel et kernel
Sujet : [boot] script pour tracer tout ce que fait le noyau
Réponses : 7
Vues : 171

Re: [boot] script pour tracer tout ce que fait le noyau

bonjour

les logs ne suffisent pas ? journalctl -k ou systemd-analyze **
par papajoke
dim. 06 juin 2021, 18:55
Forum : Support matériel et kernel
Sujet : [Grub] problème : press any key to continue (en cours)
Réponses : 2
Vues : 133

Re: [Grub] problème : press any key to continue (en cours)

bonjour

aucune idée de ce qu'est anbox mais la page aur de ton kernel indique qu'il est obsolète depuis des mois ... (je suppose que tu as lu les commentaires)
Tu as bien un autre kernel pour booter ?

tester à partir d'une iso si ton disque est clair (si tu viens de jouer avec les partitions ?)
par papajoke
mar. 01 juin 2021, 21:27
Forum : Paquetages
Sujet : [Pamac] Pamac ne se lance plus
Réponses : 10
Vues : 327

Re: [Pamac] Pamac ne se lance plus

bonjour c'est différent cette fois, pas de recompilation "miracle" possible ici :oops: Simplement pamac n'est pas encore écrit pour pacman 6 (même la version git), il bloque sur la nouvelle api alpm. Il faut donc juste l'oublier pour un moment The port to libalpm 13 is not trivial and I do...
par papajoke
mer. 26 mai 2021, 12:31
Forum : Paquetages
Sujet : [flatpak] Freese pendant "pacman -Suy flatpak" (abandon)
Réponses : 3
Vues : 412

Re: [flatpak] Freese pendant "pacman -Suy flatpak"

bonjour Oui, ta base de donnée pacman locale est corrompue (interruption de pacman en cours), tester: pacman -Qk Si énormément d'erreurs voir pacutils: pacrepairdb ---- il est possible de forcer à écraser des fichiers (grande prudence!) avec l'option --overwrite (voir le man ) ps: lancer un pacman -...
par papajoke
mer. 12 mai 2021, 17:41
Forum : Paquetages
Sujet : [pamac-aur] impossible de faire certaines mises à jour AUR [Résolu]
Réponses : 4
Vues : 437

Re: [pamac-aur] impossible de faire certaines mises à jour AUR

la ligne de commande marche, c'est juste pour comprendre. Le même paquet passe avec pamac en ligne de commande ???? c'est pas du tout logique :oops: En mode graphique, existe une page "détail" qui donne le même texte qu'en ligne de commande. cela permet de voir d'ou vient l'erreur car ici...
par papajoke
sam. 08 mai 2021, 19:20
Forum : Actualité et vie du site
Sujet : [archiso] maintenant Arch a un installeur...
Réponses : 6
Vues : 597

Re: [archiso] maintenant Arch a un installeur...

bonjour Pourquoi nous faire de la pub pour youtube alors que c'est dans les annonces officielles archlinux depuis un bon mois :oops: Ok tu n'aimes pas python mais alors il fallait nous proposer un autre language dans ton message sinon ici nous sommes dans le troll ps: j'espère que tu n'as aucun paqu...
par papajoke
ven. 23 avr. 2021, 11:27
Forum : Installation et configuration
Sujet : [problème de demarrage] archlinux ne demarre pas
Réponses : 6
Vues : 462

Re: [problème de demarrage] archlinux ne demarre pas

tu glisses vers un autre sujet ... Debian/ubuntu ne sait pas gérer un microcode externe ! Tu sais comment réparer("customiser") ton grub debian sinon tu installes le grub arch. puisque tu es un ancien utilisateur arch et nulti-os cela devrait être acquis depuis longtemps. sur forum debian ...
par papajoke
ven. 23 avr. 2021, 07:09
Forum : Installation et configuration
Sujet : [problème de demarrage] archlinux ne demarre pas
Réponses : 6
Vues : 462

Re: [problème de demarrage] archlinux ne demarre pas

j'avais pas eu de problème et ça remonte à moins de 5ans, C'est que tu utilisais le grub de arch :wink: avec une petite recherche ici tu aurais du trouver pas mal de vieux sujets là dessus 1 2 et donc la façon de faire Comme dis dans tes autres sujets, le plus simple est d'installer le grub arch , ...
par papajoke
jeu. 22 avr. 2021, 13:28
Forum : Installation et configuration
Sujet : [problème de demarrage] archlinux ne demarre pas
Réponses : 6
Vues : 462

Re: [problème de demarrage] archlinux ne demarre pas

re-bonjour normal et déjà répondu (3 ème même sujet ...) Avoir grub sur ta debian ne veut rien dire et normalement debian ne sait pas gérer une entrée valide pour archlinux (micro-code) donc tu reviens exactement au même point qu'il y a un mois ... installer archlinux ou une autre distribution basée...
par papajoke
mar. 23 mars 2021, 16:52
Forum : Paquetages
Sujet : [au secours] ma partition archlinux a disparu[résolu]
Réponses : 8
Vues : 1033

Re: [au secours] ma partition archlinux a disparu

Avec tes 2 sujets tu tournes en rond ! Avoir grub sur ta debian ne veut rien dire et normalement debian ne sait pas gérer une entrée valide pour archlinux (micro-code) pourquoi ne pas avoir fait depuis tous ces jours un chroot et une mise à jour ? depuis, les 2 noyaux ont une nouvelle version donc c...
par papajoke
jeu. 18 mars 2021, 12:08
Forum : Installation et configuration
Sujet : [problème de mise à jour] ma partition archlinux a disparue[résolu]
Réponses : 1
Vues : 483

Re: [problème de mise à jour] ma partition archlinux a disparue

bonjour

chroot :wink: pour finir mise à jour - reconstruire images de boot et/ou réparer grub
par papajoke
mar. 09 mars 2021, 06:06
Forum : Applications, réseau et configuration
Sujet : [nginx] Mon site localhost passe directement en https
Réponses : 2
Vues : 226

Re: [nginx] Mon site localhost passe directement en https

bonjour,
je suppose que tu désires tester en local un wordpress ... puisque uniquement après connexion, tu as sans doute une variable qui force https dans le .conf du blog
par papajoke
mer. 27 janv. 2021, 21:08
Forum : Applications, réseau et configuration
Sujet : [en test] Pacman 6.0.0alpha1
Réponses : 13
Vues : 1141

Re: [en test] Pacman 6.0.0alpha1

bonjour

dans le même ordre d'idée, sur le download en //, existe un sujet for intéressant sur le forum inter. ici c'est le test du meilleur miroir et non le download pacman
par papajoke
dim. 13 déc. 2020, 20:57
Forum : Applications, réseau et configuration
Sujet : [Thème] Script - Aide importante à la création d'un script shell
Réponses : 3
Vues : 818

Re: [Thème] Script - Aide importante à la création d'un script shell

bonjour comme CoudUr, demander un script de A à Z n'a pas de sens: - pas d’intérêt de lancer le script depuis "la maison" sinon autant faire la sauvegarde à la maison - aucune idée de l'hébergement: avec mega je suppose qu'il faut impérativement installer un binaire sur le serveur (si pas ...
par papajoke
jeu. 10 déc. 2020, 17:50
Forum : Paquetages
Sujet : [js60] paquet AUR manquants[résolu]
Réponses : 6
Vues : 1110

Re: [js60] paquet AUR manquants

bonjour
c'est plutôt que tu utilises un (autre) paquet aur obsolète si il désire js60 ... nous sommes avec js beaucoup plus recent
pour trouver le méchant:

Code : Tout sélectionner

pacman -Qi js60
par papajoke
jeu. 10 déc. 2020, 16:58
Forum : Applications, réseau et configuration
Sujet : [ logiciel ] brave (résolu)
Réponses : 3
Vues : 646

Re: [ logiciel ] brave

il doit avoir une faute de frappe dans la réponse précédente... pacman ne gère pas aur donc "pacman -Syu" ignore tous les paquets aur en fait tous les paquets qui ne sont pas dans les dépôts (de sa config) - aur ne propose aucun paquet ! Pour une mise à jour, utiliser les mêmes commandes q...
par papajoke
sam. 05 déc. 2020, 16:16
Forum : Installation et configuration
Sujet : [extinction] ne s’éteint qu’après plusieurs minutes[résolu]
Réponses : 8
Vues : 1410

Re: [extinction] ne s’éteint qu’après plusieurs minutes

cleloup a écrit : sam. 05 déc. 2020, 13:21 un timeout plus petit.
tu parles du timeout de systemd ?
donc en fait rien de résolu ! mettre un timeout plus petit est juste un moyen de masquer une erreur mais en aucun cas résoudre l'erreur
par papajoke
ven. 04 déc. 2020, 16:36
Forum : Installation et configuration
Sujet : [Mise en veille] Plus de son après mise en veille : script ?
Réponses : 2
Vues : 680

Re: [Mise en veille] Plus de son après mise en veille : script ?

bonjour

Nous ne sommes PAS manjaro : pas le même distribution et les utilisateurs archlinux sont justement des utilisateurs qui lisent le wiki lorsqu'il y a un problème
Il est possible de déclencher une action de retour de veille avec systemd