La recherche a retourné 55 résultats

par ducamps
dim. 18 déc. 2016, 16:25
Forum : Support matériel et kernel
Sujet : [optimus] ne foctionne pas aprés veille
Réponses : 0
Vues : 628

[optimus] ne foctionne pas aprés veille

bonjour je viens d'avoir mon nouveau laptop équipé d'un 940MX avec optimus j'ai donc instalé bumbledee pour pouvoir faire la bascule pas de probléme a part quand je met le poste en veille impossible de lancer optimus a la sortie de veille [ 2361.915095] [ERROR]Cannot access secondary GPU - error: [X...
par ducamps
ven. 09 déc. 2016, 04:05
Forum : Environnements graphiques
Sujet : [GNOME, GDM] - Impossible de changer d'utilisateur
Réponses : 2
Vues : 665

Re: [GNOME, GDM] - Impossible de changer d'utilisateur

commente la ligne
CLUTTER_PAINT=disable-clipped-redraws:disable-culling
dant le fichier de config /etc/environment
par ducamps
sam. 05 nov. 2016, 17:09
Forum : Environnements graphiques
Sujet : [gnome] bug suite mis a jour
Réponses : 11
Vues : 3348

Re: [gnome] bug suite mis a jour

j'ai touvé sa dans ce report de bug debian
https://bugs.debian.org/cgi-bin/bugrepo ... bug=837786
par ducamps
jeu. 03 nov. 2016, 21:16
Forum : Environnements graphiques
Sujet : [gnome] bug suite mis a jour
Réponses : 11
Vues : 3348

Re: [gnome] bug suite mis a jour

peut etre que c'est du au pillote nvidia (je posséde une gtx660ti) qui ne supporte pas wayland
par ducamps
jeu. 03 nov. 2016, 21:05
Forum : Environnements graphiques
Sujet : [gnome] bug suite mis a jour
Réponses : 11
Vues : 3348

Re: [gnome] bug suite mis a jour

pour ma part j'ai réussit a réssoudre partiellement le probléme j'ai commenté la ligne CLUTTER_PAINT=disable-clipped-redraws:disable-culling dant le fichier de config /etc/environment par contre maintenant je n'arrive plus a me connecter sur gnome version wayland retour au display manager directment...
par ducamps
dim. 30 oct. 2016, 14:03
Forum : Environnements graphiques
Sujet : [gnome] bug suite mis a jour
Réponses : 11
Vues : 3348

Re: [gnome] bug suite mis a jour

pas de mise a jour gnome pour le moment.
par ducamps
mar. 18 oct. 2016, 18:58
Forum : Environnements graphiques
Sujet : [gnome] bug suite mis a jour
Réponses : 11
Vues : 3348

Re: [gnome] bug suite mis a jour

je viens d instaler sddm pour tester avec un autre display manager plus de probléme au niveau du display manager mais meme probléme en ce connectant sur gnome
sa doit vraiment venir de la version de gnome
il y a moyen de faire un rollback vers gnome 3.20
par ducamps
mar. 18 oct. 2016, 18:50
Forum : Environnements graphiques
Sujet : [gnome] bug suite mis a jour
Réponses : 11
Vues : 3348

Re: [gnome] bug suite mis a jour

voici une serie de log concernant gnome-session si sa peut vous aider a m'aider ^^ -- Logs begin at sam. 2015-01-10 15:05:36 CET, end at mar. 2016-10-18 18:47:07 CEST. -- oct. 18 18:36:14 fixe-pc gnome-session-binary[702]: Entering running state oct. 18 18:36:10 fixe-pc gnome-session-binary[702]: WA...
par ducamps
lun. 17 oct. 2016, 14:19
Forum : Environnements graphiques
Sujet : [gnome] bug suite mis a jour
Réponses : 11
Vues : 3348

Re: [gnome] bug suite mis a jour

merci pour ta réponse
Xwayland et déja instalé sur mon PC et vue que en lancant gnome sous xorg c la meme chose sa ne doit pas venir de la
par ducamps
lun. 17 oct. 2016, 11:39
Forum : Environnements graphiques
Sujet : [gnome] bug suite mis a jour
Réponses : 11
Vues : 3348

[gnome] bug suite mis a jour

bonjour je suis revenus d un déplacement de 1 mois et j ai donc a mon retour mis a jour mon PC depuis cette mis a jour mon environnement gnome a une multitude de bug graphique (trainé des fenétre,oscillation,,,) le probléme ce produit aussi sur gdm j ai déja fait c manip: reinstaler les pilote graph...
par ducamps
sam. 21 nov. 2015, 11:41
Forum : Support matériel et kernel
Sujet : [fige] laptop fige completement
Réponses : 3
Vues : 737

Re: [fige] laptop fige completement

personne?
par ducamps
mer. 18 nov. 2015, 21:43
Forum : Support matériel et kernel
Sujet : [fige] laptop fige completement
Réponses : 3
Vues : 737

[fige] laptop fige completement

bonjour, mon laptop sur arch/LXDE se met aléatoirement a figé (rien ne répond pas même les led vernum et MAJ du clavier) je suis donc obliger de rebooter,je n'ai rien de trouver de particulier avant le crash dans les log journalctl, j'en ai donc profiter pour remplacer mon disque dur par un SSD, mai...
par ducamps
ven. 06 nov. 2015, 22:27
Forum : Multimédia
Sujet : [mpd] mpd et pulseaudio(solve)
Réponses : 3
Vues : 1504

Re: [mpd] mpd et pulseaudio

la sdolution que j'ai trouvé c'est d'activé l'accés réseau de pulseaudio via papref
par ducamps
jeu. 05 nov. 2015, 22:26
Forum : Multimédia
Sujet : [mpd] mpd et pulseaudio(solve)
Réponses : 3
Vues : 1504

[mpd] mpd et pulseaudio(solve)

bonjour, je viens de me lancer dans mpd que j'ai configuré sur pulseaudio # See: /usr/share/doc/mpd/mpdconf.example mixer_type "software" music_directory "/mnt/media/music" audio_output { type "alsa" name "Sound Card" options "dev=dmixer" device "plug:dmix" } audio_output { type "pulse" name "pulse ...
par ducamps
jeu. 14 mai 2015, 23:04
Forum : Environnements graphiques
Sujet : [openbox] krunner
Réponses : 4
Vues : 790

Re: [openbox] krunner

Oui c ce paquet la,du coup c est quel paquet qu il. Faut installer pour réellement l avoir?
par ducamps
jeu. 14 mai 2015, 12:30
Forum : Environnements graphiques
Sujet : [openbox] krunner
Réponses : 4
Vues : 790

[openbox] krunner

bonjour j'utilise un PC portable sur openbox et j'aurai voulu installer un le lanceur d'application krunner je l'ai donc installer ainsi que les dépendance donné par pacman par contre il n'y a aucun binaire pour krunner de créer suite a l'instalation je ne peut onc pas le lancer est ce normal?
par ducamps
jeu. 14 mai 2015, 12:26
Forum : Applications, réseau et configuration
Sujet : [résolu][thunar] impossible de monter
Réponses : 3
Vues : 521

Re:[résolu] [thunar] impossible de monter

probléme résolue en lancant l'agent polkit au démarrage d'openbox bizarre que sa fonctionner sans avant
par ducamps
dim. 10 mai 2015, 19:51
Forum : Applications, réseau et configuration
Sujet : [résolu][thunar] impossible de monter
Réponses : 3
Vues : 521

[résolu][thunar] impossible de monter

bonjour, j'utilise a la fois un environnement openbox et plasma et il s'avére que je ne peut plus monter de disque dans thunar sur openbox alors que je n'ai aucun probléme dans KDE, il ne me propose même pas de rentrer mon mot de passe root il me dit directement "impossible de monter disque XXXXX no...
par ducamps
sam. 04 avr. 2015, 13:06
Forum : Applications, réseau et configuration
Sujet : [pulseaudio/alsa] modifier les niveaux d'un profile
Réponses : 0
Vues : 867

[pulseaudio/alsa] modifier les niveaux d'un profile

bonjour j'utilise actuellement alsa/pulseaudio avec une paire d'enceinte est un casque sans fil j'aimerai que ma sortie jack en facade fonctionne en meme temps que ma sortie enceinte actuellement je suis obliger de jongler avec les peripherique de sortie dans pavucontrole d'ailleur la sortie casque ...
par ducamps
mer. 11 mars 2015, 17:07
Forum : Environnements graphiques
Sujet : [Plasma] Fenêtres qui figent (RÉSOLU)
Réponses : 22
Vues : 1825

Re: [Plasma] Fenêtres qui figent

j'ai le même probléme, sa ne me le faisait pas au début d'ailleur peut etre que c'est dû a une mise a jour