La recherche a retourné 32 résultats

par ElMoribond
lun. 26 oct. 2015, 07:27
Forum : Applications, réseau et configuration
Sujet : [systemd] Plusieurs IP sur même machine
Réponses : 3
Vues : 285

Re: [systemd] Plusieurs IP sur même machine

Je n'ai vraiment pas compris le besoin... Pourtant ta solution pourrait parfaitement y répondre. Coup de chance probablement ;) Si tu as désactivé le WebRTC, il est normalement impossible pour un site de connaitre ton IP locale... MAis je ne souhaite pas le désactiver. Que veux tu faire au final ? ...
par ElMoribond
dim. 25 oct. 2015, 10:09
Forum : Applications, réseau et configuration
Sujet : [systemd] Plusieurs IP sur même machine
Réponses : 3
Vues : 285

[systemd] Plusieurs IP sur même machine

Bonjour, J'ai besoin d'utiliser mon navigateur mais avec une autre IP locale que celle de mon PC. Du genre je lance Firefox et me connecte sur le site XXX et celui-ci détecte que mon IP locale est 10.10.10.1 (la vraie). Ensuite je lance Chromium pour le même site et celui-ci détecte par ex. 192.168....
par ElMoribond
dim. 06 sept. 2015, 21:53
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

Donc si je comprends ton raisonnement, systemd va démarrer une interface qui n'a aucune adresse (vers l'extérieur). Pourquoi pas, je ne suis pas dans les petits papiers des dev de systemd mais ça ne ma parait pas vraiment "logique". Comment une interface peut communiquer avec sa seule MACAdress? Per...
par ElMoribond
dim. 06 sept. 2015, 21:45
Forum : Applications, réseau et configuration
Sujet : [RESEAU] Wifi Instable ( aucune déco, mais perte de débit intermittente )
Réponses : 18
Vues : 4732

Re: [RESEAU] Wifi Instable ( aucune déco, mais perte de débit intermittente )

benjorabin a le début de solution. Le même canal peut-être utilisé par plusieurs client Wifi dans le même périmètre. La solution est simple, modifier sa box pour utiliser le canal le moins utilisé par ses voisins. Il y a des utilitaires qui affichent ce genre d'information. Lorsque j'habitais en vil...
par ElMoribond
dim. 06 sept. 2015, 21:29
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

Si le noyau est activé avec le support ipv6 je trouve logique que systemd refuse de démarrer une interface qui n'a pas d'adresse ipv6. Pourtant simple à comprendre. Ceci dit, avec ta logique qui confond DHCP server et client Tu continues à faire n'importe quoi. Tu as du DHCP d'un côté et des IPs fix...
par ElMoribond
mar. 01 sept. 2015, 11:48
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

En fait c'était tout con et logique en fait.
Pour résoudre mon problème il m'a suffit de désactiver ipv6 du noyau.
J'aurais certainement pu en positionner dans mes interfaces et dans le dhcp (serveur) mais dans la mesure ou mon FAI ne me connecte qu'en ipv4....
par ElMoribond
lun. 31 août 2015, 15:59
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

C'est vrai que je n'ai pas été très précis. Il est également vrai que IPForward=ipv4 n'apparait pas dans mon premier post. En fait mon réseau n'est pas compliqué. C'est une passerelle avec WAN connectée en ethernet sur box et LAN su un petit switch. J'ai, c'est vrai, ajouté une antenne Wifi. Mais to...
par ElMoribond
sam. 29 août 2015, 21:21
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

Ok, j'ai peut-être lu trop vite; J'ai supprimé /etc/systemd/network/LAN, WAN et WIFI.network J'ai crée /etc/systemd/system/LAN, WAN et WIFI.service comme tu me l'as indiqué. J'ai crée /etc/resolv.con.static (bien que j'utilise dnsmasq) - avec soit 127.0.0.1, soit 192.168.15.1 dedans J'ai désactivé s...
par ElMoribond
sam. 29 août 2015, 19:14
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

OUPSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSS
J'avais oublié d'activer les networkWAN, LAN.service
par ElMoribond
sam. 29 août 2015, 19:02
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

Sans /etc/systemd/network/LAN, WAN, WIFI.network: août 29 18:36:27 jeep systemd[1]: Starting Network Service... août 29 18:36:27 jeep systemd-networkd[218]: Enumeration completed août 29 18:36:27 jeep systemd-networkd[218]: WAN: Renamed to eth0 août 29 18:36:27 jeep systemd-networkd[218]: LAN: Renam...
par ElMoribond
sam. 29 août 2015, 16:59
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

Tout d'abord: Je crois déceler une pointe d'amertume dans ton post :( Sois certain que j'en suis désolé et je m'excuse si tu l'as pris ainsi. J'ai bien compris, et j'apprécie réellement, le temps que tu as passé pour me répondre. Sincèrement, mes remerciements le sont. Je sais que ce n'ai pas facile...
par ElMoribond
sam. 29 août 2015, 14:44
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

C'est vraiment très sympa de ta part benjarobin. Pour activer les interfaces j'avais pensé à ajouter: /bin/ip link set dev WAN up /bin/ip link set dev LAN up /bin/ip link set dev WIFI up Dans mon rc.local et ça fonctionne très bien. Le truc c'est que je suis un peu pointilleux et soucieux de réduire...
par ElMoribond
sam. 29 août 2015, 14:04
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

@benjarobin: Merci pour ces explications. J'ai supprimé la gateway dans LAN et WIFI et en effet tout fonctionne de la même façon :) C'est à dire que sans dhcpcd actif les interfaces ne montent toujours pas :( Les mêmes erreurs dans le journal: could not bring up interface: Operation not supported Et...
par ElMoribond
sam. 29 août 2015, 12:25
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

@benjarobin: Je ne comprends pas bien ta remarque, peux-tu être plus précis stp? Il est vrai que mes compétences réseau sont limitées mais comme je le disais, SI je laisse dhcpcd actif tout fonctionne parfaitement , les interfaces montent automatiquement et j'ai accès Internet via mes PC et mes phon...
par ElMoribond
mar. 11 août 2015, 16:27
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

Plus de micmac en effet mais le résultat est strictement le même si je désinstalle dhcpcd! 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope host lo inet6 ::1/128 scope host valid_lft forever...
par ElMoribond
mar. 11 août 2015, 15:14
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

journalctl -u systemd-networkd.service -b-0 AVEC dhcpcd août 11 14:48:32 jeep systemd[1]: Starting Network Service... août 11 14:48:32 jeep systemd-networkd[287]: Enumeration completed août 11 14:48:32 jeep systemd-networkd[287]: WAN: Renamed to eth0 août 11 14:48:32 jeep systemd-networkd[287]: eth0...
par ElMoribond
mar. 11 août 2015, 13:37
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

@Moviuro: Oups, je viens de me rendre compte que j'avais oublié de te répondre; Même résultat avec MACAddress :( il faut que dhcpcd soit activé :? Pour la gateway tu as raison. C'est modifié par 127.0.0.1 pour LAN et WAN (dnsmasq). @waitnsea: J'avais déjà désinstallé dhcpcd ne peut être que la répon...
par ElMoribond
mar. 11 août 2015, 11:56
Forum : Applications, réseau et configuration
Sujet : [systemd-networkd] Interfaces qui ne démarrent pas en automatique
Réponses : 42
Vues : 2154

Re: [systemd-networkd] Interfaces qui ne démarrent pas en automatique

Content que ta configuration soit rétablie comme tu le souhaitais avec systemd-networkd :D Juste avant de m'endormir je me suis refais le film et la, un éclair par la fenêtre, trop tôt pour me relever. ... Je viens de tester 3 fois et je crois avoir trouvé le début de la piste à suivre. Pour faire c...
par ElMoribond
lun. 10 août 2015, 19:40
Forum : Applications, réseau et configuration
Sujet : [LXDE#Applet#Sound] Impossible d'ajouter l'icône de son [ABANDON]
Réponses : 3
Vues : 364

Re: [LXDE#Applet#Sound] Impossible d'ajouter l'icône de son.

Bouton droit sur barre des tâches puis AJouter éléments au tableaux de bord/Ajouter/Contrôle du volume ne fonctionne pas?
par ElMoribond
lun. 10 août 2015, 19:12
Forum : Yaourt
Sujet : [yaourt] Impossible de l'installer (arm) [résolu]
Réponses : 5
Vues : 2381

Re: [yaourt] Impossible de l'installer (arm)

Nickel, merci papajoke.
Donc après avoir récupéré le PKGBUILD:
$ makepkg -Acs
# pacman -U package-query-1.6.2-1-armv7h.pkg.tar.xz
# pacman -S yaourt
:)